Skocz do zawartości


Zdjęcie

Instalacja Neostrady I Netii Przy Pomocy Programu "net"


  • Zaloguj się, aby dodać odpowiedź
66 odpowiedzi w tym temacie

#16 thof

thof

  • Użytkownicy
  • 4053 postów

  • Rejestracja: 16 listopad 06
  • Płeć:Mężczyzna
  • Skąd:Wrocław

Napisano 25 marzec 2009 - 17:25

Nie widzi modemu, pokaż lsusb i lsmod.
  • 0

#17 biosh

biosh

    Początkujący

  • Użytkownicy
  • 2 postów

  • Rejestracja: 25 marzec 09

Napisano 25 marzec 2009 - 17:37

lsusb:
Kod
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 005: ID 06b9:4061 Alcatel Telecom SpeedTouch ISDN or ADSL Modem
Bus 003 Device 002: ID 046d:c050 Logitech, Inc. RX 250 Optical Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


lsmod
CODE
Module Size Used by
pppoatm 7680 0
ppp_generic 23324 1 pppoatm
slhc 8704 1 ppp_generic
speedtch 16164 0
fuse 49436 6
sco 12932 2
bridge 43668 0
stp 6148 1 bridge
bnep 14848 2
l2cap 21504 3 bnep
bluetooth 48608 5 sco,bnep,l2cap
sunrpc 155924 3
ip6t_REJECT 7296 2
nf_conntrack_ipv6 15864 2
ip6table_filter 6400 1
ip6_tables 14736 1 ip6table_filter
ipv6 230132 20 ip6t_REJECT,nf_conntrack_ipv6
dm_multipath 17164 0
uinput 10624 0
snd_via82xx 25752 3
gameport 13452 1 snd_via82xx
snd_ac97_codec 95264 1 snd_via82xx
ac97_bus 5504 1 snd_ac97_codec
snd_seq_dummy 6660 0
snd_seq_oss 30364 0
snd_seq_midi_event 9600 1 snd_seq_oss
snd_seq 48576 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_pcm_oss 42496 0
snd_mixer_oss 16896 1 snd_pcm_oss
snd_pcm 65924 3 snd_via82xx,snd_ac97_codec,snd_pcm_oss
snd_timer 22024 2 snd_seq,snd_pcm
snd_page_alloc 11016 2 snd_via82xx,snd_pcm
snd_mpu401_uart 10368 1 snd_via82xx
snd_rawmidi 22528 1 snd_mpu401_uart
snd_seq_device 10124 4 snd_seq_dummy,snd_seq_oss,snd_seq,snd_rawmidi
snd 50616 18 snd_via82xx,snd_ac97_codec,snd_seq_dummy,snd_seq_oss,snd_seq,snd_pcm_oss,snd_mix
er_oss,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
ppdev 10372 0
soundcore 9416 1 snd
sata_via 10884 0
parport_pc 25620 0
e1000 109508 0
i2c_viapro 10772 0
parport 31956 2 ppdev,parport_pc
pcspkr 6272 0
ueagle_atm 29624 0
floppy 51988 0
usbatm 17536 2 speedtch,ueagle_atm
atm 36508 2 pppoatm,usbatm
ata_generic 8452 0
pata_acpi 7680 0
pata_via 11780 5
radeon 234192 3
drm 158260 3 radeon
i2c_algo_bit 8836 1 radeon
i2c_core 21396 4 i2c_viapro,radeon,drm,i2c_algo_bit

  • 0

#18 thof

thof

  • Użytkownicy
  • 4053 postów

  • Rejestracja: 16 listopad 06
  • Płeć:Mężczyzna
  • Skąd:Wrocław

Napisano 25 marzec 2009 - 18:05

Hmm... wygląda dobrze, nie wiem co to może być, ewentualnie odłącz modem i po chwili podłącz i zobacz dmesg | tail czy żadnego błędu nie zgłasza, chociaż powinno być ok. Może na nowych fedorach trochę innaczej to wygląda... Jak nic nie wymyślisz do soboty to mogę w weekend spróbować odpalić u siebie speedtoucha. Jaką masz wersję modemu? Z tego co pamiętam to kiedyś korzystałem z tego opisu http://www.linux-usb...dora/index.html i działało, nigdy nie używałem tego skryptu net.
  • 0

#19 borys3k

borys3k

    Młodszy Użytkownik

  • Użytkownicy
  • 19 postów

  • Rejestracja: 12 maj 09

Napisano 12 maj 2009 - 20:53

Witam, to może ja się podepnę i przedstawię mój problem.
Zainstalowałem net, jednak wyskoczył błąd:


Kod
Tw modem to: ZXDSL
mkdir: cannot create directory `/lib/firmware': File exists
sh: make: command not found
sh: make: command not found



Buc0. Prawdopodnie w twoim systemie nie ma ejra i header
Proszwybraswojego dostawcinternetu:
1-Neostrada
2-Netia(linia tp)
3-Netia(linia netii)
4-Inny(podam parametry konfiguracyjne


jednak po restarcie pali się dioda pomarańczowa. (modem ma 2 diody)
Z tego co widzę jest próba połączenia:

Kod
[borys3k@localhost ~]$ su -
Password:
[root@localhost ~]# pppd call net
Plugin pppoatm.so loaded.
PPPoATM plugin_init
PPPoATM setdevname_pppoatm - SUCCESS:0.35
Using interface ppp0
Connect: ppp0 <--> 0.35
LCP: timeout sending Config-Requests
Connection terminated.
Modem hangup
Using interface ppp0
Connect: ppp0 <--> 0.35


Ktoś wie co poradzić?
Z góry dziękuję za odpowiedź.
Pozdrawiam


  • 0

#20 WalDo

WalDo

    (prawie) Ekspert

  • @Administrator
  • 11662 postów

  • Rejestracja: 18 listopad 04
  • Płeć:Mężczyzna
  • Skąd:Warszawa

Napisano 12 maj 2009 - 22:06

Cytat(borys3k @ 12 May 2009, 21:53 ) <{POST_SNAPBACK}>
Ktoś wie co poradzić?
Nie dam głowy, ale zacząłbym od instalacji "make" potem pewnie kernel-headers, kernel-devel się przydadzą. Potem jeszcze raz od nowa a potem może ktoś coś mądrego wymyśli.

  • 0

______________________________________________________________________________________
Nie udzielam porad poza forum. Kłóci się to z jego podstawową ideą powszechnego dostępu.

Registered user #374329


#21 borys3k

borys3k

    Młodszy Użytkownik

  • Użytkownicy
  • 19 postów

  • Rejestracja: 12 maj 09

Napisano 12 maj 2009 - 22:19

kernel-headers, kernel-devel - to mam, nie wiem czy dobre... ale pościągałem kilka i zainstalowałem. tylko nadal nic. A te pliki kernel to właśnie wcześniej znalazłem i zainstalowałem, jednak nic nie pomogło.
  • 0

#22 WalDo

WalDo

    (prawie) Ekspert

  • @Administrator
  • 11662 postów

  • Rejestracja: 18 listopad 04
  • Płeć:Mężczyzna
  • Skąd:Warszawa

Napisano 13 maj 2009 - 08:58

Cytat(borys3k @ 12 May 2009, 23:19 ) <{POST_SNAPBACK}>
to mam, nie wiem czy dobre...
To się okaże jak wkleisz tu wynik polecenia
Kod
rpm -qa | grep kernel
wystarczą pakiety, które mają dokładnie te same numerki co jądro, na którym aktualnie pracujesz, czyli te które zobaczysz po wykonaniu polecenia
Kod
uname -r

A pakiet make masz zainstalowany? Chyba nie sądząc po tym → "sh: make: command not found"
Przejdź na rpm.pbone.net, wyszukiwanie zaawansowane, odznacz wszystkie dystrybucje z wyjątkiem F10, odszukaj i zainstaluj najnowszy pakiet "make", czyli wg mnie make-3.81-14.f10.XXXX.rpm. Za "XXXX" musisz podstawić "i386" jeśli masz 32-bitowy system albo "x86_64" jesli instalowałeś system 64-bitowy.
  • 0

______________________________________________________________________________________
Nie udzielam porad poza forum. Kłóci się to z jego podstawową ideą powszechnego dostępu.

Registered user #374329


#23 borys3k

borys3k

    Młodszy Użytkownik

  • Użytkownicy
  • 19 postów

  • Rejestracja: 12 maj 09

Napisano 13 maj 2009 - 18:03

make zainstalowałem, kernel-devel też, przy kernel-headers wywaliło błędy. Zainstalowałem już odpowiednie, bo kolega mnie poinformował jak to się sprawdza. Aktualnie pobieram całą płytę DVD Fedory, bo miałem zainstalowane Live CD. Może stąd jakieś błędy?

Instalowałem ręcznie pakiety poleceniem:
Kod
rpm -ivh pakiet.rpm


Jak wspomniałem przy kernel-headers wywaliło:
CODE
0.i386
file /usr/include/linux/auxvec.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/bfs_fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/byteorder/big_endian.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/byteorder/little_endian.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/can/bcm.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/capability.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/capi.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/cdrom.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/cgroupstats.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/coda.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/coda_psdev.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/connector.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/cyclades.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dccp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dlm.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dlm_device.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dlm_plock.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dn.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dvb/audio.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dvb/dmx.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dvb/frontend.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dvb/net.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dvb/version.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/dvb/video.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/edd.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/efs_fs_sb.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/elf-fdpic.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/elf.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/errqueue.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ethtool.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ext2_fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/fb.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/fd.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/filter.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/firewire-cdev.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/fuse.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/futex.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/genetlink.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/gfs2_ondisk.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/hdreg.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/hid.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/hiddev.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/hidraw.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/hpet.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/i2c-dev.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/i2c.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/icmpv6.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_addr.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_addrlabel.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_arp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_ether.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_fc.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_fddi.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_frad.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_hippi.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_link.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_ppp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_pppol2tp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_pppox.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_strip.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_tr.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/if_tunnel.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/igmp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/in.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/inet_diag.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/input.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ip6_tunnel.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ip_vs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ipv6.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ipv6_route.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ipx.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/irda.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ivtv.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/joystick.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/kernel.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/keyctl.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/kvm.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/loop.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/magic.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/major.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/matroxfb.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/mii.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/minix_fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/msdos_fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ncp_fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/neighbour.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/net.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netdevice.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter/nfnetlink_conntrack.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter/xt_NFLOG.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter/xt_conntrack.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter/xt_sctp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter_bridge/ebtables.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter_ipv4/ipt_policy.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter_ipv4/ipt_recent.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/netfilter_ipv6/ip6t_policy.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nfs4.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nfs_idmap.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nfs_mount.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nfsd/export.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nfsd/nfsfh.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nfsd/syscall.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nl80211.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/nubus.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/parport.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/pci_regs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/pfkeyv2.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/phantom.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/pkt_cls.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/pkt_sched.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/ppp_defs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/prctl.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/qnx4_fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/qnxtypes.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/quota.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/radeonfb.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/raid/md_p.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/random.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/reiserfs_fs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/resource.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/rtnetlink.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/serial.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/serial_core.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/serio.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/signalfd.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/snmp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/socket.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/sound.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/soundcard.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/spi/spidev.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/string.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/synclink.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/taskstats.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tc_act/tc_gact.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tc_act/tc_mirred.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tc_act/tc_pedit.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tc_ematch/tc_em_cmp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tc_ematch/tc_em_meta.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tc_ematch/tc_em_nbyte.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tc_ematch/tc_em_text.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/telephony.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/termios.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/time.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/timex.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tipc.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/tipc_config.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/types.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/uio.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/usb/cdc.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/usb/ch9.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/usb/gadgetfs.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/version.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/video_decoder.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/video_encoder.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/videodev.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/videodev2.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/virtio_balloon.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/virtio_blk.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/virtio_console.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/virtio_net.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/virtio_pci.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/virtio_ring.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/linux/xfrm.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/mtd/inftl-user.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/mtd/ubi-user.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/sound/asound.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/sound/hdsp.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/video/sisfb.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
file /usr/include/video/uvesafb.h from install of kernel-headers-2.6.27.5-117.fc10.i386 conflicts with file from package kernel-headers-2.6.29.1-30.fc10.i386
[root@localhost ~]#


-------------------------------
Przy długich listingach należy korzystać ze znaczników [codebox][/codebox]

Użytkownik WalDo edytował ten post 13 maj 2009 - 20:57
znaczniki code → codebox

  • 0

#24 sokar620

sokar620

    Ekspert

  • Użytkownicy
  • 1228 postów

  • Rejestracja: 07 październik 05
  • Płeć:Mężczyzna

Napisano 13 maj 2009 - 18:21

Pakiety instaluj za pomocą rpm -Uvh pakiet.rpm.
[Edycja] Skoro masz zainstalowane pakiety dla jądra 2.6.29 to starszy pakiet się tak po prostu nie zainstaluje, przejrzyj zarządzanie pakietami.
  • 0

#25 borys3k

borys3k

    Młodszy Użytkownik

  • Użytkownicy
  • 19 postów

  • Rejestracja: 12 maj 09

Napisano 13 maj 2009 - 19:04

przeinstalowałem kernel-headers poleceniem, które znalazłem na wiki:
Kod
rpm -Uvh --oldpackage pakiet.rpm


Wszystko zdaje się ok, jednak zauważyłem, że mam inny pakiet make niż mój kernel
Mój jest:
Kod
2.6.27.5-117.fc10.i686

a paczka jest:
Kod
make-3.81-14.fc10.i386.rpm

Niestety odpowiedniego znaleźć nie mogę, a szukałem w przeglądarkach rpm z wiki i w google


Czy to może powodować niezgodności? Jak próbuję na nowo instalować modem, to dalej mam błędy.
Kod
Buc0. Prawdopodnie w twoim systemie nie ma ejra i header
Proszwybraswojego dostawcinternetu:
1-Neostrada
2-Netia(linia tp)
3-Netia(linia netii)
4-Inny(podam parametry konfiguracyjne

  • 0

#26 sokar620

sokar620

    Ekspert

  • Użytkownicy
  • 1228 postów

  • Rejestracja: 07 październik 05
  • Płeć:Mężczyzna

Napisano 13 maj 2009 - 19:44

Taki sam numer będą miały tylko pakiety kernel kernel-devel kernel-headers. Reszta programów, np: make ma numer odpowiadający ich aktualnej wersji i będą się na pewno różnić od wersji jądra.
Podaj wyniki poleceń o których pisał wcześniej Waldo.
  • 0

#27 borys3k

borys3k

    Młodszy Użytkownik

  • Użytkownicy
  • 19 postów

  • Rejestracja: 12 maj 09

Napisano 13 maj 2009 - 20:07

Kod
[borys3k@localhost ~]$ rpm -qa | grep kernel

kernel-firmware-2.6.27.5-117.fc10.noarch
kerneloops-0.12-1.fc10.i386
kernel-2.6.27.5-117.fc10.i686
kernel-devel-2.6.27.5-117.fc10.i686
kernel-headers-2.6.27.5-117.fc10.i386
[borys3k@localhost ~]$ uname -r

2.6.27.5-117.fc10.i686
[borys3k@localhost ~]$

  • 0

#28 WalDo

WalDo

    (prawie) Ekspert

  • @Administrator
  • 11662 postów

  • Rejestracja: 18 listopad 04
  • Płeć:Mężczyzna
  • Skąd:Warszawa

Napisano 13 maj 2009 - 21:03

No to wygląda ładnie, chociaż jajka stare.
Zastanawia mnie jeszcze co znaczy "nie ma ejra i header". Szczególnie "ejra" brzmi dla mnie tajemniczo smile.gif
  • 0

______________________________________________________________________________________
Nie udzielam porad poza forum. Kłóci się to z jego podstawową ideą powszechnego dostępu.

Registered user #374329


#29 borys3k

borys3k

    Młodszy Użytkownik

  • Użytkownicy
  • 19 postów

  • Rejestracja: 12 maj 09

Napisano 13 maj 2009 - 21:13

podaję tylko link do screen'a bo troszkę duży
screen


  • 0

#30 WalDo

WalDo

    (prawie) Ekspert

  • @Administrator
  • 11662 postów

  • Rejestracja: 18 listopad 04
  • Płeć:Mężczyzna
  • Skąd:Warszawa

Napisano 13 maj 2009 - 22:00

No to kolejne (byc może głupie) pytania...
Skoro mamy źródła i nagłówki to może po prostu nie masz zainstalowanego kompilatora? Sprawdź co pokaże
Kod
rpm -qa | grep ^gcc

  • 0

______________________________________________________________________________________
Nie udzielam porad poza forum. Kłóci się to z jego podstawową ideą powszechnego dostępu.

Registered user #374329





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych użytkowników