Skocz do zawartości


Zdjęcie

Clementine - W Tej Instalacji Gstreamera Brakuje Wtyczki.


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Toni

Toni

    Użytkownik

  • Użytkownicy
  • 20 postów

  • Rejestracja: 24 maj 08

Napisano 13 grudzień 2016 - 17:05

Nie wiem co zrobiłem na poprzednim systemie jaki miałem a była to Fedora 23 ale tam odtwarzacz Clementine mi działał. Natomiast na Fedorze 25 mimo że instalowałem jakieś wtyczki Clementine wyświetla mi komunikat błędu o takiej treści: "W tej instalacji GStreamera brakuje wtyczki" i nie chce mi odtwarzać moich mptrójek. O co chodzi? Co mam doinstalować?


  • 0

#2 Miszcz

Miszcz

    Ekspert

  • Użytkownicy
  • 760 postów

  • Rejestracja: 02 październik 05
  • Płeć:Mężczyzna
  • Skąd:Liverpool

Napisano 13 grudzień 2016 - 18:20

Zainstaluj wtyczki, ale do gstreamera 1.


  • 0

Nie znam się, mam Maca.


#3 Toni

Toni

    Użytkownik

  • Użytkownicy
  • 20 postów

  • Rejestracja: 24 maj 08

Napisano 13 grudzień 2016 - 18:53

Zainstaluj wtyczki, ale do gstreamera 1.

 

Podałbyś mi kod jaki muszę wpisać w terminalu ?


  • 0

#4 Miszcz

Miszcz

    Ekspert

  • Użytkownicy
  • 760 postów

  • Rejestracja: 02 październik 05
  • Płeć:Mężczyzna
  • Skąd:Liverpool

Napisano 13 grudzień 2016 - 19:02

Tak dokładnie to nie jestem w stanie, bo nie używam Fedory na desktopie. Spróbuj tego:

dnf search gstreamer

Wylistuje ci to wszystko związane z gstreamerem. Poszukaj co cie interesuje.

 

Wiem, że Amarok2 potrzebuje gstreamera w wersji 1 do odtwarzania mp3. A Clementine jest oparte na Amaroku 1.x. Więc jeżeli 2 ciągle potrzebuje starego gstremara, to zakadam, że wersja 1 też. Mogę się oczywiście mylić.


  • 0

Nie znam się, mam Maca.


#5 Toni

Toni

    Użytkownik

  • Użytkownicy
  • 20 postów

  • Rejestracja: 24 maj 08

Napisano 14 grudzień 2016 - 12:31

Tak dokładnie to nie jestem w stanie, bo nie używam Fedory na desktopie. Spróbuj tego:

dnf search gstreamer

Wylistuje ci to wszystko związane z gstreamerem. Poszukaj co cie interesuje.

 

Wiem, że Amarok2 potrzebuje gstreamera w wersji 1 do odtwarzania mp3. A Clementine jest oparte na Amaroku 1.x. Więc jeżeli 2 ciągle potrzebuje starego gstremara, to zakadam, że wersja 1 też. Mogę się oczywiście mylić.

 

 

i co mam zrobić po wpisaniu tej komendy? jaka jest komenda instalacji gstreamera1 ?


  • 1

#6 Miszcz

Miszcz

    Ekspert

  • Użytkownicy
  • 760 postów

  • Rejestracja: 02 październik 05
  • Płeć:Mężczyzna
  • Skąd:Liverpool

Napisano 14 grudzień 2016 - 12:41

dnf install <paczka ktora cie interesuje>

# zrob to:
su -c "dnf install gstreamer-{ffmpeg,plugins-{bad,good,ugly}} \
xine-lib-extras{,-freeworld} libtunepimp-extras-freeworld" 

# i to:

dnf install gstreamer1-plugins-*

# Po tym reset Clementine. 

Mała uwaga:

Nie jestem moderatorem, ale bardzo proszę o pisanie zgodnie z zasadami języka polskiego. Zdania rozpoczynamy od wielkiej litery.


  • 0

Nie znam się, mam Maca.


#7 Toni

Toni

    Użytkownik

  • Użytkownicy
  • 20 postów

  • Rejestracja: 24 maj 08

Napisano 14 grudzień 2016 - 22:24

Dzięki za pomoc pomogło! :D   Od tej pory piszę tu zgodnie z zasadami języka polskiego. Przynajmniej będę się starał...


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych użytkowników