Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. Mentat

    się pochwalę się

    No ładnie, pół biurka zajęte :) A to tak służbowo czy prywatnie? Bo co chcesz zrobić z taką ilością portów. Sieć dla całego bloku? Chyba że dla tych dodatkowych funkcji jak VPNy itp. go nabyłeś. PS. Nie działają mi strzałki w edytorze :| Mega dziwnie się pisze.
  3. SeeM

    się pochwalę się

    Sprawiłem sobie takie ustrojstwo: Model nie jakiś najnowszy. Tylko cztery porty są gigabitowe, pozostałe 24 to stówki, ale zarządalny, z VLANami i w ogóle.Jeszcze nie wszystko podłączyłem, bo kable sieciowe mam pod wymiar poprzedniego i muszę sobie kupić dłuższe. Będzie z niego pożytek. Dodatkowa zaleta starych NetGearów to brak wentylatora. Nowe modele są czasami głośne. Nawet mam do niego uszy. Może kiedyś będę miał szafę na serwery.
  4. Last week
  5. SeeM

    Wylacznik touchpada ciagle nie dziala ...

    Ja mam gładzik EPS/2 Elantech Touchpad, więc jedziemy na różnych sterownikach. Więcej niestety nie pomogę.
  6. slabypingwin

    Wylacznik touchpada ciagle nie dziala ...

    darek@darek-JV71TR:~$ xinput --list unable to find device darek@darek-JV71TR:~$ sudo xinput --list [sudo] hasło użytkownika darek: ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ HOLTEK Wireless USB Device Mouse id=11 [slave pointer (2)] ⎜ ↳ AlpsPS/2 ALPS GlidePoint id=16 [slave pointer (2)] ⎣ Virtual core keyboard id=3 [master keyboard (2)] ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)] ↳ Power Button id=6 [slave keyboard (3)] ↳ Video Bus id=7 [slave keyboard (3)] ↳ Power Button id=8 [slave keyboard (3)] ↳ Sleep Button id=9 [slave keyboard (3)] ↳ HOLTEK Wireless USB Device id=10 [slave keyboard (3)] ↳ HOLTEK Wireless USB Device System Control id=12 [slave keyboard (3)] ↳ HOLTEK Wireless USB Device Consumer Control id=13 [slave keyboard (3)] ↳ Video WebCam: Video WebCam id=14 [slave keyboard (3)] ↳ AT Translated Set 2 keyboard id=15 [slave keyboard (3)] darek@darek-JV71TR:~$ xinput --disable 16 darek@darek-JV71TR:~$ xinput --enable 16 Jak widać - gładzik ma ID=16 Ale wydanie w konsoli poleceń xinput --disable 16 i xinput --enable 16 nic nie daje .....
  7. SeeM

    Wylacznik touchpada ciagle nie dziala ...

    Spróbuj tak. Przełącz się na Xsy, jeżeli używasz Waylanda. $ xinput --list Sprawdź jakie id ma Twój gładzik. Przypuśćmy, że 15. $ xinput --disable 15 $ xinput --enable 15
  8. slabypingwin

    Wylacznik touchpada ciagle nie dziala ...

    W tej chwili mam zainstalowane najnowsze ubuntu 19.04 z jąπdrem z serii 5 i nadal nic się nie zmieniło . Nadal gładzik po jednokrotnym wyłączeniu nie wraca do pracy .... To po co oni ciągle nowe kernele układają
  9. Prawdopodobnie partycja na pendrive zaczyna się za wcześnie i brakuje miejsca dla gruba co zwraca polecenie fdisk -l /dev/sdX gdzie sdX to twój pendrive.
  10. Przed chwilką się do tego zabrałem. Włożyłem 32 GB pendrive do USB. Próba instalacji Gruba na penie skończyła się niepowodzeniem: sudo grub2-install /dev/sdc Instalowanie dla platformy i386-pc. grub2-install: uwaga: obszar osadzania jest niezwykle mały. core.img nie zmieści się w nim.. grub2-install: błąd: osadzanie nie jest możliwe, ale jest wymagane dla instalacji na wielu dyskach. Użyłem jeszcze opcji --no-floppy ale to też nie pomogło. Nośnik wymienny oczywiście pusty. Nie wiem, co źle robię... Oczywiście pendrive nie był zamontowany tylko włożony.
  11. Scientific Linux is driven by Fermilab's scientific mission and focused on the changing needs of experimental facilities. Fermilab is looking ahead to DUNE[1] and other future international collaborations. One part of this is unifying our computing platform with collaborating labs and institutions. Toward that end, we will deploy CentOS 8 in our scientific computing environments rather than develop Scientific Linux 8. We will collaborate with CERN and other labs to help make CentOS an even better platform for high-energy physics computing. Fermilab will continue to support Scientific Linux 6 and 7 through the remainder of their respective lifecycles. Thank you to all who have contributed to Scientific Linux and who continue to do so. [1] For more information on DUNE please visit https://www.dunescience.org/ James Amundson Head, Scientific Computing Division Office of the CIO Fermi National Accelerator Laboratory ---------------------------------------------------------------------------------------------------------------- Mieli swoje pięć minut, kiedy ekipa CentOS nie zdążyła się wyrobić z wersją 5.0, a w Scientific poskładali swoją dystrybucję całkiem szybko. Wyróżniali się na pewno wsparciem dla wszystkich kolejnych podwersji (np.: 7.0, 7.1, 7.2... tak jak to robi red Hat) równolegle, jednak kosztem krótszego wsparcia oraz IceWM od razu w repo, z którego zapewne ostro korzystali. Na pewno było z tym sporo roboty. Jak pisze James, cała reszta rozpędzaczy cząstek stoi na CentOSie i jeżeli taki był zamysł Red Hata, że przejęcie CentOSa będzie wygaszać pozostałe klony, to im się udało. Mi się zdarzyło pracować na SL, nawet małą pracownię swego czasu na tym postawiłem. Dobra robota dziewczyny i chłopaki.
  12. Tak racja:) Gruba usuwałem przy pomocy DVD startowego Windows 10 a uruchomienie pendrive startowego wykonałem z menu uruchamiania F12. Widocznie coś "nie załapało" powinienem był użyć do tego BIOS'u:)
  13. Akurat brak możliwości uruchomienia systemu operacyjnego wskazuje jednoznacznie na brak Bootloadera. Jeżeli masz GRUBa na urządzeniu innym niż pierwszy twardy dysk, trzeba przestawić BIOSa na uruchamianie komputera właśnie z niego. Z EFI niestety nie pomogę, bo staram się jak mogę nie używać.
  14. Zrobiłem tak ale raczej nie usunąłem bootloadera z dysku bo nie mogłem uruchomić ani windy ani Fedory;) Jak na złość spieszyłem się i nie wychodziło mi. Gruba odzyskałem za pomocą rescue linux:) z płytki instalacyjnej Fedory 20: chroot /mnt/sysimage a potem grub2-install --recheck /dev/sda Dzięki za linka. Już do niego zaglądam:)
  15. Spróbuj na początek grub2-install /dev/sdc . Potem możesz usunąć bootloader z dysku. dd if=/dev/zero of=/dev/sda bs=446 count=1 Dokładniej o usuwaniu GRUBa - https://bbs.archlinux.org/viewtopic.php?pid=939279#p939279 Na miejsce GRUBa na dysku możesz zainstalować cokolwiek innego, albo nic.
  16. Witam Was. Jak mogę utworzyć pendrive startowy zainstalowanej Fedory. Chciałbym uruchamiać system właśnie z pendrive. Kiedyś było takie fajne polecenie dla dyskietek startowych: mkbootdisk --device /dev/fd0 Teraz mi to nie działa. fd0 zastąpiłem sdc. Najpierw użyłem polecenia dmesg | tail
  17. sunrise

    pozdro z Fedory 30

    Dokładnie jest to maszyna wirtualna i czas jej powstania to właśnie F20 jest ona na bieżąco aktualizowana .
  18. SeeM

    pozdro z Fedory 30

    Nie gadaj, że aktualizowałeś Fedorę od wersji 20 aż to teraz. No nic, masz trochę niefart. Na szczęście akurat ten błąd jest łątwy do naprawienia.
  19. sunrise

    pozdro z Fedory 30

    To ja od siebie dodam jeszcze https://fedoraproject.org/wiki/Common_F30_bugs W moim przypadku na innej maszynie dopadła mnie przypadłość z Grubem
  20. SeeM

    pozdro z Fedory 30

    W ogóle to tu jest lista błędów, które ekipa chce rozwiązać do wydania: https://qa.fedoraproject.org/blockerbugs/milestone/30/final/buglist Napiszcie proszę, jeżeli macie któreś z tych objawów.
  21. sunrise

    pozdro z Fedory 30

    Ok dopisałem się do buga na bugzilli. Tylko nie jestem przekonany czy to wina pulseaudio. Generalnie wersje kernela, alsa i pulseaudio są takie same w F29 i F30 więc teoretycznie nic nie powinno się zmienić, no ale z jakiegoś powodu nie działa. Zainstalowałem z F29 kernel, alsa i pulseaudio, ale nic to nie zmieniło.
  22. SeeM

    pozdro z Fedory 30

    Dobra, trochę mi to zajęło, ale jest - https://bugzilla.redhat.com/show_bug.cgi?id=1701635 Będę dostawał powiadomienia o odpowiedziach. Dam znać, gdyby było coś ciekawego.
  23. Earlier
  24. sunrise

    pozdro z Fedory 30

    00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3 Processor DRAM Controller (rev 06) 00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3 Processor Integrated Graphics Controller (rev 06) 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06) 00:14.0 USB controller: Intel Corporation 9 Series Chipset Family USB xHCI Controller 00:16.0 Communication controller: Intel Corporation 9 Series Chipset Family ME Interface #1 00:19.0 Ethernet controller: Intel Corporation Ethernet Connection (2) I218-V 00:1a.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #2 00:1b.0 Audio device: Intel Corporation 9 Series Chipset Family HD Audio Controller 00:1c.0 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 1 (rev d0) 00:1c.3 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 4 (rev d0) 00:1c.6 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 7 (rev d0) 00:1d.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #1 00:1f.0 ISA bridge: Intel Corporation Z97 Chipset LPC Controller 00:1f.2 SATA controller: Intel Corporation 9 Series Chipset Family SATA Controller [AHCI Mode] 00:1f.3 SMBus: Intel Corporation 9 Series Chipset Family SMBus Controller 01:00.0 SATA controller: Lite-On IT Corp. / Plextor M6e PCI Express SSD [Marvell 88SS9183] (rev 14) 02:00.0 SATA controller: ASMedia Technology Inc. ASM1062 Serial ATA Controller (rev 02) 03:00.0 USB controller: ASMedia Technology Inc. ASM1042A USB 3.0 Host Controller Module Size Used by xt_state 16384 0 vhost_net 32768 0 vhost 53248 1 vhost_net tap 24576 1 vhost_net devlink 77824 0 ip6t_REJECT 16384 2 nf_reject_ipv6 20480 1 ip6t_REJECT xt_CHECKSUM 16384 1 ipt_MASQUERADE 20480 3 fuse 131072 5 xt_conntrack 16384 2 tun 57344 4 vhost_net ip6table_mangle 16384 1 ip6table_nat 16384 1 nf_nat_ipv6 16384 1 ip6table_nat iptable_mangle 16384 1 iptable_nat 16384 1 nf_nat_ipv4 16384 2 ipt_MASQUERADE,iptable_nat nf_nat 40960 2 nf_nat_ipv6,nf_nat_ipv4 nf_conntrack 155648 6 xt_conntrack,nf_nat,xt_state,nf_nat_ipv6,ipt_MASQUERADE,nf_nat_ipv4 nf_defrag_ipv6 24576 1 nf_conntrack nf_defrag_ipv4 16384 1 nf_conntrack libcrc32c 16384 2 nf_conntrack,nf_nat ebtable_filter 16384 0 ebtables 40960 1 ebtable_filter ip6table_filter 16384 1 ip6_tables 32768 3 ip6table_filter,ip6table_nat,ip6table_mangle bridge 196608 0 stp 16384 1 bridge llc 16384 2 bridge,stp nct6775 73728 0 hwmon_vid 16384 1 nct6775 sunrpc 425984 1 vfat 20480 1 fat 86016 1 vfat snd_hda_codec_hdmi 61440 1 w1_therm 16384 0 ch341 20480 0 ds2490 20480 0 wire 49152 2 ds2490,w1_therm osst 69632 0 iTCO_wdt 16384 1 iTCO_vendor_support 16384 1 iTCO_wdt i915 2179072 3 joydev 28672 0 st 69632 0 intel_rapl 28672 0 x86_pkg_temp_thermal 20480 0 intel_powerclamp 20480 0 coretemp 20480 0 kvm_intel 303104 0 kvmgt 32768 0 vfio_mdev 16384 0 mdev 24576 2 kvmgt,vfio_mdev vfio_iommu_type1 32768 0 crct10dif_pclmul 16384 1 snd_hda_codec_realtek 126976 1 vfio 36864 3 kvmgt,vfio_mdev,vfio_iommu_type1 crc32_pclmul 16384 0 snd_hda_codec_generic 90112 1 snd_hda_codec_realtek kvm 737280 2 kvmgt,kvm_intel ledtrig_audio 16384 2 snd_hda_codec_generic,snd_hda_codec_realtek snd_hda_intel 45056 7 ghash_clmulni_intel 16384 0 snd_soc_rt5640 131072 0 snd_hda_codec 155648 4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_realtek intel_cstate 16384 0 snd_soc_rl6231 20480 1 snd_soc_rt5640 snd_soc_core 270336 1 snd_soc_rt5640 snd_hda_core 98304 5 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek intel_uncore 135168 0 irqbypass 16384 1 kvm i2c_algo_bit 16384 1 i915 snd_hwdep 16384 1 snd_hda_codec snd_compress 28672 1 snd_soc_core intel_rapl_perf 16384 0 ac97_bus 16384 1 snd_soc_core drm_kms_helper 208896 1 i915 snd_pcm_dmaengine 16384 1 snd_soc_core snd_seq 86016 0 snd_seq_device 16384 1 snd_seq drm 495616 4 drm_kms_helper,i915 snd_pcm 118784 7 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec,snd_soc_rt5640,snd_soc_core,snd_hda_core,snd_pcm_dmaengine mxm_wmi 16384 0 mei_me 45056 0 mei 118784 1 mei_me lpc_ich 28672 0 i2c_i801 32768 0 ie31200_edac 16384 0 snd_timer 40960 2 snd_seq,snd_pcm snd 94208 26 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek,snd_timer,snd_compress,snd_soc_core,snd_pcm soundcore 16384 1 snd pcc_cpufreq 20480 0 acpi_pad 36864 0 binfmt_misc 24576 1 hid_logitech_hidpp 49152 0 hid_logitech_dj 24576 0 uas 28672 0 usb_storage 73728 1 uas crc32c_intel 24576 4 e1000e 282624 0 wmi 32768 1 mxm_wmi video 49152 1 i915 i2c_dev 24576 0 ### Odczytano z pliku konfiguracji: /etc/pulse/daemon.conf ### daemonize = no fail = yes high-priority = yes nice-level = -11 realtime-scheduling = yes realtime-priority = 5 allow-module-loading = yes allow-exit = yes use-pid-file = yes system-instance = no local-server-type = user cpu-limit = no enable-shm = yes flat-volumes = no lock-memory = no exit-idle-time = 20 scache-idle-time = 20 dl-search-path = /usr/lib64/pulse-12.2/modules default-script-file = /etc/pulse/default.pa load-default-script-file = yes log-target = log-level = notice resample-method = auto avoid-resampling = yes enable-remixing = yes remixing-use-all-sink-channels = yes enable-lfe-remixing = no lfe-crossover-freq = 0 default-sample-format = s16le default-sample-rate = 44100 alternate-sample-rate = 48000 default-sample-channels = 2 default-channel-map = front-left,front-right default-fragments = 4 default-fragment-size-msec = 25 enable-deferred-volume = yes deferred-volume-safety-margin-usec = 8000 deferred-volume-extra-delay-usec = 0 shm-size-bytes = 0 log-meta = no log-time = no log-backtrace = 0 rlimit-fsize = -1 rlimit-data = -1 rlimit-stack = -1 rlimit-core = -1 rlimit-rss = -1 rlimit-as = -1 rlimit-nproc = -1 rlimit-nofile = 256 rlimit-memlock = -1 rlimit-locks = -1 rlimit-sigpending = -1 rlimit-msgqueue = -1 rlimit-nice = 31 rlimit-rtprio = 9 rlimit-rttime = 200000 pavucontrol mam oczywiście zainstalowany, wyjście HDMI jest widoczne i mogę je wybrać. Najdziwniejsze, że wszystkie wersje programów z F30 (kernel, alsa, pulseaudio) są takie same jak na F29 więc ciężko mi stwierdzić co może być przyczyną. Dodatkowy objaw przy wybranym dźwięku HDMI odtwarzane filmy np. z YouTube przycinają się, odtwarzają w zwolnionym tempie lub w ogóle nie chcą się odtwarzać. Mate Desktop na Xorg Dodatkowo wyniki polecenia pacmd list-sinks [pawel@corsair pulse]$ pacmd list-sinks 3 sink(s) available. index: 0 name: <alsa_output.pci-0000_00_03.0.hdmi-stereo-extra2> driver: <module-alsa-card.c> flags: HARDWARE DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 9030 volume: front-left: 65536 / 100% / 0,00 dB, front-right: 65536 / 100% / 0,00 dB balance 0,00 base volume: 65536 / 100% / 0,00 dB volume steps: 65537 muted: no current latency: 0,00 ms max request: 0 KiB max rewind: 0 KiB monitor source: 0 sample spec: s16le 2 k 44100 Hz channel map: front-left,front-right Stereo used by: 0 linked by: 0 configured latency: 0,00 ms; range is 0,50 .. 1999,82 ms card: 0 <alsa_card.pci-0000_00_03.0> module: 6 properties: alsa.resolution_bits = "16" device.api = "alsa" device.class = "sound" alsa.class = "generic" alsa.subclass = "generic-mix" alsa.name = "HDMI 2" alsa.id = "HDMI 2" alsa.subdevice = "0" alsa.subdevice_name = "subdevice #0" alsa.device = "8" alsa.card = "0" alsa.card_name = "HDA Intel HDMI" alsa.long_card_name = "HDA Intel HDMI at 0xf7f34000 irq 45" alsa.driver_name = "snd_hda_intel" device.bus_path = "pci-0000:00:03.0" sysfs.path = "/devices/pci0000:00/0000:00:03.0/sound/card0" device.bus = "pci" device.vendor.id = "8086" device.vendor.name = "Intel Corporation" device.product.id = "0c0c" device.product.name = "Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller" device.form_factor = "internal" device.string = "hdmi:0,2" device.buffering.buffer_size = "352768" device.buffering.fragment_size = "176384" device.access_mode = "mmap+timer" device.profile.name = "hdmi-stereo-extra2" device.profile.description = "Digital Stereo (HDMI 3)" device.description = "Wbudowany dźwięk Digital Stereo (HDMI 3)" alsa.mixer_name = "Intel Haswell HDMI" alsa.components = "HDA:80862807,80860101,00100000" module-udev-detect.discovered = "1" device.icon_name = "audio-card-pci" ports: hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, available: yes) properties: device.icon_name = "video-display" device.product.name = "PHL BDM3270" active port: <hdmi-output-2> * index: 1 name: <alsa_output.pci-0000_00_1b.0.analog-stereo> driver: <module-alsa-card.c> flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 9039 volume: front-left: 64240 / 98% / -0,52 dB, front-right: 64240 / 98% / -0,52 dB balance 0,00 base volume: 65536 / 100% / 0,00 dB volume steps: 65537 muted: no current latency: 0,00 ms max request: 0 KiB max rewind: 0 KiB monitor source: 1 sample spec: s16le 2 k 44100 Hz channel map: front-left,front-right Stereo used by: 0 linked by: 1 configured latency: 0,00 ms; range is 0,50 .. 2000,00 ms card: 1 <alsa_card.pci-0000_00_1b.0> module: 7 properties: alsa.resolution_bits = "16" device.api = "alsa" device.class = "sound" alsa.class = "generic" alsa.subclass = "generic-mix" alsa.name = "ALC1150 Analog" alsa.id = "ALC1150 Analog" alsa.subdevice = "0" alsa.subdevice_name = "subdevice #0" alsa.device = "0" alsa.card = "1" alsa.card_name = "HDA Intel PCH" alsa.long_card_name = "HDA Intel PCH at 0xf7f30000 irq 43" alsa.driver_name = "snd_hda_intel" device.bus_path = "pci-0000:00:1b.0" sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card1" device.bus = "pci" device.vendor.id = "8086" device.vendor.name = "Intel Corporation" device.product.id = "8ca0" device.product.name = "9 Series Chipset Family HD Audio Controller" device.form_factor = "internal" device.string = "front:1" device.buffering.buffer_size = "352800" device.buffering.fragment_size = "176400" device.access_mode = "mmap+timer" device.profile.name = "analog-stereo" device.profile.description = "Analogowe stereo" device.description = "Wbudowany dźwięk Analogowe stereo" alsa.mixer_name = "Realtek ALC1150" alsa.components = "HDA:10ec0900,18491151,00100001" module-udev-detect.discovered = "1" device.icon_name = "audio-card-pci" ports: analog-output-lineout: Wyjście liniowe (priority 9900, latency offset 0 usec, available: yes) properties: analog-output-headphones: Słuchawki (priority 9000, latency offset 0 usec, available: no) properties: device.icon_name = "audio-headphones" active port: <analog-output-lineout> index: 2 name: <combined> driver: <module-combine-sink.c> flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 1000 volume: front-left: 65536 / 100% / 0,00 dB, front-right: 65536 / 100% / 0,00 dB balance 0,00 base volume: 65536 / 100% / 0,00 dB volume steps: 65537 muted: no current latency: 0,00 ms max request: 34 KiB max rewind: 0 KiB monitor source: 3 sample spec: s16le 2 k 44100 Hz channel map: front-left,front-right Stereo used by: 0 linked by: 0 configured latency: 0,00 ms; range is 0,50 .. 200,00 ms module: 12 properties: device.class = "filter" device.description = "Simultaneous output to Wbudowany dźwięk Digital Stereo (HDMI 3), Wbudowany dźwięk Analogowe stereo" device.icon_name = "audio-card" [pawel@corsair pulse]$ LANG=C pacmd list-sinks 3 sink(s) available. index: 0 name: <alsa_output.pci-0000_00_03.0.hdmi-stereo-extra2> driver: <module-alsa-card.c> flags: HARDWARE DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 9030 volume: front-left: 65536 / 100% / 0,00 dB, front-right: 65536 / 100% / 0,00 dB balance 0,00 base volume: 65536 / 100% / 0,00 dB volume steps: 65537 muted: no current latency: 0,00 ms max request: 0 KiB max rewind: 0 KiB monitor source: 0 sample spec: s16le 2 k 44100 Hz channel map: front-left,front-right Stereo used by: 0 linked by: 0 configured latency: 0,00 ms; range is 0,50 .. 1999,82 ms card: 0 <alsa_card.pci-0000_00_03.0> module: 6 properties: alsa.resolution_bits = "16" device.api = "alsa" device.class = "sound" alsa.class = "generic" alsa.subclass = "generic-mix" alsa.name = "HDMI 2" alsa.id = "HDMI 2" alsa.subdevice = "0" alsa.subdevice_name = "subdevice #0" alsa.device = "8" alsa.card = "0" alsa.card_name = "HDA Intel HDMI" alsa.long_card_name = "HDA Intel HDMI at 0xf7f34000 irq 45" alsa.driver_name = "snd_hda_intel" device.bus_path = "pci-0000:00:03.0" sysfs.path = "/devices/pci0000:00/0000:00:03.0/sound/card0" device.bus = "pci" device.vendor.id = "8086" device.vendor.name = "Intel Corporation" device.product.id = "0c0c" device.product.name = "Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller" device.form_factor = "internal" device.string = "hdmi:0,2" device.buffering.buffer_size = "352768" device.buffering.fragment_size = "176384" device.access_mode = "mmap+timer" device.profile.name = "hdmi-stereo-extra2" device.profile.description = "Digital Stereo (HDMI 3)" device.description = "Wbudowany dźwięk Digital Stereo (HDMI 3)" alsa.mixer_name = "Intel Haswell HDMI" alsa.components = "HDA:80862807,80860101,00100000" module-udev-detect.discovered = "1" device.icon_name = "audio-card-pci" ports: hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, available: yes) properties: device.icon_name = "video-display" device.product.name = "PHL BDM3270" active port: <hdmi-output-2> * index: 1 name: <alsa_output.pci-0000_00_1b.0.analog-stereo> driver: <module-alsa-card.c> flags: HARDWARE HW_MUTE_CTRL HW_VOLUME_CTRL DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 9039 volume: front-left: 64240 / 98% / -0,52 dB, front-right: 64240 / 98% / -0,52 dB balance 0,00 base volume: 65536 / 100% / 0,00 dB volume steps: 65537 muted: no current latency: 0,00 ms max request: 0 KiB max rewind: 0 KiB monitor source: 1 sample spec: s16le 2 k 44100 Hz channel map: front-left,front-right Stereo used by: 0 linked by: 1 configured latency: 0,00 ms; range is 0,50 .. 2000,00 ms card: 1 <alsa_card.pci-0000_00_1b.0> module: 7 properties: alsa.resolution_bits = "16" device.api = "alsa" device.class = "sound" alsa.class = "generic" alsa.subclass = "generic-mix" alsa.name = "ALC1150 Analog" alsa.id = "ALC1150 Analog" alsa.subdevice = "0" alsa.subdevice_name = "subdevice #0" alsa.device = "0" alsa.card = "1" alsa.card_name = "HDA Intel PCH" alsa.long_card_name = "HDA Intel PCH at 0xf7f30000 irq 43" alsa.driver_name = "snd_hda_intel" device.bus_path = "pci-0000:00:1b.0" sysfs.path = "/devices/pci0000:00/0000:00:1b.0/sound/card1" device.bus = "pci" device.vendor.id = "8086" device.vendor.name = "Intel Corporation" device.product.id = "8ca0" device.product.name = "9 Series Chipset Family HD Audio Controller" device.form_factor = "internal" device.string = "front:1" device.buffering.buffer_size = "352800" device.buffering.fragment_size = "176400" device.access_mode = "mmap+timer" device.profile.name = "analog-stereo" device.profile.description = "Analogowe stereo" device.description = "Wbudowany dźwięk Analogowe stereo" alsa.mixer_name = "Realtek ALC1150" alsa.components = "HDA:10ec0900,18491151,00100001" module-udev-detect.discovered = "1" device.icon_name = "audio-card-pci" ports: analog-output-lineout: Wyjście liniowe (priority 9900, latency offset 0 usec, available: yes) properties: analog-output-headphones: Słuchawki (priority 9000, latency offset 0 usec, available: no) properties: device.icon_name = "audio-headphones" active port: <analog-output-lineout> index: 2 name: <combined> driver: <module-combine-sink.c> flags: DECIBEL_VOLUME LATENCY DYNAMIC_LATENCY state: SUSPENDED suspend cause: IDLE priority: 1000 volume: front-left: 65536 / 100% / 0,00 dB, front-right: 65536 / 100% / 0,00 dB balance 0,00 base volume: 65536 / 100% / 0,00 dB volume steps: 65537 muted: no current latency: 0,00 ms max request: 34 KiB max rewind: 0 KiB monitor source: 3 sample spec: s16le 2 k 44100 Hz channel map: front-left,front-right Stereo used by: 0 linked by: 0 configured latency: 0,00 ms; range is 0,50 .. 200,00 ms module: 12 properties: device.class = "filter" device.description = "Simultaneous output to Wbudowany dźwięk Digital Stereo (HDMI 3), Wbudowany dźwięk Analogowe stereo" device.icon_name = "audio-card"
  25. SeeM

    pozdro z Fedory 30

    Nie mam telewizora, ani rzutnika, żeby sprawdzić, ale mam Intela e3-1200. Możliwe, że używamy tego samego sterownika. Jeśli możesz, podaj proszę wynik: lspci pulseaudio --dump-conf lsmod Zgłoszę błąd na bugzilli. Doinstaluj sobie też pavucontrol, może nie każdy tester używa Twojego pulpitu.
  26. sunrise

    pozdro z Fedory 30

    U mnie niestety nie wszystko działa. Przestał działać dźwięk przez hdmi na grafice intela (xeon e3-1245v3). Pulseaudio widzi hdmi i odtwarza ale dźwięk się nie wydobywa z głośników. Wyjście analogowe działa bez problemu.
  27. Też o tym myślałem. Spróbuję może coś pomoże. Podczas instalacji pojawia się błąd: Downloading packages: Running transaction check Running transaction test Transaction test succeeded Running transaction error: Detected X Server version 'XServer 1.20.1_64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 błąd: Skrypt %pre(fglrx64_p_i_c-15.201.1151-1.x86_64) się nie powiódł, stan wyjścia 1 Error in PREIN scriptlet in rpm package fglrx64_p_i_c-15.201.1151-1.x86_64 Sprawdzanie: fglrx64_p_i_c-15.201.1151-1.x86_64 1/1 Nie powiodło się: fglrx64_p_i_c.x86_64 0:15.201.1151-1
  28. Próbowałeś może zainstalować paczkę RPM dla Red Hata 7/ https://www2.ati.com/drivers/linux/fglrx64_p_i_c-15.201.1151-1.x86_64_RHEL7_64a.rpm Nie ma karty ATI pod ręką, więc bardziej nie pomogę.
  1. Load more activity
×