Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. Witam wszystkich, Jeśli zechcemy zmienić ustawienia wyświetlania zegara i daty (ten standardowo umieszczany na dole ekranu po prawej) - to wszystko (prawie) jest możliwe. Szukając wskazówek i sprawdzając (szukając) informacje - znalazłem. Mój zegar z datą wygląda tak właśnie. A kod zawarty w ustawieniach to ma taką postać <span color="Magenta"><span size='x-large'><b>%R</b></span></span>:%S| <span color="Yellow">%A </span>%d %B %Y Czas 13:22:20 (godziny, minuty, sekundy) %H:%M:%S lub %T Czas 13:25 (godziny, minuty) %H:%M lub %R Data 06/16/19 (dzień, miesiąc, rok) %m/%d/%y lub %D (małe cyfry) Data 2019-06-16 (rok pełny, miesiąc cyfrowo, dzień) %Y-%m-%d lub %F Nazwa dnia pełna (słownie) (z kalendarza systemu) %A Nazwa dnia (skrócona) słownie (z kalendarza systemu) %a Nazwa miesiąca (pełna) słownie %B Nazwa miesiąca (skrócona) słownie %b Miesiąc (cyfrowo) %m Rok (skrócony - dwie cyfry) %y Rok (pełny - cztery cyfry) %Y
  3. sunrise

    Cockpit - ustawienia sieci dla VM

    Raczej nie
  4. highlanda

    Cockpit - ustawienia sieci dla VM

    Dzięki za odpowiedź. A da rade odpalić któryś manager VM przez strone jak w cockpit? Chodzi o to żeby można było szybko zmienić konfiguracje bez wchodzenia przez SSH
  5. Last week
  6. sunrise

    Cockpit - ustawienia sieci dla VM

    Te ustawienie z cockpit nie działają, bridge'a i vlany ustaw w NetworkManagerze (zakładam, że jego używasz). Zainstaluj virt-manager i w nim ustaw sobie sieci dla VM
  7. Witam, Chodzi o konfiguracje kart sieciowych dla VM'a w Cockpit "machines". Przy tworzeniu VM'a system z automatu uruchamia Vneta i ustawia dhcp. Chciałem dodać własnego bridge'a oraz dodatkowe lany żeby podłączyć go jako gateway. W opcjach " V Machines" znalazłem zakładkę network interfaces ale przy interface type wszystko jest zblokowane. Czy mógłby ktoś naprowadzić jak dodać nową sieciówkę do VM terminalem albo webowo. Pozdrawiam
  8. Nie chcę tak na szybko zgadywać, bo może zgadnę za pierwszym razem, a może za dziesiątym. Podłącz obydwa laptopy do wifi z UPC, a potem do wifi z telefonu i wykonaj kolejno: ip a ip r nmcli device wifi list sudo arping -I INTERFEJS BRAMA -c 5 - na przykład: - - sudo arping -I wlp2s0b1 192.168.0.1 -c 5 ping 8.8.8.8 -c 2 ping onet.pl -c 2 I pokaż nam co tu wyszło.
  9. Earlier
  10. Dzień dobry! Pacjent to stary poczciwy Latitude E4310. Generalnie nie ma problemów z internetem poza następującymi źródłami: 1. Wifi udostpęnione z Huawei Y6 Ist gen- łączy się z siecią, ale nie ma internetu(udostępniając przez USB działa bez problemu) 2. Domowy net z UPC. Niby działa, ale jest strasznie wolny. Speedtest.net nie chce go nawet mierzyć, bo wyrzuca że może być jakiś problem z firewallem. Nie jest w stanie przeładować nawet prostej strony. O dziwo z innych Wifi łączy się i ciągnie internet bez żadnego problemu. Drugi lapek(inspiron N5110) z identycznym systemem(Fedora 30) z podanymi wyżej źródłami łączy się bez problemu. W czym rzecz? Sprawdzane na dwóch przeglądarkach. ifconfig z UPC: [bartosz@localhost ~]$ ifconfig eno1: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500 ether 5c:26:0a:41:a2:d2 txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrupt 20 memory 0xf5400000-f5420000 lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 1000 (Local Loopback) RX packets 1699 bytes 156169 (152.5 KiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 1699 bytes 156169 (152.5 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 virbr0: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500 inet 192.168.122.1 netmask 255.255.255.0 broadcast 192.168.122.255 ether 52:54:00:ef:85:6d txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 wlp2s0b1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.0.144 netmask 255.255.255.0 broadcast 192.168.0.255 inet6 fe80::46e1:ad1b:250a:9b99 prefixlen 64 scopeid 0x20<link> ether 68:a3:c4:17:fd:cf txqueuelen 1000 (Ethernet) RX packets 18794 bytes 18365272 (17.5 MiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 17967 bytes 2547811 (2.4 MiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 [bartosz@localhost ~]$ ifconfig z Wifi z Y6: [bartosz@localhost ~]$ ifconfig eno1: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500 ether 5c:26:0a:41:a2:d2 txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 device interrupt 20 memory 0xf5400000-f5420000 lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536 inet 127.0.0.1 netmask 255.0.0.0 inet6 ::1 prefixlen 128 scopeid 0x10<host> loop txqueuelen 1000 (Local Loopback) RX packets 4028 bytes 368189 (359.5 KiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 4028 bytes 368189 (359.5 KiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 virbr0: flags=4099<UP,BROADCAST,MULTICAST> mtu 1500 inet 192.168.122.1 netmask 255.255.255.0 broadcast 192.168.122.255 ether 52:54:00:ef:85:6d txqueuelen 1000 (Ethernet) RX packets 0 bytes 0 (0.0 B) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 0 bytes 0 (0.0 B) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 wlp2s0b1: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.43.156 netmask 255.255.255.0 broadcast 192.168.43.255 inet6 fe80::e5:7875:57d8:b7ac prefixlen 64 scopeid 0x20<link> ether 68:a3:c4:17:fd:cf txqueuelen 1000 (Ethernet) RX packets 19204 bytes 18750130 (17.8 MiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 18370 bytes 2605722 (2.4 MiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0 [bartosz@localhost ~]$
  11. SeeM

    Pokaż Swój Desktop

    Dawno niczego tu nie było. Postanowiłem jednak nie kupować nowego laptopa i wrócić do korzeni. Trochę xinitrca, trochę basha, trochę xinputa oraz xmodmapa i nawet z WindowMakera można sporo wykręcić. Laptop jednak działa świetnie, jeżeli nie ma KDE, Gnoma, ani XFCE do dźwigania.
  12. Dodam tylko, że dd ma coś w rodzaju paska postępu. dd if=/home/testuser/Downloads/rhel-server-7-x86_64-boot.iso of=/dev/sdb bs=512k status=progress Przynajmniej widać, że coś się dzieje. dd to rzeczyście najpewniejszy sposób. Jeżeli terminal Cię odrzuca, spróbuj https://www.balena.io/etcher/
  13. Nie wiem w jaki sposób nagrywałeś obraz iso na pendrive ale może spróbuj w oficjalny sposób
  14. Witam, Mam taki sam problem instalacją na laptopie jako system podstawowy(RHEL 8). Używając tego samego .iso do stworzenia maszyny wirtualnej nie ma żadnego problemu. Na forach zagranicznych wyczytałem że ten problem występuje przy błędnym stworzeniu bootowalnego pendrive błędny "LABEL", próbowałem z różnymi programami, za każdym razem z takim samym skutkiem. Na którymś forum z kolei ktoś polecił program fedora media writer, niestety po stworzeniu w nim bootowalnego pendriva, znikł, nie bootuje się, nie mogę go wyszukać w systemie Windows. Czy ktoś miał taki problem z niewidocznym pendrivem? Czy ktoś może polecić jakim programem w prosty sposób stworzę pendrive z systemem po przez wskazanie pliku iso oraz docelowego pendriva. Dziękuję i pozdrawiam
  15. No to dzięki Sunerisowi mogę już sklecić działającą wersję. #!/usr/bin/sh # mapowanie klawiatury dla lewej reki xmodmap -e "keycode 79 = F4 F4 F4 F4 F4 F4 XF86Switch_VT_4" xmodmap -e "keycode 90 = Super_L" xmodmap -e "keycode 87 = c" xmodmap -e "keycode 88 = v" xmodmap -e "keycode 80 = Alt_L" xmodmap -e "keycode 83 = Tab ISO_Left_Tab Tab ISO_Left_Tab" xmodmap -e "keycode 89 = Control_R" xmodmap -e "add control = Control_L Control_R" Pasuje do każdej klawiatury i działa w każdym środowisku graficznym, więc bardzo polecam. Nie "przeżywa" też wylogowania, dzięki czemu łatwo wszystko odkręcić.
  16. Dzięki wielkie. Tego mi brakowało.
  17. sunrise

    xmodmap i ctrl

    Chyba masz złe keycode dla numpad 1 i 2 powinno być 87 i 88 a dla numpad 3 89. Mapowanie numpad 3 (keycode 89) jako prawy Ctrl xmodmap -e "clear Control" xmodmap -e "keycode 89 = Control_R" xmodmap -e "add control = Control_L Control_R"
  18. Używam myszki lewą ręką, więc mam sobie taki skrypt, który mapuje podstawowe sktóry klawiaturowe do części numerycznej: #!/usr/bin/sh # mapowanie klawiatury dla lewej reki # numpad 0 xmodmap -e "keycode 90 = Super_L" # numpad 1 xmodmap -e "keycode 88 = c" # numpad 2 xmodmap -e "keycode 89 = v" # numpad 4 xmodmap -e "keycode 83 = Tab ISO_Left_Tab Tab ISO_Left_Tab" # numpad 7 xmodmap -e "keycode 79 = F4 F4 F4 F4 F4 F4 XF86Switch_VT_4" # numpad 8 xmodmap -e "keycode 80 = Alt_L" Mam tylko problem z klawiszem ctrl, który chciałbym mieć pod numpadem 3. Zawsze mogę rozkręcić klawiaturę i przylutować przewody. No ale musiałbym tak robić z każdą jedną. Macie jakiś pomysł?
  19. artstelm@gmail.com

    zmiana loga fedory podczas ładowania systemu

    Problem rozwiązany - należało przebudować initramfs. Wystarczyło wykonać: sudo dracut --force
  20. Chciałbym spersonalizować system, i zamiast logo fedory na dole ekranu podczas ładowania systemu chciałbym ustawić własne. Zlokalizowałem w systemie taką grafikę i podmieniłem ją na swoją, jednak wyświetlana jest tylko podczas wyłączania komputera. Podczas włączania cały czas pokazuje się logo fedory. Jest jakaś inna grafika, czy logo w jakiś sposób zapisało się w jakiejś pamięci startowej? Fedora 30 Workstation Kernel 5.0.17 Używany plymouth: bgrt Ścieżka grafiki którą podmieniłem: /usr/share/plymouth/themes/spinner/watermark.png
  21. Redshift ma mały plik konfiguracyjny. Więcej jest tutaj - https://wiki.archlinux.org/index.php/Redshift . Polecam zwłaszcza ustawienie współrzędnych, żeby nie była potrzebna lokalizacja.
  22. zibi743

    Nocne Światło KDE

    Nie mogłem uruchomić redshift w trybie graficznym. Zainstalowałem jeszcze redshift-gtk. Klikam na żarówkę na panelu, monitor przyciemnia się tak jak chciałem ale nie mogę znaleźć opcji konfiguracji parametrów wyświetlania... Chyba, że w konsoli... W każdym bądź razie działa:)
  23. zibi743

    Nocne Światło KDE

    Dzięki SeeM. Wypróbuję to.
  24. Jeżeli używasz Xsów, a nie waylanda, to wystarczy: xgamma -bgamma 0.8 Jeżeli wolisz klikać, to jest bardzo fajny program redshift: dnf install plasma-applet-redshift-control redshift
  25. Witam Was. Praktycznie odkąd używam Fedory korzystam ze środowiska graficznego KDE. Nie tak dawno zachciało mi się wypróbować GNOME, więc go dodatkowo zainstalowałem. Bardzo przypadło mi do gustu ustawienie nocnego ekranu (ustawienia ekranu). Szukałem tego w ustawieniach ekranu KDE. Są wszystkie ustawienia prócz nocnego światła. GNOME będę używać rzadko. Może jest jakiś "plug in" dla KDE jeśli chodzi o to ustawienie?... Mam 24'' monitor, takie ustawienie się przydaje:)
  26. Problem będzie zawsze taki, że są pakiety, których w repozytorium nie ma: google-chrome, rpmfusion-free, rpmfusion-nonfree i podobne. Zamiast -ivh proponuję -Uvh, i to instalacja, U to aktualizacja. Jeżeli chciałbyś pakiety przeinstalować, używając swojej lokalnej kopii, to można tak: rpm -ivh *rpm --force
  27. bartoszp1992

    Backup RPM

    Chyba znalazłem rozwiązanie pierwszego problemu. sudo dnf download <lista_programow> -downloaddir=/home/bartosz/Pobrane/rpm --resolve --alldeps Zdaje się, że za pomocą tej komendy mogę pobrać wszystko, co zainstalowałem podając jedynie same programy(nie podaję zależności). Paczek jest jednak sporo, i kiedy będę je chciał zainstalować za pomocą rpm -ivh <lista_programów> zapewne przy którymś wyskoczy mi, że wymaga zależności. Zależności będą w tym samym katalogu, ale dnf o tym nie wie. Jak mu powiedzieć? Jest jakiś prostszy sposób niż utworzenie lokalnego repozytorium?
  1. Load more activity
×