Jump to content

Docento

Użytkownicy
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Docento

  • Rank
    Początkujący

Contact Methods

  • AIM
    3101856
  • Strona www
    http://
  • ICQ
    0

Profile Information

  • Skąd
    Gdańsk
  • Zainteresowania
    ORACLE, Data Mining, DB, Statystyka, Liczby pierwsze i takie tam...
  1. Docento

    Apt I Yum

    Nie wiem jakich portow, ale omijasz 'problem' w ten sposob: 1) Instalujesz nakladke Synaptic i tam w ustawieniach mozna podac serwer PROXY (Ustawienia > Preferencje > Siec) 2) Edytujesz plik 'apt.conf' (vi /etc/apt/apt.conf) i tam jest taki wpis o nazwie Acquire, gdzie w miejsce Proxy wpisujesz adres swojego firewalla lub PROX'ego. Enjoy!
  2. Widze, ze kolega idzie tym samym tropem, albo ja ide tym samym tropem co Ty :-))) Reasumujac to wszystko. * Bylo tak: odpalalem Fedore od razu w runlevel5 - tzn. w iX'ach i wszystko przebiegalo bez problemu. Potem jednak przy wylogowaniu (_linuxowi_ → Linuksowi) ORT spadal lancuch i sie wykrzaczal i ten znany, wkurzajcy komunikat bez mozliwosci zrobienia czegokolwiek. * Teraz jest tak: zmienilem runlevel na 3 i po zalogowaniu odpalam X'y. Potem sie wylogowuje i jest OK. Co prawda strzlela tam z jakis warningow ("Nie mozna otworzyc pliku 'applications:///Office/redhat-<rozne_nazwy>.desktop': Nie odnaleziono pliku), ale to jest chyba ten blad o ktorym wspominal kolega '_Pat'. W kazdym razie jest to jakies rozwiazanie. Moze niebyt eleganckie, bo to tak jabysmy wzieli tabletke na bol zeba, ktory i tak jest chory, ale i tak jest lepiej niz bylo. Jak mi sie uda odnalezc log do ktorego wpadaja komunikaty po wylogowaniu sie z X'ow to moze bede wiedzial cos wiecej.
  3. No nic. Dzieki wszystkim za rady i wskazowki. Nie chce mi sie z tym dalej walczyc. Tym niemniej zagwozdka jest niezla. Najwazniejsza jest dla mnie dzialajaca konsola, a sam system operacyjny nie jest dla mnie celem samym w sobie. Ma dzialac i juz, a ze dziala to jest OK :-) Ps. Odnosnie wywalania Fedory z dysku. Mam Partition Magic 8, wiec dam rade wywalic i polaczyc partycje, ale jest jeszcze GRUB. Wystarczy wyczyscic to fdiskiem: fdisk /mbr ???
  4. Byłbym wdzięczny bo sam ciekaw jestem. Powodzenia Wiec niestety bez powodzenia :-( Zainstalowalem ponownie z opcja resolution=1024x768 i strzela z wydechu tak samo. Na grupie dyskusyjnej pl.com.os.linux poradzili "Na jakich sterownikach próbujesz? Może checknij z www.ati.com i użyj narzędzia fglrxconfig do tworzenia konfiga XFree86." Chcialem sciagnac sterowniki ale nie ma do ATI Rage 128 - sa tylko do RADEON'a. No, a samego narzedzia 'fglrxconfig' tez nie znalazlem. Co jeszcze zauwazylem. To, ze jesli daje [Ctrl]+[Alt]+[F1] to przechodzi normalnie - tylo przy wylogowaniu jest problem. To tyle - jesli macie jeszcze jakies koncepcje to byloby fajnie. ps. BTW dostalem nowy dysk i chcialbym przezucic Fedore na inny, dedykowany HDD. W tym celu z tego co mam musze ja wywalic, bo teraz jest na wspolnym z WinXP. Jak to zrobic? Jak to zrobic, zeby wywalic calkowicie Fedore i zachowac WinXP? Czy na forum sa jakies porady, albo w sieci jakies info??
  5. Dzieki za wskazowke, bo to moze (ale nie musi) byc rzeczywiscie to. Dlatego, ze z tego co pamietam na poprzednim kompie tez z monitorem 17" zadeklarowalem na poczatku instalacji resolution i nie bylo potem zadnych problemow. OK, nie rzucam slow na wiatr - jutro przetestuje to rozwiazanie i napisze, czy to bylo to i czy pomoglo.
  6. > 1. jakie dokładnie oznaczenia ma ten monitor?? (tzn. DEll 17 i co) To jest DELL 771p > 2. Jaki monitor wybrałeś podczas instalacji?? Dokladnie ten co wyzej. Dodatkowo grafike dokladnie ta: ATI Rage 128 PRO Ultra GL AGP. Mysle, ze to problem dla prawdziwego linuxowego 'kozaka' ;-) Troche tez pogooglowalem i widze, ze nie tylko ja mam z tym klopoty: http://www.redhat.com/archives/fedora-list...e/msg00883.html Ale jak widac tez bez rozwiazania. Denerwujace jest to, ze na kompletnym skladaku zainstalowalem Fedore i dziala bez zadnego problemu, a tu na firmowym DELL'u robi mi pod gorke. No i jak mi tu Fedora fochy strzela przy monitorze to co dopiero bedzie przy Oracle'u?! :-) (Bo takie ma byc jej przeznczenie).
  7. Wczoraj instalnalem Fedora2 na nowym, innym kompie i dziala normalnie, mozna sie zalogowac na (_root'a_ → roota) ORT itd. itd., ale jest taki upierdliwy jokes z ktorym nie moge dac sobie rady. Po wylogowaniu sie z konta nie ma w ogole ani konsoli ani monitu o uzytkownika tylko taki komunikat: -------------------------- 24K / 54HZ Frequency is out of range -------------------------- Komputer DELL PIV, monitor DELL 17", grafika ATI Rage 128 PRO. Probowalem w roznych rozdzielczosciach z roznym odswiezaniem i dalej to samo. To jest wkurzajace, bo jak pojawi sie powyzszy komunikat to juz nic nie mozna zrobic tylko restart. Jesli macie jakies koncepcje bede wdzieczny za kazda rade.
×