Jump to content

Velans

Użytkownicy
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Velans

  • Rank
    Początkujący

Contact Methods

  • Strona www
    http://www.velans.ovh.org
  • ICQ
    0

Profile Information

  • Skąd
    Poznań
  1. Pobrałem trial Windows 8.1 i jest opcja "Repair your computer". Po wejściu wygląda to tak: A następnie: I zastanawiam się którą opcję wybrać by naprawić powyższy błąd i nie stracić danych na dysku . Przy wybraniu "Start-up Repair" trwa diagnostyka PCta ale na końcu pisze, iż nic nie naprawiono. Zaś przy "UEFI Firmware Settings" odsyła mnie do ustawień BIOSu, które mogłem wcześniej włączyć przez "Esc" podczas błędu włączania Windowsa. Jest tam między innymi możliwość zmiany UEFI na Legacy Support .
  2. Ok, to spróbuje . Jednak to jak wróce z świąt w środku tygodnia . I dam znać tutaj .
  3. Witam . Przepraszam, za zabranie się za temat po jakimś czasie . Taki błąd wyświetla się gdy próbuje uruchomić Windows 8.1 Czy trial Windows 8.1 wystarczy przy takim błędzie? . Po naciśnięciu ESC mam możliwość zmiany w BIOSie, systemu bootowania UEFI na Legacy Support. Czy próbować to zmienić ? Jednak czy to nie oznacza, że musiałbym instalować systemy od początku? Nie jest to tak bardzo straszne jednak bardziej obawiałbym się o swoje dane na dysku .
  4. Witam . Podczas instalacji Fedory 23 sformatowałem również partycję /boot/efi i teraz przez tą czynność nie mogę załadować Windows 8.1. Trochę majsterkowałem i szukałem różnych wskazówek jak już pojawił się problem. W większości przypadkach pojawiał się komunikat o błędnej ścieżce do bootmgfw.efi a potem jak już to naprawiłem to nie może znaleźć tego pliku bo plik nie istnieję na sda2. Próbowałem skopiować bootmgfw.efi z partycji systemowej Windowsa, po tym coś się ruszyło do przodu jednak prosi o włożenie płyty instalacyjnej Windowsa, której nie posiadam. Tak przedstawia się u mnie układ partycji: # fdisk -l Dysk /dev/sda: 465,8 GiB, bajtów: 500107862016, sektorów: 976773168 Jednostki: sektorów, czyli 1 * 512 = 512 bajtów Rozmiar sektora (logiczny/fizyczny) w bajtach: 512 / 4096 Rozmiar we/wy (minimalny/optymalny) w bajtach: 4096 / 4096 Typ etykiety dysku: gpt Identyfikator dysku: 1A756BDD-FD5D-4699-B9F4-F89D41800F1B Urządzenie Początek Koniec Sektory Rozmiar Typ /dev/sda1 2048 2050047 2048000 1000M nieznany /dev/sda2 2050048 2582527 532480 260M System EFI /dev/sda3 2582528 4630527 2048000 1000M nieznany /dev/sda4 4630528 4892671 262144 128M Microsoft - zarezerwowana /dev/sda5 4892672 107658870 102766199 49G Microsoft - dane podstawowe /dev/sda6 107658871 651320859 543661989 259,2G Microsoft - dane podstawowe /dev/sda7 895533056 947961855 52428800 25G Microsoft - dane podstawowe /dev/sda8 947961856 976773119 28811264 13,8G nieznany /dev/sda9 651321344 653438975 2117632 1G System EFI /dev/sda10 653438976 706097151 52658176 25,1G Linux - system plików /dev/sda11 706097152 737783807 31686656 15,1G Linux - system plików /dev/sda12 737783808 740130815 2347008 1,1G Linux swap /dev/sda13 740130816 782710783 42579968 20,3G Linux - system plików /dev/sda14 782710784 895533055 112822272 53,8G Linux - system plików Drugim Linuksem na dysku jest Fedora 22. Zaś wpis dla Windowsa w pliku /boot/efi/EFI/fedora/grub.cfg wygląda tak: menuentry "Windows"{ insmod part_gpt insmod fat set root='hd0,gpt2' if [ x$feature_platform_search_hint = xy ]; then search --no-floppy --fs-uuid --set=root --hint-bios=hd0,gpt2 --hint-efi=hd0,gpt2 --hint-baremetal=ahci0,gpt2 6B06-AEB6 else search --no-floppy --fs-uuid --set=root 6B06-AEB6 fi #drivemap -s (hd0) ${root} chainloader /EFI/Microsoft/Boot/bootmgfw.efi Tak jeszcze przedstawia się polecenie blkid: # blkid /dev/sda1: LABEL="WINRE_DRV" UUID="14B41AAAB41A8E7C" TYPE="ntfs" PARTLABEL="Ba" PARTUUID="d338e409-8d5f-442b-ac0b-b58948474bf5" /dev/sda2: SEC_TYPE="msdos" UUID="6B06-AEB6" TYPE="vfat" PARTLABEL="EFI System Partition" PARTUUID="f6bb0cee-14b6-422a-be2f-a5bb1da9164e" /dev/sda3: LABEL="LRS_ESP" UUID="2621-0E9E" TYPE="vfat" PARTLABEL="Ba" PARTUUID="53dc63ec-4f61-4996-b341-3ff0f5c443b6" /dev/sda5: LABEL="Windows8_OS" UUID="6E32247632244605" TYPE="ntfs" PARTUUID="55873585-30dc-414f-8923-31d968efc125" /dev/sda6: LABEL="Home" UUID="01D07520B52098C0" TYPE="ntfs" PARTUUID="bef249ae-bd72-0697-34eb-f2892eb7a477" /dev/sda7: LABEL="LENOVO" UUID="E4B4B1A0B4B17620" TYPE="ntfs" PARTLABEL="Ba" PARTUUID="99f79bae-307e-4e3c-bf9a-183f5021c7f2" /dev/sda8: LABEL="PBR_DRV" UUID="968C28268C27FF7D" TYPE="ntfs" PARTLABEL="Ba" PARTUUID="54345f38-8bfd-4390-a9b4-9785156d39b2" /dev/sda9: UUID="177C-04A6" TYPE="vfat" PARTLABEL="EFI System Partition" PARTUUID="e5682dcd-66fd-4946-a3d3-b564c47aa09b" /dev/sda10: LABEL="FedoraHome" UUID="8d2586b1-9211-416c-917a-e7995b5238c9" TYPE="ext3" PARTUUID="310a53af-966d-4840-aa29-94782b25626f" /dev/sda11: LABEL="Fedora" UUID="696710cb-ef56-49dd-afec-6f161b27fd0b" TYPE="ext3" PARTUUID="2f5d1fd1-2159-4270-bde1-2dd26fb2f0ee" /dev/sda12: LABEL="swap" UUID="a469dd16-4b8e-4d92-a785-18e0de01297f" TYPE="swap" PARTUUID="c43338ef-8d7c-4161-911a-2d9553001e22" /dev/sda13: LABEL="Fedora23" UUID="52b5b855-035b-4cf6-876d-ebc0b15afe0f" TYPE="ext3" PARTUUID="d9218365-7dbb-45de-bedc-80d78849e075" /dev/sda14: LABEL="Fedora23Home" UUID="bb67dafb-dc5a-415c-be4d-5ba9e6e2f47c" TYPE="ext3" PARTUUID="a1373aa7-d829-4045-a9e6-9b4364a56b29" /dev/sda4: PARTLABEL="Mi" PARTUUID="8d3b6508-3b30-4cc9-ac76-f764725155a3" Czy istnieję jakiś sposób na naprawę tej sytuacji? Myślałem o wygenerowaniu od początku pliku bootmgfw.efi ale jak znalazłem plik na partycji Windowsa to od razu skopiowałem go i prosi o płytę instalacyjną.
  5. Witam . Chciałbym połączyć mój smartfon z Androidem z Fedorą 22. Do tego najpierw użyłem KDE Connect jednak tam zauważyłem po raz pierwszy, iż telefon bądź mój system z Fedorą nie wykrywa drugiego urządzenia. Przesiadłem się na LinConnect, gdzie aplikacja linuksowa pełni role serwera a telefon trzeba sparować z komputerem. Oczywiście wymogiem jest by obydwa urządzenia były w tej samej sieci bezprzewodowej. Ale również przy użyciu LinConnect nic nie wykrywa, nawet przy ręcznym wpisaniu IP komputera oraz portu. Osobiście myśle, że w moim przypadku przeszkodą może być firewall albo brak przekierowania na dany port. Dlatego proszę mi doradzić gdzie mam dokładnie zacząć szukać . Sprawdziłem też nmapem czy port 9090 na którym działa LinConnect jest dostępny. Port ten jest otwarty ale działa już na nim jakaś usługa, którą w ogóle nie kojarze.
  6. Witam, Mam problem z połączeniem modemu huawei e620 Skonfigurowałem pliki tak jak lechu1 ale gdy daję wvdial hsdpa to otrzymuję i nie chce się połączyć: --> WvDial: Internet dialer version 1.56 (abuild@mandelbrot) --> Cannot get information for serial port. --> Initializing modem. --> Sending: ATZ ATZ OK --> Sending: ATZ ATZ OK --> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ERROR --> Bad init string. --> Cannot get information for serial port. --> Initializing modem. --> Sending: ATZ ATZ OK --> Sending: ATZ ATZ OK --> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ERROR --> Bad init string. --> Cannot get information for serial port. --> Initializing modem. --> Sending: ATZ ATZ OK --> Sending: ATZ ATZ OK --> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 ERROR --> Bad init string. Za pomoc będe bardzo wdzięczny Pozdrawiam
  7. Velans

    Instalacja Się Zawiesza

    @WalDo, czy mi się zdaję czy się czepiasz? Oczywiście powyższe metody zostały już sprawdzone i jedynie co znalazłem to spróbowanie instalacji przez dodatkowe parametry instalacji ale jak wyżej napisałem niepomogło Mi się wydaję że taka twoja odpowiedz świadczy tylko o tym, że chcesz sobie nabić posta a nie znasz odpowiedzi mój problem Pozdrawiam Velans
  8. Witam Wiec, mam dziwny problem ponieważ gdy instaluję Fedorę 7 instalacja się po prostu zawiesza i na nic nie reaguję. A zawiesza się zawsze w momencie gdy rozpoczyna się instalacja/kopiowanie na dysk. Bawiłem się instalacją w trybie tekstowym gdyby problemem była karta graficzna ale to rówież nie pomogło. Również próbowałem instalacji z dodatkowymi parametrami m.in. nolapic itp. Wychwyciłem jeden błąd a dokładniej przed instalacja/kopiowaniem na dysk systemu gdy wejde w tryb tekstowy pojawia się komunikat taki jak na poniższym screenie A niekiedy po iluś tam twardych resetów nawet wyskoczy kernel panic Pozdrawiam Velans
  9. Witam Problem polega na tym, że przy instalcji Fedory 7 livecd następują ciągłe zwiechy. Sciągnąłem obraz iso sprawdziłem sumy i wszystko było wporządku. Nastepnie wypaliłem obraz K3B i również wszystko przebiegło dobrze. Więc zbootowałem livecd i przy uruchamianu troszkę myśli nad "Starting udev" ale przebiegło pomyslnie. Teraz chciałbym zainstalować daną dystrubucje na dysku więc wybieram odpowiednią opcję na pulpicie i pojawia się instalator, więc konfiguruję wszystko jak trzeba i przy instalcji zawszę komputer się zawiesi. Kiedyś zawiesział się nawet od momentu włączenia instalatora ale naprawiłem to nagraniem obrazu z prędkością 1x. Nie wiem dlaczego tak się dzieję i oczywiście nie mogę zainstalować dystrubucji na dysk. Próbowałem nagrywać obraz też przez Imgburn na windows ale bez zmian. Pamiętam też jak raz wyskoczyło kernel panic po iluś tam twardych restartach Podczas uruchamiania niekiedy też pojawia się coś dziwnego z IRQ Spróbowałem tak samo zrobić dla testu z livecd Ubuntu i tu przeszło wszystko poprawnie z instalacją i żadnej zwiechy Za pomoc będe wdzieczny Pozdrawiam
×