Jump to content

Rysio

Użytkownicy
  • Content Count

    199
  • Joined

  • Last visited

  • Days Won

    10

Rysio last won the day on May 27 2017

Rysio had the most liked content!

Community Reputation

0 Neutral

About Rysio

  • Rank
    Użytkownik

Previous Fields

  • Ulubiona dystrybucja
    Aurox/Fedora
  • Środowisko graficzne
    KDE
  • GG
    6315565
  • JID

Contact Methods

  • Strona www
    http://
  • ICQ
    0

Profile Information

  • Skąd
    Czechowice Dziedzice
  • Zainteresowania
    Elektronika, radiokomunikacja, pływanie, rower no i oczywiście sami wiecie co !

Recent Profile Visitors

6,857 profile views
  1. Jak już pisałem IPek jest dobrze lokalizowany ba, nawet region i miasto. Ale ostatnio na mapa.targeo.pl wyznaczałem trasę i chciałem żeby mi samo znalazło lokalizację - ale niestety i tutaj nie powiodła się ta sztuka. Wyglądało to tak jakby targeo odpytywało inny serwis o lokalizację, a to oznacza że muszę temu serwisowi zezwolić na sprawdzenie, rzecz w tym że muszę w takim razie sprawdzić poprzez netstat z czym się komp chce połączyć, chyba że jest jakiś inny, mniej skomplikowany sposób.
  2. Cóż, usunięcie obsługi innych języków poza naszym ojczystym też nie odniosło pożądanego skutku, choć na stronie testowej pozostało samo "pl".
  3. Sprawdziłem proponowanym narzędziem i wszystko wygląda dobrze. Your browser's Accept-Language header: pl,en-US;q=0.7,en;q=0.3 Meaning: (in order of preference) Quality Polish 1 English (United States) 0.7 English 0.3
  4. Sprawdziłem i owszem mam dodane inne języki ale polski jest na samej górze, ip jest 88.135.173.xxx i jest stałe.
  5. Cześć, postanowiłem zagrać online na portalu https://gry.lotto.pl/pl/home.html Niestety po założeniu konta wypełniłem kupon i podczas finalizacji zakładu pojawił się problem gdyż nie można ustalić lokalizacji a można zawierać zakłady będąc tylko na terytorium Polski. Zmieniłem ustawienia "ciasteczek" ale problem jak był tak jest. Zaczynałem od Seamonkey ale inne przeglądarki też nie ogarniają (midori, chromium, firefox). Skasowałem "ciasteczka" i zmieniłem uprawnienia dla gry.lotto.pl ale to też nie przyniosło oczekiwanego rezultatu. Pomyślałem że może coś na ruterze więc odpaliłem WINDOWS na laptopie i tam bez problemu się udało sfinalizować zakład. Telefon komórkowy z kolei też ma podobny problem pomimo włączenia usługi "lokalizacja". A jeszcze dodam może Linux localhost.localdomain 5.6.13-100.fc30.x86_64 #1 SMP Fri May 15 00:36:06 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
  6. Dzięki, tak jak napisałeś, zainstalowałem te właściwe 340 i jest dobrze. Pozdrawiam.
  7. Mam problem z uruchomieniem sterownika NVIDIA. uname -a Linux localhost.localdomain 5.4.12-100.fc30.x86_64 #1 SMP Wed Jan 15 00:38:53 UTC 2020 x86_64 x86_64x86_64 GNU/Linux Karta graficzna [[email protected] ~]# lspci |grep VGA 01:00.0 VGA compatible controller: NVIDIA Corporation G84 [GeForce 8600 GT] (rev a1) Zainstalowane pakiety rpm -qa |grep nvidia akmod-nvidia-440.44-1.fc30.x86_64 xorg-x11-drv-nvidia-libs-440.44-2.fc30.x86_64 kmod-nvidia-440.44-1.fc30.x86_64 nvidia-settings-440.44-1.fc30.x86_64 xorg-x11-drv-nvidia-cuda-libs-440.44-2.fc30.x86_64 xorg-x11-drv-nvidia-440.44-2.fc30.x86_64 kmod-nvidia-5.4.12-100.fc30.x86_64-440.44-1.fc30.x86_64 xorg-x11-drv-nvidia-libs-440.44-2.fc30.i686 xorg-x11-drv-nvidia-kmodsrc-440.44-2.fc30.x86_64 Ale jednak sterownik z jakichś przyczyn nie działa nvidia-settings ERROR: NVIDIA driver is not loaded ERROR: Unable to load info from any available system
  8. Okazało się że zagubiłem się w akcji podczas licznych testów i miałem w gftp ustawioną sesję "aktywną" a nie pasywną. Tak to czasem bywa, sam sobie strzeliłem w kolano. Wszytko już oczywiście działa bez zarzutu.
  9. Uruchomiłem dokładnie tak jak piszesz i do tego systemctl enable vsftpd.service - na przyszłość i sam w sobie działa ale po podłączeniu się przeglądarką wyskakuje prośba o autoryzację choć jest on jako anonimowy, jednak ani podanie pustego hasła ani anonymous nie powoduje wyświetlenia katalogu /pub A po podłączeniu się poprzez gftp jest komunikat/informacja dlatego doinstalowałem pakiet xine i uruchomiłem ten serwis oraz doinstalowałem rzecz jasna tcp-wrappers i dalej nie dąło to pożądanego efektu.
  10. Zainstalowałem vsftpd, (Fedora 30) odpowiednio edytowałem plik vsftpd.conf (tak jak na wcześniejszych wersjach), doinstalowałem xinetd oraz tcp-wrapper, zatrzymałem nawet ogniomurek dla pewności ale po połaczeniu do usługi ftp mam komunikat 500 OOPS: tcp_wrappers is set to YES but no tcp wrapper support compiled in Nie wiem co jest nie tak.
  11. Cóż, mam obecnie podobny problem, FEDORA 25 uruchomiony serwer vsftpd ale działa prawidłowo dopiero po wyłączeniu zapory. Zatrzymałem ten domyślny ogniomurek i zastosowałem stary iptables. Gdy nie zatrzymam iptables to połączenie z serwerem następuje natomiast po przejściu w tryb pasywny niestety nie może pobrać listy katalogów i plików. Poniżej iptables # Generated by iptables-save v1.6.0 on Thu Sep 6 21:20:59 2018 *filter :INPUT ACCEPT [0:0] :FORWARD ACCEPT [0:0] :OUTPUT ACCEPT [9:18736] -A INPUT -m state --state RELATED,ESTABLISHED -j ACCEPT -A INPUT -p icmp -j ACCEPT -A INPUT -i lo -j ACCEPT -A INPUT -p udp -m udp --sport 5353 -j ACCEPT -A INPUT -p udp -m udp --sport 427 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 20 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 21 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 69 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 3000 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 4180:4700 -j ACCEPT # kde connect -A INPUT -p tcp -m state --state NEW -m tcp --dport 1714:1764 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 1714:1764 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 4072:4680 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 5001 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 5001 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 6066 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 7433 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 7433 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 9176 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 9176 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 19176 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 51413 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 6066 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 7433 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 4444 -j ACCEPT -A INPUT -p tcp -m state --state NEW -m tcp --dport 1714:1764 -j ACCEPT -A INPUT -p udp -m state --state NEW -m udp --dport 1714:1764 -j ACCEPT -A INPUT -j REJECT --reject-with icmp-host-prohibited -A FORWARD -j REJECT --reject-with icmp-host-prohibited -A OUTPUT -d 159.253.131.128/25 -j DROP COMMIT # Completed on Thu Sep 6 21:20:59 2018
  12. Rysio

    spotify

    Witajcie, czy instalował ktoś z Was klienta Spotify, ja zainstalowałem klienta yum install -y lpf-spotify* Ppo uruchomieniu tego programu poleceniem lpf-gui w zasadzie uruchamia się instalator ze źródeł. klikam w przycisk BUILD ale pojawia się błąd. Wygląda to tak: Instalowałem jako root. Fedora w wersji FC20x86_64.
  13. Rysio

    Playonlinux

    Zainstalowałem Playonlinux - dopiero teraz zachciało mi się zabawy z grami, jednak w logu mam komunikat PlayOnLinux nie może odnaleźć 32-bitowych bibliotek OpenGL. Jakie więc pakiety mam zainstalować ? mam : glibc-2.18-19.fc20.i686 opengl-games-utils-0.2-5.fc20.noarch
  14. Już się wyjaśniło skąd te problemy. Otóż miałem google-earth zainstalowane z repozytoriów google-earth-repo o czym już nawet zapomniałem. Potem zainstalowałem wersję 64bit pobraną stąd https://www.google.com/earth/download/ge/agree.html lecz błąd nadal się pojawiał. Odinstalowałem więc pakiet rpm -e google-earth i zainstalowałem pobrany z tego samego miejsca pakiet w wersji 32 bit wraz z zależnościami. Błąd nadal się pojawiał tak jak wcześniej, dopiero po odinstalowaniu google-earth w wersji 32 bit spróbowałem uruchomić program w wierszu poleceń i ku mojemu zaskoczeniu ten nadal próbował się uruchomić i to dało do myślenia. znalazłem gdzie siedzi oprogramowanie poprzez whereis google-earth posprzątałem ręcznie w tych miejscach które zostały wylistowane powyższym poleceniem i zainstalowałem ponownie pakiet rpm w wersji 64bit pobrany z https://www.google.com/earth/download/ge/agree.html teraz już wszystko działa prawidłowo.
  15. Pomogła instalacja: dnf install -y redhat-lsb-core-4.1-33.fc25.i686 Ale nie di końca bo teraz jest kolejny problem, ale muszę przestudiować crash-log. Fatal error in __driConfigOptions line 1, column 0: out of memory. Google Earth has caught signal 6. We apologize for the inconvenience, but Google Earth has crashed. This is a bug in the program, and should never happen under normal circumstances. A bug report and debugging data have been written to this text file: /home/user/.googleearth/crashlogs/crashlog-58efc678.txt Teraz znowu coś marudzi: Major Version 6 Minor Version 0 Build Number 0003 Build Date May 17 2011 Build Time 00:40:40 OS Type 3 OS Major Version 4 OS Minor Version 10 OS Build Version 10 OS Patch Version 0 Crash Signal 6 Crash Time 1492537276 Up Time 1,03269 Stacktrace from glibc: ./libgoogleearth_free.so(+0xab953)[0xf7654953] ./libgoogleearth_free.so(+0xabad3)[0xf7654ad3] linux-gate.so.1(__kernel_sigreturn+0x0)[0xf76d7ca0] [0x0] Znalazłem w tutaj https://bbs.archlinux.org/viewtopic.php?id=161677 informację że Good Job @hotvic that fixed it for me....GE7 not only works but it works well. Better than ever before for me on Arch. everyone else; the font issues are passe' now and have been fixed. sudo mv ~/.drirc ~/.drirc.sav ale gdzie szukać pliku drirc tego nie wiem.
×
×
  • Create New...