Jump to content

Radex

Użytkownicy
  • Content Count

    53
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Radex

  • Rank
    Użytkownik
  1. Dzięki wszystkim za pomoc! Rozwiązałem to w trochę inny sposób - zrobiłem tak samo w Fedorze 10, ale nie pamiętałem o tym. # yum install totem-xine # totem-backend -b xine Tylko jeszcze muszę zainstalować kodek do rmvb nie podoba mi się smplayer. Ma IMHO dziwny i niepotrzebnie skomplikowany funkcjami interfejs oraz brzydkie napisy. Z tego powodu totem bardziej mi przypadł do gustu, a nie potrzebuję większej ilości obsługiwanych formatów niż avi, mkv (H.264 w ogóle), rmvb, czy (rzadziej) ogv... EDIT: Ja już nie wiem. Gdy odpalam plik rmvb ukazuje mi się informacja: "Wystąpił błąd podczas ładowania biblioteki lub dekodera (drvc.so)." Ciekawe, bo ten plik znajduje się w /usr/lib/codecs
  2. tak. Raczej nie, chociaż udało mi się jakoś to w końcu zainstalować. Dzięki mimo wszystko. Dlaczego? Teraz jak zainstalowałem mplayera to rzeczywiście działa, ale wcześniej na Fedorze 10 oglądałem bez problemów filmy na Totemie... Jakieś pomysły, jak zmusić Totema do odpowiedniego działania ?
  3. jasne Na to wygląda - odpaliłem plik .avi przez Totema, i sam mi zaproponował znalezienie i instalację odpowiednich sterowników.
  4. Podczas próby instalacji kodeka Xvid MPEG-4 ukazuje się konflikt między plikami różnych pakietów: Błędy testu transakcji: file /usr/lib/gstreamer-0.10/libgstselector.so from install of gstreamer-plugins-bad-0.10.11-4.fc11.i586 conflicts with file from package gstreamer-plugins-base-0.10.23-3.fc11.i586 file /usr/lib/gstreamer-0.10/libgstdeinterlace.so from install of gstreamer-plugins-bad-0.10.11-4.fc11.i586 conflicts with file from package gstreamer-plugins-good-0.10.15-1.fc11.i586 file /usr/lib/gstreamer-0.10/libgstflv.so from install of gstreamer-plugins-bad-0.10.11-4.fc11.i586 conflicts with file from package gstreamer-plugins-good-0.10.15-1.fc11.i586 file /usr/lib/gstreamer-0.10/libgsty4menc.so from install of gstreamer-plugins-bad-0.10.11-4.fc11.i586 conflicts with file from package gstreamer-plugins-good-0.10.15-1.fc11.i586 Usunięcie plugins-good raczej nie wchodzi w grę, więc jak to rozwiązać?
  5. Od czasu zainstalowania Compiza po najechaniu na prawy górny róg ekranu pokazuje mi się efekt a`la Expose (o, tak jak tu: http://cache.lifehacker.com/assets/resourc...pose-Effect.png ). Bardzo mnie on irytuje, ale nie wiem jak to wyłączyć. Any ideas?
  6. Ok, w takim razie jak zainstalować wygaszacze z xscreensavera w gnome-screensaverze?
  7. Ten skrót nic nie robi (poza Operą w której coś otwiera) - pewnie był taki na początku, a ja go przedefiniowałem. Chodzi generalnie o to, że blokada ekranu (ta w menu System też) nie działa - prawdopodobnie dlatego, że zainstalowałem xscreensaver i pytało mnie, czy chcę, abym wyłączył tamtego deamona.
  8. Znaczy chcesz stworzyć nowe konto czy co? Jeśli tak, to Ctrl+Alt+F3 (skoro pierwszy i drugi są zajęte), zaloguj się na roota, i utwórz usera poprzez adduser (adduser nazwaUsera) (powinno działać )
  9. Niestety nie znalazłem szukajką, ani Googlem interesujących mnie tematów. Mógłbyś podrzucić linka, albo trochę jaśniej wytłumaczyć? Przechwyciłem (chyba) kod klawisza przez xev, ale nie wiem co dalej w gconf-editorze.
  10. Cześć! Do tej pory ekran blokowałem za pomocą jednego z klawiszy multimedialnych, które mam na klawiaturze (System->Preferencje->Osobiste->Skróty klawiszowe), natomiast dzisiaj zainstalowałem sobie xscreensaver i przestało to działać. Wiem, że mogę zablokować ekran poprzez xscreensaver-command -lock, ale jak to przypisać do klawisza? Inaczej mówiąc: chcę, żeby po naciśnięciu przycisku na klawiaturze system wywołał xscreensaver-command -lock. Jak to zrobić? Z góry dzięki. Pozdrawiam.
  11. Macie rację, powinienem najpierw poszukać czegoś takiego... To jest bardzo ciekawe, bo libpackagekit-glib.so.10 jest zainstalowany (jest w /usr/lib/libpackagekit-glib.so.10)
  12. Dziś podczas prób instalacji pakietów zawsze pojawia się coś takiego: "failed to get a TID: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.PackageKit.Transaction" member "SetLocale" error name "(unset)" destination "org.freedesktop.PackageKit") (0)" Pokazuje się tylko przy instalacji z nautilusa. Z poziomu konsoli wszystko działa... Ktoś ma jakiś pomysł jak to naprawić ? Z góry dzięki.
×
×
  • Create New...