Jump to content

Toni

Użytkownicy
  • Content Count

    158
  • Joined

  • Last visited

  • Days Won

    1

Toni last won the day on December 16 2016

Toni had the most liked content!

Community Reputation

1 Neutral

About Toni

  • Rank
    Użytkownik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Odpowiedzieli mi z onetu: "Uprzejmie informujemy, że opisane problemy mogą być związane z nową aktualizacją na przeglądarkach Mozilla Firefox. Aby rozwiązać problem z odtwarzaniem filmów w przeglądarce Firefox, należy zezwolić na automatyczne odtwarzanie dźwięku w przeglądarce. Aby to zrobić, prosimy kliknąć w pierwszą ikonę (od lewej) w pasku adresu ("Wyświetl informacje o stronie" obok ikony zielonej kłódki) a następnie w polu "Uprawnienia" zezwolić na automatyczne odtwarzanie dźwięku (domyślnie będzie ono zablokowane). Wykonałem i działa : D
  2. A z czym może być problem? Też nie ze sprzętem prawda? Bo na dwóch komputerach problem się w jakiś sposób powtarza - na jednym nie działa na Windowsie (ale na Fedorze już tak) a na drugim nie działa na Fedorze. Z kolei używając przeglądarki Chrome bądź Chromium działa na obu i obu systemach.
  3. Mój router jest od dostawcy internetu czyli UPC. Nazywa się Ubee EVW3226 Zastanawiam się tylko czy mój problem to rzeczywiście jakiś malware - bo w końcu nie chcą mi się odtwarzać filmy tylko na Onecie i to nawet nie wszystkie. Aczkolwiek jakiś problem jest.Nie rozumiem tylko czemu sprawa jest tak różna a zarazem podobna. Na moim kompie gdzie są dwa systemy na Fedorze wszystko jest ok a na Windowsie nie. Z drugiej strony na drugim kompie gdzie jest tylko Fedora problem również występuje, sprawa wygląda podobnie. Czy malware na routerze może działać tak wybiórczo? Fakt faktem że filmy to oglądam głownie na onecie, Interii, wp, you tubie i na wszystkich tych serwisach poza onetem jest ok. Czasem na you tube od jakiegoś czasu wyświetli się jakiś błąd ale wystarczy odświeżyć i odtwarza. Napisałem już w tej sprawie do biura obsługi klienta onetu, liczę że mi odpowiedzą. Myślę że jak nie dostanę żadnej odpowiedzi to poproszę technika upc o przyjazd do mnie i wymianę routera. Tyle że sprawa jest taka, że jak okaże się że na jego kompie wszystko działa to zapłacę 50 zł. (no u mnie na jednym kompie też działa więc nie wiem na jakiej podstawie) Niby nic - pod warunkiem że mi wymieni router a nie potraktuje jak idiotę i nie wmówi że to wina mojego sprzętu (dwa komputery, każdy z nich dość nowy, do tej pory działało wszystko dobrze, nawet prawie nic nie robię na tym Windowsie). Nie wiem jak z nimi rozmawiać bo oni twierdzą że na routerze raczej na pewno nie mam wirusa, oraz, że to też nie jest ich wina bo u nich wszystko śmiga - sugerują że to może być wina mojego sprzętu, ale na moje ryzyko (obarczone zapłatą 50 zł) mogą przysłać technika.. Strasznie mnie ten problem wk***ia bo powinienem się uczyć, ale jak mam problem z kompem to przejmuje się tylko tym i tracę czas... taki jestem powalony - nie wiem czy wirus, nie chce więc zaniechać kwestii bezpieczeństwa w sieci, zależy mi aby jak najszybciej rozwiązać problem P.S a do tego na obydwu kompach i na obydwu systemach wszystko działa przez Chromium bądź Chrome co czyni sprawę jeszcze bardziej zagadkową.
  4. dobra nieważne, już sobie poradziłem - wszedłem w dostosuj i zaznaczyłem pasek tytułowy.... jest jak było
  5. Czy u was też Firefox stracił pasek tytułowy? Nie ma jak użyć opcji zminimalizuj ! Nie ma tej opcji - co się u diabła dzieje?
  6. Cześć, Chciałbym się dowiedzieć czy istnieje jakiś skuteczny sposób sprawdzenia czy mam jakiś wirus na routerze poprzez Linuxa? Mam dziwny problem z odtwarzaniem wybranych multimedialnych materiałów (filmików) onetu. Niby nic takiego ale wolę chuchać na zimne. Dziwny jest ten problem bo występuje na dwóch komputerach i co ciekawe sprawa trochę inaczej wygląda na Windowsie a trochę inaczej na LInuxie. Mam dwa kompy - jeden z którego korzystam codziennie jest z Fedorą i Windows 7 - na Fedorze wszystko działa dobrze, ale na Windowsie poprzez przeglądarkę Firefox nie wszystkie filmy dają się odtworzyć. Na Chromie pod kontrolą Windowsa problem nie występuje. Na drugim komputerze natomiast który połączony jest z routerem przez Wiffi i na którym zainstalowany jest tylko Fedora Linux też są problemy. (na Chromium działa wszystko dobrze)Tak więc nie trzyma się to wszystko kupy. Bo na jednym komputerze na Fedorze działa a na drugim nie. Czyli sprawa nie zależy od systemu operacyjnego. Nie zależy też od sprzętu bo na tym samym komputerze na Fedorze działa a na Windowsie nie. Ogólnie tyczy problem Firefoxa ale z wyjątkiem bo jak napisałem na tym samym komputerze gdzie jest Linux i Windows to na Windowsie są problemy a na Linuxie już nie. Macie jakiś pomysł na to gdzie leży problem?
  7. Czekaj, to znaczy, że w Fedorze 27 mogłem uzyskać uprawnienia administratora dla użytkownika dawid jeśli ten użytkownik był w grupie wheel poprzez komendę sudo su - ?
  8. no dobra ale we wcześniejszych wersjach systemu konfiguracja sudo nie umożliwiała zwykłemu userowi zostać rootem prawda? - trzeba było zalogować się jako root. tzn. tak się domyślam bo nie wiem i się nie znam
  9. [dawid@localhost ~]$ sudo su - [sudo] hasło użytkownika dawid: [root@localhost ~]# [dawid@localhost ~]$ su - Hasło: [root@localhost ~]# jaka jest różnica? i jednym i drugim sposobem wchodzę do roota, teraz mam dwa hasła do roota? czy brakiem konta root system nie zrobił się mniej bezpieczny?
  10. Toni

    Dwa Linuxy obok siebie

    Wczoraj, instalując na nowo Fedorę na komputerze gdzie była Fedora i Ubuntu zauważyłem przy partycjonowaniu, że instalator Fedory widzi wszystkie partycje. Także chyba nie "zaorałem" żadnej partycji. Były cztery partycje Fedory i cztery partycje Ubuntu.
  11. Toni

    Dwa Linuxy obok siebie

    Widzę że dwa linuxy obok siebie to nie był najlepszy pomysł usunę i zainstaluję samą fedorę, ale najmniejszego pojęcia nie masz jak to się mogło tak pokopać ? zdarzyło się coś co nie miało prawa się zdarzyć? No bo serio tylko aktualizowałem nic w terminalu nie robiłem, w ogóle nic nie robiłem..
  12. Toni

    Dwa Linuxy obok siebie

    no co ja mam powiedzieć... zainstalowałem aktualizacje, zresetowałem system i menu wyboru zniknęło (nie wiem co mogłem zrobić - chyba nic niechcąco nie mogłem)
  13. Toni

    Dwa Linuxy obok siebie

    grzegorz@grzegorz-GA-78LMT-USB3-R2:~$ sudo grub-mkconfig | grep ^menuentry [sudo] hasło użytkownika grzegorz: Generowanie pliku konfiguracyjnego GRUB-a... Znaleziono obraz Linuksa: /boot/vmlinuz-4.15.0-43-generic Znaleziono obraz initrd: /boot/initrd.img-4.15.0-43-generic menuentry 'Ubuntu' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-1c9f9b89-cdfc-4767-805a-76d4c9958646' { Znaleziono obraz Linuksa: /boot/vmlinuz-4.15.0-29-generic Znaleziono obraz initrd: /boot/initrd.img-4.15.0-29-generic Found memtest86+ image: /memtest86+.elf menuentry 'Memory test (memtest86+)' { Found memtest86+ image: /memtest86+.bin menuentry 'Memory test (memtest86+, serial console 115200)' { gotowe grzegorz@grzegorz-GA-78LMT-USB3-R2:~$
  14. Toni

    Dwa Linuxy obok siebie

    przepraszam ale pojęcia nie miałem co wpisać w wyszukiwarkę .. inaczej bym nie pytał... a mogę wiedzieć czemu wszystko sie pokopało przy instalacji aktualizacji? próbowałem użyć komendy grub-mkconfig -o /boot/grub/grub.cfg (po prostu usunąłem 2 i zostawiłem sam grub) ale niestety nie działa wpisuje w googlach konfiguracja grub ubuntu i nie bardzo znajduje czegoś pomocnego.. artykuły tyczą raczej gruba2 i nie ma tam po prostu napisane co mam wpisać akurat w ubuntu w moim konkretnym przypadku
×