Jump to content

ALvarez

Użytkownicy
  • Content Count

    105
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ALvarez

  • Rank
    Użytkownik

Previous Fields

  • Ulubiona dystrybucja
    Fedora, Mandriva
  • Środowisko graficzne
    Gnome, KDE

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Warszawa
  • Zainteresowania
    grzyby, ryby, narty

Recent Profile Visitors

3,306 profile views
  1. Witam! sunrise napisał: /home na hdd zamiast sdd to nie jest dobry pomysł, ale za to polecam na hdd trzymać logi i inne dany które są często zapisywane, a rzadko odczytywane. W Installation Guide F23 pnk. 5.4.10.7. Advice on Partitions jest: In some cases, creating separate mount points for directories other than /, /boot and /home may be useful;....... i The contents of the /var directory usually change very often. This may cause problems with OLDER SOLID STATE drives (SSDs), as they can handle a lower number of read/write cycles before becoming unusable. If your system root is on an SSD, consider CREATING A SEPARATE MOUNT POINT FOR /VAR ON A CLASSIC (PLATTER) HDD. Podobno nowe dyski sdd są dużo bardziej odporne na ten problem. oraz If /usr or /var is partitioned separately from the rest of the root volume, the boot process becomes much more complex because these directories contain boot-critical components.......... Przez jakiś czas miałem /usr i /var na wydzielonych partycjach ale nie zauważyłem problemów z bootowaniem. Dotychczas miałem taki podział dysku(HDD) /boot / /home /var/log swap Opierając się na zamianie w laptopie hdd na sdd co dało znaczne przyspieszenie pracy chcę to samo zrobić w pc stacjonarnym. /home na wydzielonej partycji daje mi swobodę zmiany nowej (instalacja) wersji systemu bez zmiany /home. /var/log też na wydzielonej partycji. Planowany podział jest taki: sdd /boot / hdd /home /var/log swap Wracając do swapa, przy jego braku kompy zawieszają się, jezeli swap jest aktywny wszystko jest OK. Obserwowałem zajętość swapa(gkrellm)wynik 200-3000kb, przy wielkości RAM: laptop 2Gb, pc 4GB. Czy swap na hdd da zauważalne opóźnienie w pracy systemu-zobaczymy. Ale, przepraszam, rozpisałem się, problem został rozwiązany. Dziękuję doradcom. Życzę pogody ducha. ALvarez
  2. Sprawdziłem, działa również w MX. Dziękuję, niech Cię wirus omija z daleka. ALvarez
  3. Działa! Serdeczne dzięki, Jesteś Wielki. Czy jak umieszczę system na SSD a swap i home na HDD będzie to dobry podział? W MX to chyba nie wyjdzie, coś czytałem na temat init i systemd w debianie ale uciekło z pamięci
  4. OK załaczam wyniki poleceń: f32 # # /etc/fstab # Created by anaconda on Fri Sep 25 10:10:00 2020 # # Accessible filesystems, by reference, are maintained under '/dev/disk/'. # See man pages fstab(5), findfs(8), mount(8) and/or blkid(8) for more info. # # After editing this file, run 'systemctl daemon-reload' to update systemd # units generated from this file. # UUID=ffdd239f-3e3a-4bcc-bb28-6312bb31e6b5 / ext4 defaults 1 1 UUID=346a0414-b781-4c52-9b51-51d9fad6aafc /boot ext4 defaults 1 2 UUID=43f5acc1-956f-4996-ba46-20c07b24a7f6 /home ext3 defaults 1 2 ~]$ lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 119,2G 0 disk ├─sda1 8:1 0 19,5G 0 part ├─sda2 8:2 0 1K 0 part ├─sda5 8:5 0 4,9G 0 part ├─sda6 8:6 0 616M 0 part /boot ├─sda7 8:7 0 2G 0 part [SWAP] ├─sda8 8:8 0 19,5G 0 part / ├─sda9 8:9 0 28G 0 part /home ├─sda10 8:10 0 450M 0 part ├─sda11 8:11 0 9,8G 0 part └─sda12 8:12 0 34,5G 0 part sr0 11:0 1 1024M 0 rom MX19.2 # Pluggable devices are handled by uDev, they are not in fstab UUID=02639efd-be9c-4378-b67b-052031d8b66d / ext4 defaults,noatime 1 1 UUID=4b359b64-b123-4ab7-bd3f-41ff2cf8db85 /boot ext4 defaults,noatime 1 1 UUID=0330981a-9152-4007-b929-6af2138b6aaf /home ext4 defaults,noatime 1 2 UUID=af35e252-d41a-4cfb-9ae1-233b15e85413 swap swap defaults 0 0 $ lsblk NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 119,2G 0 disk ├─sda1 8:1 0 19,5G 0 part ├─sda2 8:2 0 1K 0 part ├─sda5 8:5 0 4,9G 0 part ├─sda6 8:6 0 616M 0 part ├─sda7 8:7 0 2G 0 part [SWAP] ├─sda8 8:8 0 19,5G 0 part ├─sda9 8:9 0 28G 0 part ├─sda10 8:10 0 450M 0 part /boot ├─sda11 8:11 0 9,8G 0 part / └─sda12 8:12 0 34,5G 0 part /home sr0 11:0 1 1024M 0 rom tak to wygląda Laptop jest stary, używam do testów, prędzej ja padnę jak ten dysk
  5. Witam. Laptop DELL D620 Są zainstalowane: WinXP(szczątkowy, przydaje się raz na kwartał) Fedopra32 MX 19.2 Problem w tym, że ani Fedora ani MX nie aktywują przy uruchomieniu swapa, muszę to robić ręcznie np. z poziomu bliveta. Ciekawe, że w F32 w fstab (_niema_ → nie ma) ORT swapa a w MX jest ale w obu się nie aktywuje. Na forum problem swapa był dawniej poruszany, między innymi SeeM w październiku ub.roku pisał: Od biedy możesz mieć wspólną partycję swap, jeżeli szkoda Ci miejsca, ale w takim wypadku zadbaj o to, żeby użytkownicy na obydwu dystrybucjach mieli różne nazwy i różne uid. Mam te same nazwy i uid - pytanie czy zmiana samego uid będzie wystarczająca czy jeszcze trzeba gdzieś podłubać? Pozwolę sobie na trochę uboczna uwagę zwizana z wątkiem z czerwca ub.roku pt. Komputer staje. Prawdopodobna przyczyna: RAM. Podobną sytuację zauważyłem u siebie na obu systemach jeżeli nie był aktywny swap, systemy zamierały totalnie, wyłączenie możliwe przez wyjęcie baterii. Celował w tym Firefox. Po powtórnym uruchomieniu pc i aktywacji swapa objawy nie występowały pomimo zajętości swapa w niewielkim stopniu Pozdrawiam. ALvarez
  6. Odpowiadam. Błędy sprzętowe wykluczam ponieważ: wszystko działa sprawnie na uruchomionych Knoppix'ie Live 8.6 i Fedorze Live 31 ale po zamknięciu podanych distro i uruchomieniu zainstalowanej na hd Fedory 26 sieci brak. Jest również wiadomość pozytywna-sprawa została rozwiązana przypadkowo. Sprawdziłem czy nie zmieniło się coś w biosie, wszystko ok, jadę dalej. F26 się uruchomiło sieć jest- cud. Zamykam F26 uruchamiam F31 Live, sieć jest, zamykam F31 uruchamiam F26 sieci brak, zamykam F26. Uruchamiam kompa wchodzę do biosu oglądam go, zamykam bios bez zapisywania, F26 uruchamia się, sieć jest. Zjawisko nie występuje we wcześniejszych wersjach Fedory i Knoppixa Podobne próby przeprowadziłem kilka razy, sieci brak sieć jest. W sieci nic na ten temat nie znalazłem, może to jest przypadłość mojego sprzętu,dla mnie dość tajemnicze. Kłopot został usunięty ale źródło problemu nadal pozostaje niewiadome. Dziękuję wszystkim za pomoc ALvarez
  7. ethtool enp3s15 Settings for enp3s15: Supported ports: [ TP MII ] Supported link modes: 10baseT/Half 10baseT/Full 100baseT/Half 100baseT/Full 1000baseT/Half 1000baseT/Full Supported pause frame use: No Supports auto-negotiation: Yes Supported FEC modes: Not reported Advertised link modes: 10baseT/Half 10baseT/Full 100baseT/Half 100baseT/Full 1000baseT/Half 1000baseT/Full Advertised pause frame use: Symmetric Receive-only Advertised auto-negotiation: Yes Advertised FEC modes: Not reported Speed: 10Mb/s Duplex: Half Port: MII PHYAD: 0 Transceiver: internal Auto-negotiation: on Cannot get wake-on-lan settings: Operation not permitted Current message level: 0x00000033 (51) drv probe ifdown ifup Link detected: no systemctl restart NetworkManager - brak odpowiedzi nmcli systemctl restart NetworkManagerdevice modify enp3s15 autoconnect yes Błąd: odczytanie zastosowanego połączenia od urządzenia „enp3s15” (/org/freedesktop/NetworkManager/Devices/2) się nie powiodło: Device is not activated Zagadkowe jest czym knoppix włącza sobie kartę sieciową, testowałem kilka różnych dystrybucji Live i żadna nie umie włączyć karty.
  8. [[email protected] xxx]# nmcli device modify enp3s15 autoconnect yes Błąd: odczytanie zastosowanego połączenia od urządzenia „enp3s15” (/org/freedesktop/NetworkManager/Devices/2) się nie powiodło: Device is not activated [[email protected] xxx]# ip link set enp3s15 up [[email protected] xxx]# różne kombinacje nie dały efektów
  9. lspci 00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 Host Bridge 00:02.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Graphics Port 0) 00:07.0 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] RS690 PCI to PCI Bridge (PCI Express Port 3) 00:12.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 Non-Raid-5 SATA 00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI0) 00:13.1 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI1) 00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI2) 00:13.3 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI3) 00:13.4 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB (OHCI4) 00:13.5 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB600 USB Controller (EHCI) 00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 SMBus Controller (rev 14) 00:14.1 IDE interface: Advanced Micro Devices, Inc. [AMD/ATI] SB600 IDE 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) 00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD/ATI] SB600 PCI to LPC Bridge 00:14.4 PCI bridge: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 PCI to PCI Bridge 00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration 00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Address Map 00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] DRAM Controller 00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] K8 [Athlon64/Opteron] Miscellaneous Control 01:00.0 VGA compatible controller: NVIDIA Corporation GK208B [GeForce GT 710] (rev a1) 01:00.1 Audio device: NVIDIA Corporation GK208 HDMI/DP Audio Controller (rev a1) 02:00.0 USB controller: Renesas Technology Corp. uPD720202 USB 3.0 Host Controller (rev 02) 03:07.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11) 03:07.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11) 03:0f.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8110SC/8169SC Gigabit Ethernet (rev 10) ip a 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000 link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo valid_lft forever preferred_lft forever inet6 ::1/128 scope host valid_lft forever preferred_lft forever 2: enp3s15: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000 link/ether 00:1f:d0:54:54:30 brd ff:ff:ff:ff:ff:ff 3: virbr0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue state DOWN group default qlen 1000 link/ether 52:54:00:d5:11:2a brd ff:ff:ff:ff:ff:ff inet 192.168.122.1/24 brd 192.168.122.255 scope global virbr0 valid_lft forever preferred_lft forever 4: virbr0-nic: <BROADCAST,MULTICAST> mtu 1500 qdisc fq_codel master virbr0 state DOWN group default qlen 1000 link/ether 52:54:00:d5:11:2a brd ff:ff:ff:ff:ff:ff nmcli device show | tee GENERAL.URZĄDZENIE: virbr0 GENERAL.TYP: bridge GENERAL.ADRES-SPRZĘTOWY: 52:54:00:D5:11:2A GENERAL.MTU: 1500 GENERAL.STAN: 100 (połączono) GENERAL.POŁĄCZENIE: virbr0 GENERAL.ŚCIEŻKA-POŁĄCZENIA: /org/freedesktop/NetworkManager/ActiveConnection/1 IP4.ADRES[1]: 192.168.122.1/24 IP4.BRAMA: -- IP6.BRAMA: -- GENERAL.URZĄDZENIE: D4:40:F0:D6:08:6A GENERAL.TYP: bt GENERAL.ADRES-SPRZĘTOWY: D4:40:F0:D6:08:6A GENERAL.MTU: 0 GENERAL.STAN: 30 (rozłączono) GENERAL.POŁĄCZENIE: -- GENERAL.ŚCIEŻKA-POŁĄCZENIA: -- GENERAL.URZĄDZENIE: enp3s15 GENERAL.TYP: ethernet GENERAL.ADRES-SPRZĘTOWY: 00:1F:D0:54:54:30 GENERAL.MTU: 1500 GENERAL.STAN: 20 (niedostępne) GENERAL.POŁĄCZENIE: -- GENERAL.ŚCIEŻKA-POŁĄCZENIA: -- WIRED-PROPERTIES.OPERATOR: wyłączone GENERAL.URZĄDZENIE: lo GENERAL.TYP: loopback GENERAL.ADRES-SPRZĘTOWY: 00:00:00:00:00:00 GENERAL.MTU: 65536 GENERAL.STAN: 10 (niezarządzane) GENERAL.POŁĄCZENIE: -- GENERAL.ŚCIEŻKA-POŁĄCZENIA: -- IP4.ADRES[1]: 127.0.0.1/8 IP4.BRAMA: -- IP6.ADRES[1]: ::1/128 IP6.BRAMA: -- GENERAL.URZĄDZENIE: virbr0-nic GENERAL.TYP: tun GENERAL.ADRES-SPRZĘTOWY: 52:54:00:D5:11:2A GENERAL.MTU: 1500 GENERAL.STAN: 10 (niezarządzane) GENERAL.POŁĄCZENIE: -- GENERAL.ŚCIEŻKA-POŁĄCZENIA: -- ostatniej komendy nie znałem, jak włączyć enp3s15?
  10. Witam! Uruchomiłem testowo Knoppixa 8.6 Live, po powrocie do zaistalowanej Fedory x86.64 v.26 brak sieci. Brak możliwości konfiguracji. Karta sieciowa(enp3s15) jest obecna w konfiguratorze. Uruchomiony z konsoli konfigurator generuje komunikat jak poniżej: [email protected] xxxxx #nm-connection-editor Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged. opcja Zapisz generuje komunikat: Error creating proxy: Połączenie jest zamknięte (g-io-error-quark, 18) Error creating proxy: Połączenie jest zamknięte (g-io-error-quark, 18) (nm-connection-editor:3865): dconf-WARNING **: failed to commit changes to dconf: Połączenie jest zamknięte (nm-connection-editor:3865): dconf-WARNING **: failed to commit changes to dconf: Połączenie jest zamknięte Połączenie nie działa na innych dystrybucjach Live ale działa na ponownie uruchomionym Knoppix'ie. Brak mi pomysłów. przepraszam za poprawki
  11. W zasadzie wszystko zostało wyjaśnine. Dziękuję wszystkim. ALvarez
  12. Będę się dokształcał. Teraz dziękuję za udział w dyskusji i życzę wszystkim spokojnych radosnych Świąt dużo prezentów i pachnącej choinki. Wrócę niebawem.
  13. Nie, chcę zainstalować inny system/wersę na tej partycji
  14. Może mi coś umyka. Zacznę w tym miejscu (a.jpg) następnie (b.JPG) Powstała partycja o parametrach (b2.jpg) Po wykonaniu operacji 'ustaw punkt montowania' mam komunikat: Błąd podczas sprawdzania konfiguracji urządzeń do przechowywania danych. Więcej informacji (c.jpg) W tej pozycji naciśnięcie "gotowe"powoduje powrót do strony Jak można coś zrobić w partycji sd3jezeli opcja "nowy" jest nie aktywna9 Niby prosta sprawa ale nic tu nie rozumiem
  15. Bardzo ciekawa dyskusja wynikła. Nie testowałem jeszcze zmiany rozmiaru partycji rozszerzonej-to przede mną. Mam pytanie. Zrobiłem partycję podstawową sda3 sformatowaną na ext4 Na tej partycji nie można nic wykonać. Instalator po wyborze sda3 generuje komunikat: Nie wybrano partycji startowej '/' która jest niezbędna do kontynuowania instalacji systemu Fedora. Nie utworzono partycji startowej. I wracamy z powrotem Może walczę z wiatrakami albo moje szare komórki zwiędły.
×
×
  • Create New...