Jump to content

luker1985

Użytkownicy
  • Content Count

    65
  • Joined

  • Last visited

  • Days Won

    1

luker1985 last won the day on December 23 2021

luker1985 had the most liked content!

Community Reputation

1 Neutral

About luker1985

  • Rank
    Użytkownik
  1. luker1985

    życzenia

    Radosnych Świąt Bożego Narodzenia spędzonych w miłym gronie , pysznej strawy na stole wigilijnym i dużo zdrowia. A na Nowy Rok samych pomyślności i spełnienia marzeń dla całego forum Fedora.pl
  2. Witam Panowie po przerwie. Przetestowałem mnóstwo sposobów jakie przyszły mi do głowy, jakie znalazłem w internecie i przede wszystkim te od Was. Bardzo Wam wszystkim dziękuję za poświęcony czas i za pomoc. Nawet jeśli sposoby na naprawę wifi nie okazały się do końca skuteczne, to przy okazji nauczyłem się wielu nowych rzeczy. Przyznam też uczciwie, że wszystkich sposobów podanych na forum w 100% nie przetestowałem (chociaż prawie wszystkie jakoś przebrnąłem), bo zabrakło mi już sił i zdrowia do tematu a przede wszystkim umiejętności. Koniec końców poszedłem na łatwiznę i po prostu kupiłem zewnętrzną kartę sieciową na USB (poczytawszy uprzednio, które modele najlepiej sprawują się na Linuxie). I powiem szczerze, że efekt jest łał. Co prawda tracę jedno wejście usb w laptopie, ale internet śmiga aż miło ( a różne opinie słyszałem o kartach na usb). Jeśli nie będzie to zakazana kryptoreklama to podam nazwę modelu, który u mnie sprawuje się perfekt. Jest to ASUS USB-AC51 Wireless-AC600. Karta działa na zasadzie plug and play. Nie ma żadnej różnicy w prędkości działania sieci wifi między tym zewnętrznym ASUSem na usb , a wewnętrzną kartą sieciową, którą mam w innym laptopie. Może komuś uda się kiedyś rozwikłać zagadkę karty sieciowej Intela 3165, bo jak widać na zagranicznych forach problem nie jest jednostkowy, ale ja jak już pisałem poddałem się. Raz jeszcze wielkie dzięki za zaangażowanie i do zobaczenia w innych tematach na forum Fedora.pl
  3. Najprościej będzie kupić zewnętrzny adapter wifi USB. Wczoraj już myślałem , że laptop wyląduje na ścianie (powstrzymałem się ledwo) Problem chyba faktycznie jest nierozwiązywalny. Czytałem dzisiaj anglojęzyczne forum Minta. Tam jeden chłopaczek opisywał ten sam problem z wifi na Teclast i oczywiście problem pozostał nierozwiązany. A przy okazji zauważyłem, że na Solusie też nie jest idealnie, bo po kilku minutach działania wifi traci połączenie. W symbolu wifi pojawia się znak zapytania i przestaje działać Internet. Po włączeniu i wyłączeniu trybu samolotowego komunikat taki sam jak w innych dyatrybucjach, że nie odnaleziono adaptera wifi.
  4. No dobra. Testowy Solus zainstalowany i wifi działa. Dodam tylko, że zainstalowałem jeszcze na próbę Zorina 16 i na LiveUSB i wifi pracuje poprawnie, a po zainstalowaniu w tajemniczy sposób znika chociaż pod "lspci" jak najbardziej jest widzoczne. Porównujemy co ma Solus czego nie mają inni 1) uname -a: [email protected] ~ $ uname -a Linux luke 5.13.1-187.current #1 SMP PREEMPT Wed Jul 7 19:52:26 UTC 2021 x86_64 GNU/Linux 2) uname -r: 5.13.1-187.current 3) [email protected] ~ $ sudo lshw -C network *-generic description: Wireless interface product: Wireless 3165 vendor: Intel Corporation physical id: 0 bus info: [email protected]:01:00.0 logical name: wlp1s0 version: ff serial: f8:e4:e3:36:ce:46 width: 32 bits clock: 66MHz capabilities: bus_master vga_palette cap_list ethernet physical wireless configuration: broadcast=yes driver=iwlwifi driverversion=5.13.1-187.current firmware=29.4063824552.0 7265D-29.ucode ip=192.168.1.69 latency=255 link=yes maxlatency=255 mingnt=255 multicast=yes wireless=IEEE 802.11 resources: irq:129 memory:80100000-80101fff 4) spójrzcie jeszcze jaki katalog ESP tworzy się przy instalacji systemu. Tam jest chyba firmware. Może to o to chodzi !?
  5. Muszę raz jeszcze zainstalować Solusa to wszystko posprawdzam łącznie z wersją jądra i wrzucę na forum.
  6. Sam zachodzę w głowę. tym bardziej, że używałem w swoim życiu wielu różnych laptopów o przeróżnych konfiguracjach i nigdy nie było problemów z wifi. Aż zachciało mi się "chińczyka" ;) Może napiszę do Solusa pytanie o to jakich trików użyli, że tylko na ich dystrybucji działają karty sieciowe w laptopach Teclast ;)
  7. Dzięki za zainteresowanie. Ogarnę temat jutro bo już nie mam sił Dodam tylko na koniec, że spośród wielu dystrybucji Linuxa wifi działa od kopa jedynie na Solusie, i o co tu .... chodzi?? Dam jutro znać co i jak.
  8. Podsumuję swoje manewry: 1) zmiana kernela nic nie daje. Karta sieciowa nie jest wykrywana pomimo tego, że w poleceniu "lspci" jest widoczna 2) znalazłem pewien sposób na anglojęzycznym forum dotyczący zmian w BIOS ale nic to nie dało, a co ciekawsze po powrocie BIOSu do ustawień fabrycznych wifi przestało działać nawet na Ubu 20.04, na którym do tej pory działało !!! Pomimo tego , że w lspci karta jest widoczna. Nikt nie zna rozwiązania i oczywiście znać nie będzie więc temat do zamknięcia bo jest nierozwiązywalny.
  9. Powiem Ci, że ja już w desperacji naściągałem różnych dystrybucji i próbowałem, na której w końcu będzie OK. Efekty są takie, że naprawdę poprawnie było na Solusie i Elementary OS. A kompletnie nie działa na Fedorze 35, Ubuntu 21.10, Manjaro, Pop OS. Na Ubu 20.04 działa ale często się rozłącza zaś na Ubu 21.10 i na Mincie działa tylko w trybie LiveUSB. A może faktycznie problem jest po stronie BIOSu. tylko gdzie szukać???
  10. Spróbuję podmienić kernele. Może na starszym będzie OK. Ale dziwne dla mnie jest to , że jak pisałem na początku, na Solusie działa jak ta lala a z kolei na ubuntu działa tylko jako Live a po zainstalowaniu umarł w butach. Fedora niestety nie widzi mojej karty ani na LiveUSB ani po zainstalowaniu. Może to wina producenta laptopa. Mam jako główny sprzęt Acer Extensa i tam jest wszystko OK. A ten, na którym są problemy to chiński Teclast F7.
×
×
  • Create New...