Jump to content

Ojcon

Użytkownicy
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ojcon

  • Rank
    Użytkownik
  1. Wybróbowałem na ubuntu 11.10 - rzeczywiście muli niemiłosiernie, ale może ktoś mimo to wie jak ruchomić fedore z gnome 3 i catalystami ?
  2. Gnome 3 - podobno najnowsza wersja catalyst już działa z gnome shell. Nie, zainstalowałem od nowa, ale zależy mi żeby z nimi działała fedora.
  3. Po zainstalowaniu sterowników ATI za pomocą komendy yum install akmod-catalyst, fedora ładuje się prawie do końca i wtedy gdy powinien pojawić się już pulpit gaśnie ekran. Próbowałem te instalacji sterowników ze strony ati ale również nie pomaga. Co zrobić ? (Fedora 16)
  4. To jeszcze jeden problem, na tych otwartych sterownikach przy wyborze programów pokazuje sie taki czarny, cienki pasek przez caly ekran - da sie jakos go usunac ? Dodam tyko ze temperatura karty graficznej jest wyzsza o jakies 10 stopni (!) niz na innych dystrybucjach z zamknietymi sterownikami/windowsie, mimo ze wiatrak chodzi na full. Tak wiec samo wyciszenie wiatraka nie pomoze bo karta za jeszcze bardziej sie rozgrzeje.
  5. Tak więc zostając przy tych otwartych, jak uspokoić wiatrak, bo standardowo po instalacji chodzi na full obrotach ?
  6. Szczerze mówiąc myślałem że za pomocą komendy yum install akmod-catalyst instaluje otwarte sterowniki... Jeśli dobrze rozumiem to otwarte domyślnie instalują się razem z fedorą ?
  7. Po instalacji otwartych sterowników ATI (yum install akmod-catalyst) górny pasek ekranu jest w 3 kolorach, zmaiast ikonek na nim znajduja sie jakies kolorowe kwadraciki,animacje systemu tną (nawet przesuwanie okien), niektóre listy rozwijane są jakoś dziwnie rozmazane pod ukos. To wszystko na Gnome 3. Jest na to jakaś rada lub inne otwarte sterowniki ?
  8. Zainstalowałem archa z gnome 3 i tam wszystko działa na otwartych sterownikach - skoro tam to i tu chyba powinno ?
  9. Z chłodzeniem nie ma problemu, jest z podłą wydajności animacji i dziwnymi kolorami paska w gnome shell - to na otwartych, zamknięte aktualnie w ogóle nie osługują gnome SHELL. Będę obserwował rozwój sytuacji i spróbuje z instalacja za jakiś czas
  10. Linuksa zainstalowałem żeby nie tracić kasy na Windowsa, tak więc kupno nowej karty nie jest najlepszym pomysłem.
  11. Zrobiłem reinstal systemu ale dalej tak jest... jakieś pomysły ?
  12. No niestety nie jest przynajmniej w moim wątku ;/
  13. System sie uruchomil ale niestety: górny pasek jest w kolorach teczy..., niektóre listy rozwijane sa calkiem znieksztalcone, laguje chcociazby takie zwykle przenoszenie okna... Chociaz wiatrak chodzi cicho... Co z tym zrobic ? //obrazki w FF tez pozmienialy kolory... sa takie zielono czerwone ;/
  14. A powie mi ktoś jak mam je zainstalować ? Logi są puste, włączyłem je z poziomu ubuntu. Same stery zainstalowałem dodając rezpozytorium RMPfusion i wpisując komendę su -c "yum install akmod-catalyst" następnie restart i więcej fedory już nie zobaczyłem... - co tu jest źle zrobione ?
×