WalDo

@Administrator
  • Zawartość

    11627
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    148

Ostatnia wygrana WalDo w Rankingu w dniu 22 Styczeń

WalDo posiada najczęściej lubianą zawartość!

Reputacja

260 Excellent

O WalDo

  • Tytuł
    (prawie) Ekspert

Contact Methods

  • ICQ
    0

Profile Information

  • Płeć
  • Skąd
    Warszawa

Ostatnie wizyty

42106 wyświetleń profilu
  1. Zmieniło się, zmieniło... http://forum.fedora.pl/topic/25946-zmiany-na-forum/?p=170502 Możliwe, że jest jakiś problem z certyfikatem, ewentualnie po aktualizacji nie zostały wgrane lub nie były wygenerowane na nowo certyfikaty. @zibi743 ostrożność nei zawadzi, ale dramatu nie ma Swoją drogą ja takiego komunikatu nie otrzymuję. A może dostałem i klepnąłem, że jest OK? Nie pamiętam.
  2. Wg mnie szyfruje się partycję a nie dysk, czyli /dev/sdb1 a nie /dev/sdb. Poza tym trzeba zrobić wcześniej zrobić luksformat. Tu masz opis step by step https://miguelmenendez.pro/en/articles/encrypt-usb-storage-device-linux-unified-key-setup-luks.html
  3. W copr w wyszukiwarce wpisałem "scidavis" https://copr.fedorainfracloud.org/coprs/fulltext/?fulltext=scidavis [EDIT] No faktycznie nie poszukałem dalej, bo nie mam F26. Zainstalowałem na VB i sprawdziłem i faktycznie nie wiem dlaczego wyszukiwarka mi to wyrzuciła.
  4. Na copr jest wersja na Fedorę 26, więc może się pojawi. Możesz spróbować też wziąć paczkę z F26 i przebudować pod F25.
  5. Może to? → https://fedoraproject.org/wiki/How_to_enable_touchpad_click Aczkolwiek u mnie wystarczyło dnf install synaptics [EDIT]Oj, ale ja kłamię... Nie synaptics. U mnie w końcu pomogło w ustawieniach odpalenie "Mysz i panel dotykowy" i włączenie dla urządzenia touchpad. Ale ja korzystam z XFCE.
  6. Można spróbować wzorować się na paczkach dla starszej wersji Fedory http://rpm.pbone.net/index.php3/stat/3/srodzaj/2/search/minitube-2.3-1.fc22.src.rpm Na pewno będą problemy z zależnościami, bo w Fedorze wiele się zmieniło przez 3 czy 4 wydania, ale jak potrzebujesz, to może warto spróbować. Ogólnie z RPM prosty początek tutaj http://wiki.fedora.pl/wiki/Rpmbuild
  7. Pozostaje w tym momencie pytanie czy celem jest uruchomienie pyaudio czy samodzielne skompilowanie. Jeśli to drugie, to faktycznie wszelkie porady w rodzaju "jest w repo" są bezcelowe.
  8. @zibi743 pomyśl zanim coś napiszesz. Popatrz na swoją listę repozytoriów, popatrz na temat tego wątku i mój post #1 - porównaj i znajdź szczegół, którym się różnią Jeśli chodzi o wersję 32-bitową pakietu na systemie 64-bitowym instalujesz podając architekturę np. dnf install libXScrnSaver.i686@SeeM w RF jest jest Skype 4.3.0.37 chociaż paczka na skype.com to pewnie to samo, ale RF gwarantuje przynajmniej minimalne testy przed opublikowaniem. Zamykam temat, bo to jest informacja a nie dyskusja. Jeśli ktoś chce coś w tej kwestii powiedzieć, to proszę o założenie nowego wątku we właściwym dziale. Na dobrą sprawę powinienem przed zamknięciem wyciąć stąd wszystko poza postem #1, ale i tak nie jestem w stanie ogarnąć tego śmietniska.
  9. Skończyło się wsparcie dla F23 - skończył się rozwój klienta. Obecnie pod adresem http://negativo17.org/repos/spotify/ widać tylko repozytoria: Index of /repos/spotify Icon Name Last modified Size Description [PARENTDIR] Parent Directory - [DIR] epel-7/ 2015-04-01 02:07 - [DIR] epel-7Client/ 2015-04-01 02:07 - [DIR] epel-7ComputeNode/ 2015-04-01 02:07 - [DIR] epel-7Server/ 2015-04-01 02:07 - [DIR] epel-7Workstation/ 2015-04-01 02:07 - [DIR] fedora-24/ 2016-04-01 10:49 - [DIR] fedora-25/ 2016-08-17 03:50 -
  10. Rawhide to repozytoria dla następnego wydania Fedory. Zawierają pakiety RPM, które mogą być niestabilne i mogą - choć nie muszą - zawierać błędy. Samo RPM Fusion to repozytorium, które zawiera dodatkowe paczki, które ze względów licencyjnych nie mogą znaleźć się w oficjalnej dystrybucji - Red Hat jest firmą zarejestrowaną w USA i podlega prawodawstwu tego kraju. W USA np. nie wolno korzystać bez wykupienia licencji np. z formatu mp3 i dlatego nie jest on dostępny bezpośrednio w repozytoriach Fedory - odpowiednie kodeki udostępniane są dla użytkowników spoza USA przez RPM Fusion.
  11. ?? @wlprzemek odhacz wszystkie z "Test" w nazwie za to śmiało możesz zahaczyć Russian Fedora Nonfree oraz RF free updates i RF nonfree updates. W momencie dnf upgrade musiałeś mieć jeszcze RPM Fusion Rawhide włączone - nie ma inaczej.
  12. Wyłączyć repo rawhide? To jest dla wyjadaczy, którzy wiedzą co czynią i robią to na własną odpowiedzialność. Do F26 jeszcze trochę zostało, nawet wydania alfa chyba jeszcze nie ma, więc po co Ci kłopoty
  13. Możliwe, że doszło z jakichś powodów do uszkodzenia bazy (osobiście nie wierzę różnego rodzaju nakładkom na dnf, wcześniej na yuma). Spróbuj tego co jest opisane na naszej wiki http://wiki.fedora.pl/wiki/RPM_-_procedury_ratunkowe#Naprawianie_uszkodzonej_bazy_RPM (mniejsza o komunikaty błędów, to mogło się zmienić) [EDIT] Pokaż co zwraca polecenie ls -1 /etc/yum.repos.d/*.repo
  14. Zrobiłeś to co napisane? [EDIT] I jeszcze - bez urazy - w jaki sposób odinstalowałeś vlc?