Jump to content

WalDo

@Administratorzy
  • Content Count

    11,788
  • Joined

  • Last visited

  • Days Won

    158

Everything posted by WalDo

  1. Coś z załącznikiem nie wyszło "wynik_locate" wiedzie donikąd
  2. To prawda. Robię upgrade'y systemu chyba od F22, więc rsyslog też się wlecze. [EDIT] Ale na VirtualBox mam zainstalowany na czysto system do różnych eksperymentów i /var/log/messages też jest. Czyżby kwestia desktopa? Korzystam z XFCE a on jest trochę bardziej zachowawczy niż Gnome czy KDE.
  3. reinstall pakietów xorg chyba niewiele pomoże, jeśli korzystasz z Gnome na Wayland. Zacząłbym od wyrzucenia ustawień z katalogu domowego rm -rf $HOME/.config/vlc rm -rf $HOME/.config/gmplayer VLC powinien działać od razu, bo nie wymaga doinstalowywania żadnych pakietów, poza zależnościami, które sam sobie ściąga przy instalacji. U mnie po upgrade nie było żadnego problemu, ale działam na XFCE.
  4. Hmm... U mnie działa jedno i drugie [[email protected] ~]# journalctl -f -- Logs begin at Sat 2018-11-17 17:13:13 CET. -- gru 06 20:14:08 localhost.localdomain org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer evince-thumbnailer -s %s %u %o gru 06 20:14:08 localhost.localdomain org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer /usr/bin/gdk-pixbuf-thumbnailer -s %s %u %o gru 06 20:14:08 localhost.localdomain org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer gsf-office-thumbnailer -i %i -o %o -s %s gru 06 20:14:08 localhost.localdomain org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer /usr/bin/gdk-pixbuf-thumbnailer -s %s %u %o gru 06 20:14:08 localhost.localdomain dbus-daemon[1008]: [session uid=1000 pid=1008] Successfully activated service 'org.freedesktop.thumbnails.Thumbnailer1' gru 06 20:14:22 localhost.localdomain Thunar[1385]: [0000557dafea3bb0] main libvlc: Uruchamianie vlc z domyślnym interfejsem. Użyj 'cvlc', aby używać vlc bez interfejsu. gru 06 20:14:28 localhost.localdomain vlc[3246]: QObject::~QObject: Timers cannot be stopped from another thread gru 06 20:14:46 localhost.localdomain leafpad[3286]: (for origin information, set GTK_DEBUG): failed to retrieve property `gtk-toolbar-style' of type `GtkToolbarStyle' from rc file value "((GString*) 0x561ee1d1a360)" of type `GtkToolbarStyle' gru 06 20:14:46 localhost.localdomain Thunar[1385]: /home/waldo/.gtkrc-2.0:15: error: unexpected character '=', expected keyword - e.g. `style' ^C [[email protected] ~]# tail /var/log/messages Dec 6 20:14:08 localhost org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer evince-thumbnailer -s %s %u %o Dec 6 20:14:08 localhost org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer /usr/bin/gdk-pixbuf-thumbnailer -s %s %u %o Dec 6 20:14:08 localhost org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer gsf-office-thumbnailer -i %i -o %o -s %s Dec 6 20:14:08 localhost org.freedesktop.thumbnails.Thumbnailer1[1008]: Registered thumbailer /usr/bin/gdk-pixbuf-thumbnailer -s %s %u %o Dec 6 20:14:08 localhost dbus-daemon[1008]: [session uid=1000 pid=1008] Successfully activated service 'org.freedesktop.thumbnails.Thumbnailer1' Dec 6 20:14:22 localhost Thunar[1385]: [0000557dafea3bb0] main libvlc: Uruchamianie vlc z domyślnym interfejsem. Użyj 'cvlc', aby używać vlc bez interfejsu. Dec 6 20:14:28 localhost vlc[3246]: QObject::~QObject: Timers cannot be stopped from another thread Dec 6 20:14:46 localhost journal[3286]: (for origin information, set GTK_DEBUG): failed to retrieve property `gtk-toolbar-style' of type `GtkToolbarStyle' from rc file value "((GString*) 0x561ee1d1a360)" of type `GtkToolbarStyle' Dec 6 20:14:46 localhost Thunar[1385]: /home/waldo/.gtkrc-2.0:15: error: unexpected character '=', expected keyword - e.g. `style'
  5. Zajrzyj do logów (/var/log/messages) i popatrz co się działo w systemie w czasie zawieszenia.
  6. A czy to na pewno problem rozdzielczości a nie np. ustawienia ścieżek. Komunikat u góry okna nie mówi, że projektów nie widać, tylko że ich nie ma. Nie znam Eclipse, więc tak w ciemno strzelam.
  7. Na początek wyczyść cache i uruchom aktualizację. Kernel? Przecież możesz sam zajrzeć na dowolny serwer lustrzany z aktualizacjami i sam sprawdzić. Pamiętaj jednak, że nie wszystkie serwery jednocześnie są aktualizowane i przez jakiś czas mogą się różnić zawartością.
  8. A czy można prosić o nie trollowanie wątku? Dziękuję.
  9. No jak to nie ma konta root? sudo su - potem passwd ustawiasz hasło root i masz jak dawniej.
  10. sudo dnf install nano? Jak nie zainstalowałeś, to nic dziwnego, ze nie działa. A gedit jako edytor graficzny, to faktycznie w sesji użytkownika może się nie uruchomić.
  11. Przełącz na konsolę tekstową (Ctrl+Alt+F2) i przejrzyj logi (/var/log/messages). Możesz też zajrzeć do boot.log w tym samym katalogu.
  12. Jeśli masz zwykłego użytkownika, to możesz prawdopodobnie wejść na roota przez sudo su - Jak już będziesz na roocie, to standardowo polecenie passwd bez argumentów i nadajesz nowe hasło.
  13. Do pobierania plików w terminalu polecam prozillę. Uruchamia 4 połączenia (domyślnie, można to zmienić opcją -k=n) i działa przez to szybciej i skuteczniej od wget. dnf install prozilla proz <link_do_pliku>
  14. Chyba nie całkiem rozumiem co napisałeś, ale u mnie działa z taką konfiguracją. Mniej więcej - usunąłem klika reguł, ale to jest takie minimum, które działa (chociaż nie jestem w stanie ocenić na ile to bezpieczna opcja). :INPUT DROP [0:0] :FORWARD DROP [0:0] :OUTPUT DROP [0:0] -A INPUT -i lo -m comment --comment "allow loopback" -j ACCEPT -A INPUT -m conntrack --ctstate RELATED,ESTABLISHED -j ACCEPT -A INPUT -p tcp --dport 21 -j ACCEPT -A INPUT -p tcp --dport 15000:15500 -j ACCEPT -A INPUT -j DROP -A OUTPUT -o lo -m comment --comment "allow loopback" -j ACCEPT -A OUTPUT -m conntrack --ctstate NEW -j ACCEPT -A OUTPUT -m conntrack --ctstate RELATED,ESTABLISHED -j ACCEPT -A OUTPUT -p tcp --sport 20 -j ACCEPT -A OUTPUT -j LOG --log-prefix "OUTPUT DROP:" -A OUTPUT -j DROP
  15. Przebuduj ręcznie moduł. akmods --akmod akmod-nvidia Zadbaj wcześniej o kernel-debug i kernel-headers odpowiednie do jądra, na którym aktualnie działa system. Może pokaże jakiś błąd w terminalu. Teoretycznie operacja powinna zostać wykonana automatycznie pod warunkiem, że zrestartowałeś system na nowym jądrze a dopiero potem wgrałeś akmod-nvidia, ale pamiętam, że różnie z tym u mnie bywało. Albo zainstaluj kmod-nvidia zamiast akmod-nvidia (o ile jest gotowy dla danego kernela) Wszystko co wyżej może pomóc i raczej nie powinno zaszkodzić, ale zastrzegam, że ja już od dawna dałem sobie spokój ze sterownikami zamkniętymi w Fedorze.
  16. Jaki błąd? Możesz coś więcej napisać? A sleszy gdzie chcesz używać? Może warto zgłosić w komentarzach ba Google Play albo bezpośrednio do mBanku np. na forum.
  17. Myślę, że większość problemów z programowaniem łatwiej Ci będzie rozwiązać na Stackoverflow.
  18. Myślę, że da się to znaleźć: dnf provides \*/dir.h pokazuje m.in.
  19. Firewall to nie jest coś co można wytłumaczyć w kilku zdaniach. http://lmgtfy.com/?q=linux+firewalld+podstawy Z firewalld (powiedzmy "następca" iptables w Fedorze) jest jeszcze trudniej. Co do http(s) to włączasz, gdy wystawiasz webserwer. Z kolei współpracę z internetem zapewnia polecenie przepuszczające połączenia, których Ty jesteś inicjatorem (to jest bardzo-mega-wielkie uproszczenie). Ponieważ Ty (Twoja przeglądarka) chcesz połączyć się z internetem, to wszelki ruch jest przepuszczany w tym niestety np.różne trojany, keyloggery i inne świństwa siedzące na "niegrzecznych" stronach jeśli postanowisz na nie wejść, coś kliknąć itp.
  20. Najlepiej i najprościej backup i zainstalować od nowa. Chyba, że nie masz co z wolnym czasem robić to ściągnij sobie wszystkie obrazy co drugi od 16. i 14 na 16, 16 na 18 itd Przeskok o więcej niż 2 wydania to niemal pewna porażka. Ale myślę, że mniej czasu zajmie Ci konfiguracja na czysto niż 7 razy upgrade.
  21. Śmiało, więcej informacji Nikt tu nie wróży z fusów. Jak podzieliłeś partycje? Jakiego typu? Możesz pokazać zrzut ekranu (zdjęcie?) jak wyglądał ekran podziału partycji?
  22. Zależy co wybrałeś przy instalacji. Powinieneś mieć osobną partycję zamontowaną na /boot i osobną na /boot/efi. U mnie to wygląda mniej więcej tak: /dev/sdc6 on /boot type ext4 (rw,relatime) /dev/sdc8 on /home type ext4 (rw,relatime) /dev/sdc2 on /boot/efi type vfat (rw,relatime,fmask=0077,dmask=0077,codepage=437,iocharset=ascii,shortname=winnt,errors=remount-ro) Z tym, że ja nie korzystam lvm, żadnych automatów typu "wykorzystaj wolne miejsce" itp. Sam robię sobie partycje ext4 (z wyjątkiem efi oczywiście) i sam ręcznie wybieram punkty montowania.
  23. Karta Intela nie jest raczej problemem. Mam starego Sony Vaio z Atomem N470 (ciut nowszy od N470, ale to prawie to samo, chociaż wiemy, że "prawie" stanowi czasem poważną różnicę ) . F28 zainstalowała się poprawnie. Brak problemów z grafiką, ale instalowałem mój ulubiony spin XFCE Może warto wypróbować tę opcję? Chyba, że musisz mieć Gnome... Chociaż jeśli masz 1GB RAM (tak jak u mnie) to raczej bym nie polecał. Może grafika jest uszkodzona? P.S. Uwaga, będzie flame Co dziwniejsze Windows 10 też na tym działa Tylko do upgrade'u z Win 7 Starter musiałem przełożyć kość 2GB z innego laptopa.
×
×
  • Create New...