Jump to content

Maxior02

Użytkownicy
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maxior02

  • Rank
    Użytkownik

Previous Fields

  • GG
    8919639

Profile Information

  • Skąd
    Jasło
  • Zainteresowania
    Piłka Nożna, Informatyka

Contact Methods

  • Skype
    goku024
  1. Rozumiem, dzięki za porady lordofpixel będę próbował.
  2. Ad.1 Na pewno ma byc rozdzielczosc 1360x768 tak nawet jest w instrukcji monitora i innej nie zalecaja. Nawet na windowsie mam taka rozdzielczosc. Ad.2 W nvidia-settings mam takie mozliwosci: - auto - 1368x768 60Hz - 1024x768 60Hz - 800x600 60Hz - 640x480 60Hz Dodam iz przy kazdej z tych rozdzielczosci zle mi wyswietla. Ad.3 Sprawdzilem to polecenie i mi wyswietla: xrandr: cannot find mode 1366×768
  3. Sterowniki instalowalem przez kmod-nvidia. wygenerowalem plik xorg.conf przez nvidia-xconfig, ale nadal mi zle wyswietla mam rozdzielczosc 1368x768 a powinno byc 1360x768 i hercowanie 60 Hz. Jak w tym pliku xorg.conf ustawic rozdzielczosc tnz w którym miejscu edytowac lub czy istnieje jest jeszcze inny sposób na poprawna konfiguracje rozdzielczosci? Podaje cala zawartosc: # nvidia-xconfig: X configuration file generated by nvidia-xconfig # nvidia-xconfig: version 304.60 ([email protected]) Fri Oct 19 02:29:10 CEST 2012 Section "ServerLayout" Identifier "Layout0" Screen 0 "Screen0" 0 0 InputDevice "Keyboard0" "CoreKeyboard" InputDevice "Mouse0" "CorePointer" EndSection Section "Files" FontPath "/usr/share/fonts/default/Type1" EndSection Section "InputDevice" # generated from default Identifier "Mouse0" Driver "mouse" Option "Protocol" "auto" Option "Device" "/dev/input/mice" Option "Emulate3Buttons" "no" Option "ZAxisMapping" "4 5" EndSection Section "InputDevice" # generated from default Identifier "Keyboard0" Driver "kbd" EndSection Section "Monitor" Identifier "Monitor0" VendorName "Unknown" ModelName "Unknown" HorizSync 28.0 - 33.0 VertRefresh 43.0 - 72.0 Option "DPMS" EndSection Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" EndSection Section "Screen" Identifier "Screen0" Device "Device0" Monitor "Monitor0" DefaultDepth 24 SubSection "Display" Depth 24 EndSubSection EndSection
  4. Nie wiedzialem tego ;/ W jaki sposób moge to skonfigurowac i gdzie ?
  5. Witam Mam problem z ustawieniem rozdzielczości na Fedora 18, w narzędziu "konfoguracja ekranu" nie ma rozdzielczości dostosowanej do mojego ekranu jest tylko 1368x768 i to powoduje złe wyświetlanie. Szukałem też tutaj na forum i w google ale nic sensownego nie znalazłem co by mi pomogło. Próbowałem jeszcze dotrzeć do pliku /etc/X11/xorg.conf edytorem nano, ale wyświetla mi się tylko czysty plik tzn nic tam nie ma. Sterowniki do karty graficznej nvidia mam zaintalowane. Monitor to Samsung SyncMaster B1930. Proszę o pomoc.
  6. Scorpion zle mnie zrozumiales ja nie twierdze ze jest jadro PAE 64 bitowe, bo to by sie mijalo z celem. Chodzilo mi wylacznie o wersje 32 bitowa.
  7. W tym PAE chodzi o to ze jak instalujesz system 32 bitowy i masz w swojej maszynie powyzej 4GB automatycznie laduje Ci to jadro przy instalacji, wiec Tobie sie nie przyda, bo masz zainstalowany sytem 64 bitowy. Widzialem tez gdzies na forum, ze w Fedorze 18 niektórym osobom laduje sie to jadro podczas instalacji jezeli nawet nie posiadaja powyzej 4GB.
  8. Chodzi o to ze to jest specjalna wersja jadra 32 bitowa obslugujaca powyzej 4 GB ramu. Rozumiem. Teraz bede wiedzial o co chodzi jezeli sie mi to zdarzy jeszcze kiedys. Czyli trzeba czekac az sie pojawi w repozytorium. Dzieki za porady.
  9. Witam Wszystkich. Mam problem gdy chce sobie zainstalowac sterowniki nvidia na czystym system Fedora 18 wystepuje mi pewien problem: Blad: Pakiet: 1:kmod-nvidia-3.7.2-201.fc18.i686.PAE-304.64-2.fc18.2.i686 (rpmfusion-nonfree-updates) Wymaga: kernel-uname-r = 3.7.2-201.fc18.i686.PAE Zainstalowano: kernel-PAE-3.6.10-4.fc18.i686 (@anaconda) kernel-uname-r = 3.6.10-4.fc18.i686.PAE Zainstalowano: kernel-PAE-3.7.2-204.fc18.i686 (@updates) kernel-uname-r = 3.7.2-204.fc18.i686.PAE Dostepne: kernel-3.6.10-4.fc18.i686 (fedora) kernel-uname-r = 3.6.10-4.fc18.i686 Dostepne: kernel-3.7.2-204.fc18.i686 (updates) kernel-uname-r = 3.7.2-204.fc18.i686 Dostepne: kernel-PAEdebug-3.6.10-4.fc18.i686 (fedora) kernel-uname-r = 3.6.10-4.fc18.i686.PAEdebug Dostepne: kernel-PAEdebug-3.7.2-204.fc18.i686 (updates) kernel-uname-r = 3.7.2-204.fc18.i686.PAEdebug Dostepne: kernel-debug-3.6.10-4.fc18.i686 (fedora) kernel-uname-r = 3.6.10-4.fc18.i686.debug Dostepne: kernel-debug-3.7.2-204.fc18.i686 (updates) kernel-uname-r = 3.7.2-204.fc18.i686.debug Mozna spróbowac uzyc --skip-broken, aby obejsc problem Mozna spróbowac wykonac polecenie: rpm -Va --nofiles --nodigest Oczywiscie sterowniki próbowalem zainstalowac na zaktualizowanym systemie i wedlug poradanika na wiki fedora. Próbowalem z tymi dwoma opcjami co podaja na koncu ale niestety sie nie powiodlo. W czym moze tkwic problem ? Dziekuje z góry za udzielona pomoc.
  10. Faktycznie teraz FF chodzi o wiele szybciej. Dzieki Sprawdzilem odtwarznie z YT niestyty wylaczenie sprzetowego przyspieszenia nic nie pomoglo ;/
  11. Witam, mam nastepujacy problem z Firefoxem 15, gdy wlaczam jakas strone to strasznie mi sie wolno wczytuje mija 10-15 sekund a nawet dluzej przy internecie 2MB/s neostrada. W Google Chrome tego problemu nie mam szybko mi sie strony laduja. Sprawdzalem juz dodatki zainstalowane ale to nie ich wina mam tylko adblock i ghostery. Próbowalem tez utwozyc nowy profil w przegladarce ale to tez na nic sie zdalo. Gdy wlacze filmik na YouTube w standardowym okienku to zuzycie procesora skacze do 85%, juz nie mówiac jezeli bym chcial ogladac na full ekranie. Dodam, iz na Windows XP tego problemu nie ma moge nawet filmiki na YT ogladac w HD 720p. Na samym poczatku jak zainstalowalem Fedore 17 to tego problemu nie bylo tylko po aktualizacji przegladarki tak sie stalo. Mój sprzet to: AMD Athlon™ 64 Processor 2800+, GF 6600, 1.5 GB pamieci ram Prosze o pomoc.
  12. Witam Chciałem się zapytać jak można wyłączyć efekty w Gnome 3 na Fedorze 17? Ostatnio strasznie mi przycina i zużycie procesora sięga 100%, zaznaczam iż na samym początku po zainstalowaniu systemu tak nie było. Przekopałem różne poradniki o Gnome 3 ale nic sensownego nie znalazłem. Parametry mojego komputera to AMD Athlon 64 Processor 2800+, GF 6600, 1.5 GB pamięci ram. Czy przy takim komputerze jak mam to jest to normalne? Proszę o rady i pomoc.
×
×
  • Create New...