Jump to content

laboratominator

Użytkownicy
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About laboratominator

  • Rank
    Młodszy Użytkownik
  1. Wlasnie stad pobieralem wszystkie pliki! Sam python 2.4 z pliku source zainstalowal sie bez problemu, teraz okazalo sie, ze to nie "ten" python2.4. Faktycznie przy próbie jego instalacji rpm wyskakuje mi cala masa niespelnionych zaleznosci, chyba nie uda mi sie tego zainstalowac za zycia
  2. Witam, piszę w sprawie instalacji starej wersji pythona, której potrzebuje do instalacji programu airpwn. Potrzebuję do tego pythona 2.4 razem z devel i póki co udało mi się zainstalować python 2.4 z pliku źródłowego (make && make install) do /usr/local/bin. Niestety przy próbie instalacji python2.4-devel-2.4-1pydotorg.i386.rpm (ze strony www.python.org) dostaję wiadomość "python2.4-devel-2.4-1pydotorg.i386 requires python2.4 = 2.4" co to może oznaczać? Nie mogę nigdzie indziej znaleźć żadnego pliku z tą wersją pythona. Co może oznaczać ten błąd? Czy są jakieś repozytoria, z których można jeszcze ściągnąć starego pythona?
  3. Byc moze nie skonfigurowales poprawnie tej wtyczki? Kiedy ja ja u siebie zainstalowalem, najpierw uruchomilem "Weather Settings" z menu aplikacji, dostosowalem lokacje i wszystko bylo ok (nie konfigurowalem jej z terminala). Ew. przyczyna moze byc wylaczona wtyczka "User Themes Extension", spróbuj ja aktywowac, gdzies czytalem, ze powinna byc wlaczona nie tylko dla wizualnych rozszerzen.
  4. Zadzialalo! Nie moge sie nadziwic, ze odpowiedz byla taka prosta haha, troche sie z tym nameczylem jednak. Dzieki!
  5. Znaczy zrobic skrót odpalajacy nie program, tylko terminal z programem jako parametr? To sie robi za pomoca skryptów w C, python albo shellu, tak? Zauwazylem, ze mozna odpalic program uzywajac polecenia gnome-terminal -x nazwa_programu ale to dziala tylko i wylacznie z programami GUI.
  6. Próbuje nieustannie dodac xfluxa (linuksowa wersje f.lux), która normalnie otwiera sie za pomoca komendy w konsoli, jako aplikacji w menu. Przeczytalem, ze mozna to zrobic za pomoca alacarte, ale na mojej fedorze jest kompletnie bezuzyteczny i w dodatku robi straszny syf. Próbowalem zrobic aplikacje recznie jako xflux.desktop w /usr/share/applications z tymi "atrybutami": [Desktop Entry] Name=Xflux Comment=screen dimming software Exec=xflux -l 52 -g 21 Terminal=true Type=Application Icon=/usr/share/icons/hicolor/scalable/apps/flux.svg Categories=Application; niestety nie dziala. Za pomoca gnome-session-properties normalnie dodalem xflux jako startup program i wszystko jest ok. Kiedy klikam na dodana ikone xflux z menu, na pól sekundy pojawia sie okno konsoli i znika, ale program sie nie odpala. Czy ktos moze mi doradzic co powinienem zrobic? Pozdrawiam.
  7. W końcu udało mi się pomyślnie zainstalować gruba! Przy próbie wpisania któregokolwiek polecenia mount --bind /dev /mnt/dev mount --bind /sys /mnt/sys mount --bind /proc /mnt/proc wyskakiwał błąd, podobnie było z chrootem. Gdzieś znalazłem polecenie z konfiguracją grub2 i okazało się, że partycja z /boot jest na sda3, potem wystarczyła sama komenda instalacji na sda3 i wszystko jest w porządku.
  8. Mam problem z partycjami; po swiezej instalacji win7 po F16, próbuje odnalezc partycje boot, na której wg. instrukcji powinienem zainstalowac grub2, fdisk -l pokazuje mi Disk /dev/sda: 320.1 GB, 320072933376 bytes 255 heads, 63 sectors/track, 38913 cylinders, total 625142448 sectors Units = sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x00081d8a Device Boot Start End Blocks Id System /dev/sda1 * 63 312496379 156248158+ 7 HPFS/NTFS/exFAT /dev/sda2 312498176 313522175 512000 83 Linux /dev/sda3 313522176 418379775 52428800 83 Linux /dev/sda4 418379776 625142447 103381336 5 Extended /dev/sda5 418381824 430669823 6144000 82 Linux swap / Solaris /dev/sda6 430671872 625141759 97234944 83 Linux Disk /dev/mapper/live-rw: 4294 MB, 4294967296 bytes 255 heads, 63 sectors/track, 522 cylinders, total 8388608 sectors Units = sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x00000000 Disk /dev/mapper/live-rw doesn't contain a valid partition table Disk /dev/mapper/live-osimg-min: 4294 MB, 4294967296 bytes 255 heads, 63 sectors/track, 522 cylinders, total 8388608 sectors Units = sectors of 1 * 512 = 512 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x00000000 Disk /dev/mapper/live-osimg-min doesn't contain a valid partition table niestety nie mam pojecia na którym /dev/sdax powinienem zainstalowac grub2. Przy próbie wykonaniu instrukcji z http://wiki.fedora.p...iveCD.2FLiveUSB ciagle wyskakuja mi bledy. grub2-install --force /dev/sda w ogóle nie dziala, dostaje taki komunikat: [[email protected] ~]# grub2-install --force --recheck /dev/sda /sbin/grub2-probe: error: cannot find a GRUB drive for /dev/mapper/live-rw. Check your device.map. Auto-detection of a filesystem of /dev/mapper/live-rw failed. Try with --recheck. If the problem persists please report this together with the output of "/sbin/grub2-probe --device-map="/boot/grub2/device.map" --target=fs -v /boot/grub2" to <[email protected]> Czy jest cos co robie zle? Przeszedlem przez mnóstwo tutoriali na temat odzyskiwania grub2, ale wszystkie polecenia wyrzucaja mi cala mase bledów, prócz próby zamontowania /dev/sdax. Teraz siedze na Live CD F16 i kombinuje, ale ciagle jestem w martwym punkcie, kiedy instalowalem Fedore postanowilem nie uzywac LVM'u.
  9. Właśnie tak zrobiłem i wszystko w końcu działa. Udało mi się zainstalować wersję gpc 20041218 z gcc-3.3.3 na Fedore z niezbędnymi bibliotekami. Dziękuję za pomoc, pozdrawiam.
  10. Witam, jestem po swiezym przejsciu z Ubuntu na Fedora 16, 32bit, i mam (_niema_ → nie ma) ORTly problem z instalacja gnu pascal compiler. Z tego co udalo mi sie dowiedziec z instrukcji i google, to do instalacji potrzebne mi sa gpc binary i gcc (gnu compiler collection). Udalo mi sie zainstalowac gcc z "Add/Remove Software", wersje 4.6.2-1.fc16 oraz pobrac gpc-20041218.i686-fedora-linux-gnu.tar.gz na Fedore, ze strony GPC. Po instalacji wg instrukcji, przy próbie kompilacji prostego programu .pas, wyskakuje mi taki blad: /usr/bin/ld: cannot find -lgcc /usr/bin/ld: cannot find -lgcc_eh collect2: ld returned 1 exit status Gdzies w googlach znalazlem, ze moze to wynikac z braku kompatybilnosci wersji gpc-gcc. Czy ktos moze instalowal gpc u siebie i jest w stanie mi pomóc naprawic ten blad, ew. napisac jak poprawnie zainstalowac gpc od nowa? Niestety potrzebuje gpc i -wylacznie- gpc, nie moge uzyc ani fpc ani lazarusa, dlatego pomimo alternatywy, musze uzyc wlasnie gpc. Z góry dziekuje za jakiekolwiek informacje i pomoc. Pozdrawiam
×
×
  • Create New...