Jump to content

Fedorkie

Użytkownicy
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fedorkie

  • Rank
    Użytkownik
  1. Kurde brzydko się wkleiło przepraszam Naprawiłem mam nadzieje że już wiesz o co chodzi ^^
  2. No wiec sprawa wygląda następująco, po wpisaniu do pliku:rc.local składni poleceń: #!/bin/sh #!/usr/bin/env sh modprobe radeon chown -R $USER:$USER /sys/kernel/debug echo OFF > /sys/kernel/debug/vgaswitcheroo/switch Nic się nie dzieje polecenie sensors pokazuje, że radeon jest aktywny. Znalazłem na pewnej stronie coś takiego, ale nie wiem jak to ugryźć Link: #!/usr/bin/bash modprobe radeon echo OFF > /sys/kernel/debug/vgaswitcheroo/switch The next step is to enable the rc.local service. If you already have /etc/systemd/system/rc-local.service, enable and start it by $ sudo systemctl enable rc-local.service $ sudo systemctl start rc-local.service # Check that rc.local service is indeed enabled and active $ sudo systemctl status rc-local.service rc-local.service - /etc/rc.local Compatibility Loaded: loaded (/etc/systemd/system/rc-local.service; enabled) Active: active (exited) since XXX; XXX ago If you don’t have /etc/systemd/system/rc-local.service, here is a good copy of it from my own Fedora, use it at your own risk # This file is part of systemd. # # systemd is free software; you can redistribute it and/or modify it # under the terms of the GNU General Public License as published by # the Free Software Foundation; either version 2 of the License, or # (at your option) any later version. [unit] Description=/etc/rc.local Compatibility ConditionPathExists=/etc/rc.local [service] Type=forking ExecStart=/etc/rc.local start TimeoutSec=0 StandardOutput=tty RemainAfterExit=yes SysVStartPriority=99 Nie bardzo to rozumiem co mam wpisać do terminala, a co edytować i nie wiem czy to możne się przydać
  3. No Hej WalDo No wiec u mnie wygląda to tak: # systemctl status rc-local.service rc-local.service - /etc/rc.d/rc.local Compatibility Loaded: loaded (/lib/systemd/system/rc-local.service; static) Active: active (exited) since Sun, 22 Feb 2015 20:10:59 +0100; 1h 45min ago Process: 1623 ExecStart=/etc/rc.d/rc.local start (code=exited, status=0/SUCCESS) CGroup: name=systemd:/system/rc-local.service Czyli mam otworzyć ten plik z lokalizacji /etc/rc.d/rc.local ? I wpisać w nim po prostu to: #!/bin/sh #!/usr/bin/env sh modprobe radeon chown -R $USER:$USER /sys/kernel/debug echo OFF > /sys/kernel/debug/vgaswitcheroo/switch Czy dobrze zrozumiałem ? @''Wcześniej upewnij się czy serwis rc-local działa'' Wiesz WalDo też mam virtual box, ale u mnie jest:Active: active (exited) nie wiem czy tak ma być Co mam z tym zrobić żeby było tak jak u Ciebie ? Pozdrawiam.
  4. Witam wszystkich, Mam pewna zagwozdkę, otóż chciałbym zautomatyzować wyłączenie ukladu graficznego radeon przy starcie systemu, ponieważ nie posiadam odpowiednich sterowników, które by z balansowały APU i GPU na tyle, aby laptop się nie przegrzewał. Szukałem w internecie rozwiązania mojego problemu i znalazłem polecenia, które wyłączają układ AMD ATI Radeon, lecz nie wiem jak zautomatyzować je, abym nie musiał za każdym razem wpisywać ich do terminala Teraz informacje na temat sprzętu i to co znalazłem: # lspci |grep -i vga 00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) 01:00.0 VGA compatible controller: ATI Technologies Inc NI Seymour [AMD Radeon HD 6470M] (rev ff) Jajko systemu: kernel-3.4.4-4.fc16.x86_64 ( wiem, że już przestarzale troszku mówiliście mi to na tym forum ) Polecenia, które wyłączają Radeona: # chown -R $USER:$USER /sys/kernel/debug # echo OFF > /sys/kernel/debug/vgaswitcheroo/switch #Turn off the Radeon graphics card Prosze o pomoc PS Nie wiem czy w dobrym dziale umieściłem post mam nadzieje że tu, nie chce się narazić administracji strony ^^
  5. Hej hej No wiec sprawa wygląd nastepujaco po włożeniu modemu do portu USB zaświeciła się wreszcie kontrolka iwconfig pokazuje to: wlan1 unassociated Nickname:"rtl_wifi" Mode:Managed Access Point: Not-Associated Sensitivity:0/0 Retry:off RTS thr:off Fragment thr:off Encryption key:off Power Management:off Link Quality:0 Signal level:0 Noise level:0 Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:0 Missed beacon:0 dmesg [ 2327.644185] r8712u: DriverVersion: v7_0.20100831 [ 2327.644199] r8712u: register rtl8712_netdev_ops to netdev_ops [ 2327.644201] r8712u: USB_SPEED_LOW with 4 endpoints [ 2327.644827] r8712u: Boot from EFUSE: Autoload OK [ 2328.348311] r8712u: CustomerID = 0x0000 [ 2328.348320] r8712u: MAC Address from efuse = FF:FF:FF:FF:FF:FF [ 2328.348326] r8712u: Loading firmware from "rtlwifi/rtl8712u.bin" [ 2328.348428] usbcore: registered new interface driver r8712u [ 2329.562585] r8712u: 1 RCR=0x153f00e [ 2329.563636] r8712u: 2 RCR=0x553f00e [ 2329.671040] ADDRCONF(NETDEV_UP): wlan1: link is not ready [ 2329.981470] ADDRCONF(NETDEV_UP): wlan1: link is not ready Tak to wygląda, choć nie wiem czy wkleiłem Ci to co chciałeś bo może coś przeoczyłem ^^ Pozdrawiam.
  6. Zainstalowałem paczkę, którą mi podałeś w linku wynik polecenia: #modinfo r8712u | grep 8171 alias: usb:v0BDAp8171d*dc*dsc*dp*ic*isc*ip* Udało się i co teraz mogę instalować ten modem na przykład za pomocą ndiswrapper ?
  7. Hej andrew, Wynik polecenia #modinfo r8712u | grep 8171; ERROR: modinfo: could not find module r8712u Natomiast to co tyczy się instalacji paczki kmod-staging-3.1-2.fc16.2.x86_64.rpm wyskoczył błąd, ale nie jestem pewien czy Tobie o ta właśnie dokładnie paczuszkę chodziło Error: Package: kmod-staging-3.1.1-1.fc16.x86_64-3.1-2.fc16.2.x86_64 (rpmfusion-free-updates)
  8. Cześć, no wiec lsusb pokazuje to: Bus 002 Device 004: ID 0bda:8171 Realtek Semiconductor Corp. RTL8188SU 802.11n WLAN Adapter Sterowniki, które podrzuciłeś w linku znalazłem i próbowałem, też te dla windowsa zainstalować bo wydawało mi się to najłatwiejsze bo ponieważ te dla linuksa trzeba kompilować, a ja mam małe doświadczenie w kompilowaniu sterowników dla urządzeń, balem się że coś sknocę wiec dałem sobie z nimi spokój :E Jeśli chodzi o jajo to takie mam: kernel-3.4.4-4.fc16.x86_64 Z tego co napisałeś wnioskuje, ze są nikłe szanse na zainstalowanie tego modemu, no szkoda ;/ @WalDo À propos aktualizacji systemu do najnowszej wersji to mnie wystraszyłeś myślałem, że będę mógł to zrobić za pośrednictwem komendy związanej z yum'em może trochę się źle wyraziłem, ale chodzi mi o to, że bardzo dużo czasu poświeciłem mojej Fedorze na konfiguracje i nie chce instalować jej od nowa -ale to pewnie temat na inny post.
  9. Hej, No wiec starałem się zainstalować sterownik z płyty CD dedykowany dla systemu windows za pomocą ndiswrapper # sudo ndiswrapper -i net8192su.inf # ndiswrapper -l , ale dostaje komunikat o błędzie: net8192su : invalid driver! Chciałem po prostu zainstalować sterownik do wyżej wymienionej karty bezprzewodowej na usb i prosiłem o pomoc w jej zainstalowaniu. @WalDo Nie wiem jeśli moja Fedora nie jest już wspierana to poproszę o link na forum, gdzie ja aktualizuję do najnowszej wersji jeśli to oczywiście rozwiąże mój problem.
  10. Hejo, Mam pewien problem, a mianowicie nie mogę zainstalować sterownika do modemu MC-UN11A WiFi USB Szukałem rozwiązania w internecie, ale żadne rozwiązanie nie przyniosło oczekiwanego rezultatu nadal mi nie działa ta karta wifi usb Chciałem zaznaczyć, że posiadam komputer sony vaio jest to laptop, który posiada wbudowane wifi i one oczywiście mi działa, ale potrzebuje mieć drugie urządzenie wifi Próbowałem za pomocą ndiswrapper zainstalować sterownik dedykowany dla windows, ale gdy sprawdziłem poprawność zainstalowanego sterownika za pomocą komendy: # ndiswrapper -l wyskoczył błąd że jest nieprawidłowy, nieważny czy coś w tym stylu Poproszę o pomoc w zainstalowaniu sterownika, czyli jakiś konkretny link, bo ten ster co mam na płytce razem z urządzeniem nie działa, a sterownik dedykowany dla Linuxa no cóż nie wiem jak to ugryźć Moj system 3.4.4-4.fc16.x86_64 Pozdrawiam
  11. No więc już pobrałem odpowiedni plik openssl-1.0.0e-1.fc16.x86_64.rpm, zastanawiam się jednak co teraz mam zrobić jeśli w moim przypadku wystarczy zainstalować aplikację z pliku PaintSupreme*.run to ja już tak próbowałem. Błąd jaki mi wypluło to: /opt/PaintSupreme-1.5/PaintSupreme: error while loading shared libraries: libcrypto.so.1.0.0 cannot open shared obiect file: No such file or directory Więc co powinienem teraz zrobić ? Kontynuować to co wcześniej mi napisałeś, czy masz jakąś inna sugestię. {EDIT} Dziękuję więc zrobię tak jak napisałeś Wystarczyło zrobić dowiązanie: ln -s /lib64/libcrypto.so.1.0.0j /lib64/libcrypto.so.1.0.0 Program się odpala bez problemów temat zamknięty.
  12. Witam Jeśli chodzi o bibliotekę libssl.so.1.0* nie posiadam jej w swoim systemie. Natomiast paczka openssl jest u mnie w architekturze x86_64; i i686 przyznam szczerze, że nie wiem czy tak powinno być openssl-1.0.0j-1.fc16.x86_64 openssl-1.0.0j-1.fc16.i686 Ustosunkowałem się do Twojej rady i zainstalowałem plik *.run w lokalizacji /home/user/PaintSupreme-1.5 następnie pobrałem rpm-a openssl-1.0.0e-1fc16.src.rpm.( chciałem pobrać identyczny jak mi podałeś, ale nie mogłem znaleźć- google boli ) rożni się on od tego, który Ty mi zaproponowałeś i może dlatego nie mogłem znaleźć po rozpakowaniu potrzebnych plików. Mam więc do Ciebie prośbę, czy mógłbyś podać mi link do tego rpm-a bądź do plików: libcrypto.so.1.0.0e i libssl.so.1.0.0e, abym mógł je wrzucić do /home/user/PaintSupreme-1.5/lib64 i mógł kontynuować Twoje wcześniejsze wytyczne? Oczywiście masz rację co do ilości narzędzi w GIMP'e jest ich więcej niż w Paintsupreme, lecz zawiłość i mała przejrzystość interfejsu gimpa oraz znacząca różnica względem Photoshopa przyczyniła się do tego, że wybrałem paintsupreme po prostu, reasumując paintsupreme to taki odchudzony substytut Photoshopa ^^ Wieżę jednak, że ten właśnie program graficzny jeszcze pokaże na co go stać. Dziękuję, że zaproponowałeś mi gimpa, ale jego też brałem pod uwagę.
  13. #WalDo Więc mam pytanie w jaki sposób mógłbym sprawdzić, czy te właśnie biblioteki znajduje się u mnie w systemie ? Czy mam wykonać te polecenia, które mi wyżej podałeś ? Nie chciałbym, aby moja Fedorka <3 przestała działać ;/
  14. No więc zrobiłem tak wpisałem w terminalu, gdzie znajduje się plik u mnie na pulpicie domyślnie: # chmod a+rwx PaintSupreme-linux-x64-installer.run # ./PaintSupreme-linux-x64-installer.run I dostałem komunikat: /opt/PaintSupreme-1.5/PaintSupreme: error while loading shared libraries: libcrypto.so.1.0.0 cannot open shared obiect file: No such file or directory Więc, czy jest możliwość zainstalowania PS na mojej Fedorze ?
×
×
  • Create New...