Jump to content

Krever

Użytkownicy
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Krever

  • Rank
    Początkujący
  1. możliwe że to samo było na początku, wtedy nie spojrzałem do logów ;/ ale i tak nie wiem co z tym dalej zrobić...
  2. Sam też to znalazłem, jak widać w edicie ale nie umiem skorzystać z tej informacji. Muszę jakoś uaktywnić ten sterownik?
  3. Sciągnałem paczkę PCIE RTS5209 card reader driver for Linux z http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?Langid=1&PNid=15&PFid=25&Level=4&Conn=3&DownTypeID=3&GetDown=false#2 Przy próbie wykonania make dostaję taki oto komunikat: sed "s/RTSX_MK_TIME/`date +%y.%m.%d.%H.%M`/" timestamp.in > timestamp.hcp -f ./define.release ./define.hmake -C /lib/modules/3.6.10-4.fc18.x86_64/build/ SUBDIRS=/home/Krever/rts_pstor modulesmake[1]: Wejście do katalogu `/usr/src/kernels/3.8.1-201.fc18.x86_64' CC [M] /home/Krever/rts_pstor/rtsx.o/home/Krever/rts_pstor/rtsx.c:916:22: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or ‘__attribute__’ before ‘rtsx_probe’/home/Krever/rts_pstor/rtsx.c:1080:23: error: expected ‘=’, ‘,’, ‘;’, ‘asm’ or ‘__attribute__’ before ‘rtsx_remove’/home/Krever/rts_pstor/rtsx.c:1106:11: error: ‘rtsx_probe’ undeclared here (not in a function)/home/Krever/rts_pstor/rtsx.c:1107:2: error: implicit declaration of function ‘__devexit_p’ [-Werror=implicit-function-declaration]/home/Krever/rts_pstor/rtsx.c:1107:24: error: ‘rtsx_remove’ undeclared here (not in a function)/home/Krever/rts_pstor/rtsx.c:485:12: warning: ‘rtsx_control_thread’ defined but not used [-Wunused-function]/home/Krever/rts_pstor/rtsx.c:596:12: warning: ‘rtsx_polling_thread’ defined but not used [-Wunused-function]/home/Krever/rts_pstor/rtsx.c:745:13: warning: ‘quiesce_and_remove_host’ defined but not used [-Wunused-function]/home/Krever/rts_pstor/rtsx.c:780:13: warning: ‘release_everything’ defined but not used [-Wunused-function]/home/Krever/rts_pstor/rtsx.c:790:12: warning: ‘rtsx_scan_thread’ defined but not used [-Wunused-function]/home/Krever/rts_pstor/rtsx.c:816:13: warning: ‘rtsx_init_options’ defined but not used [-Wunused-function]cc1: some warnings being treated as errorsmake[2]: *** [/home/Krever/rts_pstor/rtsx.o] Błąd 1make[1]: *** [_module_/home/Krever/rts_pstor] Błąd 2make[1]: Opuszczenie katalogu `/usr/src/kernels/3.8.1-201.fc18.x86_64'make: *** [default] Błąd 2 Googlowanie nie przyniosło efektu... @Edit: Znalazłem taką informację: The rts_pstor driver has been removed from staging in kernel 3.8 and another driver (rtsx_pci) is able to handle this hardware. I've tested it with the recent kernel-3.8.1-201.fc18.x86_64 and it works. Ale nie bardzo wiem jak z niej skorzystać
  4. Problem rozwiazany. 0.Zeby dostac sie do systemu, zbootowalem z runlevel 3. 1.wykonalem krok 2 z tego poradnika: https://devtalk.nvid...a/#entry1385080 2. zainstalowalem sterowniki zgodnie z http://forums.if-not....php?topic=78.0 3. byl problem z gnome, odpalilem przez optirun i po reboocie smiga az milo.
  5. Wczoraj troche glupawo zainstalowalem kmod-nvidia, bez wczesniejszego zglebienia tematu. Dzisiaj rano system nie chce wstac. Zaleznie od wersji która wybiore (10-2, 11-1, 11-5 - nie zapisalem, a dokladnie nie pamietam, pózniej uszczególowie) dostaje rózne komunikaty. Dla 11-2 system laduje sie poprawnie, dochodzi do [OK] Reached target Graphical Interface i staje bez dalszej reakcji. Spróbuje dac mu wiecej czasu, ale watpie ze to cos da. Dla 10-5 i 11-1 przy starcie pokazuje sie [ 4.197433][drm] nouveau 0000:01:00.0: 0x80F9: i2c wt fail: -6 i wystepuje zanik funkcji zyciowych(reakcji). Próbowalem szukac w google, ale jako takie rozwiazania nie znalazlem. Natknalem sie jednak na ten link https://devtalk.nvid...a/#entry1385080 Ja z tej instrukcji wykonalem pierwszy krok i zastanawiam sie, czy gdybym jakos dostal sie do swojego systemu(recovery cd czy cus, tez jeszcze nie próbowalem) i wykonal kolejne kroki, to czy by pomoglo. Fedora jest 64 bitowa. Laptop to Acer TravelMate 5760G. Karta graficzna Nvidia 540M oraz wbudowana karta Intela. Caly problem zaczal sie od tego, ze laptop na Fedorze strasznie sie grzal i wyczytalem, ze to wina karty graficznej, która nonstop chodzi na pelnych obrotach(co bylo bardzo mozliwe, bo czas pracy na baterii w porównaniu z windowsem byl przynajmniej 4x mniejszy). Z góry dziekuje za pomoc. @EDIT: Posprawdzalem dalej, na wszystkich wersjach jest to samo czyli dojscie do [OK] Reached target Graphical Interface i brak jakichkolwiek dalszych dzialan. Jednak pare linii wyzej widnieje Failed to start LSB: Init script for TCSD See 'systemctl status tcsd.servis' for details Za chwilke poszukam w googlach, ale jest szansa, ze nic nie znajde, wiec nadal prosze o pomoc. @EDIT2: ten blad nie mógl spowodowac takiej awarii, wiec nadal jestem w rzyci...
×
×
  • Create New...