Jump to content

margon

Użytkownicy
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About margon

  • Rank
    Początkujący
  1. polkit-qt-devel tak ! dzięki dzięki wielkie search owszem, ale provides przegapiałem z premedytacją Bardzo dziękuje za pomoc, PeerGuardian działa
  2. tak to jednak nie koniec teraz mam taki stan podobny problem wygooglowałem tu: http://sourceforge.net/p/peerguardian/bugs/314/ w tym poście jednak pomoje pomysły na to, który pakiet jest "Qt4 development" się kończą. Linkowałem nawet wg tego postu : ln -s /usr/bin/qmake-qt4 qmake ln -s /usr/bin/lrelease-qt4 lrelease ale to chyba ruchy ślepego we mgle.
  3. Witam nie jestem dość biegły w instalacji ze źródeł - moźe ze 3 udało mi się dopiać, ale tej bardzo mi zależy ściągłem pgl 2.2.2 czytam plik INSTALL instalowałem po kolei intuicyjnie wszystko po kolei, jednak problem mialem z poszukaniem pakietu libdbus ./configure komunikatów z dbus-1 w google jest mnóstwo i dotyczną różnych kompilacji, wiec myślę ze jest coś wcześniej na co należy zwrócić uwagę. Za mało mam doświadczenia żeby dobrze wnioskować w tym temacie.
×
×
  • Create New...