Jump to content

dansci

Użytkownicy
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dansci

  • Rank
    Młodszy Użytkownik
  1. Cześć, mam hybrydową grafikę w laptopie. Do tej pory wyłączałem kartę ATI poprzez vgaswitcheroo tuż po starcie systemu. Działało do momentu korzystania z kernela 3.9.8-300.fc19.x86_64. Aktualizacja do kernela 3.9.9-301.fc19.x86_64 spowodowała, że sposób ten już nie działa: daniel@localhost ~$ su -c 'echo "OFF" > /sys/kernel/debug/vgaswitcheroo/switch' Hasło: bash: /sys/kernel/debug/vgaswitcheroo/switch: Nie ma takiego pliku ani katalogu No i obie karty hulają niestety, szczególnie w obecnych temperaturach. Dzisiaj po aktualizacji i uruchomieniu systemu z wersją 3.9.9-302.fc19.x86_64 dalej to samo. Oczywiście dalej mógłbym uruchamiać system z tym nieco starszym jądrem, ale może nie jest to konieczne. Możecie poradzić jak teraz wyłączyć drugą kartę (ATI)?
  2. Próbowałem. Ostatecznie też z listy 252(!) usuniętych przeze mnie pakietów próbowałem zainstalować te, które wydawały mi się strategiczne, ale nic nie pomagało. Zainstalowałem świeżą F18 z zachowanym /home, ale sporo ustawień trzeba na nowo wprowadzić, więc jutro postawię na nowo F19 i tam już się tym zajmę Dzięki za pomoc.
  3. O, to bardzo użyteczne. Całkiem sporo pakietów straciłem wtedy. Jednak nie cofa mi tego, dostaję komunikat: "Błąd: Brak pakietów dostępnych do instalacji" yum repolist pokazuje że mam m. in. repozytorium fedora, updates, rpmfusion. Połączenie z siecią mam.
  4. Hej, mam Fedora 18 z GNOME 3. Jednak w tej chwili uruchamia mi się tylko tryb tekstowy. Spsułem system jak chciałem się pozbyć CUPS i wykonałem: sudo yum remove cups* Trochę też ociagałem się z backupem i nie mam z czego przywrócić partycji systemowej. Bardzo proszę o wskazówki jak odzyskać tryb graficzny, abym nie musiał ponownie przeprowadzać instalacji systemu.
  5. Nie ma dostępu na zdalnym urządzeniu już po skopiowaniu. SGID pasuje jak ulał. Dzięki wielkie za pomoc @JoleKK
  6. Pliki z logami były o dziwo puste. Ale faktycznie jak zmieniłem katalog na jeden poziom wyżej (/home/Udostepnianie) to działa. Teraz w sumie chciałbym, aby ci dwaj użytkownicy mieli pełny dostęp do przekazywanych plików i katalogów. Ostatecznie znalazłem rozwiązanie: force directory mode = 2770 force create mode = 2770 I w sumie wydaje się działać tak jak chcę. Dla mojego użytkownika mogę wrzucać pliki do udostępnianego folderu po zamontowaniu go przez Sambę i wtedy jest ok. Jednak kopiowanie plików bezpośrednio do tego udostępnianego folderu w menedżerze plików sprawia, że po zdalnym podłączeniu z innego hosta można je tylko czytać. Da się tak zrobić, żeby w takiej sytuacji też był pełny dostęp? SELinuxa za bardzo jeszcze nie rozumiem. W pliku /etc/selinux/config ustawiłem na razie SELINUX=disabled, aczkolwiek poprzez GUI Zapora systemu musiałem zaznaczyć samba i samb-client, żeby się połączyć.
  7. Cześć, zainstalowałem Sambę i skonfigurowałem na tyle, że mogę się zalogować z innego laptopa (MacOS) korzystając z mojego głównego, podstawowego konta użytkownika - daniel. Konfiguracja wygląda tak: [root@localhost ~]# testparm Load smb config files from /etc/samba/smb.conf rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384) Processing section "[serverusers]" Loaded services file OK. Server role: ROLE_STANDALONE Press enter to see a dump of your service definitions [global] server string = Serwer Samba w wersji %v log file = /var/log/samba/log.%m max log size = 50 idmap config * : backend = tdb cups options = raw [serverusers] comment = Użytkownicy serwera path = /home/daniel/Udostepnianie valid users = @serverusers force group = serverusers read only = No create mask = 0660 directory mask = 0771 Katalog /home/daniel/Udostepnianie został utworzony w taki sposób: mkdir -p /home/daniel/Udostepnianie chown -R root:serverusers /home/daniel/Udostepnianie chmod -R ug+rwx,o+rx-w /home/daniel/Udostepnianie Swojego użytkownika dodałem do klientów samby poprzez: smbpasswd -a daniel Następnie chciałem dodać możliwość zalogowania innym użytkownikiem. Stworzyłem go w systemie i dodałem do Samby przez: useradd ktos -m -G serverusers smbpasswd -a ktos Problem pojawia się przy logowaniu. Na użytkownika "daniel" loguję się z MacBooka normalnie, a dla użytkownika "ktos" dostaję informację przy logowaniu, że nie mam uprawnień. W związku z tym proszę o pomoc. PS. I jeszcze co do konfiguracji powiązanej z Sambą to w Zaprze Systemu zaznaczyłem jako zaufane samba i samba-client. Pozdrawiam, Daniel
  8. W końcu siedzę na Fedorze 18 Spróbowałem z tym updatem, który podałeś @Miszczu, ale tak jak się spodziewałeś nie rozwiązało to mojego problemu. Korzystając z dalszych sugestii pobrałem 17 i meczyłem się trochę z partycjami, bo musiałem jakoś zrozumieć to całe LVM. Już na tym etapie stwierdziłem, że trzeba by to jakoś wkrótce uporządkować (Windows, Ubuntu, Fedora...). Sama instalacja jednak znowu się nie powiodła. Kolejny raz problem z bootloaderem, tyle że instalator 17 nie pokazał żadnych szczegółów, napisał tylko że może być problem z uruchomieniem. Instalacja jednak poszła do końca, w 18 po komunikacie z błędem instalator był wyłączany. Stwierdziłem, że może jakoś kłócą się Grub'y, Ubuntowy i z Fedory... no to się zdenerwowałem i przeszedłem do tych porządków Wyciachałem wszystko z dysku i postawiłem na nim Fedorę 18. Pozwoliłem na automatyczne utworzenie partycji, tylko później trochę pozmieniałem rozmiary i wyrzuciłem SWAPa. Poszło gładko. System śmiga. Muszę się teraz zacząć przyzwyczajać i mam nadzieję, że przypadnie mi do gustu. Dzięki wszystkim za pomoc. Dalszymi pytaniami będę Was męczył w innych tematach
  9. Zrobił się update z 18.37.11 do 18.37.12. Ale sytuacja się powtarza: http://pastebin.com/CPgCqX8Y
  10. Wykonałem to polecenie w LiveUSB i rezultat był taki: [liveuser@localhost ~]$ su -c 'yum update --enablerepo=updates-testing anaconda-18.28-1.fc18' Loaded plugins: langpacks, presto, refresh-packagekit fedora/18/i386/metalink | 32 kB 00:01 fedora | 4.2 kB 00:00 updates/18/i386/metalink | 21 kB 00:00 updates | 4.6 kB 00:00 updates-testing/18/i386/metalink | 19 kB 00:00 updates-testing | 4.6 kB 00:00 (1/3): updates-testing/primary_db | 5.8 MB 01:49 (2/3): updates/primary_db | 8.0 MB 01:51 (3/3): fedora/primary_db | 15 MB 01:59 fedora/group_gz | 368 kB 00:00 updates/group_gz | 388 kB 00:00 updates-testing/group_gz | 388 kB 00:00 No Match for argument: anaconda-18.28-1.fc18 No package anaconda-18.28-1.fc18 available. No Packages marked for Update
  11. Ostatecznie udało mi się stworzyć pendrive z Ubuntu korzystając z pendrivowej Fedory. Zainstalowałem na nowo Ubunciaka, mam znowu Gruba i moge uruchomić zarówno Ubuntu jak i Windowsa. Niestety nie skopiowałem wtedy całego komunikatu, który pojawił się przy instalacji Fedory. Pamiętam, że już był dość duży procent całkowitej instalacji i chyba pisało, że robi jakąś dalszą konfigurację. No i pojawił się ten problem z bootloaderem. Zaraz uruchomię ponownie instalator i zapiszę wszystko co mi tam wypluje. EDIT: Tak wygląda ten błąd podczas próby instalacji programu rozruchowego: http://pastebin.com/bYpYuDuV Tylko, że teraz zostawiłem też dwie partycje z Ubuntu, w razie jakby coś znowu poszło nie tak.
  12. Czesc, po wielu latach na Ubuntu postanowilem sprobowac czegos nowego. Padlo na Fedora 18. Jednak juz podczas instalacji mam problemy. Pojawia sie problem z instalacja bootloadera. Instalacje przeprowadzam na dysku, na ktorym jest juz Windows 7. Wyciachalem z tego dysku Ubunciakowe partycje / i /home. Pozniej utworzylem takie partycje z punktami montowania / i /home dla Fedory. Prosze o pomoc, Daniel EDIT: Albo moze jestescie w stanie pomoc mi uruchomic tego Windowsa. Przynajmniej moglbym tam pobrac i stworzyc LiveUSB z Ubuntu i jakos odratowac sytuacje. W tej chwili laptop w momencie, gdy zwykle pojawialo sie menu GRUBa, restartuje sie i tak w kolko.
×