ebnowak

Użytkownicy
  • Zawartość

    152
  • Rejestracja

  • Ostatnia wizyta

Reputacja

-1 Poor

O ebnowak

  • Tytuł
    Wiking

Previous Fields

  • Ulubiona dystrybucja
    Fedora Core

Contact Methods

  • Strona www
    http://

Profile Information

  • Skąd
    Swarzędz
  1. hmmm .... Mam pytanie do osób posiadających livebox - zrówno tych z Windows jak i linux: Ja praktycznie porzuciłem interfejs dostępny oporzez www przy zarządzaniu livebox na rzecz działania pod powłoką "okrojonego" livebox-owego linux-a, który umożliwia mi znacznie więcej CLI uzyskiwane w ten sposób - poprzez telnet - jest dla mnie zdecydowanie wygodniejsze - pytanie czy kogoś opis poleceń oraz tego interfejsu interesuje ? Pozdrawiam. Błażej
  2. hmmm..... Myślałem, że głośno zapowiadany, przepisany do kernel-a 2.6.18 modył: zd1211rw będzie posiadał również wsparcie dla sagem-a XG760A- a jednak nie - chociaż wszystkie informacje na stronach wskazywały, że tak. W związku z tym na kernelu: 2.6.18 zmuszony zostałem nadal do przeprowadzenia kompilacji zd1211b (nawiasem mówiąc - działa rewelacyjnie). Pozostaje czekać na: 2.6.19. Pozdrawiam. Błażej
  3. Jaki kernel ? # uname -a hmm..... czy ty wykonywałeś update FC4 -> FC5 ? Taka rada: nazwy plików w /lib/firmware możesz próbować zmienić na: speedt ch-1.bin.4.00 speedt ch-2.bin.4.00 Pozdrawiam.
  4. Hmmm ... ale masz połączenie po www z 192.168.1.1 ? Tam tez mozna przetestowac ping na wskazany adres. Jezeli masz połączenie z livebox to WiFi działa poprawnie. Problem jest natury "routing-owej" wg mnie. Mozesz np.: # ifdown ppp0 i potem testować tylko wlan0. A co z wynikiem polecenia: # iwlist wlan0 scan ? Przy logowaniu sie przez telnet prawdopodobnie wpisales zle hasło. default: 1234 Pozdrawiam.
  5. Wklej na forum - to postaram się pomóc: # cat /var/log/messages | grep 'speedtch-' Pozdrawiam.
  6. pkt. 3 masz dobrze. pliki: speedtch-?.bin powstaja przy podziale - wynik działania firmware-extractor. Pozdrawiam.
  7. Źle "gw" wpisałem. Sorry : # route add default gw 192.168.1.1 Pozdrawiam.
  8. Sprawdź - jeżeli zadziała - jesteśmy "w domu" # route del default # route add gw default 192.168.1.1 Pozdrawiam.
  9. A co masz w: # route -n lub # netstat -r ? Możesz też sprawdzić czy Twój LIVEBOX ma połączenie: $ telnet 192.168.1.1 Trying 192.168.1.1... Connected to 192.168.1.1 (192.168.1.1). Escape character is '^]'. login: root Password: [root @ home]$ ping www.onet.pl Pinging www.onet.pl (213.180.130.200) with 56 bytes of data 64 bytes from 213.180.130.200: icmp_seq= 0 ttl=60 time= 28 ms 64 bytes from 213.180.130.200: icmp_seq= 1 ttl=60 time= 27 ms 64 bytes from 213.180.130.200: icmp_seq= 2 ttl=60 time= 26 ms 64 bytes from 213.180.130.200: icmp_seq= 3 ttl=60 time= 27 ms --- www.onet.pl ping statistics --- 4 packets transmitted, 4 packets received, 0% packet loss round-trip min/avg/max = 26/ 27/ 28 ms Pozdrawiam.
  10. Plik ifcfg-wlan0 - należy stworzyć. echo - to jest już polecenie wydawane z konsoli. Pozdrawiam.
  11. gdzieś ??? brzmi mocno. Kiedyś to forum było bardziej rzeczowe i na troszkę wyższym poziomie. A jeżeli chcemy podyskutować to może z wykorzystaniem argumentów: http://ktown.kde.org/~seli/memory/ W sprawie gustów - podobno się nie dyskutuje więc temat ten należy uznać za zamknięty Pozdrawiam.
  12. i jeszcz ejedna prośba: "switch" na root wykonujesz następująco: ? $ su - # which depmod Na pewno masz pakiet : module-init-tools-3.2.2-0.FC5.3 ???? # rpm -ql module-init-tools-3.2.2-0.FC5.3 | grep '/sbin/depmod' Pozdrawiam.
  13. polecenie depmod jak i make make install na "root"-a. na pewno mamy do tego kernel-a kernel-devel ? Pozdrawiam.
  14. Hmmmm .... jaki masz obecnie kernel ? 2.6.17-1.2157_FC5 ? # uname -a a co się dzieje po wydaniu tego polecenia "ręcznie": # depmod -a 2.6.17-1.2157_FC5 Popdzrawiam.
  15. # yum install module-init-tools Hmmm .... wsystkiego nie przewidzialem sorry .... Pozdrawiam. P.S. WSZYSTKO DZIALA NA NOWYM KERNELU: 2.6.17-1.2187_FC5