Jump to content

mblazkie

Użytkownicy
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mblazkie

  • Rank
    Użytkownik
  1. Czyli wynika z tego, że wszystko jest w jak najlepszym porządku i nie tylko u mnie przestały działać klawisze funkcyjne (oczywiście nie wszystkie). Pozostaje czekać na rozwiązanie problemu.
  2. Mój log o sprzęcie: # lspci 00:00.0 Host bridge: Intel Corporation Mobile PM965/GM965/GL960 Memory Controller Hub (rev 0c) 00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 0c) 00:02.1 Display controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (secondary) (rev 0c) 00:19.0 Ethernet controller: Intel Corporation 82562GT 10/100 Network Connection (rev 03) 00:1a.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #4 (rev 03) 00:1a.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #2 (rev 03) 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) 00:1c.0 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 1 (rev 03) 00:1c.1 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 2 (rev 03) 00:1c.4 PCI bridge: Intel Corporation 82801H (ICH8 Family) PCI Express Port 5 (rev 03) 00:1d.0 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #1 (rev 03) 00:1d.1 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #2 (rev 03) 00:1d.2 USB controller: Intel Corporation 82801H (ICH8 Family) USB UHCI Controller #3 (rev 03) 00:1d.7 USB controller: Intel Corporation 82801H (ICH8 Family) USB2 EHCI Controller #1 (rev 03) 00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev f3) 00:1f.0 ISA bridge: Intel Corporation 82801HM (ICH8M) LPC Interface Controller (rev 03) 00:1f.1 IDE interface: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) IDE Controller (rev 03) 00:1f.2 SATA controller: Intel Corporation 82801HM/HEM (ICH8M/ICH8M-E) SATA Controller [AHCI mode] (rev 03) 10:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 02)
  3. U mnie jest tak, że raz działa a innym razem nie działa i nie wiem od czego to zależy.
  4. Problem udało się rozwiązać, choć trochę to trwało. Rozwiązaniem okazało się przeinstalowanie pulseaudio. Zamykam temat.
  5. Czy ktoś wie jak po aktualizacji przywrócić funkcjonalność klawiszy funkcyjnych? Głównie chodzi mi po przyciemnianie i rozjaśnianie ekranu.
  6. Witam Chciałbym prosić o poradę dotyczącą dźwięku a raczej jego braku. Po aktualizacji F20 do F21 stracił mi się dźwięk i nie wiem od czego tu zacząć by wszystko wróciło do normy. Z góry dziękuję z pomoc.
  7. Witam Czy ktoś jest w stanie doradzić co może powodować brak dźwięku w kadu pomimo zainstalowania wszystkich wtyczek? Dodam, że na codzień korzystam ze środowiska LXDE.
  8. Zgadza się, że kmod-wl pojawia się z opoźnieniem ponieważ znów miałem ten sam problem na 3.13.8 ale po paru dniach wyszła aktualizacja więc wszystko wróciło do normy a do czasu aktualizacji działam na niższym jądrze.
  9. Dziękuję za pomoc, zadziałało tylko nie wiem dlaczego wcześniej nie pomogło gdy próbowałem. Tak czy inaczej problem rozwiązany. Temat uważam za zamknięty.
  10. Może niejasno się wyraziłem więc już prostuję. Na kernelu 3.13.3 wifi działa bezproblemowo na wyższych kernelach wifi już nie działa.
  11. Witam Czy ktoś zna rozwiązanie prolemu jak w temacie? Dodam tylko, że na krenelu 3.13.3 wszystko chodzi bezproblemowo, niestety na wyższych wifi już nie działa.
  12. mblazkie

    F20 I Dosbox

    Teman chyba niepotrzebnie założony. Właśnie wyczytałem, że trzeba zamontować napęd i dopiero można coś uruchomić. Choć nie wiem dlaczego po odpaleniu DSJ 2.1 strasznie długo ładuje.
  13. mblazkie

    F20 I Dosbox

    Witam Zainstlowałem właśnie oprogramowanie jak w temacie tylko niebardzo się orientuję jak uruchomić aplikację. Z góry dziękuję za pomoc.
  14. Czyli wynika z tego, że wszystko jest w porządku, choć pod gnome dźwięk wydawał mi się nieco lepszy niż pod LXDE którego używam. W takim razie dziękuję bardzo za pomoc i temat uważam za zamknięty.
  15. Zainstalowałem wymienione pakiety ale nadal nie wiem jak to skonfigurować.
×
×
  • Create New...