Jump to content

tele

Użytkownicy
  • Content Count

    150
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by tele

  1. - Gra do zdobycia za darmo tylko przez określony czas, około 24h od publikacji tego postu OSTRZEZENIE : Gra moze byc nie odpowiednia dla małych dzieci. https://www.humblebundle.com/store/warhammer-40000-space-marine Dla małych dzieci lepsze byłoby Coloring Pixels https://store.steampowered.com/app/897330/Coloring_Pixels/ Ale dostepne narazie tylko w Steam Beta Update ze Sterownikiem np. Nvidia 396.54 i Proton 3.7-5 ( wersje Protona mozna zaznaczyc w Steam-ie ) Data publikacji postu 31.08.2018r.
  2. OSTRZEZENIE : Gra może budzić kontrowersje moralne związane z inwigilacja. Ponieważ to co jest w grze, nie musi być dobre w życiu i tu zawsze grę i świat realny trzeba odróżnić i zawsze jakieś granice moralne znać. Jeżeli ktoś ma jakieś obawy lub slaby umysł, zawsze może zrezygnować z gry. https://www.humblebundle.com/store/orwell?hmb_source=humble_home&hmb_medium=product_tile&hmb_campaign=mosaic_section_1_layout_index_1_layout_type_twos_tile_index_2 - Gra do zdobycia za darmo tylko przez określony czas, 1 dzień. Opublikowano: 16.08.2018
  3. Tylko do 15 sierpnia gra Insurgency za darmo na platformie Steam, szczerze promocja podobno trwa tylko do godziny 19.00 https://store.steampowered.com/app/222880/Insurgency/
  4. Guns of Icarus Alliance - gra do zdobycia za darmo tylko przez określony czas. ( do 28.07.2018 okolo 12.00 ) https://www.humblebundle.com/store/guns-of-icarus-alliance?hmb_source=humble_home&hmb_medium=product_tile&hmb_campaign=mosaic_section_1_layout_index_1_layout_type_twos_tile_index_1 Data publikacji 27.07.2018r.
  5. Gra ” Spec Ops: The Line ” za darmo tylko jeszcze przez paręnaście godzin. Gra dla osób powyżej 17 lat. https://www.humblebundle.com/store/spec-ops-the-line?partner=cultofmush Przybliżona instrukcja pobrania. - Wybierasz grę w humblebundle ( trzeba być zalogowanym ) - Wchodzisz w koszyk i akceptujesz zakup za darmo - Dostajesz email z linkiem, otwierasz link ( kopiuj i wklej do przegladarki zeby sprawdzic czy to nie jakis obcy i falszywy adres ) - W nowym linku wybierasz klienta Steam, wyświetli się kod - Kod aktywujesz w Steam, w zakladce Gry --> Aktywuj produkt na Steam ... - Po poprawnej weryfikacji kodu / klucza, gra powinna być w bibliotece Steam i mozna ją zainstalować w dowolnej chwili. Data publikacji postu 30.03.2018
  6. Gra ” F1 2015 ” za darmo tylko jeszcze przez parę godzin. https://www.humblebundle.com/store/f1-2015 Instrukcja pobrania. - Wybierasz grę w humblebundle ( trzeba być zalogowanym ) - Wchodzisz w koszyk i akceptujesz zakup za darmo - Dostajesz email z linkiem, otwierasz link ( kopiuj i wklej do przegladarki zeby sprawdzic czy to nie jakis obcy i falszywy adres ) - W nowym linku wybierasz klienta Steam, wyświetli się kod - Kod aktywujesz w Steam, w zakladce Gry --> Aktywuj produkt na Steam ... - Po poprawnej weryfikacji kodu / klucza, gra powinna być w bibliotece Steam i mozna ją zainstalować w dowolnej chwili. Dodatkowo ” F1™ 2017 ” przez 2 dni za darmo można pograć, a potem trzeba kupić lub zrezygnować z gry. http://store.steampowered.com/app/515220/F1_2017/ Data publikacji 23.03.2018
  7. Humblebundle rozdaje dzisiaj klucz do gry DiRT Showdown za darmo, promocja obowiązuje tylko 1 dzień, czyli do soboty określony w linku. https://www.humblebundle.com/store/dirt-showdown-free-game?linkID=&mcID=102:587569166c8766411eeb83f1:ot:56cf9fd4733462ca8948f4d3:1&utm_source=Humble+Bundle+Newsletter&utm_medium=email&utm_campaign=2017_01_13_Wintersale_Store_1_unengaged&utm_content=Grid_Image Otrzymany kod wykorzystujemy na Steamie żeby dostać grę. ( Steam menu: Gry --> Aktywuj produkt na Steam ... )
  8. Też probuję na innym systemie i mam troche problemów z tym, - udało mi się skompilować zależnosci i mese na 32bit, ale żeby nie uszkodzić plików w systemie umiejscowiłem wszystkie pliki prefix=/usr/local/ Ale jakoś to miejsce mi nie pasuje , to tak jakbym robił pakiet eksperymentalny czy coś ... Chciałbym sie dowiedziec jak to jest w fedorze, ale dawno nie aktualizowalem systemu i przy np instalacji woła aktualizacje glibc i się na tym wykrzacza, instalowanie Fedory na nowo też nie pomaga, bo aktualizacja się zatrzymuje, wystakuje nieoczekiwany bląd 250 , yum ekstender nie idzie uruchomić ponownie az do rebootu i takie tam ... ( nie wazne ) Mógłby podac ktoś gdzie sa instalowane pliki pakietów 32bit w Fedorze ? Zgaduje ze dla paczek 64bit jest tak /usr/bin /usr/lib64 /usr/include/ /usr/lib64/pkgconfig/ A w paczkach 32 bit jak jest ? Najbardziej mnie trapi gdzie sa binarki , bo nie mogą być w tym samym katalogu bo by się nadpisały. #------------------------------------------------------------------------------------------- Edyt: Dobra wyspałem się i doszłem do wniosku że mogę zajrzeć do repo # binarka i386 /usr/bin/ /usr/lib/ /usr/share/doc/ /usr/share/man/ # devel i386 /usr/include/ /usr/lib/ # binarka 64 /usr/bin/ /usr/lib64/ /usr/share/doc/ /usr/share/man/ # devel 64 /usr/include/ /usr/lib64/ Nie rozumiem... pliki binarne się nadpisują ?
  9. rpmbuild uzywa skryptów, np. find-requires http://www.rpm.org/max-rpm/s1-rpm-depend-auto-depend.html Chciałbym dodać własny i nie mogę w kodzie źródłowym znaleść miejsca gdzie te skrypty są uruchamiane, Jest ktoś coś wstanie doradzić ? http://www.rpm.org/wiki/Releases/4.12.0.1
  10. Mam pytanko czy da się stworzyc spec plik zeby yum sugerował: ze jest wymagany do instalacji jeden z wymienionych pakietów, I ja bym sobie wtedy przykładowo w specu dał: OneOfRequires: Ale (_wogóle_ → w ogóle) ORT czegoś takiego w rpm nie widze, nawet opcji "sugerowane do instalacji".
  11. wykres wygląda jak "ścięty" z góry i z dołu. Czy to tak powinno być? Nie powinno być, poniewaz dziwiek bedzie znieksztalcony audacity domyslnie chyba ma ograniczenia głośności dzwieku i jeśli je przekroczysz to dzwięk będzie ściety. Proponuje potestować nagrywanie ( ja dopiero bede obrabial niedlugo dzwiek ) , zmniejszajac czułość mikronu tak aby dopasowac sie do wykresu. Czułosc ustawisz w Pulseaudio Volume control, kmixer jesli uzywasz KDE, Gmixer. Jesli dzwiek będzie za cichy dzwięk mozesz troche podgłośnić w audacity. Jesli nie dasz rady lub bedzie ci to ograniczenie przeszkadzać to spytaj się na innym forum jakichś profesjonalistów ktorzy korzystają z audacity na codzień czy to z Windowsa , czy z Linuxa czy innego systemu. http://audacityteam.org/help/ http://forum.audacityteam.org/ Jesli masz problem z angielskim , polecam google translator.
  12. spam: Nie jestem wstanie pomóc, ale jeśli nie wiesz możesz też przetestować codeblocks, prosze wybrać dopiero po przetestowaniu i stwierdzeniu czy się do czegoś przyda. przyklad wykorzystania codeblocs , wiecej na stronie projektu kurs C++ po polsku Oracle link: http://www.oracle.com/technetwork/database/features/oci/index-090820.html OTL lib http://otl.sourceforge.net/home.htm To tyle, z google.
  13. Jesli Ci to nie przeszkadza to z terminala mozesz spróbować jeszcze zainstalować inne środowisko, może bedzie jakiś poradnik w internecie ( jesli ci inne srodowisko nie przeszkadza ) Przynajmniej bedziesz pewny ze to wina KDE, a nie np. sterowników w kernelu, czy innych. Oczywiscie w razie problemów możesz zainstalować OpenSuse. Co do KDE, mozesz spróbowac zalozyć nowe konto uzytkownika ( jesli sie da ) i przetestowac, bo czesto bywa , ze nowe ustawienia sie gryzą z nowymi, zerknij tez czy w plikach pojawily sie jakies nowe błędy
  14. Spytaj się developera jak powinno się kompilować. Domyślnie bywa to tak: konfiguracja ./configure kompilacja make I to wszystko, jeśli wyjątkowo czegoś potrzebujesz - wlaczyc , wylaczyc , etc. możesz skorzystać z opcji przy konfiguracji aby je poznac wpisujesz w terminalu ./configure --help Ale jak wspomnialem, spytaj developera, zamiast strzelać.
  15. Skad wzieles opcje "enable-plugins" ? ./configure --enable-plugins Moze ktoras z tych opcji juz nie dziala, zazwyczaj tak bywa. Ja testowalem tylko ./configure make i nie ma błędów, moze tez być różnica w wersji kompilatora, ale moze wtedy mialbys konkretniejszy bląd.
  16. Ja jak mam problem z kompilacja programow z sieci, piszę do developerów ktorzy je zrobili, zazwyczaj pomagają.
  17. Podobno środowisko KDE5 jest troszke zbugowane i wychodzą poprawki, aczkolkiek możesz spytać na ich forum czy ktoś nie miał takiego problemu /var/log/Xorg.0.log mam to samo błedy ACPI w dmesg mam prawie identyczne , w PCLinuxOS ( fedore aktualnie mam na maszynie wirtualnej ) ~/.xsession-errors to bledy KDE, problem w tym ze nie wiele mówią, może developerzy KDE powiedzą coś więcej, może wystarczy że wyłączysz jakieś efekty w KDE, nie wiem.
  18. Jakieś dokładniejsze dane ? środowisko ? używany kernel? system 32bit / 64 bit ? sprzęt ? Jakieś błedy warn , fail , error w /var/log/Xorg.0.log /var/log/dmesg ~/.xsession-errors /var/log/syslog lub innych ? http://www.thegeekstuff.com/2011/08/linux-var-log-files/ https://translate.google.pl/ Przykłady przydatnych komend: dmesg -t | grep -i 'error\|warn\|exception\|fail' cat /var/log/Xorg.0.log | grep EE to powie jakiego sterownika do grafiki uzywasz glxinfo | grep OpenGL
  19. NVIDIA 3D Vision to chyba jest obraz 3D na monitorze ( coś jak telewizor 3D ) ( moj sterownik tez tego nie wspiera ), a (IBM (DFP-0)) to twój monotor który wykrywa nvidia ( u mnie wykrywa konkretny model LG ) W Xorgu pisze ze errory sa oznaczone (EE) i tak np. [ 9979.312] (EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X[ 9979.312] (EE) NVIDIA(0): log file that the GLX module has been loaded in your X[ 9979.312] (EE) NVIDIA(0): server, and that the module is the NVIDIA GLX module. If[ 9979.312] (EE) NVIDIA(0): you continue to encounter problems, Please try[ 9979.312] (EE) NVIDIA(0): reinstalling the NVIDIA driver. [ 9981.542] (EE) AIGLX: reverting to software rendering[ 9981.896] (EE) AIGLX error: dlopen of /usr/lib64/dri/swrast_dri.so failed (/usr/lib64/dri/swrast_dri.so: undefined symbol: _glapi_tls_Dispatch)[ 9981.896] (EE) GLX: could not load software renderer
  20. Moze edytowanie Xorg.conf psuje wsparcie 3D glxinfo | grep OpenGL glxinfo | grep rendering Moze błedy i ostrzezenia w /var/log/Xorg.0.log coś więcej powiedzą.
  21. Super, gratuluje sukcesu ! Ale mam nadzieje ze na Steam czy na stronie producenta, ( moze maja forum ) napiszesz o problemie z grą by sprawdzili i poprawili.
  22. * Z ciekawosci tylko chcialem spytac... panel nvidia display settings miesci ci sie w ekranie przy rozdzielczosci ViewPortIn 800x600 ? Bo jak zmienie na tak mala rozdzielczosc to okno nvidii sie nie zmniejsza, przez co mam ograniczone mozliwosci klikniecia opcji. * Co do rozciagania to przepraszam, niedoczytalem, najlepiej jakbys spyta na forum nvidii, lub poprostu zajrzal do /var/log/Xorg.0.log i ewentualnie zglosil problem. * Sprawdzałes moze tez z inna rozdzielczoscia czy sterownik sie wysypuje ? Edit. Ja przetestowalem na innej rozdzielczosci, innym systemie i dziala sterownik OpenGL renderer string: GeForce GTX 660/PCIe/SSE2 OpenGL core profile version string: 4.4.0 NVIDIA 340.76 Option "metamodes" "1280x1024 +0+0 {viewportin=1900x1080}; 1024x768 +0+0; 800x600 +0+0; 640x480 +0+0" ty z kolei masz jakos dziwnie inaczej 1680x1050_50 , rozumiem ze te 50 to odswiezanie ?
  23. W takim razie szukaj pomocy na Steam i na stronie producenta. Mozesz te podeslac im dane: kernel , nazwa dystrybucji i wynik komend strace -e open link_do_gry_lub_gra strace zeby dzialalo trzeba pierw zainstalowac. oraz wynik. glxinfo | grep OpenGL oraz glxinfo | grep rendering Sprawdz tez czy inne gry ci dzialaja typu Dota, czy Xonotic, Eclipde.
  24. Moze to pomoże ? Full HD to 1920×1080 i jest przeznaczona dla monitorów panoramicznych ( prosokątnych ), zalecana również przy nagrywaniu filmików na youtube Ja uzywam np. 1280x1024 ponieważ mam monitor bardziej kwadratowy. Czarne paski są normalne jeśli ktoś używa innej rozdzielczości nie przystosowanej do monitora, a w filmikach jeśli ma się inny monitor niż rozdzielczość filmiku, albo na odwrót. Nvidia powinna wykryć model monitora, i pokazać dostępne rozdzielczości ( Nvidia Display Settings ) jeśli nie wykrywa monitora to prawdopodobnie coś jest nie tak z czipem monitora. http://pl.wikipedia.org/wiki/EDID http://pclinuxoshelp.com/index.php/EDID Zeby skorzystac z komendy monitor-edid, trzeba sobie monitor-edid pierw zainstalować.
  25. Zeby zobaczyc bledy uruchom gre z terminala.
×
×
  • Create New...