Skocz do zawartości

fredro

Użytkownicy
  • Zawartość

    97
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    11

Ostatnia wygrana fredro w Rankingu w dniu 27 Sierpień

fredro posiadał najczęściej polubioną zawartość!

Reputacja

2 Neutral

O fredro

  • Tytuł
    Użytkownik

Previous Fields

  • Ulubiona dystrybucja
    Fedora
  • Środowisko graficzne
    Gnome Shell

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Stąd

Ostatnie wizyty

1725 wyświetleń profilu
  1. Kto zmusza Red Hata?

    Fedora jest nakierowana na najnowsze dostępne oprogramowanie jak Arch Linux. Z tym, że Arch Linux to dystrybucja ciągła, a Fedora prowadzi cykl wydawniczy, tak samo jak Ubuntu 17.10, gdzie ma jeszcze w zanadrzu stabilne wydania 16.04 LTS. Praktycznie można powiedzieć, że Red Hat Linux jest jej takim stabilnym wydaniem, tyle że już płatnym. Zresztą można siedzieć na wersji 25, tak jak Ubuntu ma wersję 17.04, przez jakiś czas jest wsparcie, a potem zaktualizować do nowszego wydania.
  2. Witam po aktualizacji Opery 48, przestały mi działać czaty oparte o technologię flash. Na Firefox 57 flash działa w pełni poprawnie. Miałem Fedore 26 z Operą 48 i działało, teraz zainstalowałem Fedore 27 i też Operę w wersji 48, niestety już nie mogę uruchomić czata.
  3. K3b na Fedora26-(86-64)

    To bug https://www.mail-archive.com/kde-bugs-dist@kde.org/msg169892.html
  4. Zablokowana aktualizacja pakietu

    Miałem dziś tak z Chromium przy aktualizacjach na Fedorze 27, ale odinstalowałem te przeglądarkę, ponieważ wiele filmików z youtube na niej nie działa.
  5. Witam, czy działa wam autologowanie w Gnome? Mam dodane w /etc/gdm/custom.conf [daemon] AutomaticLoginEnable=True AutomaticLogin=fredro Zastąpiłem Fedore 26 na moim głównym laptopie, skusiło mnie trochę to porównanie. https://www.phoronix.com/scan.php?page=article&item=fedora-27-beta&num=1
  6. Aktualizacja Fedory do wersji 27

    U mnie też UEFI działało dobrze na Fedorze 25, z Alfą 26 był problem instalatora. Teraz czekam na stabilne wydanie Fedory 27 i też przeskakuje o numerek na moim głównym laptopie. Używam kart graficznych intela i AMD Radeon, więc problemów jakichś większych nie mam.
  7. Aktualizacja Fedory do wersji 27

    Dziś pobieram Fedore 27 beta i spróbuję zainstalować na starym laptopie z procesorem AMD E2, 4 GB RAM i kartą graficzną Radeon. Kiedyś działała na nim Fedora 25, teraz LMDE tam siedzi. Ale dziś to się zmieni, chce na wszystkich moich urządzeniach, przejść z Xorg na Wayland https://dl.fedoraproject.org/pub/alt/stage/27_Beta-1.5/Workstation/x86_64/iso/Fedora-Workstation-Live-x86_64-27_Beta-1.5.iso
  8. Natrętne zgłasznie błędów w F26

    Wpisz w Dash "Zgłaszanie problemów" wybierz to. Preferencje > Sposoby działania lub Zdarzenia i wybierz skonfiguruj, odznaczasz tam przy danym komunikacie.
  9. Ja też mam dwie karty graficzne w laptopie z tym, że druga to AMD Radeon. To polecenie powinno tylko pokazywać, jedną aktywną kartę graficzną. W moim przypadku, używam teraz grafiki intela, to wyświetliło mi tylko to: lshw -c display WARNING: you should run this program as super-user. *-display description: VGA compatible controller product: 2nd Generation Core Processor Family Integrated Graphics Controller vendor: Intel Corporation physical id: 2 bus info: pci@0000:00:02.0 version: 09 width: 64 bits clock: 33MHz capabilities: vga_controller bus_master cap_list rom configuration: driver=i915 latency=0 resources: irq:26 memory:e0000000-e03fffff memory:d0000000-dfffffff ioport:4000(size=64) memory:c0000-dffff WARNING: output may be incomplete or inaccurate, you should run this program as super-user. Pytanie czy nie powinno Ci to lshw -c display pokazać tylko tą kartę, na której teraz jesteś, czemu dwie pokazuje, tak powinno być?
  10. Nie, była to jednak wersja 47. To jest to samo repozytorium co dodaje Opera, gdy pobieram pakiet z jej strony. Zapomniało mi się, że Opera to nie Google-Chrome i trzeba samemu ją aktualizować, gdy wyjdzie nowa wersja. W sumie nie wychodzą tak często jej aktualizacje. Na wszelki wypadek odinstalowałem wersję 47 i to repozytorium, potem pobrałem ze strony Opery pakiet rpm. Oczywiście powstało to samo repozytorium. Przypomnę jeszcze, że zawsze trzeba pobrać najnowszy dostępny pakiet https://repo.herecura.eu/herecura/x86_64/opera-ffmpeg-codecs-61.0.3163.91-1-x86_64.pkg.tar.xz Ze strony https://repo.herecura.eu/herecura/x86_64/ Żeby nam działały wszystkie filmy na youtube, wtedy ta strona https://www.youtube.com/html5?gl=PL&hl=pl Wyświetli Ci, że kodek H.264 i MSE & H.264 jest aktywny. Rozpakowujesz ten opera-ffmpeg-codecs, odnajdujesz plik libffmpeg.so i na roocie lub przez sudo, kopiujesz go do katalogu /usr/lib64/opera. Jak wyskoczy, że jest już taki plik, to klikasz zastąp go. Potem restart przeglądarki i wchodzisz na te stronę youtube, aby sprawdzić czy kodeki są już aktywne.
  11. Witam, mam zainstalowaną Operę w ten sposób. https://www.vivaolinux.com.br/dica/Instalando-navegador-Opera-no-Fedora-25 Sądziłem, że wraz z wydaniem Opery 48, sama mi się zaktualizuje. Dziś wyszła Opera 48, a na serwerze tego repozytorium już jest Opera 48. https://rpm.opera.com/rpm/ Jednak u mnie nadal nie ma możliwości aktualizacji. Czy mam usunąć to repozytorium i pobrać wersję Opery normalnie dla Linux z jej strony?
  12. Aktualizacja Fedory do wersji 27

    Dzięki, ale raczej jednak się wstrzymam z tą aktualizacją Fedory do czasu wydania stabilnego. Obecna działa mi bardzo dobrze, a to jest mój główny system w laptopie.
  13. Czy można już zaktualizować Fedorę 26 do wersji 27 beta? Teraz ponoć Fedora zrezygnowała z obrazów alpha, są tylko obrazy ISO w wersji beta. Czy tym sposobem poprawnie zaktualizuję, zmieniając tylko na 27 w tym poleceniu? https://fedoramagazine.org/upgrading-fedora-25-fedora-26/ sudo dnf system-upgrade download --releasever=26 Stabilna wersja wychodzi 31 grudnia tego roku, więc już blisko.
  14. Witam, mam pewien problem przy przenoszeniu plików w menadżerze plików nautilus. Czasem gdy próbuje przenieść kilka zaznaczonych plików pdf, do nowego folderu. Wyskakuje mi błąd i muszę anulować całą operację. Jak wycinam plik i przenoszę, wtedy działa dobrze. Błąd podczas kopiowania do "template". Wystąpił błąd podczas pobierania informacji o miejscu docelowym. Więcej informacji Błąd podczas pobierania informacji o pliku „/home/fredro/Pobrane/template”: No such file or directory
  15. Zgadza się trzeba jeszcze to doinstalować. Szkoda tylko, że to jest przestarzała wersja tego edytora - gdzie mamy już wersję 1.11. Swoją drogą zastanawia mnie to w czym kodzą twórcy Gnome i Cinnamon, przecież te środowiska graficzne w dużej mierze napisane są w JavaScript/ECMAscript 6? Zapewne używają edytor Atom, który teraz testuję lub inne Geany. Poza Sublime Text lekkie jest też LightTable. http://lighttable.com Znalazłem jeszcze takie coś do JS jak BlueFish.
×