Jump to content

zibi743

Użytkownicy
  • Content Count

    176
  • Joined

  • Last visited

  • Days Won

    2

zibi743 last won the day on March 25 2019

zibi743 had the most liked content!

Community Reputation

2 Neutral

About zibi743

  • Rank
    Użytkownik

Profile Information

  • Skąd
    Ełk

Recent Profile Visitors

2,418 profile views
  1. zibi743

    Grub 2 widzi tylko Fedorę

    EFI, UEFI. Później wpisałem tworzenie skryptu dla UEFI:)
  2. zibi743

    Grub 2 widzi tylko Fedorę

    Cześć. Zainstalowałem Fedorę 31 na laptopie Lenowo B570 obok Windows 7. Widziałem tu na Forum podobny post z 2014 r. Grub 2 nie widzi mi Win7. System MS jest "nie naruszony" Sytuacja wygląda tak: fdisk: Urządzenie Rozruch Początek Koniec Sektory Rozmiar Id Typ /dev/sda1 * 2048 411647 409600 200M 7 HPFS/NTFS/exFAT /dev/sda2 411648 457796303 457384656 218,1G 7 HPFS/NTFS/exFAT /dev/sda3 1434221712 1465149167 30927456 14,8G 7 HPFS/NTFS/exFAT /dev/sda4 457796304 1434221711 976425408 465,6G f W95 Rozsz. (LBA) /dev/sda5 457796367 915599663 457803297 218,3G 7 HPFS/NTFS/exFAT /dev/sda6 915599727 1163686607 248086881 118,3G 7 HPFS/NTFS/exFAT /dev/sda7 1373401064 1434221711 60820648 29G 7 HPFS/NTFS/exFAT /dev/sda8 * 1163689984 1164918783 1228800 600M 6 FAT16 /dev/sda9 1164920832 1167017983 2097152 1G 83 Linux /dev/sda10 1167020032 1373399039 206379008 98,4G 8e Linux LVM Po wykonaniu polecenia grub2-mkconfig -o /boot/grub2/grub.cfg skrypt nie "znajduje" Windows7. Pokazuje tylko 2 pozycje Fedory. Używałem narzędzi MS bez rezultatu...
  3. zibi743

    JACK AUDIO CONNECTION KIT

    Dziwne to wszystko jest... Powiem Wam co zrobiłem. Nie wykonywałem czynności z rozdziału Running Jack in Realtime mode. Nie jestem fachowcem i nie chciałem eksperymentować z chedulingiem procesora i kernelem (Real Time Kernel). Uruchomiłem JACK CONTROL. Skonfigurowałem go jak w załącznikach setup. Następnie uruchomiłem serwer dźwięku naciskając Start. Do końca dobrze nie poszło ponieważ pojawiła się wiadomość załącznik Messages / Status. Wiadomość zamknąłem. W tym momencie pojawiła mi się biała ikona głośnika, tak jakby serwer dźwięku działał... Zamknąłem okno JACK Audio Connection CONTROL. Włączyłem radio internetowe w Firefoxie. Następnie uruchomiłem Audacity, który wskazywał na niby poprawną konfiguację JACK'a, zał. audacity. Po tych krokach zacząłem nagrywanie muzyki z radia internetowego. Dźwięk od czasu do czasu wydawał się "zaciągać". Kiedy skończyłem nagrywać, zapisałem projekt. Następnie w Konsoli zabiłem wszystkie procesy związane z jackd: killall jackd W tym momencie na ekranie zobaczyłem ilustrowaną informację, że system przeszedł na pulse audio. W Audacity zmieniłem źródła nagrywania itd. Po czym odtworzyłem nagraną muzykę. Wydaje się, że nagrała się dobrze... Podczas odtwarzania nie było słychać jakichś zaciągnięć czy opóźnień. No i wykres wyglądał prawidłowo nie "ścięty", zał. audacity. No już sam nie wiem.... Coś jednak z tym dużym wykorzystaniem zasobów CPU przez Jacka trzeba będzie zrobić...
  4. zibi743

    JACK AUDIO CONNECTION KIT

    Nie chcę zakładać nowego wątku na ten temat. Znalazłem artykuł na temat konfiguracji Jack'a w trybie rzeczywistym (realtime mode). https://fedoraproject.org/wiki/JACK_Audio_Connection_Kit Interesują mnie kroki z rozdziału Running Jack in Realtime mode. W tej sytuacji chę się Was poradzić czy to będzie bezpieczne dla procesora i stabilności Fedory. Chodzi mi o to czy muszę zmienić wpisy w pliku /etc/security/limits.conf tak jak oni sugerują dodając linijkę: użytkownik - rtprio 70 użytkownik - memlock 50000 czy zainstalować rtirq i wykonać wszystkie czynności, które podali niżej... Chciałbym już tą całą konfigurację wykonać do końca. Wydaje się, że już jestem tak blisko. W chwili obecnej JACK mi działa ale tak jak pokazuje ikona w zasobniku systemowym zużywa ponad 3,5 % zasobów procesora. Nagrywany dźwięk od czasu do czasu "ciągnie" się jak zużyta kaseta magnetofonowa. No oczywiste jest to, że inne procesy też zabierają zasoby. Przy pomocy htop'a troszkę tych procesów powyłączałem.
  5. zibi743

    Komputer Zaczął Wolno Pracować

    No musowo! Zrobię to natychmiast:) Wcześniej obawiałem się, że ktoś mógł mi "wpuścić" jakiegoś exploita ale raczej nie. Tego g....na z pewnością większość userów nie wykryje. Szkodliwe daemony mogą mieć różne nazwy lub bywają ukryte z pewnością.
  6. zibi743

    KDE WŁAŚCIWY UKŁAD KLAWIATURY

    Dzięki. Graficzne rozwiązanie pomogło.
  7. zibi743

    Nagrywanie Za Pomocą Audacity

    Dzięki SeeM. Mogłem tylko korzystać z Pulseaudio. Teraz mam JACK audio tylko "żre" mi procek:) Pewnie widzisz już mój post o tym:) Dzięki.
  8. zibi743

    JACK AUDIO CONNECTION KIT

    Witam. Kiedyś pisałem post o nagrywaniu za pomocą Audacity: https://forum.fedora.pl/topic/27139-nagrywanie-za-pomocą-audacity/ Dzięki Wam dużo się dowiedziałem. Wiedziałem, w czym tkwi problem ale nie potrafiłem sam go rozwiązać.aż zażartuję, odwaliłem robotę za Subaru bo miał napisać przewodnik Chodziło o to jak włączyć i używać JACK audio. Sam znalazłem wszystkie informacje tutaj: https://docs.fedoraproject.org/en-US/Fedora/16/html/Musicians_Guide/sect-Musicians_Guide-Using_JACK.html#sect-Musicians_Guide-Install_and_Configure_JACK i tutaj: https://docs.fedoraproject.org/en-US/Fedora/16/html/Musicians_Guide/sect-Musicians_Guide-Using_JACK.html#sect-Musicians_Guide-Install_and_Configure_JACK Udało mi się wykonać wszystkie czynności pomyślnie. W sumie mógłbym zamknąć już wątek gdyby nie problem z dużym zużyciem mocy procesora. Ostrzegali, że tak będzie. Byłem przekonany, że sobie z tym poradzę jednak do końca się nie udało... W opcjach konfiguracyjnych JACK zaznaczyłem pole Realtime. Okazało się to nie wystarczające. Procesor tak był obciążony, że słuchając muzyki było wyraźnie to słychać... No ale muszę przyznać, że ten JACK to wspaniała sprawa... "Nagrywanie jak w Windows" . Wybaczcie mi to zdanie. Jeżeli da się coś zrobić to byłbym wdzięczny za pomoc. Mój procesor to: AMD Phenom II X4 965 3,4 GHz Moja karta graficzna to: NVidia GeForce GTX 1050Ti
  9. Witam. Tak jak w temacie. Od wczoraj komputer zaczął mi zamulać, wcześniej pracował normalnie. Programy użytkowe za długo mi się uruchamiają po kliknięciu myszą. W konsoli wpisałem ps aux, wylistowało mi wszystkie procesy ale nie wiem które mogą być zbędne lub (oby nie) szkodliwe... Cały czas to się nie dzieje. Przez pewien czas po uruchomieniu systemu jest dobrze i w którymś momencie wszystko zwalnia, dysk intensywnie pracuje i zakłócone jest działanie myszy. Może to przypadek ale podejrzewam, że to zaczęło się od tego jak na znanej stronie pojawiła mi się reklama Google niby polskiej gry strategicznej Total Battle. Kliknąłem na to bo mi się "podsunęła". Przed chwilą chciałem wylistować procesy wpisując ps aux i nie mogłem, tak zamulało... Nie wiem czy teraz jest właściwy moment na to. Teraz komputer pracuje normalnie... ps_aux.txt
  10. zibi743

    Nagrywanie Za Pomocą Audacity

    Witam. Nie chcę zakładać nowego wątku o tym samym temacie. Kiedyś pisałem w poście, że gdy nagrałem dźwięk w Audacity to wykres nagranego dźwięku był "ścięty". Teraz już jestem pewien, że to "wina" Pulse audio. Niektóre stacje radiowe puszczają muzę bardzo wzmocnioną tak jakby basem czy jakimś echem... Żeby to pokazać, użyłem dla odmiany Ocenaudio (wykres w Audacity jest identyczny) Nie mogę zmusić ani Audacity ani Ocenaudio żeby używały JACK'a. Polecenie: lspci | grep -i audio pokazało: 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) 01:00.1 Audio device: NVIDIA Corporation GP107GL High Definition Audio Controller (rev a1) Byłem "zmuszony" używać Pulse audio ponieważ do tej pory nie wiem jak to wszystko skonfigurować. Oczywiście zaznaczam, że tak nagrany dźwięk jest odtwarzany poprawnie. Jeszcze chciałbym dodać, że nagrywałem muzę również z innych źródeł, np. Spotify. Tam wszystko poszło elegancko, wystarczył Pulse Audio. Prosiłbym o jakiegoś linka czy instrukcje. Z tego co pisałeś (zacytowałem) domyślam się, że to nie takie proste... Innych Forumowiczów również proszę o pomoc.
  11. Witam Was. Jak w KDE mogę włączyć właściwy układ klawiatury? Gdy Fedora startuje, wyłącza mi klawiaturę numeryczną podczas uruchamiania tego środowiska graficznego. Dodatkowe mam zainstalowane (tak dla odmiany) Gome i Mate, tam już nie wyłącza. Normalnie w KDE mogę wpisywać polskie znaki diaktryczne, klawiatura działa bez zarzutu. Klawiaturę numeryczną włączam ręcznie naciskając NUMLOCK. W tej sytuacji sprawa wydaje się błaha ale wolałbym, żeby "numeryczna" mi się nie wyłączała podczas uruchamiania KDE
  12. zibi743

    Życzenia Świąteczne

    Witam Was. Chciałbym życzyć Wam wszystkim POMYŚLNOŚCI w tym roku. Oby był choć odrobinę lepszy od poprzedniego. Życzę Wam realizacji planów i postanowień, o których pomyśleliście pod koniec starego już 2019 roku. Zapomniałem jeszcze o najważniejszym: Przede wszystkim POKOJU na świecie i ZDROWIA żebyście w pełni mogli cieszyć się życiem. Co do Linuksa, niech stanie się systemem, który zastąpi wszechobecnego Windowsa we WSZYSTKICH zastosowaniach. Nawet w grach bo chyba każdy w nie gra. Mowa tutaj o komercyjnych grach lub "sieciówkach". Nie podam żadnego tytułu bo to byłaby już reklama Jeszcze raz: WSZYSTKIEGO NAJLEPSZEGO!
  13. zibi743

    Problem Z Wylogowaniem Użytkownika W Mate

    Dzięki. Pomogło SOLVED
  14. zibi743

    Problem Z Wylogowaniem Użytkownika W Mate

    Dzięki SeeM. Zrobię tak jak piszesz. Zanim napisałeś ten post, próbowałem wylogować się standardowo a potem wcisnąłem ctrl+F1. Wtedy pojawił się ekran logowania. No ale kojarzy mi się to z "wirtualką" .
×