Jump to content

Janusz Wo

Użytkownicy
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Janusz Wo

  • Rank
    Młodszy Użytkownik
  1. Witam! Właśnie się nakręciłem na libreoffice 6.2.2. Mam problem z działaniem wszystkiego, bo nie umiem pokazać libreoffice, gdzie jest java... W ustawieniach zaawansowanych trzeba wskazać położenie. Mam 1.8 openjdk. Przejrzałem możliwe położenia w dnfdragora... żadne nie odpowiadało libreoffice. Proszę o wskazanie położenia javy dla libreoffice. Janusz Wo
  2. Ooo Miszczu! BINGO! Dzięki. Wyjście było ustawione na automatyczny wybór. Przestawiłem na X11. Zadziałało. Dołączam źle załączony plik. wynik_locate Pozdrawiam w pełni szczęśliwy - Janusz Wo
  3. Polecenie: locate nvidia. I wyszło mi tyle, że nie umiem tego zinterpretować. W załączeniu jest. wynik_locate
  4. Polecenie locate libvdpau_nvidia.so nie znalazło nic. Nvidii nigdy na tym komputerze nie było. Zrobiłem to świadomie, żeby nie mieć wiecznego problemu z nimi. Przejrzałem jeszcze repozytoria przez dnfdragora. Nvidii nie ma zainstalowanej. I nigdy nie było... Świadomie nigdy tego nie zrobiłem. I jeśli vlc domaga się takiej biblioteki to mnie to bardzo dziwi. Zwłaszcza, że skasowałem katalog domowy vlc.
  5. Usunąłem katalogi domowe. Nic to nie zmieniło. Pozdrawiam
  6. Witam! Po upgrade z fedory 28 na 29 nie działają mi programy do oglądania filmów. A było ok na fedorze 28. Vlc odpalony z konsoli się wywala i w konsoli czytam: libEGL warning: DRI2: failed to authenticate Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory libEGL warning: DRI2: failed to authenticate To samo po próbie użycia gmlayer. Tak przy okazji nie działają wygaszacze ekranu. Mam zainstalowane nouveau i więcej mi nie trzeba: lsmod | grep nouveau: nouveau 2187264 0 video 45056 1 nouveau mxm_wmi 16384 1 nouveau i2c_algo_bit 16384 1 nouveau drm_kms_helper 196608 1 nouveau ttm 131072 1 nouveau drm 487424 3 drm_kms_helper,ttm,nouveau wmi 28672 2 mxm_wmi,nouveau moja karta: # lspci VGA compatible controller: NVIDIA Corporation G92 [GeForce 9800 GT] (rev a2) Robiłem: dnf reinstall xorg-\* mesa\* libglvnd\* Bardzo już dziękuję za pomoc - Janusz Wo
  7. Dzięki kolego sunrise! Zrobiłem, jak napisałeś. Wszystko gra i buczy. Janusz Wo
  8. Mam grafikę nvidia, ale używałem jej na sterownikach nouveau. Jedyne, co skutkuje to w grubie nouveau.modeset=0 i dopisanie 3 w grubie. I już tylko loguję się do trybu tekstowego jako user. Piszę startx i wszystko startuje. Czyli pełne upokorzenie... W międzyczasie zrobiłem gdm update. Pociągnął się nowy kernel, ale to nie zmieniło sposobu, w jaki się loguję. Zrobiłem też su nano /etc/gdm/custom.conf i odhaszuj opcję #WaylandEnable=false Ale nie wiem, czy akurat to miało wpływ na całość... Czy mogę teraz coś zrobić żeby za każdym włączaniem komputera nie modyfikować gruba i nie logować się do konsoli i nie pisać startx? Dzięki wszystkim za pomoc - Janusz Wo
  9. Kernel zmodyfikowałem i wygląda tak jak na obrazku. Koczy się wszystko jak na drugim obrazku.
  10. Tak. Myślę o ubuntu LTS ale nie w tej chwili. W tej chwili szlag mnie trafia.
  11. Etapy aktualizacji wiem, są dwa, wszystko zrobiłem dobrze. Zresztą to był mój kolejny już raz i czytałem manuale i w ogóle. Nacisnąłem esc na trzech kropkach i zobaczyłem jak się pięknie ładuje system. I wszystko się kończy na linijce [OK] Started GNOME Display Manager. I nic się dalej nie dzieje, wszystko się w tym momencie zatrzymuje. Jak uruchomię ALT+CTRL+F6 to mogę pisać. Mruga znak zachęty (taki _ ) piszę różne polecenia i nic się nie dzieje. Jak wcisnę ALT+CTRL+DEL komputer się resetuje. Janusz Wo
  12. Przepraszam, za chaos. Pisałem z komórki. Po upgrade mam przy starcie systemu do wyboru jedną fedorę 29 i dwie fedory 28. Żadna nie uruchamia się. Czyli? Jakiś linux live i muszę sprawdzić, co się dzieje? Skopiować jakiś grub.conf? I poprosić o pomoc w jego naprawie? Wszystkie dostępne linuksy na komputerze to 4.19. Miałem nadzieję, że to jakiś znany błąd i zaraz ktoś coś podpowie. Bardzo dawno nie miałem problemów z moimi fedorami. Na komputerze domowym, laptopach mam linuksy i takiej niespodzianki nie miałem od wielu lat, więc wszystko już pozapominałem. I nawet mi się to podobało ;-) Pozdrawiam - Janusz Wo
  13. Witam! Po upgrade za pomoca dnf z fedory 28 na 29 ładowanie systemu kończy się na trzech kolorowych kropkach. Prosze o pomoc, bo to maszyna desktopowa do pracy. Z dokumentami i z poczta i nie wyobrazam sobie ustawiania wszystkiego na nowo. W czasie upgrade bylo wszystko ok... Zalozylem tu nowe konto, bo problemow z fedora nie mialem od baaardzo dawna. I juz dawno nie rozwiazywalem problemow... wiec prosze o instrukcje jak dla idioty. Janusz Wo
×
×
  • Create New...