Jump to content

MarcinJC

Nowi użytkownicy
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by MarcinJC

  1. Panowie dziękuję bardzo za zaangażowanie w mój problem. Problem rozwiązała aktualizacja BIOSu. Wprowadzone zmiany do BIOSu to (może się komuś przyda na przyszłość): 1. Update CPU Microcode version to 906EA:B4, 906EC:AE, 906ED:B8. 2. Update CPU Microcode version for Intel-SA-00233 (it's called Zombieload, MDS).
  2. Po usunięciu "rhgb quiet" nie pojawiły się żadne wpisy ani na ekranie ani w dzienniku. Uruchamiałem kernel z różną kombinacją opcji (usuwałem je wszystkie, pojedynczo i po dwie naraz) niestety efekt jest ten sam - czarny ekran i system się nie bootuje. Nie mam możliwości wyłączenia którejkolwiek z kart graficznych. Co to tych modułów to nie wiem jak to sprawdzić. W katalogach są pliku "modules+" przeszukałem kilka z nich pod kątem wpisów NV i takie wpisy tam są (zarówno dla działającego kernela jak i niedziałającego). Przejrzałem oba katalogi /lib/modules/<kernel>/extra i w obu są moduły nVidia, natomiast są między nimi różnice (zrzut ekranu) Jeżeli nie o to chodziło to proszę daj znać jak mogę to zrobić. Dodatkowo w home znalazłem plik log.kernel.txt (dla 5.5.5) i w nim jest wpis: Feb 24 08:31:49 mjc-gv62-fed systemd-inhibit[21544]: Building and installing nvidia-kmod#033[60G[#033[1;32m OK #033[0;39m] więc prawdopodobnie moduł NV został poprawnie zbudowany i zainstalowany. Ponadto przeczytałem post dotyczący problemów z kernelem 5.5.5 i procesorami intela. Poszczególne komendy zwracają u mnie następujące informacje, więc zgonie z postem nie powinno być problemów cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_setspeed <unsupported> cat /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_governors performance powersave cat /sys/devices/system/cpu/cpu1/cpufreq/scaling_governor powersave
  3. Dziękuję bardzo za odpowiedzi Używam obu kart - przełączam je za pomocą bumblebee Sterowniki NVIDIA w WERSJI 440.59-1.fc31 Po dopaleniu kernela dysk nie pracuje więc raczej system się nie bootuje Dzisiaj zrobiłem: wyłączyłem kompa (kernel 5.2), odczekałem minutę, odpaliłem (kernel 5.5.5), znowu odczekałem minutę i odpaliłem działający kernel 5.2 Efekt - kompletny brak zapisów z odpalenia kernela 5.5.5 (zamieszczam zrzut ekranu) Jedna rzecz mnie zastanowiła - pomiędzy uruchomieniami zmieniła się godzina - odstęp był 3-minutowy a w dzienniku jest godzina i 3 minuty
  4. Do jakiegoś czasu zmagam się problemem aktualizacji kernela. Ostatnia wersja kernela której chodzi poprawnie to 5.2.18-200.fc30. Przy próbie uruchomienia nowszego kernela widzę tylko czarny ekran i sprzęt się nie bootuje. Argumenty kernela (zarówno 5.2 jak i nowszych to: "ro rd.driver.blacklist=nouveau modprobe.blacklist=nouveau nvidia-drm.modeset=1 resume=/dev/mapper/fedora-swap rd.lvm.lv=fedora/root rd.lvm.lv=fedora/swap rhgb quiet" Konfiguracja sprzętowa to: MSI GV62 8RE-052XPL Intel Core i7-8750H NVIDIA GeForce GTX 1060 + Intel UHD Graphics 630 16 Gb RAM Z góry dziękuję za wszelkie sugestie.
×
×
  • Create New...