Jump to content

Aoki

Użytkownicy
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aoki

  • Rank
    Początkujący

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Usługa gnome'a może być, byle tylko była wygoda w użyciu KeepassXC. Ja mam Fedorę 32, KeepassaXC w wersji 2.6.1, zaznaczone opcje ikony w zasobniku i niestety nie pojawia mi się tam, tylko zostaje jako okno. Może coś w ustawieniach samej Fedory ? ////edycja Już wyskakiwanie okna z hasłem oraz chowanie się do traya działa. Zmieniłem system okien na X11 i po ponownym logowaniu ikonka jest na miejscu.
  2. Chciałbym się dowiedzieć, co daje mi integracja z usługą sekretną w KeepassXC ? Używam KeePass na Windowsie i tam jest to dosyć wygodnie wykonane - program uruchamia się do zasobnika, automatycznie blokuje bazę i w momencie, gdy chcę skorzystać z hasła, automatycznie wyświetla okienko z wpisaniem hasła aby odblokować bazę. W KeepassXC na Linuxie chciałem uzyskać taki sam efekt. Tutaj jest potrzebna dodatkowa wtyczka do Firefoxa, zainstalowałem, po dłuższym boju udało mi się ją połączyć z bazą. W momencie, gdy KeepassXC jest odblokowany to wszystko fajnie działa, problem jest, gdy baza jest zablokowana. Aplikacja nie chowa się do zasobnika, tylko jest schowana w tle i po wciśnięciu ALT+TAB znajduje się na liście okien, ale najbardziej nie pasuje mi wyskakujące okienko z prośbą o odblokowanie bazy. Po chwili wychwyciłem, że się tutaj takie coś pojawia, ale nie dość, że jest ono ukryte (bo główne okno aplikacji też jest ukryte i jak przetestowałem z widocznym na osobnym ekranie, to wyskakujące powiadomienie też się od razu pojawiło), to jeszcze na liście okien jest ono przezroczyste i widać samo obramowanie, przez co też nie zauważyłem od razu, że wyskakuje. I teraz pytanie, czy da się to jakoś usprawnić i najbardziej zbliżyć do tego co jest na Windowsie ? Czy ta integracja z usługą sekretną coś mi pomoże ? Bo obecnie mam gnome-keyring-daemon, nie wiem jeszcze jak go zastąpić daemonem z KeepassXC, ale usunięcie chyba nie wchodzi w grę, bo wylistowuje mi w jakieś 20 dodatkowych pakietów do usunięcia, a nie chcę bawić się w ponowne instalowanie systemu. Użycie menadżera z możliwością synchronizacji na telefon jest dla mnie dużym uproszczeniem. Do tej pory hasła miałem w przeglądarce, synchronizowały się z telefonem, ale czytałem, że nie jest to bezpieczny sposób przechowywania, szczególnie jak się nie ma głównego hasła do przeglądarki. Dodatkowym minusem haseł w przeglądarce jest to, że zmiana przeglądarki wiąże się z ponownym zapisem tych haseł (chyba że są jakieś migratory), albo co w przypadku chęci używania innej przeglądarki na innym komputerze ? No a w menedżerze można zapisać różne piny, czy hasła nie związane ze stroną internetową.
  3. Super, po zainstalowaniu Lutrisa, gra śmiga i nawet pograłem na Battlenecie po przerwie kilkunastoletniej chyba
  4. Wcześniej korzystałem z wersji staging, bo była domyślnie w repozytorium i w użyciu domyślna architektura win64 i miałem to samo. Pobrałem WineHQ i użyłem domyślnie arch=32, ale nie miało to znaczenia. Dużo piszą o tym Lutrisie. To taki rodzaj winetricks ? Czy wystarczy czysta instalacja Lutrisa, czy do tego wymagana jest jeszcze obecność Wine ? No i jak to wygląda ze sterownikami? Rozumiem, że wykorzystywane są sterowniki Linuksowe, bo próbując zainstalować te z Windowsa, to nie znalazł urządzeń.
  5. Witam. Blizzard od jakiegoś czasu udostępnił StarCraft I za darmo. Kilka dni się z tym męczę i kurcze coś nie działa Mam Fedorę 32, pobrałem WineHQ-stable. Mesa Driver 20.1.3 Zainstalowałem Battle.net przez WINE, ale pierwszy problem to brak czcionek w przyciskach: Przez WineTricks zainstalowałem różne czcionki: Natomiast StarCraft nie chce mi się uruchomić przez B.net, więc spróbowałem ręcznie i wychodzi coś takiego: No i sam nie wiem co z tym dalej robić ...
  6. Hmm nie widzę ani Seymour ani Caicos ... No to dziękuję za informację. Pozdrawiam.
  7. Witam. Nie wiem w jaki sposób zmusić Api Vulkan do działania. Mam zainstalowane pakiety: Polecenie wyświetla: Natomiast polecenie zwraca: W konfiuracji gruba zmieniłem GRUB_CMDLINE_LINUX na: Z tego co wyczytałem na tym forum, ktoś wprowadził moduły do pliku mkinitcpio.conf oraz modprobe.d i tutaj już nie za bardzo wiem co robić. Wyczytałem, że w Fedorze, zamiast mkinitcpio używane jest narzędzie Dracut. Ale wprowadziłem nową konfigurację (tutaj piszę z pamięci, bo już plik usunąłem) w /etc/dracut.conf.d/amdgpu.conf: Jednak próba wygenerowania nowego initramfs informuje mnie, że nie ma modułu amdgpu. I dalej nie wiem już co zrobić, aby mi ten Vulkan zadziałał.
×
×
  • Create New...