Jump to content

perl

+Moderatorzy
  • Content Count

    1,542
  • Joined

  • Last visited

Everything posted by perl

  1. a uruchamia Ci sie compiz-fusion-icon przy starcie sesji?
  2. sterownik vesa - jest to sterownik standardowy ktory obsluguje wiekszosc kart graficznych, cos jak tryb awaryjny w Windows, tylko ze z wiekszymi mozliwosciami sterownik radeonhd - jest to sterownik dla najnowszych radeonów HD, jednak jest to tak naprawde zaczatek sterownika i pewnie jeszcze niezbyt stabilny, ale nie wiem bo nie probowalem, co do sterownikow z innego repozytorium to mi sie pomylilo bo na ATrpms sa stery do nvidii a do radeona - fglrx sa na FreshRPMs http://werewolf.freshrpms.net/ instalacje jednak przeprowadz za pomoca yuma a nie ze strony (korzytasz z opcji --enablerepo=freshrpms)
  3. wez najpierw wylacz pulpit 3D tak jak juz pisalem od samego poczatku, czyli "AIGLX" "off" i "Composite" "off", potem w trybach dopisz troche wiecej rozdzielczosci, od np. 640x480 do 1280x1024 i potem za pomoca narzedzia system-config-display potestuj czy chodzi, oczywiscie jezeli wprowadzisz zmiany w pliku xorg.conf beda one zastosowane dopiero kiedy zrestartujesz serwer X-ow albo zrestartujesz system,
  4. ja rozwiązałem to przechodząc na compiz-fusion i wykorzystując compiz-fusion-icon
  5. poszukaj na forum o edycji pliku xorg.conf i w nim dopisz dodatkowe rozdzielczosci,
  6. z tego co widzę po błędach instalator może mieć problem z odczytem stanu maszyny, dalej z odczytem stanu myszy i klawiatury, jak również z samym odczytaniem danych z dysku, spróbujcie uruchomić jądro instalatora z parametrami (kombinacją parametrów): - acpi=off (powinno pomóc w przypadku błednego odczytu stanu) - i8042.nomux (powinno pomóc w przypadku problemów z klawiaturą i myszą) - ide=nodma (powinno pomóc w przypadku problemów z odczytem z dyskow ide) Dodatkowo możecie wypróbować inne parametry: - irqpool (powinno pomóc w przypadku problemów z przycielaniem przerywań) - irqfixup (powinno pomóc w przypadku problemów z przycielaniem przerywań) - noapic (powinno pomóc w przypadku problemów z przycielaniem przerywań) - nousb (na wszelki wypadek mozesz wyłączyć urządzenia usb bo raczej w serwerze tego nie będzie) - pci=biosirq (to równiez w przypadku złej obsługi urzadzeń pci) - pci=noacpi (jak wyżej) - pnpacpi=off (jak wyżej) - pnpbios=off (jak wyżej) - selinux=0 (to można wyłączyć na wszelki wypadek kiedy system używa zamkniętych modułów prodycentów sprzętu które nie będą się ładować z SELinuksem) Więcej parametrów z opisem znajdziecie tutaj: http://fxr.watson.org/fxr/source/Documenta...txt?v=linux-2.6
  7. to ze w lspci wypisalo Ci ze masz ta karte nie znaczy ze system zainstalowal sterowniki, skorzystaj z tej podpowiedzi: http://forum.fedora.pl/index.php?showtopic...st&p=101933
  8. perl

    Aktualizacja Fc6 Do Fc8

    jezeli korzystaliscie w starszych wersjach fedory z paczek z niestandardowych repozytoriow np. ATrpms to mozecie miec problem przy aktualizacji, w tym wypadku zalecalbym instalacje, jezeli jednak mimo wykorzystania niestandardowych repozytoriow chcesz zaktualizowac to pamietaj w ustawieniach repozytoriow yuma rowniez zaktualizowac i ustawic te repozytoria na F8 a jezeli korzystacie ze standardowych to powinno przejsc bez problemu,
  9. perl

    Grub Nie Uruchamia Windowsa

    po pierwsze strasznie sformułowałeś swój problem, cieżko było połapać się o co Ci chodzi, myślę, że problem tkwi w tym że nie przeczytałeś podpiętego tematu: http://forum.fedora.pl/index.php?showtopic=4513 a serio w tym że użyłeś mapowania nie w tym miejscu w pliku konfiguracyjnym, Twój grub.conf powinien zawierać taką sekcję dla Windows: title WindowsXP (drugi) map (hd1) (hd0) rootnoverify (hd1,0) chainloader +1
  10. Twoja karta jest na chipsecie Atheros, więc musisz skorzystać ze sterowników madwifi, które bez problemu możesz pobrać przez yuma, jeżeli jeszcze nie skonfigurowałeś yuma zrób to: http://faq.fedorapl.org/#installsoftware ponieważ jesteś początkującym i musisz dużo się dowiedzieć to dobrze żebyś również przeczytał całe to FAQ, teraz możesz skorzystać z przepisu na instalację karty: http://fedoramobile.org/fc-wireless/madwifi-yum-livna/ w razie problemów zajrzyj jeszcze tutaj: http://forums.fedoraforum.org/showthread.php?t=101633 http://madwifi.org/wiki/UserDocs/Distro/RedHat
  11. to akurat nie jest specjalnym zaskoczeniem, w Windows podobnie trzeba instalować różnego rodzaju drukarki udostepniane w sieci przez printserwery, a karty sieciowe w kyocerach to właśnie printserwery (mam w firme kilka urządzeń - kserokopiarek z wyższej rodziny), ponadto u innych producentów drukarek np. CPG - drukarka CPG PageMaster 2400C również trzeba instalować drukarkę sieciową lokalnie i tworzyć jej port TCP/IP, a w linuksach udostępniać ją w powyższy sposób,
  12. widzę przeprowadziłeś fuzję ATI i nVidia co do sterowników do GeForce to poczytaj FAQ które podałem wcześniej, u mnie we wszystkich przypadkach pomagało, Ty wystarczy że wykonasz polecenia tam podane: http://faq.fedorapl.org/#nvidia posiadacze starszych kart nVidia będą musieli zmienić nazwy pakietów do doinstalowania bo starsze wersje sterowników inaczej się nazywają ale są nadal możliwe do zainstalowania z livna: http://livna-dl.reloumirrors.net/fedora/8/i386/ czyli znajdziesz tam: xorg-x11-drv-nvidia, xorg-x11-drv-nvidia-96xx i xorg-x11-drv-nvidia-legacy, dla Twojej karty są najnowsze sterowniki: xorg-x11-drv-nvidia z modułem jądra kmod-nvidia
  13. perl

    Syncml - Serwer

    www.google.pl nie działa? ;> http://www.google.pl/search?hl=pl&q=Sy...+Google&lr=
  14. i co wyjaśniłes czemu tak się dzieje? może to wina obsługi kontrolera USB? wszystkie myszki wpięte były do tego samego kontrolera USB? w końcu urządzenia USB pracują jak w HUB-ie czyli walczą o medium (przepustowość, częstość transmisjii itp.), dodatkowo obsługa kontrolera i każdego z urządzeń to osobny proces w systemie, jeżeli procesy miały wyższy priorytet niż przeglądarka/plugin to wygrywały, a ponieważ miały dużo pracy (bo z kolegą daliście sporo pracy) to cięło
  15. W Fedorze 8 będziesz miał automatyczne montowanie, w F6: http://forum.fedora.pl/index.php?showtopic=14384
  16. proszę korzystać z Wyszukiwania - na forum działa znakomicie przycisk "Szukaj" http://forum.fedora.pl/index.php?showtopic=15272 i strona google.pl również działa http://www.google.pl/search?hl=pl&q=fe...er+Extensa+5220 Dodatkowo: http://www.linlap.com/wiki/Acer+Extensa+5220 http://www.michalklich.com/2007/11/10/bcm4...8-szybki-start/ http://forum.linux.pl/viewtopic.php?pid=75714#p75714
  17. jest dokładnie tak jak piszesz, Lexmark X4530 ma zabezpieczenie przed napełnianiem tuszy, po napełnieniu będzie wskazywała, że tusz jest pusty, zazwycaj da się wtedy drukowac, ale często drukarka odmawia drukowania nawet jak tusz jest pełen, możesz spróbować sposobu instalacji zbiorników: http://www.cartridgeworld.org/products/sup...20Cartridge.pdf mozesz kupić sobie urzadzenie do resetwania chipow na tych drukarkach podobny do tego: http://www.dealclick.co.uk/product/1131326...-Resetter--.php
  18. pierwsze pytanie: kto jest Twoim najlepszym przyjacielem? ;> jeżeli nie google to musisz to zmienić niestety nie zmagałem się z firewire, ale możesz spróbować dwóch rozwiązań: 1. wyłącz SELinux (system-config-security) i sprawdź czy pójdzie 2. spróbuj aktywować firewire za pomocą tych how-to: http://www.fedoraforum.org/forum/printthread.php?t=172414 http://kwizart.free.fr/blog/index.php?58-c...4-pour-fedora-8 pierwsze korzyta z repozytorium ATrpms, a drugie z prywatnego repozytorium kwizart, aby skorzystać z repozytorium ATrpms skonfiguruj najpierw yuma tak jak w tym FAQ: http://faq.fedorapl.org/#installsoftware powodzenia,
  19. @r_jaro: konfigurację i sposób uzycia yuma znajdziesz tutaj: http://faq.fedorapl.org/ ,warto zebys od tego FAQ rozpoczął swoją naukę
  20. @Pogo: poza tym warto zawsze w takich przypadkach podawac sprzęt na którym instalowałeś fedorę, swoją edukację i zmaganie z systemem rozpocznij od tego FAQ: http://faq.fedorapl.org/ , pomoże Ci w najczęstszych problemach, resztę informacji szukaj na tym forum zanim zadasz pytanie i w google,
  21. myślę, że obciążenie które widzisz jest fałszywe (fake) i jest to działanie systemu dla wsparcia SMP procesorów, ponieważ w przypadku dwóch procesorów system operacyjny oraz chipset płyty głównej odgrywają większą rolę, niż w przypadku kilku rdzeni w jednym procesorze, obsługa tych dwóch przypadków w systemie operacyjnym jest inna, nie sprawdzałem na swoich serwerach czy moja teoria jest prawdziwa ponieważ mam je wszystkie obciążone, jednak jezeli chcesz je sprawdzic, użyj benchmarków z maksymalnym obiążeniem i zobacz jak wtedy będą się zachowywały rdzenie, to jest dla mnie jedyny miarodajny test systemu serwerowego
  22. ponumerowałem kroki, aby móc określić na czym stoisz a więc z tego co piszesz nie możesz przejść kroku nr 1 tak? czy próbowałeś przejść na konsolę tekstową (za pomocą skrótu klawiszowego podanego wyżej) mimo że jest czarny ekran? ponieważ "czarny ekran" jest najprawdopodobniej na konsoli nr 7 ([Alt]+[Ctrl]+[F7]) - czyli na konsoli graficznej, natomiast konsole tekstowe [Ctrl]+[Alt]+[F1..6] powinny działać, jeżeli nie działają znaczy to, że sterownik fglrx wywala Ci Fedore, może dziać się tak dlatego, że sterowniki jeszcze w pełni nie obsługują twojej karty, chociaż z tego co wyczytalem na sieci to juz te z repozytorium livna powinny obsługiwać, rozwiązan jest kilka: 1. poczekać na nowy sterownik i w miedzy czasie możesz używac innych sterowników, np. radeon, vesa + wylaczenie pulpitu 3D 2. mozesz uzyc sterownika radeonhd + wylaczenie pulpity 3D - http://doc.ubuntu-fr.org/radeonhd 2. spróbować sterowników fglrx z innego repozytorium np. ATrpms 3. probować samemu zrobic paczke na podstawie opisu z repozytorium livna lub metody debiana http://forums.debian.net/viewtopic.php?p=1...b67af2f05f751b2 (oczywiscie modyfikujac polecenia na "fedorowskie" - lub poszukaj na sieci przepisu na fedorę)
  23. ciężko mi powiedzieć co to może być, zacznę więc od pytania standardowego masz system zaktualizowany? ponieważ możliwe że to jakiś bug w konfiguratorze,
  24. narazie takie rzeczy to tylko w... Apple również żałuję tego, ponieważ myślałem że ktoś z Red Hata wypowie się jak to w praktyce wygląda, w końcu to ich podforum
  25. z tego co widzę to możesz mieć problem z pulpitem 3D (czyli compizem), ogólnie niepotrzebnie włączyłeś tą opcję - karty ATI jeszcze nie do końca dobrze wspierają efekty pulpitu, 1. po załadowaniu systemu przejdź na konsolę tekstową (CTRL+ALT+F1), 2. zaloguj się na superużytkownika - root, 3. wydaj polecenie system-config-display, 4. skonfiguruj kartę graficzną i monitor (tym sposobem powinieneś wrócić do standardowych ustawień), 5. teraz skonfiguruj kartę za pomocą tego faq: http://faq.fedorapl.org/#radeon powinno zadziałać
×