Jump to content

sumo

Użytkownicy
  • Content Count

    56
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sumo

  • Rank
    Użytkownik

Contact Methods

  • AIM
    5331462
  • Strona www
    http://www.zlz.republika.pl
  • ICQ
    0

Profile Information

  • Skąd
    Zywiec
  1. sumo

    Kadu-kadu

    zaczne od poczatku, musisz sciagnac zrodla Kadu najlepiej ta wersje 3.9 oraz modul dzwiekowy do xmms-a, kolejnie rozpakuj te dwa katalogi. Przegraj zawartosc katalogu z modulem do katalogu modules w kadu, nastepnie musisz wyedytowac plik kotry sie chyba .config zwie (zobacz w redame od modulu bo tam jest dokladny opis) i zamieniasz tam jedna literke, teraz juz tylko skompilowac i zainstalowac (jezli masz jakies nie spetnione zaleznosci to musisz je doinstalowac), wlacz Kadu i w konfiguracji w zakladce dźwieki wstaw na samym dole /usr/bin/aplay musi dzialac pzdr.
  2. sumo

    Kadu-kadu

    przeczytaj sobie TEN watek pzdr. P.S. jezeli bedziesz mial problem to napisz
  3. sumo

    Xmms-mp3 Plugin Blad Instalacji

    TU masz linka sciagni sobie paczke xmms-mp3 nastepnie otworz terminal przejdz do kalalogu gdzie sciagnaela sie ta paczka i wklep komende: rpm -ivh xmms-mp3-1.2.10-0.lvn.2.3.i386.rpm nacisnij ENTER i tyle - jezeli nie wyskoczyl zaden blad juz dzialaja mp3 w xmms-ie pzdr.
  4. sumo

    Gdzie Dać Grub-a?

    zalezy bo fedora tez ma LILO skoro bardziej Ci do gustu przypadlo, podczas instalacji Fedory zostaniesz poproszony o wybor bootloadera i powiedzenie mu ktory system ma byc domyslny (czy mandaryna czy fedora), mozesz rowniez nie instalowac drugi raz booloadera tylko wtedy bedziesz musial samemu dodac wpis do pliku lilo.conf w mandarynie - ale poco sie meczyc skoro moze to zrobic za Ciebie program pzdr
  5. ja mialem to samo ale tylko dlatego ze apt nie ma zdefiniowanych repozytoriow z paczkami, ja najprosciej w swiecie usunalem apt-a, sciagnalem go ponownie z rpm.pbpne.net, zainstalowalem i juz domyslenie mial zdefiniowane repozytoria m.in. freshrpms choc mozna bylo tylko skonfigurowac apt-a - najlepiej przeczytaj man-a pzdr.
  6. sumo

    Pierwsze Uruchomienie

    instaluke sie dluzej niz FC2 i to tez zauwazylem a co do tego szarego ekranu to ja nie mialem nic takiego - dziala dokladnie jak FC2, powiem wiecej dziala lepiej niz FC2 skoro czysty system i jeszcze nic nie pozmieniales moze warto go przeinstalowac - ja bym tak zrobil bo zawsze mam tak ze jak na poczatku mam problem z systemem to mam juz do konca pzdr. P.S. bartek19 widze ze jeszcze nie miales czasu zmienic avatara
  7. sumo

    Partycje Fat I Krzaczki

    dopisanei uff8 pomoglo w moim przypadku bo nie wyskakuje mi tekst niepoprawny unicode dzieki wuja
  8. sumo

    Fedora3-ntfs

    jezeli bedziesz rekompilowal jadro to pomoc znajdziesz wlasnie w artykule z pierwszej strony nastepnie na naszym forum byl ten temat poruszany kiedys, a jezeli nadal bedziesz mial problemy to zobacz www.linux.com.pl/forum tam jest rowniez duo artykulow na tem temat p.s. zycze powodzenia pzdr.
  9. sumo

    Fedora3-ntfs

    jadro nie ma wbudowanej obslugi ntfs na glownej stronie fedora.pl jako pierwsyz jest artykul o uzyskaniu zrodla jadra nastepnie trzeba je skompilowac juz z obsluga ntfs bo nie wiem czy jest jakis rpm ktory moze cos pomoc pzdr.
  10. sumo

    Partycje Fat I Krzaczki

    ja tez mam codepage oraz iocharset zdefiniowane ale mimo tego polskich znakow nie mam tylko pod kazdym folderem jest napisane nie poprawny unicode lecz dalej sie zastanawiam czy jest to wina zlego podmontowania do fstab
  11. sumo

    Nvidia

    TU masz linka do tematu na na naszym forum gdzie jest doladny opis pzdr.
  12. Podczas instalacji sterow NVIDI usunolem pakiet xorg-x11-Mesa-libGL a w tej chwili apt przy probie aktualizajci wywala taki komunikat [root@trex My Downloads]# apt-get upgrade Reading Package Lists... Done Building Dependency Tree... Done You might want to run `apt-get -f install' to correct these. The following packages have unmet dependencies: freeglut: Depends: libGL.so.1 but it is not installable gstreamer-plugins: Depends: libGL.so.1 but it is not installable redhat-lsb: Depends: libGL.so.1 but it is not installable tuxracer: Depends: libGL.so.1 but it is not installable xmms: Depends: libGL.so.1 but it is not installable xorg-x11: Depends: libGL.so.1 but it is not installable xorg-x11-Mesa-libGLU: Depends: libGL.so.1 but it is not installable xorg-x11-libs: Depends: libGL.so.1 but it is not installable xorg-x11-tools: Depends: libGL.so.1 but it is not installable xscreensaver: Depends: libGL.so.1 but it is not installable E: Unmet dependencies. Try using -f. przy probie instalaji CEDEGI znowu nie spelnione zaleznosi - rowniez brakuje tych bibliotek jak doinstaluje ta pczke to nic sie nie stanie? chodzi mi oto czy nie nadpisze sie na pliki ktore zostaly zedytowane przy instalaji sterow NVIDI co zroic z tym fantem? pzdr.
  13. sumo

    Partycje Fat I Krzaczki

    ja tez bym sie dowiedzial chetnie - chodzi o niepoprawny unicode ale nie wydaje mi sie zeby byla to sprawa podmontowania partycji P.S. zawsze mozna nazwy katalogow pozmieniac zeby polskich znakow nie zawieraly pzdr
  14. to jest chyba brak uprawnien sprobuj zalogowac sie jako root nastepnie we wlasciwosciach np. w /dev/hdc w uprawnieniach zaznaczyc: znaczniki specjalne Ustawienie ID uzytkownika i Ustawienie ID grupy ja mialem problem z tym ze nie chcial odmontowywac napedu (chyba ten sam komunikat) i po zmianie wlasciwoci pomoglo P.S. mam nadzieje ze sie nie myle pzdr
  15. a ja dodam ze apt-a sciagniesz z tej stronkirpm.pbone.net P.S. i wiele innych rpm-ow oczywiscie jakbys potrzebowal pzdr.
×