Amos

Użytkownicy
  • Zawartość

    504
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    2

Ostatnia wygrana Amos w Rankingu w dniu 28 Czerwiec 2016

Amos posiada najczęściej lubianą zawartość!

Reputacja

3 Neutral

O Amos

  • Tytuł
    Ekspert

Contact Methods

  • Strona www
    http://emmanuel.linuxpl.com
  • ICQ
    0

Profile Information

  • Skąd
    Kraków
  1. Może 'Ustaw wszystkie czcionki...' albo 'Wymuś DPI czcionek'?
  2. SeeM - najnowszy lisek nie obsługuje już wtyczek z wyjątkiem Flasha i OpenH264...
  3. A może, jak się zrobi taka zwiecha, wystarczy przejść na konsolę, np. Ctrl+F2, a potem wrócić Ctrl+F1...
  4. Po dzisiejszej (03.12.2016) aktualizacji GDM się nie uruchamia. Dobrze, że jest jeszcze SDDM...
  5. Dzięki za podpowiedź.
  6. Ja instalowałem KDE poleceniem: dnf groupinstall 'Środowisko KDE Plasma' i mam do wyboru Plasmę w GDM...
  7. Może usunąć ten pakiet gdb-headless?
  8. A tylko się wylogowałeś po instalacji KDE, czy zrestartowałeś kompa?
  9. Może dlatego, że próbujesz instalować go Yumem, którego już nie ma w Fedorze. Do instalacji pakietów służy teraz DNF. Poza tym ten pakiet RPM do instalacji repo RPMFusion powinien mieć taką nazwę: rpmfusion-free-release-xx.noarch.rpm, gdzie xx to 23, 24 albo 25 zależnie od tego, którą wersję Fedory masz...
  10. Dałem się zachęcić i przeszedłem na Rawhide. Szkoda tylko, że nie wspomniałeś SeeM, o tym iż uruchamia się dłużej, o wiele dłużej niż zwykłe wydanie Fedory. W Gnome nie miałem problemów, ale Plasma to już inna para kaloszy. Co jakiś czas zamarza i muszę przełączać się na konsolę i wracać, żeby dalej ruszyła...
  11. Musisz to zrobić w BIOSie.
  12. Teraz w parametrach kernela podaje się rd.driver.blacklist=nouveau
  13. Zdecydowałem się póki co zainstalować stery ze strony nVidii. Jak na razie jest OK.
  14. Niestety, nie wszystko hula jak trzeba. Nie można uruchomić sterów nVidii. Zamiast "rdblacklist=nouveau" trzeba ustawić w opcjach kernela "rd.driver.blacklist=nouveau". Ale to nic nie daje. Ani nouveau ani nVidia się nie ładują. Moduł kernela dla nVidii zbudowany przez akmod, stery nVidii są, wersja X.org ta sama co w F23, przebudowanie initramfs tez nic nie daje, nie wiem, co co chodzi... Na razie pracuję na kernelu 4.5.7 z F23, na nim stery nVidii działają OK.
  15. Wow, w moim rodzinnym mieście, szkoda że już tam nie mieszkam...