Skocz do zawartości

bruch

Użytkownicy
  • Zawartość

    2
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral

O bruch

  • Tytuł
    Początkujący

Contact Methods

  • Strona www
    http://
  • ICQ
    0
  1. bruch

    Problem Z Neostradą

    Dzięki bardzo za odpowiedz ale niestety dalej sie nie uruchamia wraz ze startem systemu
  2. Witam mam problemik z neostrada pod fc4 modem sagemFast 800. Zainstalowalem ja bez problemu na fedorce ktora zakupilem razem z chipem(9/2005), chodzi elegancko lecz przy kazdym uruchomieniu systemu neostrada nie uruchamia sie automatycznie i musze przechodzic do konsoli i wpisywac startadsl. Robilem wszystko tak jak jest napisane w chipie i nic, napisalem nawet do nich ale nie raczyli odpisac. Kombinowalem jak sie da. Autor artykulu napisal ze w takim przypadku nalezy dopisac do pliku rc.local (znajdujacego sie w /etc/rc.d) linie /usr/sbin/startadsl >& /dev/null. Po dopisaniu tej lini plik wyglada tak: #!/bin/sh # # This script will be executed *after* all the other init scripts. # You can put your own initialization stuff in here if you don't # want to do the full Sys V style init stuff. touch /var/lock/subsys/local /usr/sbin/startadsl>&/dev/null I dalej nic. Wiec sazukalem na necie i znalezlem na stronie fedora.pl opis instalacji mojego modemu pod fc2. Zrobilem wszystko jak napisal autor i dalej nie uruchamia sie po starcie systemu. A co najsmieszniejsze po restarcie systemu i bez uruchomienia modemu nie mam pliku resolv.conf w ktorym powinien miec nazwyserwerów. Plik ten pojawaia sie dopiero po wpisaniu startadsl w terminalu i zakazdym razem wpisuje swoje nazwy serwerow(nawet jak wyedytuje ten plik i zmienie) raselv.conf wyglada tak: nameserver 194.204.152.34 nameserver 217.98.63.164 a chap.secrets wyglada tak jak w opisie instalacji. Więc juz nie wiem co zrobic aby neostrada wlaczala mi sie razem z uruchomieniem systemu. Moze ma ktoś jakiś pomysł. Z gory dziekuje.
×