sokar620

Użytkownicy
  • Zawartość

    1226
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    30

Ostatnia wygrana sokar620 w Rankingu w dniu 10 Czerwiec 2015

sokar620 posiada najczęściej lubianą zawartość!

Reputacja

55 Excellent

O sokar620

  • Tytuł
    Ekspert

Previous Fields

  • Ulubiona dystrybucja
    Fedora
  • Środowisko graficzne
    KDE

Contact Methods

  • Strona www
    http://
  • ICQ
    0

Profile Information

  • Płeć
  1. Kde-minimal to na dobrą sprawę byłby to pusty pakiet zawierający tylko listę potrzebnych programów/bibliotek. Jak masz listę pakietów z gentoo to instalacja takich samych na Fedorze powinna wystarczyć do uruchomienia środowiska. Zostaje tylko kwestia czy nazwy pakietów są takie same, z tego co widzę raczej tak, choć drobne różnice mogą być.
  2. Ja czegoś takiego nie widziałem. Musiałbyś sam się w takie coś bawić, np. zainstalować plasma-workspace kde-workspace, które pociągną pewnie resztę potrzebnych pakietów, potem doinstalować to tam jeszcze trzeba.
  3. Mi przypadł do gustu Two Worlds 2. Za pierwszym razem dałem sobie spokój, głownie z powodu, jak dla mnie tragicznego interfejsu i ekranu ekwipunku. Ale po pewnym czasie przestało to przeszkadzać i grało się całkiem fajnie. Też można od czasu do czasu kupić grę za małe pieniądze, no i część developerów przeszła do CDPR w czasie prac nad Wiedźminem 3.
  4. dnf install gstreamer1-plugins-uglySprawdzałem na "podglądzie" muzyki w dolphinie, powinno działać. Pewnie trzeba jeszcze doinstalować dodatkowe wtyczki żeby podgląd wideo działał.
  5. Więc tak, sciągnołem openoffica 4.1.2, rozpakowałem i zainstalowałem za pomocą dnf install *.rpm Office zainstalował się w /opt i uruchamiam go /opt/openoffice4/program/soffice Wszystko działa i wygląda normalnie. Widzę że jest jeszcze openoffice4.1.2-redhat-menus, ale to już sobie sprawdzisz. [edycja] rpm -qf /opt/openoffice4/program/libvcl.so #tu cos jest #wyrzuca pakiet openoffice-core04-4.1.2-9782.x86_64
  6. su rpm -Uvh http://rpms.remirepo.net/fedora/remi-release-23.rpm dnf --enablerepo=remi install libdvdcss
  7. Rpm

    zobacz http://rpm.org/api/4.4.2.2/config_macros.html Opis jest do starszej wersji, ale wiele nie powinno się zmienić, zawsze można rpm --showrc
  8. Midori jest w repozytoriach Fedory dnf install midori
  9. kadu->Twoje konta
  10. Odpal terminal dnf install wget wget http://repo.gospogied.pl/Fedora/fedora-gospogied.repo -O /etc/yum.repos.d/fedora-gospogied.repo rpm --import http://repo.gospogied.pl/Fedora/RPM-GPG-KEY-gospogied dnf install kadu kadu-gadu_protocol kadu-docking kadu-docking_notify kadu-historyTo podstawowe pakiety dla kadu, resztę przejrzysz i zainstalujesz wyszukując 'kadu' w yumexie.
  11. Poradnik dla F22 jest z grubsza przerobiony tak, że powinien działać na nowszych wersjach. Trzeba by tylko usunąć informacje o konkretnej wersji Fedory i powywalać rzeczy które nie działają (np. Google Earth?). Jeśli w poradniku nie ma być informacji jak zainstalować Evolution i Empathy, jak uruchomić terminal, to co powinno w nim być?
  12. Problem na pewno jest związany ze sterownikami Nvidii: Zacząć można standardowo od upewnienia się, czy nouveau na pewno nie jest ładowane, czyli w pliku /etc/default/grub dopisać: GRUB_CMDLINE_LINUX="rhgb quiet rdblacklist=nouveau nouveau.modeset=0" #jeszcze wygenerowanie grub.cfg grub2-mkconfig -o /boot/grub2/grub.cfg
  13. System 64-bitowy: ln -s /usr/java/jre1.8.0_51/lib/amd64/libnpjp2.so /usr/lib64/mozilla/plugins/
  14. Zobacz http://wiki.fedora.pl/wiki/Instalacja_Sun_Java_JRE,_JDK#Plugin_do_przegl.C4.85darki
  15. Jest to polecenie do wykonania. Co jest w komunikacie błędu?