Rasp

Użytkownicy
  • Zawartość

    167
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral

O Rasp

  • Tytuł
    Użytkownik

Previous Fields

  • Ulubiona dystrybucja
    Fedora
  • Środowisko graficzne
    Gnome
  • GG
    9769697

Contact Methods

  • Strona www
    http://
  • ICQ
    0

Profile Information

  • Płeć
  • Skąd
    Katowice
  1. Zaprzyjaźnij się z VirtualBoxem -> link Pozdrawiam
  2. Tak.. Twoja karta niestety nie obsługuje tego efektu.
  3. Osobiście używam deluge, ale polecam również skorzystać z utorrenta przez wine'a
  4. System->Preferencje->Sprzęt->Dżwięk następnie zakładka "Dzwonek sytemowy" i w niej odznaczasz dzwonek systemowy, a następnie System->Administracja->Ekran logowania zakładka "Dostępność" i tu dowolnie ustawiasz dżwięk gotowości ekranu, lub odznaczasz aby nie pikał Ci speaker. Pozdrawiam rasp...
  5. Hej... mam ten sam problem.. nawet założyłem na forum podobny temat.. Z tego co wywnioskowałem problem polega na jakimś błędzie w QT, ponieważ udało mi się również wysyoać X'y podczas korzystania z Kile, problem może być również wynikiem jakiegoś błędnego wywoływania okien w kadu (ale pewny nie jestem.. nie jestem developerem kadu)...Dziwi mnie jednak fakt że PSI (skonfigurowałem je tak żeby zastępowało kadu) nie wysypuje mi X'ów, a również korzysta z QT. moja wersja compiza-fusiona pochodzi z repo fusion: [fusion] name=Compiz Fusion repository baseurl=http://www.dfm.uninsubria.it/compiz/fusion/$basearch/ enabled=0 gpgcheck=0 wersja: $ compiz --version compiz 0.5.5 Pozdrawiam Rasp...
  6. wystarczyło yum install unrar ze standardowej livny
  7. Spróbuj do pliku : /etc/modprobe.d/alsa-base dodać linijkę: options snd-hda-intel model=acer W moim Acerze to pomogło, a mam model bardzo podobny do Twojego. Kłopoty z moim lapem rozwiązywałem między innymi dzięki tej stronce. Pozdrawiam Rasp
  8. Przepraszam za post nie wnoszący niczego konkretnego do tematu, ale o ile się nie mylę to google nadal działa.... Poczytaj też regulamin forum i przeczytaj to http://rtfm.killfile.pl/ Pozdro Rasp..
  9. Nie ściąga się pełnych motywów, a jedynie elementy takie jak ikony, motywy dla gtk, obramowania emeralda itp.. Pogrzeb na gnome-look.org i poskładaj coś fajnego. Nie jest to wcale trudne..
  10. Temat do usunięcia.. Po ostatniej aktualizacji paczki compiz-fusion-plugins-main problem przestał występować... Pozdrawiam i dziękuje fanatykowi za zainteresowanie tematem..
  11. Witam serdecznie... Problem wygląda następująco... Posiadam lapa Acer 7720ZG.. Obecnie korzystam z Compiza-Fusiona z repo leigh123@linux: # rpm -qa |grep compiz libcompizconfig-0.6.99-2.fc8 compizconfig-backend-gconf-0.6.99-1.fc8 compiz-fusion-plugins-main-0.6.99-6.fc8 compiz-gnome-0.6.99-8.fc8 compizconfig-python-0.6.99-1.fc8 compiz-fusion-plugins-extra-0.6.99-4.fc8 compiz-bcop-0.6.99-1.fc8 compiz-0.6.99-8.fc8 ze sterów nvidii z livny: # rpm -q kmod-nvidia kmod-nvidia-169.07-1.lvn8 i emeralda: # rpm -qa |grep emerald emerald-0.6.99-3.fc8 emerald-themes-0.6.99-1.fc8 # emerald --version emerald: emerald version 0.6.99 Kadu mam w wersji najnowszej z livny: # rpm -qa |grep kadu kadu-theme-glass16-0.5.0-2.fc6 kadu-0.5.0-4.fc8 kadu-theme-crystal16-0.5.0-2.fc6 Po klknięciu w przychodzącą wiadomość na kadu (dokładnie w momencie kiedy ma się pojawić nowe okienko rozmowy) następuje reset X'ów i wracam do ekranu logowania. W przypadku przełączenia Window Managera na Metacity problem znika... Problem pojawił się naprawdę niedawno.. ale nie pamiętam czy wiązała się z tym jakakolwiek aktualizacja.. wcześniej wszystko było OK. Czy ktoś spotkał się z podobnym problemem i go rozwiązał? Będę próbował włączania/wyłączania różnych wtyczek w Compizie i/lub zmian konfiguracji już włączonych. Czekam na wszelkie sugestie dotyczące rozwiązania albo miejsc gdzie można zacząć szukać śladów - co dokładnie wysypuje X'y. Pozdrawiam Rasp.. EDIT: Najlepsze jest to że wysypuje się tylko przy otwieraniu przychodzących wiadomości.... zauważyłem właśnie że kiedy otwieram nowe okno rozmowy z kimś z listy to okienko pojawia się normalnie, a X'y się nie wysypują..
  12. Ciesze się że się przydałem Pozdrawiam Rasp
  13. Heh jak już się tak rozdrabniamy to zauważmy że chcemy uniknąć wyświetlania nazw woluminów w postaci "Wolumin 40GB" itp.. a występują one jeśli wolumin nie ma nadanej etykiety - czyli kiedy volume.label = ''... Chcę przez to powiedzieć że tak naprawdę nie nadpisujemy czegokolwiek, ponieważ montowane przez autofs partycje nie mają etykiet. Jeśli przy tworzeniu partycji nadamy jej etykietę, to nie musimy stosować moich instrukcji, ponieważ dysk będzie pojawiał się w systemie z nadaną przez nas podczas tworzenia etykietą. Pozdrawiam rasp
  14. Męczyło mnie to również... i udało mi się dogrzebać do tego jak to zrobić... Za podmontowywanie dysków odpowiada autofs. Informacje o dyskach pobiera sobie hal, którego za pomocą odpowiednio spreparowanego pliku z rozszerzeniem fdi można zmusić do posłuszeństwa w zmianie labela danego dysku i w sumie każdego z urządzeń. Wszystkie operacje wykonuje jako root.. Najpierw musimy sprawdzić jaki jest UID danego dysku: Wykonujemy w tym celu: hal-device |less Daje nam to wynik w postaci informacji z hala o wszystkich urządzeniach w kompie... teraz znajdujemy sobie partycję której nazwę chcemy zmienić i sprawdzamy jej volume.uuid 3: udi = '/org/freedesktop/Hal/devices/volume_uuid_6E5862A858626F31' block.minor = 17 (0x11) (int) volume.label = 'Drive D' (string) volume.ignore = false (bool) org.freedesktop.Hal.Device.Volume.method_names = { 'Mount', 'Unmount', 'Eject' } (string list) info.capabilities = { 'volume', 'block' } (string list) volume.partition.flags = { 'boot' } (string list) volume.is_partition = true (bool) volume.mount_point = '/mnt/drive_D' (string) info.category = 'volume' (string) info.product = 'Volume (ntfs)' (string) volume.is_disc = false (bool) volume.is_mounted = true (bool) volume.partition.type = '0x07' (string) block.is_volume = true (bool) volume.linux.is_device_mapper = false (bool) block.storage_device = '/org/freedesktop/Hal/devices/storage_serial_SATA_ST340810A_5FB1XL4S' (string) info.parent = '/org/freedesktop/Hal/devices/storage_serial_SATA_ST340810A_5FB1XL4S' (string) volume.block_size = 512 (0x200) (int) volume.partition.number = 1 (0x1) (int) volume.num_blocks = 78156162 (0x4a89182) (int) volume.fsversion = '3.1' (string) block.device = '/dev/sdb1' (string) volume.uuid = '6E5862A858626F31' (string) volume.partition.label = '' (string) volume.partition.scheme = 'mbr' (string) volume.partition.media_size = 40019582464 (0x9515a5e00) (uint64) volume.partition.uuid = '' (string) volume.fsusage = 'filesystem' (string) volume.is_mounted_read_only = false (bool) org.freedesktop.Hal.Device.Volume.method_argnames = { 'mount_point fstype extra_options', 'extra_options', 'extra_options' } (string list) info.interfaces = { 'org.freedesktop.Hal.Device.Volume' } (string list) storage.model = '' (string) volume.size = 40015954944 (0x951230400) (uint64) info.udi = '/org/freedesktop/Hal/devices/volume_uuid_6E5862A858626F31' (string) volume.mount.valid_options = { 'ro', 'sync', 'dirsync', 'noatime', 'nodiratime', 'noexec', 'quiet', 'remount', 'exec', 'uid=', 'gid=', 'umask=', 'locale=', 'utf8' } (string list) org.freedesktop.Hal.Device.Volume.method_signatures = { 'ssas', 'as', 'as' } (string list) block.major = 8 (0x8) (int) volume.fstype = 'ntfs' (string) org.freedesktop.Hal.Device.Volume.method_execpaths = { 'hal-storage-mount', 'hal-storage-unmount', 'hal-storage-eject' } (string list) volume.unmount.valid_options = { 'lazy' } (string list) linux.hotplug_type = 3 (0x3) (int) volume.partition.start = 32256 (0x7e00) (uint64) linux.sysfs_path = '/sys/block/sdb/sdb1' (string) Teraz po tym jak zbierzemy uid'y wszystkich partycji których nazwy chcemy zmienić to musimy utworzyć swój plik z informacjami dla hala. cd /usr/share/hal/fdi/information/ następnie tworzymy katalog dla tworzonych przez siebie plików informacyjnych i przechodzimy do niego mkdir 90custom cd 90custom Teraz zabieramy się za plik... w moim przypadku wyglądało to tak: gedit 90-driveslabels.fdi Tworzenie tych plików jest bardzo proste.. to zwykłe pliki xml'a.. myślę że zawartość mojego wszystko wam powie: <?xml version="1.0" encoding="UTF-8"?> <!-- -*- SGML -*- --> <deviceinfo version="0.2"> <device> <match key="info.category" string="volume"> <match key="volume.uuid" string="6E5862A858626F31"> <merge key="volume.label" type="string">Drive D</merge> </match> <match key="volume.uuid" string="0C385C6A385C5534"> <merge key="volume.label" type="string">Drive E</merge> </match> <match key="volume.uuid" string="6C3011FE3011CFC6"> <merge key="volume.label" type="string">Vista</merge> </match> <match key="volume.uuid" string="F248D19748D15AC5"> <merge key="volume.label" type="string">WinXP</merge> </match> </match> </device> </deviceinfo> Dla osób które nie wiedzą jak to działa to powiem tyle że: 1) <match key="info.category" string="volume"> - dla urządzeń które są woluminami 2) <match key="volume.uuid" string="6E5862A858626F31"> - porównujemy iich volume.uuid z wartościami które spisaliśmy sobie wcześniej i jeśli się zgadzają to 3) <merge key="volume.label" type="string">Drive D</merge> nadpisujemy volume.label danej partycji Jasne prawda Każdy blok <match key="volume.uuid" string="6E5862A858626F31"> <merge key="volume.label" type="string">Drive D</merge> </match> odpowiada oczywiście jednej partycji.. Po wykonaniu wszystkich czynności poprawnie i zrestartowaniu systemu cieszymy się nowymi miłymi dla oka labelami dysków: Dodarm jeszcze że w rozwiązaniu problemu z nazwami dysków pomógł mi ten opis. Pozdrawiam rasp