Jump to content

maxym

Użytkownicy
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maxym

  • Rank
    Początkujący

Contact Methods

  • Strona www
    http://
  • ICQ
    0
  1. Czesc, od wczoraj mam na kompie zainstalowana Fedore i jednoczesnie problem z udostepnianiem polaczenia. Przycisku search juz uzywalem (ponizej rezultaty) ale mam raczej osobliwy problemos. Poprzednio mialem winde z wlaczonym ICS'em. Zarys pogladowo-sprzetowy: - dostep do Net'u przez kablowke i karte sieiowa (eth2 - dziala OK) - dodatkowo w systemie sa jeszcze dwie karty sieciowe (eth0 i eth1) Co bym chcial: - udostepnic Net na dwa inne kompy - miec wszystko konfigurowane na "work-stacjach" z automatu (DHCP) Co probowalem zdzialac: - zainstalowalem sobie Firestartera - YUM'em. - skonfigurowalem powyzsze - zrobilem sobie "network bridge" siec0 dla eth0 i eth1 - walczylem z tym, zeby sie dhcpd odpalal z automatu (przy starcie sie wywala FAILED ale potem mozna go podniesc z "palca"). Przy probie odpalenia z "Services" tez wywala blad. Co nie dziala: - firestarter wywala sie przy starcie jesli chce udostepnic internet dla Bridg'a - dhcpd sie nie odpala automatycznie Wszystko zadzialalo mi raz jak odpalilem Firestartera z DHCP dla jednej sieciowki (bez bridge'a) - wczesniej odapalajac z "palca" dhcpd. Zalaczniki: ifconfig eth0 Link encap:Ethernet HWaddr 00:26:54:0A:F6:94 inet addr:192.168.100.0 Bcast:192.168.100.255 Mask:255.255.255.0 inet6 addr: fe80::226:54ff:fe0a:f694/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:94 errors:0 dropped:0 overruns:1 frame:0 TX packets:29 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:11834 (11.5 KiB) TX bytes:3411 (3.3 KiB) Interrupt:11 Base address:0xb000 eth1 Link encap:Ethernet HWaddr 00:50:BA:31:E2:FE inet6 addr: fe80::250:baff:fe31:e2fe/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:146 errors:0 dropped:0 overruns:0 frame:0 TX packets:28 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:15562 (15.1 KiB) TX bytes:3281 (3.2 KiB) Interrupt:12 Base address:0x9000 eth2 Link encap:Ethernet HWaddr 00:0C:6E:1C:13:0F inet addr:82.210.156.178 Bcast:82.210.159.255 Mask:255.255.252.0 inet6 addr: fe80::20c:6eff:fe1c:130f/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:824 errors:0 dropped:0 overruns:0 frame:0 TX packets:585 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:482032 (470.7 KiB) TX bytes:152121 (148.5 KiB) Interrupt:5 Base address:0xe000 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:1548 errors:0 dropped:0 overruns:0 frame:0 TX packets:1548 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:1414306 (1.3 MiB) TX bytes:1414306 (1.3 MiB) siec0 Link encap:Ethernet HWaddr 00:26:54:0A:F6:94 inet addr:192.168.0.1 Bcast:192.168.0.255 Mask:255.255.255.0 inet6 addr: fe80::226:54ff:fe0a:f694/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:240 errors:0 dropped:0 overruns:0 frame:0 TX packets:56 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:23652 (23.0 KiB) TX bytes:7563 (7.3 KiB) # DHCP configuration generated by Firestarter ddns-update-style interim; ignore client-updates; subnet 192.168.0.0 netmask 255.255.255.0 { option routers 192.168.0.1; option subnet-mask 255.255.255.0; option domain-name-servers 212.76.39.205, 212.76.39.211; option ip-forwarding off; range dynamic-bootp 192.168.0.100 192.168.0.254; default-lease-time 21600; max-lease-time 43200; } Any help? Pozdrawiam, Maxym
×