Jump to content

swirek21

Użytkownicy
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About swirek21

  • Rank
    Początkujący

Contact Methods

  • Strona www
    http://
  • ICQ
    0
  1. Wiem Wiem troche zaszalalem ale chciało mi sie cos nowego to mam. Ldd pokazuje ze mam biblioteki wszystkie wlasnie - ale zdaje mi sie ze.. cos mi głupieje i to sa 64 bitowe - bo program sie wywala ze nie ma. Mozna jakos odinstalować 64bitowe i popchać 32bity ? Na co ewentualnie przejsc zeby tak nie bolało ? 6.5?
  2. Witam Chciałem troche "unowocześnić" swojego linuxa i przesiadłem sie (świeża instalka) z centosa 5.5 na 7.0 i juz na wstępie mam problemy z kompatybilnością bibliotek. Posiadam program napisany na na 32 bit linuxa i tutaj zaczyna sie klops. Z dobraniem glibcc poradziłem sobie po przestudiowaniu masy stron, ale niestety nie potrafię odnaleźć działającej paczki libx11.so.6. Problem mam podobny jak w tym poście : http://forums.fedoraforum.org/showthread.php?t=285296 Instaluje wszystkie pakiety które tam podpowiadają , libx11.i686 tez. I nadal program wywala nie znaleziono. A w /lib i /lib64 biblioteka jest. Czy sa jeszcze jakies paczki które pominąłem ? Czy poprostu program moze byc tak stary (2006) ze nie bedzie działać na 64 bitach ? Nie chce przechodzić ma inna wersje linuxa jestem przyzwyczajony do centosa.
  3. wywala cos takiego : rpm -e openssh-3.5p1-6 błąd: Failed dependencies: openssh = 3.5p1-6 is needed by (installed) openssh-clients-3.5p1-6 openssh = 3.5p1-6 is needed by (installed) openssh-server-3.5p1-6 openssh = 3.5p1-6 is needed by (installed) openssh-askpass-3.5p1-6 openssh = 3.5p1-6 is needed by (installed) openssh-askpass-gnome-3.5p1-6 rpm -qa | grep openssh openssh-3.5p1-6 openssh-3.7p1-1 openssh-askpass-3.5p1-6 openssh-askpass-gnome-3.5p1-6 openssh-clients-3.5p1-6 openssh-server-3.5p1-6
  4. Czesc wam Mam problem z aktualizacją openssh na red hacie 9.0. Ściągam ze stronki http://www.openssh.com/portable.html rpm dio rh 9.0 najnowszej wersji ssh. Instalując rpm poprzez komende rpm -Uhv/ivh wywala bledy ze stary zainstalowany jest zalezny od openssh-askpass, clients, server. Dodajac komende -force instaluje ale po komendzie rpm -qi pokazuje dwie wersje openssh. Komenda rpm -e nie dziala bo znowu wywala bledy... Jak wywalic ten stary openssh ????
  5. Czesc wam Problemik jest następujący. Mam macierz dysków w serwerze (raid 2 x 36 gb) dołożyłm jeden dysk (72 gb), i o dziwo pokazał się jako dev/sda i przez to zgineła macierz swap.. czy można jakoś ten dołożny dysk ustawic zeby jako sdb ? System Redhat 9.0
  6. a słuchajcie skrypt wysyłający maila o danej godzinie z załącznikiem ?
  7. Cześć wam. Linuxem zajmuje się od niedawna i ogólnie na razie dla mnie jest to nowinka którą poznaję i coraz bardziej mi sie zaczyna podobać . Jak powinien wyglądać skrypt do crona który wysyłałby maila z załącznikiem (uwaga załącznik jest w formie 778.txt i codziennie sie zmienia o numer większy). Crona wiem jak skonfigurować aby wysyłał maila o danej godzinie... ale wysyła mi pustego . Czy dało by się zrobić tak aby skrypt wysyłał każdego jednego dnia plik o numer większy ?
×
×
  • Create New...