Skocz do zawartości

g[R]eK

Użytkownicy
  • Zawartość

    3
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral

O g[R]eK

  • Tytuł
    Początkujący

Contact Methods

  • Strona www
    http://
  • ICQ
    0
  1. Potwierdzam. javafonts psuja calkowicie czcionki. Dobrze byloby to dodac do FAQ. Dzieki zainstalowaniu tych czcionek wreszcie moge czytac cos pod linuxem dluzej niz 10 minut. Dzieki!
  2. Jesli dobrze Cie zrozumialem, to instalowanie modulu gdy uruchomiony jest nowy kernel (ten dla ktorego instalujemy modul) nie powinno powodowac tego bledu FATAL. ============================================================================= Package Arch Version Repository Size ============================================================================= Installing: kmod-nvidia i686 1.0.8756-2.2.6.16_1.2111_FC5 livna 1.6 M Installing for dependencies: xorg-x11-drv-nvidia i386 1.0.8756-1.lvn5 livna 4.0 M Transaction Summary ============================================================================= Install 2 Package(s) Update 0 Package(s) Remove 0 Package(s) Total download size: 5.6 M Downloading Packages: (1/2): kmod-nvidia-1.0.87 100% |=========================| 1.6 MB 02:41 (2/2): xorg-x11-drv-nvidi 100% |=========================| 4.0 MB 06:30 Running Transaction Test Finished Transaction Test Transaction Test Succeeded Running Transaction Installing: kmod-nvidia ######################### [1/2] Installing: xorg-x11-drv-nvidia ######################### [2/2] FATAL: Error inserting nvidia (/lib/modules/2.6.16-1.2111_FC5/extra/nvidia/nvidi a.ko): No such device Installed: kmod-nvidia.i686 0:1.0.8756-2.2.6.16_1.2111_FC5 Dependency Installed: xorg-x11-drv-nvidia.i386 0:1.0.8756-1.lvn5 Complete! [root@grek ~]# uname -r 2.6.16-1.2111_FC5 Tu jak widac, wersje modulu i jadra zgadzaja sie. Po instalacji i restarcie komputera zawiesza sie mi przed pokazaniem ekranu logowania (tego graficznego). Po ponownym restarcie uruchamia sie w trybie tekstowym jakies narzedzie diagnostyczne X-ow ktore mowi, ze nie mozna bylo zaladowac X-ow, w raporcie o bledzie widzialem ten sam FATAL co przy instalacji. Nastepnie X-y przelaczaja sie do starego sterownika i wszystko dziala. Jakies porady? PS. Nie uzywalem polskich znakow, bo po wcisnieciu alt+s wysyla mi sie post. Czy to problem z moja konfiguracja klawiatury lub czegos innego?
  3. Zaktualizowałem yumem do tego samego jądra co MC' i instalowalłm sterowniki w ten sam sposób. Dostałem rownież ten sam błąd (FATAL). Od tej chwili gdy startuję system z nowego jądra zawiesza mi się przed wyświetleniem ekranu do logowania. Posiadam kartę GF2 Ti (64mb) i FC5 instalowaną z DVD. Proszę o pomoc, gdyż na standardowych sterownikach fedora wiesza mi się okresowo (problem występował zarówno w FC3 jak i FC4 ale zawsze instalacja sterowników z livna pomagała).
×