Jump to content

andyar33

Użytkownicy
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About andyar33

  • Rank
    Początkujący

Profile Information

  • Skąd
    Warszawa
  1. 1. Czy chodzi u Ciebie winbind jako serwer wins? 2. Ustawiłeś w Windowsach Sambę jako serwer wins? 3. Czy Samba i Windowsy są w tej samej grupie roboczej - chodzi o nazwę?
  2. Mam ten sam problem z bezprzewodową z zestawem: bezprzewodowa mysz + klawiatura Logitecha, tylko że klawiatura działa, a mysz padła. Na Fedora Forum jest wątek http://forums.fedoraforum.org/showthread.php?t=199732
  3. Problem rozwiązany. Zgodnie z jakimiś odgrzebanymi na FedoraForum.org sugestiami jak rozwiązać problem z siecią wyłączyłem usługę Network Manager, a włączyłem usługę network i wszystko zaczęło działać całkiem dobrze
  4. 1. Co to za karty? eth0 - nVidia nForce2 Ethernet Controller (na płycie głównej) eth1 - Realtek RTL-8139/8139C/8139c+ (karta sieciowa EN-9130TX) 2. Czy próbowałem podnosić ręcznie? Tak, eth1 udawało się aktywować z poziomu okienek Gnome (System/Administracja/Kontrola urządzeń sieciowych), ale zależy mi, aby podnosił się automatycznie po uruchomieniu kompa. Niestety po aktywowaniu eth1 Firefox jest w trybie offline, trzeba przełączać, ale i tak nie ma wejścia do Internetu. 3. Stan przed ręcznym podniesieniem eth1 (skupmy się na tej karcie) ifconfig eth1 Link encap:Ethernet HWaddr 00:0E:2E:D0:32:92 inet6 addr: fe80::20e:2eff:fed0:3292/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:53 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:0 (0.0 TX bytes:11807 (11.5 KiB) Interrupt:16 Base address:0x2000 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:2463 errors:0 dropped:0 overruns:0 frame:0 TX packets:2463 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:136311 (133.1 KiB) TX bytes:136311 (133.1 KiB) ifup eth1 Ustalanie informacji IP dla eth1...PING 192.168.1.33 (192.168.1.33) from 192.168.1.35 eth1: 56(84) bytes of data. --- 192.168.1.33 ping statistics --- 4 packets transmitted, 0 received, +3 errors, 100% packet loss, time 3000ms pipe 3 niepowodzenie 4. Stan po ręcznym podniesieniu eth1 (nie ma Internetu) ifconfig eth1 Link encap:Ethernet HWaddr 00:0E:2E:D0:32:92 inet addr:192.168.1.35 Bcast:192.168.1.255 Mask:255.255.255.0 inet6 addr: fe80::20e:2eff:fed0:3292/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:22 errors:0 dropped:0 overruns:0 frame:0 TX packets:183 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:2690 (2.6 KiB) TX bytes:46788 (45.6 KiB) Interrupt:16 Base address:0x2000 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:2531 errors:0 dropped:0 overruns:0 frame:0 TX packets:2531 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:149394 (145.8 KiB) TX bytes:149394 (145.8 KiB) To się zapisało na wyjściu do pliku: ifup eth1 Ustalanie informacji IP dla eth1... niepowodzenie. ale na terminalu dostaję: ifup eth1 dhclient(31963) is already running - exiting. This version of ISC DHCP is based on the release available on ftp.isc.org. Features have been added and other changes have been made to the base software release in order to make it work better with this distribution. Please report for this software via the Red Hat Bugzilla site: http://bugzilla.redhat.com exiting. 5. W evice Manager (hwbrowser) nie widać kart.
  5. FC9 Mam problem przy starcie systemu, bo karty sieciowe eth00 i eth01 nie podnoszą się. Kable sprawne (sprawdzane testerem) i gateway ADSL też - po podłączeniu laptopa z Win XP normlnie jest na nich LAN i Internet. Czego mam szukać, jakie polecenia i pliki wkleić, aby zdiagnozować problem?
  6. Chciałem zainstalować Oracle XE i dostałem komunikat, że mam ustawiony zbyt mały plik swap: This system does not meet the minimum requirements for swap space. Based on the amount of physical memory available on the system, Oracle Database 10g Express Edition requires 1004 MB of swap space. This system has 671 MB of swap space. Configure more swap space on the system and retry the installation. Po komendzie swapon -s dostaję coś takiego: Filename Type Size Used Priority /dev/mapper/VolGroup00-LogVol01 partition 1048568 331560 -1 Jaka powinna być więc odpowiednia wielkość swapa i jak ją ustawić, zakładając wykorzystanie tej partycji.
  7. Mam zainstalowaną FC9 i problem z drukarką pod Sambą. Widać drukarkę z poziomu Windowsów, ale w momencie gdy się próbuje podejrzeć kolejkę na tej drukarce wywala komunikat: "hp... na .... Odmowa dostępu, połączenie nie jest możliwe" Operacje na katalogach (_linuxa_ → Linuksa) ORT wystawionych przez Sambę działają jak najbardziej prawidłowo.
  8. Mam problem z serwerem ProFTPD. Jako root próbuję uruchomić itą usługę dostaję komunikat: "proftpd jest martwy, ale podsystem jest zablokowany" W /var/log/messages wyszukałem: "Mar 31 19:41:35 localhost proftpd[11665]: localhost.localdomain - Failed binding to ::, port 21: Address already in use Mar 31 19:41:35 localhost proftpd[11665]: localhost.localdomain - Check the ServerType directive to ensure you are configured correctly." Co mam zrobić, aby lepeiej zdiagnozować i uruchomić serwis? Wykasować jakieś pliki ?
×
×
  • Create New...