GRIFI

Użytkownicy
  • Zawartość

    29
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral

O GRIFI

  • Tytuł
    Użytkownik

Previous Fields

  • Ulubiona dystrybucja
    A jak myślisz ;]

Contact Methods

  • Strona www
    http://
  • ICQ
    1830065

Profile Information

  • Skąd
    Wrocław
  1. Terrmit, no dzięki stary!!! działa po tylu męczarniach udało się, sorrki że tak pozno odpisuje ale wczesniej sesia była, świeŧa itp itd
  2. Dzięki bardzo za propozycje, a w efekcie to wybrałem... >>> http://helion.pl/ksiazki/haklam.htm http://helion.pl/ksiazki/linkp2.htm Wiem, że ta pierwsza książka to moze nie jest związana z linuksem, ale jakos zawsze się interesowałem hackingiem Dzięki ALL i Wesołych Świąt!!
  3. Witam! Mam taki mały, dość nietypowy problem (świąteczny), siostra chce mi coś kupić pod choinke no i wymyśliłem, że przydałaby mi się jakas książka do (_linuxa_ → Linuksa) ORT (fedory 6). Swięta jutro, a ja nie wpadłem na nic ciekawego!! Może ktoś ma naprawde jakaś fajna książke godna polecenia (wyrzucić kase w błoto kązdy potrafi) , książka tak do 70 zł.... raczej... Czekam na propozycje!! Dzięki!
  4. no powiem ci, że pomysł spoko tylko że wyskakuje mi Szczegóły:Nie można wykonać procesu potomnego "/usr/share/lazarus/startlazarus" (Nie ma takiego pliku ani katalogu) no i lol ;/
  5. wiesz problem jest w tym ze jak wpisuje dev/sda1 to (_wogóle_ → w ogóle) ORT nie pokazuje dysków... ;/ tylko jak wpisze dev/hda1 to pokazuje ale jak che zamontować to wyskakuje bląd wszystkie pliki sa zedytowane mam fuse.conf, hmmm no chyba że powinienem wpisać coś jeszcze do mtab
  6. czyli moge to zainstalować tak>> yum install alsa-oss-1.0.12-3.fc6 lin, kmdl lib-devel, libsound2 <,tego nie mam w kyum'ie i ogólnie mam w reptytorium atramps bo było mi potrzbne do instalacji karty WiFi, no ale że jestem nowy ;] to nie wiem czy to mam teraz wykasować (atramps) i jak zainstalować te pakiety, albo skad ściągnąć Może ktoś ładnie napisze jak to zainstalować.... podzieli się wiedzą Pozdrawiam
  7. LABEL=/ / ext3 defaults 1 1 devpts /dev/pts devpts gid=5,mode=620 0 0 tmpfs /dev/shm tmpfs defaults 0 0 proc /proc proc defaults 0 0 sysfs /sys sysfs defaults 0 0 LABEL=SWAP-sda7 swap swap defaults 0 0 /dev/sda1 /mnt/win1 ntfs-3g user,noauto,succeed_chmod,silent,locale=pl_PL.utf8 0 0
  8. sorki tam zapomnialem wpisać 'a' >> sda1, bo tak własnie wpisywalem i nic ;/
  9. tez juz na to wczesniej wpadlem ale nic Disk /dev/sda: 80.0 GB, 80026361856 bytes 255 heads, 63 sectors/track, 9729 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Device Boot Start End Blocks Id System /dev/sda1 * 1 3187 25599546 7 HPFS/NTFS /dev/sda2 3188 9728 52540582+ f W95 Ext'd (LBA) /dev/sda5 4463 9728 42299113+ 7 HPFS/NTFS /dev/sda6 3188 4385 9622872 83 Linux /dev/sda7 4386 4462 618471 82 Linux swap / Solaris Partition table entries are not in disk order <<to jest mój dysk i mysle ze poprawnie powinno byc /dev/sd1 /mnt/win1 ntfs-3g user,noauto,succeed_chmod,silent,locale=pl_PL.utf8 0 0[/b ] <<< ale to tez nie dziala, ani hda1 ;/
  10. ale ja mam zinstalowane te pakiety gdk-pixbuf, gtk + rowniez i juz wszystkimi mozliwymi sposoabmi to instalowalem Moze zróbmy tak, ze zainstaluje sobie jakies inny program najlepiej podobny do Borlanda i zeby mial te wszystkie bajery debugera, bo na tym mi najbardziej zalezy, tylko zeby instalowal sie latwo i przyjemnie najlepiej przez yum i koniec yum whatprovides libgdk_pixbuf <po wpisaniu tego nic cos sie zainstalowalo, no ae i tak lipa ;/ Edit: Dobra chyba jestem blisko rozwiazania problemu i powoli zaczynam rozumiec o co chodzi z tymi wszystkimi pakietami ... tylko powiedzcie mi co to znaczy? *** /usr/lib/python2.4/site-packages/yum/__init__.py:1237: DeprecationWarning: prcoPrintable() will go away in a future version of Yum. *** *** prov = po.prcoPrintable((p_name, p_flag, (p_e, p_v, p_r))) Zauwazylem, ze to sie gryzie z moimi plikami libgdk-1.2.so.0, libgdk_pixbuf.so.2, libglib-1.2.so.0, libgtk-1.2.so.0 podczas instalacji
  11. Hmmm może być taki problem, że złe adresy DNS ściąga z routera (czy coś w tym stylu)... w każdym raze chodzi o to żeby ręcznie w ustawieniach sieci wpisać DNS, a DNS-y możesz sobie zobaczyć wchodząc na swojego routera i tam powinna być zakładka DNS Dla tpsa neo DNS-y 194.204.152.34 <<pierwszy 217.98.63.164 << jako drugi Pozdro!
  12. No ogolnie chodziło mi o to samo Kamis.. tylko może to było zbyt ogolnie i bez ładu i składu, ale chciałem komuś pomoc
  13. Możliwe ze musisz w konfiguracji sieci dodac pierw to połączenie... wireless z Intelem 3945, pozniej najlepiej restarcik znów ipw3945d, wyskoczy ci potwierdzeie i wtedy Wireless Assistant to taki mój pomysł
  14. No dobra panowie ogolnie to jest jakaś lipa Zainstalowałem wszystko na stacjonarnym tak.... rpm -ivh <pliki sciagniete z www> przy ostatnim znow mi wyplula ze nie ma tych pakietów, więc podmieniłem wszystkie repa... livna itp itd. i zainstalowałem yum install [root@localhost ~]# yum install libgdk_pixbuf.so.2 Loading "installonlyn" plugin Setting up Install Process Setting up repositories livna 100% |=========================| 1.1 kB 00:00 [extras 100% |=========================| 1.1 kB 00:00 core 100% |=========================| 1.1 kB 00:00 updates 100% |=========================| 1.2 kB 00:00 extras 100% |=========================| 1.1 kB 00:00 Reading repository metadata in from local files Parsing package install arguments Nothing to do [root@localhost ~]# yum install libglib-1.2.so.0 Loading "installonlyn" plugin Setting up Install Process Setting up repositories Reading repository metadata in from local files Parsing package install arguments Nothing to do no i ogólnie blad jest ten sam ;/... jezscze jakieś pomysly?!
  15. 1. No to dopiero musiał być Hacket kto to dopisał , na a tak btw własnie dlatego zapoznaje się z linuxem ponieważ ma duużo więcej programół do Wardrivingu i ogolnie fajnych programików ;D... 2. Doinstalowałem jeszcze pakiety libgd, ale niestety to niepomogło.... 3. a jak jest róznica między rpm -i, a rpm -ivh (bo własnie w takim opisie o rpm było podane rpm -i) 4. Dzięki bardzo, ale problem jeszcze nie został rozwiązany... może trzeba odinstalować i jeszcze raz zainstalować?? i może ktoś wie jak?? Pozdroo!!