Jump to content

multics

Użytkownicy
  • Content Count

    619
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by multics

  1. Ja też dostałem maila z informacją o opóźnieniach, przy czym komiczny był poniższy punkt: To miało podnieść mnie na duchu...
  2. Tego nie sprawdzalem, ale nie zauwazylem jakis problemów z wydajnoscia video przy uzytkowaniu hdmi. Jak juz odpalisz na odpowiednim odtwarzaczu film full hd (kodek h.264) to jest calkiem przyjemnie. Jednak nalezy pamietac ze to nie jest maszynka do grafiki
  3. Warto takze pamietac, ze port karty sieciowej (i chyba czytnik kart pamieci) korzysta z tej samej szyny usb co dwa dostepne porty usb. Takze jak bedzie sie mocno wykorzystywalo któres z portów to mozna miec problemy. Karta pamieci musi byc obecna podczas startu, nawet jesli pózniej planujesz wykorzystac zewnetrzny dysk sieciowy do uruchomienia systemu. Ja do swojego raspberry dokupilem bezprzewodowa mini klawiature z touchpadem, dziala bez problemu a wygoda jest calkiem w porzadku.
  4. Raspberry posiadam juz od poczatku maja. Pierwszym systemem byl debian arm, wszystko sie fajnie zainstalowalo, telewizorek na full hd wyswietlal obraz. Zaczalem próby z filmami hd i tutaj pojawil sie zonk, bo znalazlem tylko jeden odtwarzacz który pozwala na wykorzystanie GPU (omxplayer). Jak juz sie do niego dokopalem to mozna powiedziec ze filmy odtwarzane byly z akceptowalna predkoscia. Co ciekawe mozna filmy odpalic z konsoli, ale mamy wtedy brzydkie tlo do filmu. Przez chwile zagoscil na karcie system raspbmc - dedykowany do multimediów i takze wszystko fajnie chodzilo, ale to nie jest system do zabawy. Byl tez krótki epizod z Fedora ARM ale ja nie bylem w stanie tego uruchomic. Wrócilem do debiana z tym ze traktuje ten komputerek teraz jako odtwarzacz muzyki (shell-fm do polaczenia z lastfm) i tyle. Praktycznie go nie uzywam. Na co trzeba uwazac, szybka karta SD (class 10) 8GB nie zostala rozpoznana. Zwykla SD (class 4) 32GB dziala bez problemu.
  5. Kojarze ze mialem podobny problem z zachowaniem systemu po jednokrotnym kliknieciu z tym ze nie pamietam dokladnie jak to rozwiazalem. Wiem ze dodalem wpis do mapowania klawiszy: su -c 'gedit /usr/share/hal/fdi/information/10freedesktop/30-keymap-misc.fdi' poszukaj sobie sekcji prefix_ncase="samsung" i w linijce ponizej do contains_outof= dodaj swój model netbooka czyli N150P/N210P/N220P I jeszcze jedno, nie wiem czy dalej bedzie potrzebny wpis w grubie.
  6. Aby wygenerować xorg.conf potrzebujesz: Uruchomić komputer w trybie tekstowym lub przejść do niego. Jako że łatwiejsze jest przejście do niego proponuję zastosować tą metodę. Naciskasz Ctrl + Alt + F2. Logujesz się na konto root i wykonujesz polecenie: init 3 Gdy będziesz już w trybie tekstowym zalogowany jako root wykonujesz polecenie Xorg --configure Jeśli polecenie zakończy się bez błędów nowo otrzymany plik przenosisz do /etc/X11 pod nazwą xorg.conf mv xorg.conf.new /etc/X11/xorg.conf Ostatnie co pozostaje zrobić to uruchomić ponownie tryb graficzny komendą init 5 Teraz możesz spokojnie dodać podany wcześniej wpis do sekcji device. Co może pójść nie tak. Istnieje prawdopodobieństwo że xorg będzie jakiś buraczany i tryb graficzny po prostu się nie uruchomi wtedy należy go usunąć i zrestartować kompa.
  7. Stefan1611 ten problem (rozjaśnianie) rozwiążesz dodając do /etc/X11/xorg.conf następującego wpisu w sekcji Device: Option "RegistryDwords" "EnableBrightnessControl=1"
  8. Lepiej wklej tutaj zawartość fdisk -l
  9. multics

    Ból Oczu

    Odświeżanie obrazu? Tutaj jest podobny problem.
  10. 1) Jak masz GDM spróbuj zmienić język na polski. Poza tym poszukaj na Forum, było tego na pęczki. 2) Zerknij tutaj. Poza tym poszukaj na Forum, było tego na pęczki. 3) Nie wiem
  11. Odpal sobie gconf-editor i sprawdź ustawienia w /apps/gnome-screensaver
  12. Są dwie rozsądne propozycje LXDE lub Xfce
  13. A nie logują się czasem jakieś akcje związane z przechodzeniem do "uśpienia" w /var/log/messages? Może tam trzeba by było zerknąć? Poczekać aż włączy się wygaszacz czy co to jest i wtedy zajrzeć do tego pliku.
  14. Sprawdzałeś czy nie zmieniły się jakieś ustawienia w Preferencjach Zarządzania zasilaniem? System->Preferencje->Zarządzanie zasilaniem->zakładka Ogólne
  15. multics

    Virtualbox

    Albo masz coś namieszane w repozytoriach albo co. Bo konflikty między pakietami z tego samego źródła nie powinny występować. Nie pamiętam które z tych poleceń listowało źródło pakietu, spróbuj oba: yum list installed | grep VirtualBox-OSE yum info VirtualBox-OSE
  16. multics

    Virtualbox

    Szczegółowy raport to informacja o konfliktach, więcej bym się nie spodziewał To może pojedynczo: yum erase VirtualBox-OSE i tak dla każdego pakietu? W ostateczności pozostanie wywalenie tego poprzez rpm, ale to nie jest zdrowe podejście
  17. multics

    Virtualbox

    Może odinstaluj i zainstaluj od nowa?
  18. Szukasz pakietu freeglut. Przydatne polecenie: yum provides *libglut.so.3
  19. Tak jak napisał Miszcz. Taka zabawa w instalacje nie ma wielkiego sensu. Lepiej powiedz co Ci nie bangla z netem na Fedorze. Istotne informacje to rodzaj/model karty, w jaki sposób łączysz się z internetem.
  20. Sciagnij sobie stad i nagraj na pendrive.
  21. Ja dorzuciłem do /etc/X11/xorg.conf w sekcji Device: Option "RegistryDwords" "EnableBrightnessControl=1" Oraz żeby klawisze funkcyjne zaczęły działać poprawnie to w pliku /usr/share/hal/fdi/information/10freedesktop/30-keymap-misc.fdi znalazłem linijkę: <match key="/org/freedesktop/Hal/devices/computer:system.hardware.product" contains_outof="R580;NC10;SP55S;SQ45S70S;SX60P;SX30S;R59P/R60P/R61P;Q210;Q310; X05;P560;R560"> i dorzuciłem info o modelu lapka -> R580.
×
×
  • Create New...