Skocz do zawartości

kabor

Użytkownicy
  • Zawartość

    14
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral

O kabor

  • Tytuł
    Młodszy Użytkownik

Contact Methods

  • AIM
    4476854
  • Strona www
    http://
  • ICQ
    0
  1. kabor

    Fluxbox

    A dlaczego nie możesz na nowo utworzyć pliku ~/.Xclients? #!/bin/bash export LC_ALL=C exec fluxbox potem wykonaj polecenie chmod +x .Xclients i zaloguj się ponownie W sumie robilem nowy, ale nie działał. Kopiowałem ten plik z innego kompa. Teraz działa. Dzieki za pomoc.
  2. Witam Was Mam problem, bowiem od momentu, gdy zrezygnowałem z Gnome na rzecz Kde, nie wiem w jaki sposób ustawić automatyczny wybór nakładki fluxbox. Przed tem edytowałem pliki użytkowników w katalogach home o nazwie .XClients i tam wybierałem fluxboxa. Teraz ten plik nie istnieje. Przeglądając Google znalazłem wiele sposobów, na przykład edytowanie pliku desktop w /etc/sysconfig , ale to nic nie daje. Edytowałem też inne pliki, kończyło się to na odzyskiwaniu oryginalnego pliku z kopii . Proszę o informacje, gdzie to można ustawić. Pozdrawiam kabor P.S. Użycie polecenie switchdesk fluxbox otrzymuje komunikat, ze fluxbox nie jest zainstalowany, a jest bo go używam
  3. przydaje sie program program scmxx- sluzy on do obslugi siemensow pod linuxem.. za pomoca niego mozna sprawdzic poprawnosc komunikacji z telefonem.. SieFS? chyba go nie ma w standardowej dystrybucji. opis jak z tego korzystac: http://newbie.linux.pl/?id=article&kategor...oria=3&show=153 Dziękuję Wam bardzo za pomoc. Okazało się, że było coś nie tak z kabelkiem. Wykazał to programik scmxx. Po wymianie kabelka można ładnie zamontować urządzenie. Pozdrawiam Arek
  4. Witam Linux wykrywa mi urządzenie jakim jest telefon komórkowy, jednak nie wiem, jak go zamontować. Podłączony jest kabelkiem do com1 jednak ani urządzenie cua1 ani ttyS0 nie odpowiadają. Proszę o pomoc.
  5. Witam Was Mam mały problem w rozpoznawaniu tego, który rpm trzeba doinstalować. Czy istnieje na to jakiś sposób. Na przykład podczas instalowania dostałem taką infomrację: "Niespe?nione zale?no?ci: libavcodec.so jest wymagany przez kino-0.7.3-1.1.fc2.dag libquicktime.so.0 jest wymagany przez kino-0.7.3-1.1.fc2.dag" Teoretycznie brakuje rpm libavc, jednak ten jest zainstalowany. Jak sprawdzić w jakim pakiecie znajduje się libavcodec.so. Pozdrawiam
  6. kabor

    Logowanie Do Domeny Nt

    No ja mam np. tak, że w smb.conf mam wszytskie opcje poprawnego (założonego) działania samby, a w smb.conf.IP opcje udstępniania i praw. Polecam Tobie książkę wydawnictwa O'Reilly "Using Samba".
  7. kabor

    Ftp

    Wpisywałem już te passive kiedys tam, no i nic nie dało. Czasami od biedy udało się cudem ściągnąć jakiś plik, jak dobrze pamiętam z serwera Interii. Dam Tobie przykłady próby połączenia na serwery: 1) ftp://mirror.pacific.net.au/linux/redhat/....7-6.1.i386.rpm otrzymuję komunikat: "ftp> get gtkam-0.1.7-6.1.i386.rpm local: gtkam-0.1.7-6.1.i386.rpm remote: gtkam-0.1.7-6.1.i386.rpm 227 Entering Passive Mode (61,8,0,17,171,204)." 2) "ftp> get gtkam-0.1.11-2.i386.rpm local: gtkam-0.1.11-2.i386.rpm remote: gtkam-0.1.11-2.i386.rpm 227 Entering Passive Mode (192,87,102,36,252,5)" Oczywiście tak jest dla dowolnego pliku który chcę ściągnąć. Pozdrawiam kabor P.S. Czy istnieje możlwość ustawienia gdzieś, aby netscape przy połączeniu z serwerem ftp od razu przechodził do trybu aktywnego? Nie moze znaleźć nigdzie odpowiedzi, gdzie to zmienić.Obecnie zawsze jest w trybie pasywnym.
  8. kabor

    Ftp

    System to Fedora Core 2. Programy ktore używam to : konsola (kde) oraz netscape 7.1. Rodzaj połączenia PAT z adresem sieci prywatnej klasy A. Hardware: Duron 850 Karta sieciowa LG ze standardem IEEE802.3 100 BAse TX. NIe mam żadnego firewalla ustawionego ( Iptables jest wyłączone) nie posiadam takzde żadnego routerka. Pozdrawiam kabor
  9. kabor

    Ftp

    Obojętnie czego używam. Czy konsoli, czy przez przeglądarke mam to samo. Firewall jest wyłączony. Np chcę ściągnąć obojętnie jaki plik rpm z rpmfind.net. Otrzymuję komunikat entering passivbe mode (23.42....) i tak w nieskończoność. pozdrawiam kabor
  10. kabor

    Logowanie Do Domeny Nt

    Może przez opcje %I np. ja mam tak: include = /etc/samba/smb.conf.%I . tworzysz drugi plik smb.conf.10.0.0.1 (przykąłdowy IP) i nikt inny (teoretycznie) Ci się nie zaloguje. Można tworzyć wiele różnych domen, ale ja się w to już nie bawiłem.
  11. kabor

    Ftp

    WITAM WAS Mam taki problem, że nie mogę ściagać żadnych plików przez ftp z Internetu. Otrzymuję informacje ze wchodzi w tryb pasywny i koniec Gdy go wyłącze, też nie działa. Mój dostawca internetu nie używa proxy. FTP na windowsie działa ( specjalnie zaisntalowałem system, żeby sprawdzić). Proszę o informacje, co może być tego przyczyną. pozdrawiam kabor
  12. kabor

    Awaria Gruba

    Składnie znam . Obczaiłem juz system, moze komuś się przyda w przyszłości. Sposób długi, ale chociaż działa . Wszytsko po uruchomieniu 'linux rescue' 1. mkfs.ext2 /dev/fd0 2. mount /dev/fd0 /mnt/sysimage/mnt/floppy 3. mkdir -p /mnt/sysimage/mnt/floppy/boot/grub 4. cp -r /mnt/sysimage/usr/share/grub/i386*/* /mnt/sysimage/mnt/floppy/boot/grub 5. umount /mnt/sysimage/mnt/floppy 6. grub 7. root (fd0) 8. setup (fd0) 9. quit 10. pkt 2. 11. cp /mnt/sysimage/boot/grub/grub.conf device.map /mnt.sysimage/mnt/floppy 12. pkt.5 Wkładamy dyskietke i system się z niej bootuje. Pozniej w (_linuxie_ → Linuksie) ORT wydałem polecenie grub-install /dev/hda i już działa. Pozdrawiam
  13. kabor

    Awaria Gruba

    Witam Was Mój grub nie działa ( przy wyłączeniu prądu). Próbowałem poprzez płytke 'rescue linux' jednak tam polecenie grub-install nie działa, bowiem system się montuje na /mnt/sysimage no i nie moze znależć w konsekwencji odpowiedniej ścieżki. Kiedyś mi się jakoś udało uruchomić system z dyeskietki, ale to było dawno i nie pamiętam jak, wiem że kopiowałem katalog grub. Proszę o infomracje jak można ominąć ten problem. Pozdrawiam kabor
×