Daniello

Instalacja I Konfiguracja Ntfs-3g

119 postów w tym temacie

Witam!

Robiłem wg instrukcji no i też mam takie coś że wyskakuje mi błąd jak kledze wyżej "failed to access '/dev/hdxy': nie ma takiego pliku ani katalogu

error opening partition device: nie ma takiego pliku ani katalogu

failed to startup volume: nie ma takiego pliku ani katalogu

failed to mount '/dev/hdxy': nie ma takiego pliku ani katalogu

 

Martiwi mnie to że w pliku etc/rc.local miałem coś troche innego>>

touch /var/lock/subsys/local

 

chown grifi:users /dev/fuse // grifi mój user

chown grifi:users /dev/hdXY

 

i żeby nie było dopisałem do katalogu etc/fstab

....LABEL=SWAP-sda7 swap swap defaults 0 0 <<<to było

/dev/hdXY /mnt/punkt_montowania ntfs-3g user,noauto,succeed_chmod,silent,locale=pl_PL.utf8 0 0 <<<<<<<< to dopisałem

 

a no i nie mam katalogu fuse.config ;/ chociaz instalowałem przez yuma tak jak to bylo w instrukcji i niby było wszystko pięknie cacy :]

 

Pozdro!! :D

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

tez juz na to wczesniej wpadlem ale nic

 

Disk /dev/sda: 80.0 GB, 80026361856 bytes

255 heads, 63 sectors/track, 9729 cylinders

Units = cylinders of 16065 * 512 = 8225280 bytes

 

Device Boot Start End Blocks Id System

/dev/sda1 * 1 3187 25599546 7 HPFS/NTFS

/dev/sda2 3188 9728 52540582+ f W95 Ext'd (LBA)

/dev/sda5 4463 9728 42299113+ 7 HPFS/NTFS

/dev/sda6 3188 4385 9622872 83 Linux

/dev/sda7 4386 4462 618471 82 Linux swap / Solaris

 

Partition table entries are not in disk order

<<to jest mój dysk i mysle ze poprawnie powinno byc

/dev/sd1 /mnt/win1 ntfs-3g user,noauto,succeed_chmod,silent,locale=pl_PL.utf8 0 0[/b ] <<< ale to tez nie dziala, ani hda1 ;/

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Powinieneś wpisać

/dev/sda1 /mnt/win1 ntfs-3g user,noauto,succeed_chmod,silent,locale=pl_PL.utf8 0 0

a nie

/dev/sd1 /mnt/win1 ntfs-3g user,noauto,succeed_chmod,silent,locale=pl_PL.utf8 0 0

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Drogi panie halfmoderatorze Kamills, doceniam twoja chec niesienia pomocy ale na forum istnieje juz jeden temat stworzony przez GRIFI, który opisuje problemy jego z NTFS. wiec jesli moglbys pomagac mu w tamtym temacie a nie zasmiecac tego pieknego tematu (który jesli nie jest przyklejony to powinien byc)

i tam znajdziesz juz jego fstab, i wiele innych informacji... a nawet proponowane rozwiazania... swoja droga GRIFI powinien dostac warna, ze tak pisze wszedzie gdzie popadnie...

//edit-> a jednak jest przyklejony

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
LABEL=/                 /                       ext3    defaults        1 1
devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
tmpfs                   /dev/shm                tmpfs   defaults        0 0
proc                    /proc                   proc    defaults        0 0
sysfs                   /sys                    sysfs   defaults        0 0
LABEL=SWAP-sda7         swap                    swap    defaults        0 0
/dev/sda1               /mnt/win1               ntfs-3g user,noauto,succeed_chmod,silent,locale=pl_PL.utf8 0 0

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

przepraszam, pomyslilem uzytkownikow :ph34r:

myslalem o uzytkowniku fanatico

w kazdym razie on ma podobny problem -tzn nie udaje mu sie zamontowac NTFS

jeszcze raz przepraszam :rolleyes:

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

(_wogóle_ &#8594; w ogóle) ORT stworzyłeś plik fuse.config w którym ma być napisane

user_allow_other

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam

 

Jestem totalnym noobem jeśli chodzi o Fedore i ogólnie Linuksa. Przesiadłem sie z Xp i Fedore mam dopiero od 4 dni.

Cały mój dorobek danych znajduje sie jednak na partycjach NTFS dlatego chciałem mieć dostęp do nich.

 

Zrobiłem wszystko jak należy do momentu wpisania komendy:

./configure --prefix=/usr/local

 

Komenda ta daje w efekcie:

 

checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

 

Prosze o pomoc, oraz o w miare delikatne traktowanie gdyby błąd okazał sie banalnym :rolleyes:

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

wiesz problem jest w tym ze jak wpisuje dev/sda1 to (_wogóle_ → w ogóle) ORT nie pokazuje dysków... ;/ tylko jak wpisze dev/hda1 to pokazuje ale jak che zamontować to wyskakuje bląd wszystkie pliki sa zedytowane mam fuse.conf, hmmm no chyba że powinienem wpisać coś jeszcze do mtab

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Heh... Przyszedł do mnie kolega z dyskiem - system plików ntfs. Pomęczyłem się trochę, ale w końcu zamontowałem :P Skopiowałem co trzeba i wyłączyłem komputer. Przy wyłączaniu pojawiały się jakieś błędy, ale nie zdążyłem przeczytać ze zrozumieniem ;) . Kolega podłącza dysk i mówi, że nie działa i pisze "please insert system disk" . No to kazałem mu zainstalować Windowsa i lol działa... Nawet te dane które mu skopiowałem działają ... oO Może to mój błąd ale wątpię, bo gdzie ... ? Chyba ntfs-3g nie jest tak do końca bezpieczny...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Heh... Przyszedł do mnie kolega z dyskiem - system plików ntfs. Pomęczyłem się trochę, ale w końcu zamontowałem :P Skopiowałem co trzeba i wyłączyłem komputer. Przy wyłączaniu pojawiały się jakieś błędy, ale nie zdążyłem przeczytać ze zrozumieniem ;) . Kolega podłącza dysk i mówi, że nie działa i pisze "please insert system disk" . No to kazałem mu zainstalować Windowsa i lol działa... Nawet te dane które mu skopiowałem działają ... oO Może to mój błąd ale wątpię, bo gdzie ... ? Chyba ntfs-3g nie jest tak do końca bezpieczny...

hmmm... przyniosl dysk NTFS a nie mial windowsa?? tak to zrozumialem... wiec po co NTFS jak nie dla windowsa??

poza jesli prawidlowo dysk sie zamontuje i prawidlowo odmontuje -z fstab wlacznie nic nie powinno sie stac :) jesli zainstalowales ntfs-3g i od razu zamontowalem i zapisywales to chyba moglo cos sie wydarzyc dlatego chyba liepiej zainstalowac ntfs-3g restart, nagrac wylaczyc, wyjac :) jesli spod fstab z dobrym wpisem to jak nie bedzie dysku to pojawia sie bledy :-/

a jesli montowac recznie to na stronach projektu powinny byc opisane pelne komenty ( z opcjami montowania ) :)

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
hmmm... przyniosl dysk NTFS a nie mial windowsa?? tak to zrozumialem... wiec po co NTFS jak nie dla windowsa??

poza jesli prawidlowo dysk sie zamontuje i prawidlowo odmontuje -z fstab wlacznie nic nie powinno sie stac smile.gif jesli zainstalowales ntfs-3g i od razu zamontowalem i zapisywales to chyba moglo cos sie wydarzyc dlatego chyba liepiej zainstalowac ntfs-3g restart, nagrac wylaczyc, wyjac smile.gif jesli spod fstab z dobrym wpisem to jak nie bedzie dysku to pojawia sie bledy :-/

a jesli montowac recznie to na stronach projektu powinny byc opisane pelne komenty ( z opcjami montowania ) smile.gif

 

Nie, po prostu uszkodziło mu Windowsa ... I co jest dziwne tylko Windowsa ! A inne partycje nie tknięte, mimo że na Windowsowym dysku nic nie robiłem, tylko kopiowałem pliki na inną partycje i te dane działają, ale nie ma co roztrząsać :) Koleś zainstalował se winde do nowa i git :P

 

Jest jeszcze jedna możliwość :] Mówił mi że wsadził odwrotnie taśmę w dysk i go włączył, ale czy słyszał ktoś żeby od tego się Windows skasował, bo ja nie :P

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.