Ess

Neostrada Speedtouch 330 Fedora Core 6

70 postów w tym temacie

czy podany wyzej sposób instalacji jest równiez do zastosowania w FC5 ??

 

pozdrawiam

Marcin

 

Tak, jesli w FC5 masz jadro 2.6.x

Pozdrawiam!

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

przeinstalowaem fc net sie polaczyl ale po wlaczeniu sieci dalej to samo jednak teraz wystarczy dezaktywowac eth0 i eth1 wtedy net znowu dziala<po ponownym polaczeniu>, jednak mi zalezy na tym zeby ten net udostepniac przez dwie sieciowki na dwa kompotery pracujace na windowsie. Niestety nie wiem co teraz skoro nie moge wlaczyc sieciowek

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

skonfiguruj poprawnie dwa pozostałe interfejsy eth, ustaw im statyczne ip (nie dhcp), maski, i wykasuj (jeśli są wpisane) adresy bram,

 

może przyda Ci sie moja tablica routingu, działające ppp0 + 2 interfejsy eth:

[root@madtux ~]# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
byd-ru2.neo.tpn *               255.255.255.255 UH    0      0        0 ppp0
192.168.1.0     *               255.255.255.0   U     0      0        0 eth1
192.168.0.0     *               255.255.255.0   U     0      0        0 eth0
169.254.0.0     *               255.255.0.0     U     0      0        0 eth0
default         *               0.0.0.0         U     0      0        0 ppp0

 

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam

 

Mam mały poblem z rozpakowaniem tego archiwum.

 

Jestem troche cienki z (_linuxa_ → Linuksa) ORT, ale szybko się ucze ichce go zamienić za Win

 

W termnalu mam opdpowiedź, zebym użył jakiegos bbzip2 rocover

 

co mam dalej zrobić??

 

Sory za proste i banalna pytania

 

Pozdrawiam KrMarcin

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
W termnalu mam opdpowiedź, zebym użył jakiegos bbzip2 rocover
Sciagnij archiwum jeszcze raz lub z innej lokalizacji - plik jest uszkodzony.

Powodzenia

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam wszystkich jestem początkujący jeżeli chodzi o Linuksa i chciałbym zainstalować neostrade konkretnie modem 330, ale chyba nie mam zainstalowanego pakietu ppp mógł by mi ktoś wyjaśnić jak się go instaluje ??

 

Zaznaczam od razu ze posiadam 6 płyt CD z fedorą i wiem ze na szóstej jest to oprogramowanie, ale nie daje rady:/ proszę o pomoc:)

 

Z góry dziękuje

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzięki Broda faktycznie pomogło teraz już wszystko działa, ale mam jeszcze 2 pytania co zrobić żeby samo łączyło się podczas startu pingwina, i co i jak należy skonfigurować żeby połączenie było wznawiane automatycznie w przypadku rozłączenia. Szukałem na forum, Google też przejrzałem ale nic ciekawego nie znalazłem, jeśli mógł by mi ktoś w prosty sposób to objaśnić to był bym bardzo wdzięczny :)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

[broda@madtux /]$ cat /etc/sysconfig/network-scripts/ifcfg-ppp0
(...)
ONBOOT=yes
(...)

 

co do wznawiania połączenia.. był gdzieś na forum skrypt realizujący to... możesz z nieg skorzystać (jak go znajdziesz ;) )

nie wiem, sam sie z tym nie bawiłem, możliwe, że można wkleić jakaś opcje do ifcfg-ppp0, która by za to odpowiadała...

 

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam

 

2 dni temu zainstalowalem Fedore, jest to moj pierwszy Linuxowy system dlatego prosze o to abyscie mnie nie zbluzgali za to pytanie: Jak mam wlaczyc konsole? Bo rozumiem, ze dzieki niej moge wykonac kolejne czynnosci. Jesli jednak nie to prosil bym o wytlumaczenie mi jak mam sie zalogowac jako root su - ?? Z gory dziekuje.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A proste pytanie, w czym działasz? KDE? To się nazywa terminal czy jakoś tak.

Co do Neo Speedtouch, to kiedyś tu był fajny opis ebnowaka. Ale nie wiem jak pod FC6. Pod 5 - burza.

Łączy przy starcie systemu.

@Ess

Myślisz, że bezproblemowo na każdej z 2.6? Bo chyba dopiero po 2.6.10 sterownik był w jądrze. Ten modem jest wyjątkowo wredny. Na Auroxie też chyba nie jest to takie bezproblemowe. Ale to tylko moje doświadczenia. FC6 naprawdę może być bezbłędna, nawet w przypadku tego złomu. A to znaczy, że w kapeluszach mają naprawdę niezłych gości.

/edit/

Nadro chyba właśnie na Auroxa pisał skrypty?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

ja mam nastepujacy problem z neostrada...

 

 

brian@localhost ~]$ clear

 

[brian@localhost ~]$ su -

Hasło:

[root@localhost ~]# '/home/brian/Desktop/forum fedora/NEO_Installer_SP4.0/NEO_Installer'

 

 

*** NEO Installer ST330 for 2.6.x ***

 

Autor: Nadro

Wersja: 1.01

 

Uwaga! aby kontynuować musisz być zalogowany jako root

Podaj swĂlj login:

(moj login)X@neostrada.pl

 

Podaj swoje hasło:

xxx

 

TwĂlj login to: (moj login)@neostrada.pl

Twoje hasło to: xxx

Czy podane parametry sÄ… poprawne? [T]ak / [N]ie : t

cp: nie można wykonać stat na `./Firmware/speedtch*': Nie ma takiego pliku ani katalogu

cp: nie można wykonać stat na `./Firmware/neostrada': Nie ma takiego pliku ani katalogu

chmod: nie ma dostępu do `/etc/init.d/neostrada': Nie ma takiego pliku ani katalogu

cp: nie można wykonać stat na `./Firmware/resolv.conf': Nie ma takiego pliku ani katalogu

cp: nie można wykonać stat na `./Firmware/resolv.conf': Nie ma takiego pliku ani katalogu

Instalacja rozpoczęta!

Neostrada została zainstalowana pomyślnie!

UsĹ‚ugÄ™ Neostrada TP odpalaj za pomocÄ… komendy "pppd call neo" (Uwaga! Musisz do tego celu mieć uprawnienia (_root'a_ → roota) ORT) lub moĹĽesz utworzyć wygodny alias.

[root@localhost ~]# pppd call neo

Plugin pppoatm.so loaded.

PPPoATM plugin_init

PPPoATM setdevname_pppoatm - SUCCESS:0.35

connect(0.35): No such device

[root@localhost ~]#

 

moze ktos mi podpowiedziec co robie zle??

 

 

EDIT... problem rozwiazalem...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

witam jestem tu nowy - brian jak rozwiązałęs ten problem - bo ja juz sie głowie i głowie... z góry dzieki za odp

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
witam jestem tu nowy - brian jak rozwiązałęs ten problem - bo ja juz sie głowie i głowie... z góry dzieki za odp

Pewnie fimware do modemu przegrał gdzie trzeba. -_-

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

a gdzie trzeba jesli moge wiedziec :D próbuje to instalowac i mi caly czas wyskakuje ze nie mo tych 4 plików - a wszystko jest w tym samym folderze... prosze o pomoc bo ja w tym zielony jestem

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz