Skocz do zawartości
Kamills

Instalacja Karty Intel Pro Wirelles 3945abg

Rekomendowane odpowiedzi

Hehehe Kamiliss wielkie dzięki, ogolnie to chodziło o karte sieciową normlaną i tak naprawde do końca nie wiem co pomogło... możliwe, że zmiana DNS-ów i restarcik... a pózniej to już google śmigało i wszystko ładnie zassało :D... troche mam problemy z wifi- i kodowaniem WAP (której jak narazie usunełem no i google znów nie działa ;/), ale to już inna sprawa!!

 

DZIĘKI WIELKIE i pamiętajcie ludzie nigdy się nie poddawajcie :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
DZIEKI WIELKIE i pamietajcie ludzie nigdy sie nie poddawajcie :D

 

 

Tez mialem male problemy z kodowaniem ale jest git.GRIFI masz racje nie wolno sie poddawac.Czemu mój kumple u którego jestem nie ma Linuxa tego (_niewiem_ → nie wiem) ORT i nie zmienie.

 

 

Kamills

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

WItam, przepraszam za to pytanie, które zaraz zadam ale jestem jeszcze laikiem w tym temacie. Jak się dodaje repozytorium? O co w tym chodzi? Musze ten podany kod gdzieś wkleić czy jak? Please HELP.

 

 

////// to co pisałem wyżej już nieaktualne, poradziłem sobie sam :) zrobiłem wszystko jak trzeba, na końcu wpisuje ipw3945d i wyświetla się to co powinno, ale mam inny problem.

 

Włączam Wireless Assistant 0.5.5 i tam od razu pisze:

"Nie znaleziono żadnych dostępnych kart sieciowych.

Program Wireless Assistant zakończy działanie."

 

Co mam zrobić???

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Możliwe ze musisz w konfiguracji sieci dodac pierw to połączenie... wireless z Intelem 3945, pozniej najlepiej restarcik znów ipw3945d, wyskoczy ci potwierdzeie i wtedy Wireless Assistant to taki mój pomysł :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Troszeczke nie zrozumiałem postu GRYFIego.Ale musisz w roocie wpisać sobie system-config-network albo w gnome(nie wiem jak w kde) wejść w system<administracja<sieć.W obydwu przypadkach klikamy na zakładkę sprzęt i nowy (typ sprzętu to wirelles) i później szukasz coś co ma w napisie intel,a także 3945.W urządeniach klikasz nowy i wybierasz jaki ma nr urządzenia ethX.Wypełniasz potemu pola typu sieć i hasło(jeśli masz)

 

 

X=cyfra

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No ogolnie chodziło mi o to samo Kamis.. tylko może to było zbyt ogolnie i bez ładu i składu, ale chciałem komuś pomoc :P:D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam to znowu ja... mam problem... mianowicie:

 

wszystko dzialalp pieknie, do czasu az zamontowalem windowsowa partycje ntfs wedlug instrukcji ze strony:

 

http://forum.fedora.pl/lofiversion/index.php/t12587.html <-- zrobilem wszystko jak tam pisze, ale do miejsca z captive, nie robilem tego.

 

W kazdym razie po ponownym uruchomieniu komputera widze pliki windowsowe, ale... komputer nie widzi karty :/ myslalem ze to ma zwiazek z tym ze przy montowaniu ntfs zaktualizowalo sie jadro... przy instalacj ipw3945d zaktualizowalo sie do 2849 a teraz jest 2868. wiec wpisalem raz jeszcze :

 

yum install ipw3945 ieee80211-kmdl-$(uname -r) --enablerepo=atrpms

 

sciagnelo dodatkowe 40kB, zrestartowalem kompa, i dalej to samo...

 

Szczegy: Jak wpisuje na koncie (_root'a_ → roota) ORT ipw3945d to pojawia sie:

 

[root@localhost ~]# ipw3945d

ipw3945d - regulatory daemon

Copyright © 2005-2006 Intel Corporation. All rights reserved.

version: 1.7.22

2006-12-26 02:40:00: ERROR: Could not find Intel PRO/Wireless 3945ABG Network Connection

 

jak wlaczam wlanassistant to pojawia sie cos ze nei znalazl zadnej karty bezprzewodowej.

 

A w system>administracja>siec jak zaznaczam AKTYWUJ to pisze ze urzadzenie nie jest obecne...

 

 

Co mam zrobic? Potrzebny mi jest wlan bo mam router bezprzewodowy w domu, i karta wi-fi w lapie jest moim zrodlem netu...

 

PLEASE HELP!!!

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wpisz

yum update ipw3945 ieee80211-kmdl-$(uname -r) --enablerepo=atrpms

 

Jak nie pomoże to może nowe jądro ma problem z wlanem na tej karcie nie powiem ci bo wyjechałem do cioci a ona ma linuksa ale stacjonarny komp i bez karty wifi.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dodajemy repo Atrmps.

[atrpms]
name=Fedora Core $releasever - $basearch - ATrpms
baseurl=http://dl.atrpms.net/fc$releasever-$basearch/atrpms/stable
gpgkey=http://ATrpms.net/RPM-GPG-KEY.atrpms
gpgcheck=1
enabled=0

 

Hmmm a gdzie to dodajesz?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Hmmm a gdzie to dodajesz?
Po przeczytaniu wiki.fedora.pl, faq.fedora.pl i poradnik.fedorapl.org na pewno Ci się rozjaśni.

Poszukaj również na forum wątków nt.yuma i problemów jakie potrafi w systemie sprawić repozytoriów ATrpms.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

dostaje cos takiego:

[root@localhost yum.repos.d]# yum install ipw3945 ieee80211-kmdl-$(uname -r) --enablerepo=atrpms
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
atrpms                    100% |=========================|  951 B    00:00     
livna                     100% |=========================| 1.1 kB    00:00     
updates                   100% |=========================| 1.2 kB    00:00     
core                      100% |=========================| 1.1 kB    00:00     
extras                    100% |=========================| 1.1 kB    00:00     
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 423 kB    00:02     
atrpms    : ################################################## 1973/1973
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for ipw3945 to pack into transaction set.
ipw3945-1.2.0-18.2.fc6.at 100% |=========================| 3.3 kB    00:00     
---> Package ipw3945.i386 0:1.2.0-18.2.fc6.at set to be updated
---> Downloading header for ieee80211-kmdl-2.6.20-1.2933.fc6 to pack into transaction set.
ieee80211-kmdl-2.6.20-1.2 100% |=========================| 4.9 kB    00:00     
---> Package ieee80211-kmdl-2.6.20-1.2933.fc6.i686 0:1.2.16-17.fc6.at set to be updated
--> Running transaction check
--> Processing Dependency: ipw3945-kmdl-1.2.0-18.2.fc6.at for package: ipw3945
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for ipw3945-kmdl-2.6.20-1.2933.fc6 to pack into transaction set.
ipw3945-kmdl-2.6.20-1.293 100% |=========================| 4.1 kB    00:00     
---> Package ipw3945-kmdl-2.6.20-1.2933.fc6.i686 0:1.2.0-18.2.fc6.at set to be updated
--> Running transaction check
--> Processing Dependency: ipw3945-ucode >= 1.13 for package: ipw3945-kmdl-2.6.20-1.2933.fc6
--> Processing Dependency: ipw3945d >= 1.7.18 for package: ipw3945-kmdl-2.6.20-1.2933.fc6
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for ipw3945-ucode to pack into transaction set.
ipw3945-ucode-1.14.2-4.at 100% |=========================| 2.9 kB    00:00     
---> Package ipw3945-ucode.noarch 0:1.14.2-4.at set to be updated
---> Downloading header for ipw3945d to pack into transaction set.
ipw3945d-1.7.22-4.at.i386 100% |=========================| 2.9 kB    00:00     
---> Package ipw3945d.i386 0:1.7.22-4.at set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
ieee80211-kmdl-2.6.20-1.2933.fc6  i686       1.2.16-17.fc6.at  atrpms             40 k
ipw3945                 i386       1.2.0-18.2.fc6.at  atrpms             35 k
Installing for dependencies:
ipw3945-kmdl-2.6.20-1.2933.fc6  i686       1.2.0-18.2.fc6.at  atrpms             86 k
ipw3945-ucode           noarch     1.14.2-4.at      atrpms             67 k
ipw3945d                i386       1.7.22-4.at      atrpms             35 k

Transaction Summary
=============================================================================
Install      5 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 263 k
Is this ok [y/N]: y
Downloading Packages:
(1/5): ipw3945-1.2.0-18.2 100% |=========================|  35 kB    00:00     
(2/5): ipw3945-ucode-1.14 100% |=========================|  67 kB    00:00     
(3/5): ieee80211-kmdl-2.6 100% |=========================|  40 kB    00:00     
(4/5): ipw3945d-1.7.22-4. 100% |=========================|  35 kB    00:00     
(5/5): ipw3945-kmdl-2.6.2 100% |=========================|  86 kB    00:00     
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 66534c2b


GPG key parsing failed: can't set attribute

 

widze jakis blad ale jade dalej:

[root@localhost yum.repos.d]# yum install wlassistant
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for wlassistant to pack into transaction set.
wlassistant-0.5.6-1.fc6.i 100% |=========================| 6.8 kB    00:00     
---> Package wlassistant.i386 0:0.5.6-1.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libkdeui.so.4 for package: wlassistant
--> Processing Dependency: libkdecore.so.4 for package: wlassistant
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for kdelibs to pack into transaction set.
kdelibs-3.5.6-0.3.fc6.i38 100% |=========================| 593 kB    00:03     
---> Package kdelibs.i386 6:3.5.6-0.3.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libartsflow.so.1 for package: kdelibs
--> Processing Dependency: libmcop.so.1 for package: kdelibs
--> Processing Dependency: libsoundserver_idl.so.1 for package: kdelibs
--> Processing Dependency: libqtmcop.so.1 for package: kdelibs
--> Processing Dependency: libartsflow_idl.so.1 for package: kdelibs
--> Processing Dependency: libkdnssd for package: kdelibs
--> Processing Dependency: arts >= 8:1.5.6 for package: kdelibs
--> Processing Dependency: libkmedia2_idl.so.1 for package: kdelibs
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for arts to pack into transaction set.
arts-1.5.6-0.1.fc6.i386.r 100% |=========================|  23 kB    00:00     
---> Package arts.i386 8:1.5.6-0.1.fc6 set to be updated
---> Downloading header for kdnssd-avahi to pack into transaction set.
kdnssd-avahi-0.1.3-0.1.20 100% |=========================| 3.3 kB    00:00     
---> Package kdnssd-avahi.i386 0:0.1.3-0.1.20060713svn.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: libavahi-qt3.so.1 for package: kdnssd-avahi
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for avahi-qt3 to pack into transaction set.
avahi-qt3-0.6.16-2.fc6.i3 100% |=========================| 9.2 kB    00:00     
---> Package avahi-qt3.i386 0:0.6.16-2.fc6 set to be updated
--> Running transaction check

Dependencies Resolved

=============================================================================
Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
wlassistant             i386       0.5.6-1.fc6      extras            151 k
Installing for dependencies:
arts                    i386       8:1.5.6-0.1.fc6  updates           1.1 M
avahi-qt3               i386       0.6.16-2.fc6     updates            17 k
kdelibs                 i386       6:3.5.6-0.3.fc6  updates            20 M
kdnssd-avahi            i386       0.1.3-0.1.20060713svn.fc6  core               43 k

Transaction Summary
=============================================================================
Install      5 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 21 M
Is this ok [y/N]: y
Downloading Packages:
(1/5): wlassistant-0.5.6- 100% |=========================| 151 kB    00:00     
(2/5): arts-1.5.6-0.1.fc6 100% |=========================| 1.1 MB    00:06     
(3/5): kdelibs-3.5.6-0.3. 100% |=========================|  20 MB    01:53     
(4/5): kdnssd-avahi-0.1.3 100% |=========================|  43 kB    00:00     
(5/5): avahi-qt3-0.6.16-2 100% |=========================|  17 kB    00:00     
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: avahi-qt3                    ######################### [1/5] 
  Installing: arts                         ######################### [2/5] 
  Installing: kdelibs                      ######################### [3/5] 
  Installing: wlassistant                  ######################### [4/5] 
  Installing: kdnssd-avahi                 ######################### [5/5] 

Installed: wlassistant.i386 0:0.5.6-1.fc6
Dependency Installed: arts.i386 8:1.5.6-0.1.fc6 avahi-qt3.i386 0:0.6.16-2.fc6 kdelibs.i386 6:3.5.6-0.3.fc6 kdnssd-avahi.i386 0:0.1.3-0.1.20060713svn.fc6
Complete!

i niby tu wszystko ok wiec wpisuje:

[root@localhost yum.repos.d]# rpm -qa | grep ieee
libieee1284-0.2.9-3.2.2
ieee80211-devel-1.2.16-17.fc6.91.at

to tylko dwa wpisy a powinny byc chyba 3?

A to rozwiewa moje watpliwosci ze cos dziala:

[root@localhost yum.repos.d]# modprobe ipw3945
FATAL: Module ipw3945 not found.
[root@localhost yum.repos.d]# rpm -qa | grep ipw3945
[root@localhost yum.repos.d]# rpm -qa | grep ipw3945d
[root@localhost yum.repos.d]# ipw3945d
bash: ipw3945d: command not found

 

co zrobilem zle?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
hej ludzie, macie jakis pomysl jak sprawic zeby ta karta zaczela wreszcie dzialac?

A mozesz pokazac swój plik z konfiguracja repozytorium atrpms?

 

Instalacja wysypala Ci sie chyba z tego powodu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×