Jump to content
gradient

Problem Z Kartą Sieciową Wifi Usb Tp-Link Tl-Wn422G

Recommended Posts

@Geto

A czemu nie skoro F16 to min. GNOME3.2 ?

 

Pokaz historie yuma, dmesg, lsmod, lsusb.

 

Prawdopodobnie rozjechaly sie aktualizacje kernela i paczek odpowiedzialnych za karty sieciowe ale mozemy narazie tylko gdybac.

Share this post


Link to post
Share on other sites

Historia yuma

Loaded plugins: langpacks, presto, refresh-packagekit
ID     | Login user               | Date and time    | Action(s)      | Altered
-------------------------------------------------------------------------------
   14 | System <unset>           | 2011-11-18 10:55 | Install        |    1 ##
   13 | System <unset>           | 2011-11-18 10:55 | Install        |    1 ##
   12 | System <unset>           | 2011-11-18 00:15 | I, O, U        |  409 EE
   11 | System <unset>           | 2011-11-17 23:25 | Install        |    1   
   10 | System <unset>           | 2011-11-17 23:13 | I, U           |   58   
    9 | Dominik <dominik>        | 2011-06-22 21:20 | I, U           |    4   
    8 | Dominik <dominik>        | 2011-06-22 20:58 | Install        |    5   
    7 | Dominik <dominik>        | 2011-06-22 20:44 | I, U           |    3   
    6 | System <unset>           | 2011-06-22 20:37 | I, U           |   14   
    5 | Dominik <dominik>        | 2011-06-22 20:28 | Install        |    1   
    4 | Dominik <dominik>        | 2011-06-22 20:23 | Update         |    2   
    3 | Dominik <dominik>        | 2011-06-22 20:21 | Install        |   19   
    2 | Dominik <dominik>        | 2011-06-22 20:16 | I, U           |   14 EE
    1 | root <root>              | 2011-05-13 21:41 | Install        | 1096   
history list

 

dmesg (nie mam całego)

-bash: [: missing `]'
[[email protected] ~]# [    2.795509]

-bash: [: missing `]'
[[email protected] ~]# [    2.795513] ata2.00: 625140335 sectors, multi 16: LBA48 NCQ (depth 0/32)

-bash: syntax error near unexpected token `('
[[email protected] ~]# [

-bash: [: missing `]'
[[email protected] ~]# [    2.844652] scsi 1:0:0:0: Direct-Access     ATA      ST3320613AS      CC2H

-bash: [: missing `]'
[[email protected] ~]# [    2.844906] sd 1:0:0:0: Attached scsi generic sg0 type 0

-bash: [: missing `]'
[[email protected] ~]# [    2.845260] sd

-bash: [: missing `]'
[[email protected] ~]# [    2.845327] sd 1:0:0:0: [sda] Write Protect is off

-bash: [: missing `]'
[[email protected] ~]# [    2.845331] sd 1:0:0

-bash: [: missing `]'
[[email protected] ~]# [    2.845360] sd 1:0:0:0: [sda] Write cache: enabled, read cache: enabled, does

-bash: [: missing `]'
[[email protected] ~]# [    2.888334]  sda: sda1 sda2 sda3 sda4 < sda5 sda6 sda7 >

-bash: syntax error near unexpected token `newline'
[[email protected] ~]# [    2.889150] sd 1:0:0:

-bash: [: missing `]'
[[email protected] ~]# [    3.009027] usb 2-4: device descriptor read/64, error -62

-bash: [: missing `]'
[[email protected] ~]# [    3.148024] ata4: SA

-bash: [: missing `]'
[[email protected] ~]# [    3.267026] usb 2-4: new full speed USB device number 4 using ohci_hcd

-bash: [: missing `]'
[[email protected] ~]# [    3.302

-bash: [: missing `]'
[[email protected] ~]# [    3.302326] ata6: nv_mode_filter: 0x1f39f&0x1f39f->0x1f39f, BIOS=0x1f000 (0xc500)

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    3.308245] ata6.00: configured for UDMA/66

-bash: [: missing `]'
[[email protected] ~]# [    3.310260] scsi 5:0:0:0: CD-ROM  

-bash: [: missing `]'
[[email protected] ~]# [    3.312341] sr0: scsi3-mmc drive: 48x/48x writer dvd-ram cd/rw xa/form2 cdda tray

-bash: [: missing `]'
[[email protected] ~]# [

-bash: [: missing `]'
[[email protected] ~]# [    3.312512] sr 5:0:0:0: Attached scsi CD-ROM sr0

-bash: [: missing `]'
[[email protected] ~]# [    3.312600] s

-bash: [: missing `]'
[[email protected] ~]# [    3.318338] firewire_ohci 0000:01:0a.0: PCI INT A -> Link[APC3] -> GSI

-bash: [: missing `]'
[[email protected] ~]# [    3.369068] firewire_ohci: Added fw-ohci devi

-bash: [: missing `]'
[[email protected] ~]# [    3.673027] usb 2-4: device not accepting address 4, error -62

-bash: [: missing `]'
[[email protected] ~]# [    3.830248] usb 2

-bash: [: missing `]'
[[email protected] ~]# [    

-bash: [: missing `]'
[[email protected] ~]# [    4.236025] usb 2-4: device not accepting address 5,

-bash: [: missing `]'
[[email protected] ~]# [    4.236041] hub 2-0:1.0: unable to enumerate USB devi

-bash: [: missing `]'
[[email protected] ~]# [    4.497025] usb 2-9: new full speed USB device number 6 usi

-bash: [: missing `]'
[[email protected] ~]# [    4.685037] usb 2-9: New USB device found, idVen

-bash: [: missing `]'
[[email protected] ~]# [    4.685041] usb 2-9: New USB device strings: M

-bash: [: missing `]'
[[email protected] ~]# [    4.685045] usb

-bash: [: missing `]'
[[email protected] ~]# [    4.698855] usbcore: registered new interface driver uas

-bash: [: missing `]'
[[email protected] ~]# [   

-bash: [: missing `]'
[[email protected] ~]# [    4.700696] scsi6 : usb-storage 2-9:1.2

-bash: [: missing `]'
[[email protected] ~]# [    4.7

-bash: [: missing `]'
[[email protected] ~]# [    4.701112] USB Mass Storage support registered.

-bash: [: missing `]'
[[email protected] ~]# [    4.753955] usb 1-8

-bash: [: missing `]'
[[email protected] ~]# [    4.795236] EXT4-

-bash: [: missing `]'
[[email protected] ~]# [    4.852568] usb 1-8.1: New USB device foun

-bash: [: missing `]'
[[email protected] ~]# [    4.852574] usb 1-8.1: New USB device st

-bash: [: missing `]'
[[email protected] ~]# [    4.852579] usb 1-8.1: Product: USB2.0 WLAN

-bash: [: missing `]'
[[email protected] ~]# [    4.8

-bash: [: missing `]'
[[email protected] ~]# [    4.852584] usb 1-8.1: SerialNumber: 12345

-bash: [: missing `]'
[[email protected] ~]# [    4.874941] d

-bash: [: missing `]'
[[email protected] ~]# [    4.874974] dracut: fsck -T -t noopts=_

-bash: [: missing `]'
[[email protected] ~]# [    4.916326] dracut: _Fedora-15-x86_6: clean, 136115/9666

-bash: [: missing `]'
[[email protected] ~]# [    4.916518] dracut: Remounting /

-bash: [: missing `]'
[[email protected] ~]# [    4.918967] usb 1-8.2: new full speed USB de

-bash: [: missing `]'
[[email protected] ~]# [    4.957285] EXT4-fs (sda3): mounted filesystem

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    4.983981] dracut: Mounted root filesystem /dev/

-bash: [: missing `]'
[[email protected] ~]# [    4.997194] usb 1-8.2: New USB device found, idVendor=046d, idProduct

-bash: [: missing `]'
[[email protected] ~]# [    4.997200] usb 1-8.2: New USB device stri

-bash: [: missing `]'
[[email protected] ~]# [    4.997203] usb 1-8.2: Product: Camera

-bash: [: missing `]'
[[email protected] ~]# [    4.

-bash: [: missing `]'
[[email protected] ~]# [    5.0629

-bash: [: missing `]'
[[email protected] ~]# [    5.121839] dracut: Switching root

-bash: [: missing `]'
[[email protected] ~]# [ 

-bash: [: missing `]'
[[email protected] ~]# [    5.141082] usb 1-8.3: New USB device strings: Mfr=0, Product=0, SerialN

-bash: [: missing `]'
[[email protected] ~]# [    5.204952] 

-bash: [: missing `]'
[[email protected] ~]# [    5.284072] usb 1-8.4: New USB device fo

-bash: [: missing `]'
[[email protected] ~]# [    5.28407

-bash: [: missing `]'
[[email protected] ~]# [    5.284082] usb 1-8.4: Product: USB2.0 Hu

-bash: [: missing `]'
[[email protected] ~]# [    5.284

-bash: [: missing `]'
[[email protected] ~]# [    5.284815] hub 1-8.4:1.0: 4 ports detected

-bash: [: missing `]'
[[email protected] ~]# [    5.57863

-bash: [: missing `]'
[[email protected] ~]# [    

-bash: [: missing `]'
[[email protected] ~]# [    5.728072] scsi 6:0:0:0: Direct-Access     Brother  

-bash: [: missing `]'
[[email protected] ~]# [    5.728749] sd 6:0:0:0: Attached scsi generic sg2 typ

-bash: [: missing `]'
[[email protected] ~]# [    5.785344] SELinux: 2048 avtab hash slots, 2

-bash: [: missing `]'
[[email protected] ~]# [    5.798066] sd 6:0:0:0: [sdb] Attached SCSI r

-bash: [: missing `]'
[[email protected] ~]# [    6.613329] SELinux:  9 users, 13 role

-bash: [: missing `]'
[[email protected] ~]# [    6.613336] SELinux:  81 classes, 225907 rules

-bash: [: missing `]'
[[email protected] ~]# [    6.621685]

-bash: [: missing `]'
[[email protected] ~]# [    6.621690] SELinux:  Setti

-bash: [: missing `]'
[[email protected] ~]# [    6.621705] SELinux: i

-bash: [: missing `]'
[[email protected] ~]# [    6.621714] SELinux: initialized (dev rootf

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6.621730] SELinux: initializ

-bash: [: missing `]'
[[email protected] ~]# [    6.621739] SELinux: initialized (dev proc, type

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6.621751] SELinux: initialized (dev tmpfs, type tmpfs), use

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6.621791] SELinux: initialized (dev devtmpfs, type devtmpfs

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6.622881] SELinux: init

-bash: [: missing `]'
[[email protected] ~]# [    6.622888] SELinux: initia

-bash: [: missing `]'
[[email protected] ~]# [    6.623835] SELinux: initializ

-bash: [: missing `]'
[[email protected] ~]# [    6.623845] SELinux: initialized (dev anon_inodefs, type anon_inodefs), use

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6.62

-bash: [: missing `]'
[[email protected] ~]# [    6.623892] SELinux: initialized (dev hugetlbfs, type hugetlbf

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6.623914] SEL

-bash: [: missing `]'
[[email protected] ~]# [    6.623929] SELinux: initial

-bash: [: missing `]'
[[email protected] ~]# [    6.623950] SELinux: initialize

-bash: [: missing `]'
[[email protected] ~]# [    6.623958] SELinux: initialized (dev securityfs, type

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6.623965] SELinux: initialized (dev sysfs, type sysfs),

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    6

-bash: [: missing `]'
[[email protected] ~]# [    6.624421] SELinux: initialized (dev tmpfs, type tmpfs),

-bash: syntax error near unexpected token `('
[[email protected] ~]# [   

-bash: [: missing `]'
[[email protected] ~]# [    6.628937] type=1403 audit(1321618893.222:3): policy loaded auid=4294

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    7.

-bash: [: missing `]'
[[email protected] ~]# [    7.265537] SELinux: initialized (dev cgroup, type cgroup), use

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    7.622895] SELinux: initialized (dev cgroup, type cgroup), uses genfs

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    7.623659]

-bash: [: missing `]'
[[email protected] ~]# [    7.624400] SELinux: initialized (dev cgroup, type cgroup), uses genfs_c

-bash: syntax error near unexpected token `('
[[email protected] ~]# [

-bash: [: missing `]'
[[email protected] ~]# [    7.626430] SELinux: initialized (dev cgroup, type cgroup), uses genfs_con

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    7.627253] SELinux: initialized (dev cgroup, type cgrou

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    7.627949] SE

-bash: [: missing `]'
[[email protected] ~]# [    7.628722] SELinux: initialized (dev cgroup, type

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    7.629475] SELinux:

-bash: [: missing `]'
[[email protected] ~]# [    7.677378] systemd[1]: systemd 26 running in system mode. (+PAM +LIBWRAP +AU

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    7.910549] NET: Registered protocol family 10

-bash: [: missing `]'
[[email protected] ~]# [    7.93

-bash: [: missing `]'
[[email protected] ~]# [    9.000821] SELinux: 

-bash: [: missing `]'
[[email protected] ~]# [    9.004733] SELinux: initialized (dev autofs, type autofs

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    9.005857] SELinux:

-bash: [: missing `]'
[[email protected] ~]# [    9.008606] SELinux: initialized (dev autofs, type autofs), uses genfs

-bash: syntax error near unexpected token `('
[[email protected] ~]# [    9.010

-bash: [: missing `]'
[[email protected] ~]# [   13.163786] SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs

-bash: syntax error near unexpected token `('
[[email protected] ~]# [ 

-bash: [: missing `]'
[[email protected] ~]# [   16.276430] udev[435]: starting version 167

-bash: [: missing `]'
[[email protected] ~]# [   16.694104] forcedeth: Reverse Eng

-bash: [: missing `]'
[[email protected] ~]# [   16.694321] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 23

-bash: [: missing `]'
[[email protected] ~]# [   16.694329] forc

-bash: [: missing `]'
[[email protected] ~]# [

-bash: [: missing `]'
[[email protected] ~]# [   16.716372] mtp-probe[498]: checking bus 1, devi

-bash: [: missing `]'
[[email protected] ~]# [   16.716693] m

-bash: [: missing `]'
[[email protected] ~]# [   16.718442] mtp-probe[499]: checking bus 2, device 6: "/sys/devices/pc

> [   16.814124] mtp-probe[497]: bus: 1, device: 5

> [   16.818998] mtp-probe[498]: bus: 1, device: 6 was not an MTP d

> [   16.903923] parpo

> [   1

> [   16.958676] Bluetooth: Core ver 2.16

> [   16.971807] 

> [   16.971812] Bluetooth: HCI device and connection mana

> [   16.971816] Bluetooth: HCI socket layer initialized
> [   16.
> [   16.974056] Bluetooth: SCO socket layer initiali
> [   16.974506] Bluetooth: Generic Bluetooth USB d
> [   16.976827] usb
> [   17.085657] MCE: In-kernel MCE decoding enabled.
> [   17.
> [   
> [   17.216732] forcedeth 0000:00:0a.0: hig
> [   17.2
> [   17.220184] i2c i2c-4: nForce2 SMBus adapter at 
> [   17.249850] AMD64 E
> [   17.276436] EDAC 
> [   17.276443] EDAC amd64: ECC disabled in th
> [   17.276446]  Either enable ECC checking 
> [   17.276448]  (Note that use of the override
> [   17.3
> [   17.560040] ppdev: user-space parallel por
> [   17.583072] L
> [   17.590710] ACPI: PCI Interrupt Link [A
> [   17.590719] Intel ICH 0000:00:04.0: PCI INT A -> Link[AP
> [   17.590762] Intel ICH 0000:00:04
> [   17.593303] Linux video capture interface: v
> [   17.598918] cfg80211: Calling CRDA to update w
> [   17.599117] gspca: v2.13.0 registered
> [   17.6208
> [   17.621646] usbcore: registered new interface driver spca561
> [   17.6
> [   17.698521] cfg80211:     (start_freq - en
> [   17.698525] cfg80211:     (2402000 KHz
> [   17.
> [   17.6985
> [   17.698537] cfg80211:     (5170000
> [ 
> [   17.820169] mtp-probe[499]: bus: 2, device: 6 was not an MTP device
> [   
> [   17.916421] 
> [   17.925642] intel8x0_measure_ac97_clock:
> [   17.92564
> [   17.961263] usblp0: USB Bidirectional pri
> [   17.962
> [   17.987492] udev-configure-printer[695]: ad
> [   17.99823
> [   1
> [   18.268160] Adding 3071996k swap on /dev/sda7.  Prior
> [   18.326962] systemd-fsck[682]: /dev/sda2: clean, 47/1
> [   18.338070] ath9k_htc 1-8.1:1.0: ath9k_htc: H
> [   18.377485] systemd-fsck[701]: /dev/sda6: cle
> [   18.558816] EXT4-fs (sda6): mounted fi
> [   18.558833] SELinux: initialized (dev sda6, ty
> [   18.560492]
> [   18.575921] SELinux: initia
> [   18.589445] ath9k_htc 
> [   18.589451] ath9k_htc 1-8.1:1.0: ath9k_htc:
> [   18.590073] Failed to initiali
> [   18.599085] ath9k_htc: probe of 1-8.1:1.0 failed
> [   18.599632] usbcore: registered new interface driver ath9k_ht
> [   21.366559] bluetoothd[765]: bluetoothd[765]: Bluetooth deamo
> [   21.366592] bluetoothd[76
> [   21.553168] ntpd[766]: ntpd
> [   21.553927] ntpd[766]: proto: 
> [   21.564744] ntpd[766]: 0.0.0.0 c01d 0d kern kernel time sync enabled
> [   21
> [   21.57
> [   21.653148] ntpd[766]: Listen and drop on 1 v6wildcard :: UDP 
> [   21.658064] ntp
> [   21.658873] avahi-daemon[772
> [   21.659457] ntpd[766]: Listen n
> [   21.659808] ntpd[766]: peers refreshed
> [   21.660250] 
> [   21.666298] avahi-daemon[772]: Successfully dropped root 
> [   21
> [   21.707825] ntpd[766]: Deferring DNS for 0.fedora.pool.nt
> [   
> [   21.741273] ntpd[766]: Deferring DNS for 2.fedora.pool.ntp.org 1
> [   2
> [   21.
> [   21.752223] ntpd[766]: 0.0.0.0 c012 02 freq_set kernel -42.821 
> [   21.752496] ntpd[787]: signal_no_reset: signal 17 had flags 4000000
> [ 
> [   21.774202]
> [   21.849974] dbus[784]: avc:  netlink poll: error 4
> [   21.904182] Networ
> [
> [   21.905761] NetworkManager[776]: <info> VPN: loaded org.freedesktop.Networ
> [   21.905977] NetworkManager[776]: <info> VPN: loaded org.
> [   21.911759] bl
> [   21.911927] bluetoothd[765]: Starting SDP server
> [
> [   21.935310] avahi-da
> [   21.935324] avahi-daemon[772]: Successfully dropped remaining capabilities.
> [
> [   21.935345] avahi-daemon[772]: Loading service
> [   21.93
> [   21.936601] avahi-dae
> [   21.936823] avahi-daemon[772]: Server startup complete. H
> [   21.936944] avahi-da
> [   21.937050] avahi-daemon[772]: Service "dominik" (/services/ssh.servic
> [   22.050
> [   22.050754] Bluetooth: BNEP filters: protocol multicast
> [   22.212476] Bluetoo
> [ 
> [   22.212488] Bluetooth: RFCOMM ver 1.11
> [   
> [   22.413165] ADDRCONF(NETDEV_UP): e
> [   23.159623] nf_conntrack version 0.5.0 (16384 buckets, 65536 
> [   23.191294] ip6_
> [
> [   26.143664] powernow-k8: Found 1 AMD Athlon(tm) 
> [   26.143731] p
> [   26.143734] powernow-k8: fid 0x2 (1000 MHz), vid 0x12
> [   29.113595] [
> [   29.123802] [drm] nouveau 0000:05:00.0: 0xC24
> [   29.173822] [drm] nouveau 0000:05:00.0: Setting dpms mode 0 on
> [   29.173827] [drm]
> [   3
> [   31.416239] SELinux: initialized (de
> [   31.656078] 
> [   57.226655] SELinux: initialized (dev sda5, type fuse

 

lsmod

Module                  Size  Used by
fuse                   62381  5 
cpufreq_ondemand        5934  1 
powernow_k8            21534  0 
mperf                   1449  1 powernow_k8
8021q                  17170  0 
garp                    6075  1 8021q
stp                     1927  1 garp
llc                     4738  2 garp,stp
ip6t_REJECT             3992  2 
nf_conntrack_ipv6       7730  1 
nf_defrag_ipv6          9083  1 nf_conntrack_ipv6
ip6table_filter         1655  1 
ip6_tables             16908  1 ip6table_filter
nf_conntrack_ipv4       8358  1 
nf_defrag_ipv4          1513  1 nf_conntrack_ipv4
xt_state                1306  2 
nf_conntrack           67613  3 nf_conntrack_ipv6,nf_conntrack_ipv4,xt_state
rfcomm                 59280  4 
bnep                   14635  2 
usblp                  10758  0 
ath9k_htc              50165  0 
mac80211              247272  1 ath9k_htc
ath9k_common            2496  1 ath9k_htc
ath9k_hw              271261  2 ath9k_htc,ath9k_common
ath                    15098  2 ath9k_htc,ath9k_hw
gspca_spca561           9008  0 
gspca_main             18960  1 gspca_spca561
cfg80211              148145  3 ath9k_htc,mac80211,ath
videodev               72120  1 gspca_main
snd_intel8x0           28261  2 
snd_ac97_codec        115725  1 snd_intel8x0
ac97_bus                1314  1 snd_ac97_codec
media                  11611  1 videodev
v4l2_compat_ioctl32     7377  1 videodev
snd_seq                52322  0 
ppdev                   7508  0 
snd_seq_device          5941  1 snd_seq
snd_pcm                78520  2 snd_intel8x0,snd_ac97_codec
edac_core              40186  0 
k8temp                  3735  0 
edac_mce_amd           13234  0 
btusb                  14828  2 
bluetooth             191587  23 rfcomm,bnep,btusb
parport_pc             21184  0 
parport                32342  2 ppdev,parport_pc
rfkill                 16436  4 cfg80211,bluetooth
snd_timer              19372  2 snd_seq,snd_pcm
snd                    63380  10 snd_intel8x0,snd_ac97_codec,snd_seq,snd_seq_device,snd_pcm,snd_timer
soundcore               6267  1 snd
snd_page_alloc          7343  2 snd_intel8x0,snd_pcm
i2c_nforce2             5918  0 
forcedeth              47520  0 
ipv6                  284698  19 ip6t_REJECT,nf_conntrack_ipv6,nf_defrag_ipv6
usb_storage            46091  0 
uas                     7775  0 
firewire_ohci          26085  0 
pata_acpi               3419  0 
ata_generic             3635  0 
firewire_core          49191  1 firewire_ohci
crc_itu_t               1547  1 firewire_core
pata_amd               11200  0 
sata_nv                20272  5 
nouveau               545674  3 
ttm                    55273  1 nouveau
drm_kms_helper         26474  1 nouveau
drm                   193955  5 nouveau,ttm,drm_kms_helper
i2c_algo_bit            5006  1 nouveau
i2c_core               25712  6 videodev,i2c_nforce2,nouveau,drm_kms_helper,drm,i2c_algo_bit
mxm_wmi                 1727  1 nouveau
wmi                     9033  1 mxm_wmi
video                  12340  1 nouveau

 

lsusb

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 002 Device 006: ID 04f9:01ce Brother Industries, Ltd DCP-135C
Bus 001 Device 005: ID 0cf3:1006 Atheros Communications, Inc. TP-Link TL-WN322G v3 / TL-WN422G v2 802.11g [Atheros AR9271]
Bus 001 Device 006: ID 046d:0928 Logitech, Inc. QuickCam Express
Bus 001 Device 007: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 001 Device 008: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB

 

Troche się zdziwiłem, że aż tyle błędów, wykazał dmesg, że się w terminalu wszystko nie zmieściło. Chyba faktycznie przejście na nowy system to sensowne rozwiązanie.

Share this post


Link to post
Share on other sites

Niektóre rzeczy wygladaja jakbys kleil do terminala linijki z dmesg

[[email protected] ~]# [   16.694104] forcedeth: Reverse Eng

-bash: [: missing `]'
[[email protected] ~]# [   16.694321] ACPI: PCI Interrupt Link [APCH] enabled at IRQ 23

-bash: [: missing `]'

Tak czy inaczej zupelnie bezuzyteczne, tym bardziej ze lsusb pokazuje, ze karta jest widziana w systemie.

Czy karta dzialala wczesnei w F15 i nagle przestala czy nie uruchomiles nigdy?

Skoro trzymasz sie F15 to sprawdz czy nie ma zgloszonych jakichs bledów na bugzilli. Mam identyczny model i dzialal bez zarzutu.

Co do historii yuma, to raczej chodzilo o sprawdzenie /ver/log/yum.log (tylko nie wklejaj tutaj zawartosci calego pliku, a na przyszlosc jesli wklejasz dlugi tekst to korzystaj ze znacznika codebox a nie code.

Share this post


Link to post
Share on other sites

Rozumiem, że radzicie przejście na 16?

 

Tak, karta działała wcześniej na F15, po zaktualizowaniu pakietów przestała działać.

 

Zedytuję post i dam bugzille.

Share this post


Link to post
Share on other sites
Zedytuje post i dam bugzille.
Nie spiesz sie tak. Najpierw sprawdz log yuma i zobacz czy byla aktualizacja sterowników? Aktualizacji jadra raczej sie nie spodziewam, ale kto wie kiedy robiles poprzednia aktualizacje.

Zanim cokolwiek zglosisz upewnij sie, ze nie widzisz karty w zakladce "bezprzewodowe" w nm-connection-editor, sprawdz czy mozesz dodac polaczenia itd.

Share this post


Link to post
Share on other sites

Karty generalnie nie widać, widać tylko router, ale u góry na pasku w połączeniu z internetem jest tylko "przewodowe - brak połączeń", gdzie przed aktualizacją było "bezprzewodowe - [mój router]". Dodawać urządzenia w tej zakładce mogę.

 

Co do aktualizacji: sam zainstalowałem rpm ze sterownikami ogólnymi, ale to nic nie pomogło, ale sprawdzę czy była jeszcze jedna aktualizacja, przed moją.

Share this post


Link to post
Share on other sites

Ale dodaję router, a nie kartę sieciową.

Możesz określić z czym masz problem? Napisz od początku podając szczegóły konfiguracji swojej sieci.

 

Wbrew temu co piszesz kartę widać

Bus 001 Device 005: ID 0cf3:1006 Atheros Communications, Inc. TP-Link TL-WN322G v3 / TL-WN422G v2 802.11g [Atheros AR9271]

 

Może ktoś inny zrozumie z czym masz problem, bo ja wymiękam :)

Share this post


Link to post
Share on other sites

Gdy jestem na Windowsie lampka na karcie mruga, widać, że działa, mam internet. Gdy miałem niezaktualizowane pakiety na F15 sprawa wyglądała identycznie. Teraz, po zaktualizowaniu system jakby.. nie dopuszcza karty. Jest zainstalowana, bo to by było nielogiczne, gdyby podczas aktualizacji sterowniki zostały wywalone, ale to wygląda tak, jakby karta została blokowana, a dioda NIE MIGA.

 

Jeśli mówiąc o konfiguracji swojej sieci masz na myśli w jaki sposób jest co podłączone to mam 1 komputer podłączony przez kabel ethernet do routera w drugim pokoju, oraz mój komputer podłączony przez kartę sieciową usb.

Share this post


Link to post
Share on other sites

Czyli problem jest z karta, wiec zostawmy router w spokoju.

Napisz jeszcze raz po kolei i nie pisz o innych urzadzeniach, które sa w tej chwili bez znaczenia. Czy po wlaczeniu nm-connection-editor, przejsciu na zakladke "bezprzewodowe" i wcisnieciu "Dodaj" masz mozliwosc dodania polaczenia? Powinienes miec. Klikasz, otwiera sie kolejne okienko. Zakladka "Bezprzewodowe": wpisz SSID swojej sieci bezprzewodowej i zaznacz checkbox "Laczenie automatyczne" a reszte zostaw tak jak jest, przejdz na "Zabezpieczenia", wybierz zabezpieczenia jakie sa ustawione w Twojej sieci, podaj haslo i wg mnie powinno dzialac.

 

[EDIT]

Oczywiscie karta powinna byc wetknieta do gniazdka ;)

Po wykonaniu tych czynnosci pokaz co widac po wykonaniu jako root polecen iwconfig, ifconfig

Share this post


Link to post
Share on other sites

Zrobiłem co poleciłeś i nadal nie działa.

 

[[email protected] ~]$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

[[email protected] ~]$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0F:EA:89:0A:8C  
         UP BROADCAST MULTICAST  MTU:1500  Metric:1
         RX packets:0 errors:0 dropped:0 overruns:0 frame:0
         TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:1000 
         RX bytes:0 (0.0   TX bytes:0 (0.0 
         Interrupt:23 Base address:0xe000 

lo        Link encap:Local Loopback  
         inet addr:127.0.0.1  Mask:255.0.0.0
         inet6 addr: ::1/128 Scope:Host
         UP LOOPBACK RUNNING  MTU:16436  Metric:1
         RX packets:160 errors:0 dropped:0 overruns:0 frame:0
         TX packets:160 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0 
         RX bytes:11980 (11.6 KiB)  TX bytes:11980 (11.6 KiB)

Share this post


Link to post
Share on other sites

A to jeszcze pytanie masz zainstalowany zd1211-firmware? U mnie chyba dopiero po zainstalowaniu tego karta ruszyła.

Jako root

yum install zd1211-firmware

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...