Jump to content
majki89

Fedora 16 - Instalacja Na Drugiej Partycji - Nie Widzi Dysku

Recommended Posts

Witam.

 

Wczoraj instalatorem Windows podzieliłem sobie dysk na 3 partycje. Na 1 zainstalowałem Windows. Drugą przygotowałem na Linuxa a trzecia miała być jako wspólna na dane. Po uruchomieniu instalatora fedory następuje etap wyszukiwania dysku. Dysk mi znajduje, ale pokazuje mi sie nie znaleziono urządzen lub nie rozpoznaje podziału dyskuy na partycje i pyta czy chce zachować dane i kończy pracę lub mogę przepartycjonować ale stracę wszystko. Dlaczego tak się dzieje? Dokładnie tak samo robiłem z ubuntu i ubu bez problemu po wskazaniu wolnej partycji zainstalował się jako drugi system i wszystko dzoałało bez problemu.

czy coś jest nie tak z ta instalką tej fedory 16?

Share this post


Link to post
Share on other sites

Spróbuj moze skasowac i ustawic te partycje od nowa. Sformatowales te partycje? Domyslnie instalatorem windows mozna stworzyc partycje lecz sa one niesformatowane.

Share this post


Link to post
Share on other sites

tak sformatowalem, ale nic to nie dalo. dalem sobie spokój z fedora. co jak co ale ubuntu jest o wiele lepiej dopracowane :) przerzucilem sie na ubuntu :)

Share this post


Link to post
Share on other sites

Ja wlasnie z ubuntu wrócilem na Fedore :) Szczerze mówiac to nigdy nie mialem problemów z instalacja. No nic, w takim razie zamknij temat :)

Share this post


Link to post
Share on other sites

Sorry, ze sie dopinam do nie swojego tematu, ale mam identyczny problem.

 

Mam lapka Hp ProBook, z dystkiem 160 GB dzielonym na partycje.

Jak zainstaluje najpierw F16 to Windows wykrywa partycje, ale nie chce na czystej instalowac systemu: http://dl.dropbox.com/u/29408495/2012-04-12%2013.24.20.jpg

 

Z kolei jak najpierw zainstaluje Windowsa 7, to F16 wyswietla mi, ze wykryl dysk, ale bez partycji:

http://dl.dropbox.com/u/29408495/2012-04-12%2019.39.00.jpg

http://dl.dropbox.com/u/29408495/2012-04-12%2019.47.50.jpg

 

Partycje byly formatowane, zmieniane, kasowane, czyszczone MHDD i nic, ciagle to samo. OCB?

Share this post


Link to post
Share on other sites

Sorry, ze sie dopinam do nie swojego tematu, ale mam identyczny problem.

 

Mam lapka Hp ProBook, z dystkiem 160 GB dzielonym na partycje.

Jak zainstaluje najpierw F16 to Windows wykrywa partycje, ale nie chce na czystej instalowac systemu: http://dl.dropbox.co...%2013.24.20.jpg

 

Z kolei jak najpierw zainstaluje Windowsa 7, to F16 wyswietla mi, ze wykryl dysk, ale bez partycji:

http://dl.dropbox.co...%2019.39.00.jpg

http://dl.dropbox.co...%2019.47.50.jpg

 

Partycje byly formatowane, zmieniane, kasowane, czyszczone MHDD i nic, ciagle to samo. OCB?

 

Z tego co wyczytalem i wywnioskowalem stad:

http://forum.safegro...-gpt-t4077.html (8 pierwszych postów)

 

oraz z zapostowanych screenów wychodzi, ze masz za duzo partycji. Jesli chcesz zeby sie oba systemy zainstalowaly zrób maksymalnie 4 partycje, bo tyle obsluguje MBR. Powyzej tej liczby nastepuje zmiana na GPT i tylko jeden system przechodzi.

 

Moze to zadziala :)

Share this post


Link to post
Share on other sites

Nie dziala. Próbowalem w prawo i w lewo, nic. Ciagle to samo. Z reszta gdyby to byl problem, to F16 powinna wykrywac jedna partycje windowsa, a tego nie robi.

Share this post


Link to post
Share on other sites

To jeszcze raz, bo ja nie wszystko chyba lapie...

Zgodnie z tym obrazkiem http://dl.dropbox.co...%2019.47.50.jpg jakis dysk widac. Próbowales z tego poziomu zrobic podzial? Taki najprostszy uklad dla testu: partycje NTFS na poczatku dysku - potem wrzucisz tam Windows, jakis tam niewielki kawalek na swap i reszta, 1 partycja ext4 na Fedore z punktem montowania / - taki jeden worek na /, /boot, /home itd.

Przy tworzeniu partycji na wszystkich 3 zaznacz "wymus partycje podstawowa" albo jakos tak.

 

Jesli to nie zadziala, tzn. ze masz dysk nadajacy sie wylacznie na smieci (albo pod Windows co na jedno wychodzi ;))

 

P.S.Dzieki za zamiane megascreenów na linki.

Share this post


Link to post
Share on other sites

Dokladnie tak zrobilem, robilem tez tak z poziomu instalacji windowsa jako pierwszego. Zawsze windows mial przeznaczona pierwsza partycje.

 

W zasadzie, to jezeli za bardzo nie masz pomyslu czego to moze byc sprawka, to pewnie dysk faktycznie nadaje sie na zlom, bo w innym temacie tez rozmawialismy nad jego stanem.

Share this post


Link to post
Share on other sites

Witam,

podpinam się pod temat.

 

Mam postawione 2 systemy Winde 7 oraz Fedore 14. Wpadłem na pomysł aby postawić Fedore 16. Stworzyłem Live na Pendrive. Uruchomił się bez problemu. Przy instalacji pojawił mi się taki komunikat:

 

http://imageshack.us/f/24/snapshot1ft.png/

 

którego się delikatnie przestraszyłem i tymczasowo zrezygnowałem z instalacji (pomyślałem zapytam się fachowców).

 

Więc pytam: jakieś mądre pomysły?

Share this post


Link to post
Share on other sites

Jak nie znasz angielskiego to zawsze masz google translate. Komunikat to prosba o potwierdzenie czy chcesz zapisac zmiany na dysku ;]

Share this post


Link to post
Share on other sites

Miszczu,

wiem, ze pyta o zmiany na dysku jednakze niepokoi mnie:

 

Any data on deleted or reformatted partition will be lost

 

Czy winda nie pójdzie w... .

Miszczu

Share this post


Link to post
Share on other sites

Jesli partycje z Windows zaznaczyles do formatowania to pójdzie. Jesli nie, to nie.

Share this post


Link to post
Share on other sites

Jesli partycje z Windows zaznaczyles do formatowania to pójdzie. Jesli nie, to nie.

 

hmmm...

nie widac na scrnie, ze do wyboru byl tylko caly dysk? instalka nie przedstawila mi innej mozliwosci niz uzyc calego dysku.

Share this post


Link to post
Share on other sites

Niestety obrazek jest mikro, a imageshack.us z dnia na dzien coraz gorszy...

[EDIT]

Coraz gorszy tzn. po kliknieciu na "lupke" zamiast zoom otwiera sie u mnie ekran z propozycja uploadu obrazka ;)

 

[EDIT2]

Jesli dobrze rozszyfrowalem te mikrozrzutke, to raczej nie klikalbym "Write Changes to Disk". Instalacja nie rozpoznala partycji na dysku i próbuje zainicjowac dysk tak, jakbys go wyjal prosto z pudelka.

Spróbuj moze wykonac partycjonowanie dysku pod Fedore z poziomu Windows albo najlepiej z jakiegos LiveCD typu Gparted → http://gparted.sourceforge.net/livecd.php

Edited by WalDo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×