Skocz do zawartości
Neo

Jak Zainstalować Najnowszą Fedorę Na Aristo 360

Rekomendowane odpowiedzi

Witam Serdecznie wszystkich. 

Piszę do was tą wiadomość, ponieważ mam problem. 

Mianowicie nie mogę w ogóle uruchomić LiveCD Fedory 18, przy normalnym
uruchomieniu oraz przy trybie bezpiecznym. 

W ogóle nie mogę sobie poradzić z tym problemem. Niby, że ładuje się owy
system, lecz po jakimś czasie pokazuje się czarny ekran i nic więcej. Nie mogę
poradzić sobie z tym problemem. Bardzo bym prosił o pomoc. Zaznaczam, iż na
owym laptopie krata graficzna, jaka jest to Via 9 Chrome IGP. 


 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jak to się mówi: nie ma sensu kopać się z koniem :)

Czyli jak mam rozumieć. :P Nie ma takiej opcji. ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Co jakiś czas gdzieś się spotykam z informacjami nt. rozwoju Openchrome (bo inne sterowniki właściwie nie żyją) i to raczej nie są pozytywne informacje. Jak sobie rzucisz okiem na stronę projektu to dowiesz się, że dla Twojej karty akceleracja 3D nie została nawet zaimplementowana http://www.freedesktop.org/wiki/Openchrome/SupportedHardware

Pewnie dałoby się to jakoś ruszyć, ale czy warto? Zresztą pod Windowsem te sterowniki są niewiele lepsze. Po prostu sprzęt jest gówniany i nadaje się do śmieci.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Niestety - Fujitsu Siemens Amilo Pro V3515 - ta sama grafika, Fedora 17 bardzo kulawo chodziła ze środowiskiem MATE. Gnome czy KDE - zapomnij... 18-tego wydania nie miałem dość nerwów żeby pomęczyć - dystrybucje z Gnomem 2.3x - jako tako (np. Fuduntu itp.).Jak wyżej napisano - winda też bez szału ;(

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mianowicie nie mogę w ogóle uruchomić LiveCD Fedory 18, przy normalnym

uruchomieniu oraz przy trybie bezpiecznym. 

W ogóle nie mogę sobie poradzić z tym problemem. Niby, że ładuje się owy

system, lecz po jakimś czasie pokazuje się czarny ekran i nic więcej. Nie mogę

poradzić sobie z tym problemem. Bardzo bym prosił o pomoc. Zaznaczam, iż na

owym laptopie krata graficzna, jaka jest to Via 9 Chrome IGP. 

 

 

Mam wbudowaną w płytę gł. kartę grafiki "zintegrowana Unichrome Pro 3D/2D IDG" i ta z pozoru niewydajna grafika umożliwia mi pracować na zaktualizowanej Fedorze 20 64-bit

[root@localhost ~]# uname -r

3.14.4-200.fc20.x86_64

Na poprzedniej k. graficznej "GeForce GT210" po aktualizacji X-y nie wstawały, czarny ekran na nowym kernelu, dlatego też zainstalowałem od nowa Fedorę 20 bez tej nVidii (nie mam nerwów aby tygodniami dociekać przyczyny tych bugów), z tą zintegrowaną UniChrome

[root@localhost ~]# lspci

01:00.0 VGA compatible controller: VIA Technologies, Inc. P4M890 [S3 UniChrome Pro] (rev 01)

 Instalacja z wgranego na pendrajwa obrazu ISO DVD i w pierwszym oknie instalacyjnym wybrałem "Troubleshooting -> Install Fedora 20 in basic graphics mode", środowisko LXDE. Zainstalowana Fedora uruchomiła się w rozdzielczości 1152x864 z 75 Hz, inne rozdzielczości nie trybiły, dlatego też w /etc/X11 utworzyłem plik konfiguracyjny

http://wklej.se/xorg_conf

i po restarcie wprawdzie ekran logowania ma tło jasnozielony i ustawiona rozdzielczośc jest na 1024x768 z 85 Hz -> zmieniłem na 75 Hz i jest gites, samo logowanie jest w tym seledynku ale już po zalogowaniu jest prawidłowo wyświetlany pulpit.

 

Dodane 28-05-2014

 

W Fedorze 18 64-bit jest jeszcze ciekawiej, gdyż bezproblemowo wyświetlany jest obraz w rozdzielczości 1024x768 z 85 Hz (ten akurat jest najbardziej optymalny dla monitora Compaq S710 i zintegrowanej Unichrome) i to bez ręcznego tworzenia pliku konfiguracyjnego /etc/X11/xorg.conf. Tu system ładnie sam rozpoznał możliwości mojego kompa

 

[root@localhost ~]# xrandr
Screen 0: minimum 320 x 200, current 1024 x 768, maximum 2047 x 2047
VGA-1 connected 1024x768+0+0 (normal left inverted right x axis y axis) 306mm x 230mm
   1280x1024      60.0  
   1152x864       75.0  
   1024x768       85.0*    75.0     70.1     60.0  
   832x624        74.6  
   800x600        85.1     72.2     75.0     60.3  
   640x480        85.0     75.0     72.8     66.7     59.9  
   720x400        70.1

[root@localhost ~]# glxinfo | grep "direct rendering"
direct rendering: Yes

[root@localhost ~]# grep openchrome /var/log/Xorg.0.log
[    21.312] (==) Matched openchrome as autoconfigured driver 0
[    21.312] (II) LoadModule: "openchrome"
[    21.313] (II) Loading /usr/lib64/xorg/modules/drivers/openchrome_drv.so
[    21.314] (II) Module openchrome: vendor="http://openchrome.org/"
[    21.328] () For support, please refer to http://www.openchrome.org/.
[    21.328] () (openchrome 0.3.1 release)

 

[root@localhost ~]# grep -i driver /var/log/Xorg.0.log
[    21.170]     X.Org Video Driver: 13.0
[    21.170]     X.Org XInput driver : 18.0
[    21.312] (==) Matched openchrome as autoconfigured driver 0
[    21.312] (==) Matched vesa as autoconfigured driver 1
[    21.312] (==) Matched modesetting as autoconfigured driver 2
[    21.312] (==) Matched fbdev as autoconfigured driver 3
[    21.312] (==) Assigned the driver to the xf86ConfigLayout
[    21.313] (II) Loading /usr/lib64/xorg/modules/drivers/openchrome_drv.so
[    21.314]     Module class: X.Org Video Driver
[    21.314]     ABI class: X.Org Video Driver, version 13.0
[    21.314] (II) Loading /usr/lib64/xorg/modules/drivers/vesa_drv.so
[    21.315]     Module class: X.Org Video Driver
[    21.315]     ABI class: X.Org Video Driver, version 13.0
[    21.315] (II) Loading /usr/lib64/xorg/modules/drivers/modesetting_drv.so
[    21.316]     Module class: X.Org Video Driver
[    21.316]     ABI class: X.Org Video Driver, version 13.0
[    21.316] (II) Loading /usr/lib64/xorg/modules/drivers/fbdev_drv.so
[    21.317]     Module class: X.Org Video Driver
[    21.317]     ABI class: X.Org Video Driver, version 13.0
[    21.317] (II) OPENCHROME: Driver for VIA Chrome chipsets: CLE266, KM400/KN400,
[    21.317] (II) VESA: driver for VESA chipsets: vesa
[    21.317] (II) modesetting: Driver for Modesetting Kernel Drivers: kms
[    21.317] (II) FBDEV: driver for framebuffer: fbdev
[    21.328] () VIA Technologies does not support this driver in any way.
[    21.334]     ABI class: X.Org Video Driver, version 13.0
[    21.453]     ABI class: X.Org Video Driver, version 13.0
[    21.580]     ABI class: X.Org Video Driver, version 13.0
[    21.766] (II) EXA(0): Driver registered support for the following operations:
[    24.712]     Module class: X.Org XInput Driver
[    24.712]     ABI class: X.Org XInput driver, version 18.0
[    24.712] (II) Using input driver 'evdev' for 'Power Button'
[    24.887] (II) Using input driver 'evdev' for 'Power Button'
[    24.892] (II) Using input driver 'evdev' for 'Sleep Button'
[    24.899] (II) Using input driver 'evdev' for 'Genius Optical Mouse'
[    24.905] (II) No input driver specified, ignoring this device.
[    24.907] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'

i w Preferencje -> Ustawienia wyświetlania wymuszam określone parametry.

Edytowane przez let

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×