Jump to content
slabypingwin

Zwiecha Przy Starcie Kde W F 25

Recommended Posts

Dziś przy uruchamianiu F 25 wersja z KDE na moim lapku - stanęło  to na bootsplashu .

Tak jak widać na fotce ;

 

07157b6ce3c5.jpg

Co w takiej sytuacji mam zrobić ?!

Ponieważ nikt nic nie doradził więc problem rozwiązałem radykalnie ;

usunąłem fedorę a na jej miejsce wstawiłem dystrybucję Sparky game over

Share this post


Link to post
Share on other sites

Dziś przy uruchamianiu F 25 wersja z KDE na moim lapku - stanęło  to na bootsplashu .

Tak jak widać na fotce ;

 

07157b6ce3c5.jpg

Co w takiej sytuacji mam zrobić ?!

Ponieważ nikt nic nie doradził więc problem rozwiązałem radykalnie ;

usunąłem fedorę a na jej miejsce wstawiłem dystrybucję Sparky game over

Powtarzam to co napisałem już w innym miejscu:

Problem może być związany ze sprzętem, procedurą instalacji i wielu innymi sprawami. Generalnie jest tak, że poszczególne dystrybucje (a zwłaszcza interfejsy użytkownika) działają na określonym sprzęcie dobrze, a na innym kiepsko. Ja na jednym komputerze korzystam z Fedory Mate (tu była najefektywniejsza, ze względu na kartę graficzną), a na innym z Cinnamona. Poza tym najnowsza dystrybucja musi "dojrzeć" i niekiedy pojawiaja sie w niej błędy, których nie ma w poprzedniej. Przykładem może być obsługa UEFI - poprawna (30_os-prober) w wersji 23, a sknocona w wersji 24 (i 25?).

 

Nie poddawałbym się i spróbował zainstalowac inny spin Fedory, zwracając uwagę na szczegóły. Przepraszam za te dość oczywiste uwagi.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Powiem, wam gdzie leży problem. Developerzy Fedory i oraz KDE mają użytkowników w d*pie, czytaj. za króliki doświadczalne.

Share this post


Link to post
Share on other sites

Spokojnie. System operacyjny, GUI, aplikacje, to programy nietrywialne i błędy wyłapywane są na ogół przez cały czas życia danej wersji oprogramowania. Zadam pytanie retoryczne: Czy inne popularne systemy operacyjne i środowiska WindowsMS i iOS (komercyjne!) są bezbłędne?

Tutaj chciałbym przypomnieć dwie oczywiste sprawy ogólne.

Po pierwsze, w wielu przypadkach opis problemów jest bardzo ogólny lub przeładowany opisem nieistotnych szczegółów. Dość często zgłaszający problem użytkownik po kilku próbach rozwiązuje sam problem, ale nie dzieli się tu z nami swoimi doświadczeniami i sposobem rozwiązania problemu. Szkoda!

Po drugie - ewidentne błędy można i trzeba zgłaszać poprzez bugzillę Fedory.

Share this post


Link to post
Share on other sites

Nie mówię, że inne systemy są bezbłędne. Mówię, że ilość bug-ów w Fedorze jest zatrważająca i nie ma żadnej wyraźnej tendencji spadkowej, a wręcz przeciwnie.  Co zresztą potwierdziłeś wspominając o UEFI post wyżej.

Share this post


Link to post
Share on other sites

Dyskusja zboczyła na całkiem inne tory, więc przenoszę do Hyde Parku

 

Już po dyskusji, ale dzięki.  Przyda się trochę porządku na tym jakże niezwykle ruchliwym forum.

Share this post


Link to post
Share on other sites

Przenieś tymczasowo konfigurację KDE do innego katalogu i zobacz czy pomoże. W 90% przypadków problemów z KDE od wersji 3(sic!) to pomaga. Konfiguracja z jakiś tajemniczych, niewyjaśnionych przyczyn musi być rozbita na katalog .kde oraz .config.  Oba są ukryte. Pamiętaj tylko, że config zawiera  nie tylko konfiguracje KDE, ale też większości programów. Aczkolwiek nie ma nic złego jak go na chwilę przeniesiesz żeby zobaczyć czy pomoże...

Ewentualnie, jak się nie chcesz bawić- utwórz nowego usera ;)

Share this post


Link to post
Share on other sites

A może, jak się zrobi taka zwiecha, wystarczy przejść na konsolę, np. Ctrl+F2, a potem wrócić Ctrl+F1...

Share this post


Link to post
Share on other sites

Kiedy jesteś na ekranie wyboru systemu w Grub2 wciśnij Shift. To zatrzyma odliczanie. Na domyślnej pozycji (pierwsza od góry) wciśnij klawisz e. Przejdź do linii zaczynającej się od słowa linux i skasuj z niej wyrazy rhgb i quiet. Wciśnij Ctrl+X. Zobacz na czym zatrzyma się ładowanie systemu i wtedy zrób zdjęcie.

 

Podaj pełną specyfikację sprzętu. W jaki sposób i jakie (o ile były) instalowane sterowniki karty graficznej. Przydałby się log /var/log/Xorg.0.log.

Share this post


Link to post
Share on other sites

Na razie poradziłem sobie z problemem w taki sposób ;

zainstalowałem najnowszą wersję dystrybucji Mageia

[root@localhost darek]# cat /etc/issue
Mageia release 5 (Official) for x86_64
Kernel 4.4.36-desktop-2.mga5 on a 4-processor x86_64 / \

 

Poprzez graficzny kreator w tym distro doinstalowałem stery nvidii w wersji 340 i na

razie m , odpukać - wszystko działa dobrze :)

Co ciekawe ; w najnowsza mageia zawiera w sobie stare dobre KDE w wersji 4.14

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×