Skocz do zawartości
Makarleen

Blender nie włącza się po instalacji sterowników Nvidii

Rekomendowane odpowiedzi

Witam.

 

Jestem świeżym użytkownikiem Fedory 26. Zrobiłem przesiadkę z Minta Mate, i na razie jestem zawiedziony pracą tego systemu.

Interfejs graficzny - Pionierski, nigdy nie widziałem tak pięknej szaty graficznej. Tutaj OGROMNY plus

Stabilność - ??, Przed aktualizacjami było nawet GORZEJ niż na Windozie. Po 5 minutach używania systemu nagle pojawiały się dziwolągi na ekranie. Sprawę dokładnie przebadałem i działo się to tylko na GNOME, a Gnome klasyczny, jest sprawny i nie występował taki problem. Po aktualizacjach raz na ruski rok Freez, który kończy się naciśnięciem przycisku Reset. Ale mogę na to przymknąć oko.

2 dzień... Instalacja sterowników nVidia.

Poszło gładko, ale kosztem spash screena który jest teraz paskudny (3 kopki na niebiesko-szarym tle, zamiast ładnego ładowania i animacji loga fedory). Czytałem, że trzeba włączyć KMS, aby ten mankament wrócił do normy. Ale mogę na chwilę obecną przymknąć na to oko.

Instalacja blendera. Oczywiście z poziomu terminala. Instalacja z aplikacji "Oprogramowanie" nawet przed instalacją sterownika nvidii kończyła się fiaskiem, ponieważ program się nie uruchamiał. A uruchomienie go z poziomu konsoli generował błąd który zarzucę w załączniku. Przed instalacją sterowników nVidia instalacja z poziomu terminala blendera kończyła się pomyślnie. Program działał ale nie miał Cud'y, z czego musiałem skreślić nouveau. Teraz po instalacji sterowników ani instalacja z terminala, ani z aplikacji "Oprogramowanie" nie skutkuje. Jest ten sam błąd co w/w.

Na chwilę obecną zastosowałem diabelski "patent", który mi pozwala pracować w blenderze. (Instalacja Wine, oraz pobranie Blendera Windowsowego daje mi taką możliwość. Głupie nie?). Uważam, że takie rozwiązanie, to nie rozwiązanie, lecz ucieczka. I chciałbym się do was zwrócić o pomoc. Przestudiowałem internet i nie znalazłem żadnej odpowiedzi na ten temat.

Chciałbym się dowiedzieć jeszcze, jak mogę zrobić "dowiązanie", czyli własne ikonki, (wyzwalacze) do programów/folderów

Dziękuję bardzo, każda odpowiedź tutaj jest na wagę złota.

Pozdrawiam.

Makarleen aka. M.K

 

IMG_20170911_214347.jpg

Zrzut ekranu z 2017-09-13 23-52-31.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 14.09.2017 o 00:06, Makarleen napisał:

Po 5 minutach używania systemu nagle pojawiały się dziwolągi na ekranie. Sprawę dokładnie przebadałem i działo się to tylko na GNOME, a Gnome klasyczny, jest sprawny i nie występował taki problem.

I

Domyślam się, że Twoja karta graficzna ma jakieś problemy z Waylandem. Przełącz się na Xorg i wtedy sprawdź. Zapewne na innych dystrybucjach z Gnome i Wayland też będziesz miał problemy na tej karcie graficznej. Taki Antergos uruchamia standardowo Gnome na Xorgu, a Fedora od wersji 25 wzwyż już z serwerem wyświetlania Wayland.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam... Piszę, wrazie w/w problemów rozwiązania jakby ktoś miał podobne.

Stabilność systemu była bardziej popularna i wprowadzona została łatka... Wystarczało "dnf Update"

Wymiana HDD na SSD dała tyle, że system tak szybko się uruchamia, że nie widać tych 3 kropek.

Aby blender się uruchomił trzeba było wpisać i zresetować pc:

"dnf whatprovides libodbc.so.2" i zainstalować wymagany pakiet.

 

BTW Czy to był Wayland czy Xorg na początku nie miało to znaczenia. I w tym, i w tym generowało ceregiele na ekranie. Tylko GNOME klasyczny chodził ok. Ale po aktualizacjach systemu problem sam sie rozwiązał.

 

 

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×