Jump to content
slabypingwin

Wylacznik touchpada ciagle nie dziala ...

Recommended Posts

Tego posta pisze z poziomu Fedory 27 live [wersja z KDE] ;

Cytuj

 

[liveuser@localhost-live ~]$ cat /etc/issue
\S
Kernel \r on an \m (\l)

[liveuser@localhost-live ~]$

 

Choc linux istnieje juz 26 lat to nadal w moim laptopie [acer 7540g] wylacznik gladzika moge uzyc tylko 1 raz .

Potem juz touchpada nie wlacza , niezaleznie czy jest to Fedora 27 czy kubuntu 17.10 .....

Jesli juz to trzeba uzyc komend  ; RMMOD PSMOUSE a potem MODPROBE OSMOUSE ....

A co ciekawe niedawno przetestowalem ''live'' unixowe systemy ; TRUE OS  i OPENINDIANA .

Na obudwu tych UNIX-ach wylaczanie/wlaczanie gladzika dziala normalnie .

Tak jak na windows ....

Przepraszam za brak polskich liter ale na systemie live nie mozna zmienic ukladu klawiatury

Share this post


Link to post
Share on other sites

W tej chwili mam zainstalowane najnowsze ubuntu 19.04 z jąπdrem z serii 5 i nadal nic się  nie zmieniło .

Nadal gładzik po jednokrotnym wyłączeniu nie wraca do pracy ....
 

Cytuj

 

darek@darek-JV71TR:~$ cat /etc/issue
Ubuntu 19.04 \n \l

darek@darek-JV71TR:~$ uname -a
Linux darek-JV71TR 5.0.0-13-generic #14-Ubuntu SMP Mon Apr 15 14:59:14 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux


 

To po co oni ciągle nowe kernele układają

Share this post


Link to post
Share on other sites

Spróbuj tak.

Przełącz się na Xsy, jeżeli używasz Waylanda.

$ xinput --list

Sprawdź jakie id ma Twój gładzik. Przypuśćmy, że 15.

$ xinput --disable 15

$ xinput --enable 15

Share this post


Link to post
Share on other sites

darek@darek-JV71TR:~$  xinput --list
unable to find device
darek@darek-JV71TR:~$ sudo xinput --list
[sudo] hasło użytkownika darek:
⎡ Virtual core pointer                        id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                  id=4    [slave  pointer  (2)]
⎜   ↳ HOLTEK Wireless USB Device Mouse            id=11    [slave  pointer  (2)]
⎜   ↳ AlpsPS/2 ALPS GlidePoint                    id=16    [slave  pointer  (2)]
⎣ Virtual core keyboard                       id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard                 id=5    [slave  keyboard (3)]
    ↳ Power Button                                id=6    [slave  keyboard (3)]
    ↳ Video Bus                                   id=7    [slave  keyboard (3)]
    ↳ Power Button                                id=8    [slave  keyboard (3)]
    ↳ Sleep Button                                id=9    [slave  keyboard (3)]
    ↳ HOLTEK Wireless USB Device                  id=10    [slave  keyboard (3)]
    ↳ HOLTEK Wireless USB Device System Control    id=12    [slave  keyboard (3)]
    ↳ HOLTEK Wireless USB Device Consumer Control    id=13    [slave  keyboard (3)]
    ↳ Video WebCam: Video WebCam                  id=14    [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard                id=15    [slave  keyboard (3)]
darek@darek-JV71TR:~$  xinput --disable 16
darek@darek-JV71TR:~$ xinput --enable 16


Jak widać - gładzik ma ID=16

Ale wydanie w konsoli poleceń xinput --disable 16 i xinput --enable 16 nic nie daje .....

Share this post


Link to post
Share on other sites

Ja mam gładzik EPS/2 Elantech Touchpad, więc jedziemy na różnych sterownikach. Więcej niestety nie pomogę.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×